Seite 3 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 31 bis 45 von 47

Thema: Anmeldeproblem im Browser

  1. #31
    laudon
    gehört zum Inventar Avatar von laudon

    AW: Anmeldeproblem im Browser

    hi
    heute früh hat die anmeldung funktioniert. jetzt nicht mehr.
    gruß

  2.   Anzeige

     
  3. #32
    Martin
    Webmaster Avatar von Martin

    AW: Anmeldeproblem im Browser

    Ja, weil ich den Fehler gerade eben wieder "reaktiviert" habe - unabsichtlich natürlich.
    Es gibt da zwei Scripte, die sich gegenseitig beißen, beide sind aber unverzichtbar. Wir sind jetzt hier gerade am Tüfteln, wie wir diesen Konflikt irgendwie lösen können, daher kann der Status durchaus noch mehrmals zwischen "geht" und "geht nicht" wechseln.

    @.Bernd: Kannst du es beim Supernature-Forum auch reproduzieren? Also aktuell ist hier mit Firefox 73.0.1 auf beiden Seiten alles ok, wenn ich das dazwischen funkende Script deaktiviere.

  4. #33
    martin.fd
    gehört zum Inventar Avatar von martin.fd

    AW: Anmeldeproblem im Browser

    Bei mir war es heute morgen das intellitxt.com, das ich freigeben musste, damit ich mich anmelden konnte ...

  5. #34
    .Bernd
    gehört zum Inventar Avatar von .Bernd

    AW: Anmeldeproblem im Browser

    Auf Supernature wird es richtig gemacht, wenn ich reinklicke, verschwindet ""Benutzername" und ich bekomme eine Auswahl und dann wird auch das Feld dahinter nutzbar, das eigentliche Passwortfeld ist unsichtbar.

    Aktives Script, nur eines.
    https://www.supernature-forum.de/cli...event.js?v=425

    Dieses Script wird hier nicht angezeigt.

  6. #35
    Martin
    Webmaster Avatar von Martin

    AW: Anmeldeproblem im Browser

    Wenn du es jetzt nochmal ausprobierst, sollte das gleiche Script auch hier geladen werden.
    Du musst aber vorher den Cache leeren, sonst greift das nicht, merke ich hier bei meinen Tests.
    Wenn es jetzt nicht funktioniert, dann hab ich wirklich erst mal keine Idee mehr.
    Aber selbst wenn es klappt, ist mir nicht geholfen, denn das eigentliche Problem ist noch nicht gelöst.

  7. #36
    PeteM92
    gehört zum Inventar

    AW: Anmeldeproblem im Browser

    Supernature-Forum funktioniert bei mir - DrWindows nicht (das nur als Hinweis).

  8. #37
    laudon
    gehört zum Inventar Avatar von laudon

    AW: Anmeldeproblem im Browser

    hi
    forenanmeldungen funktioniert bei mir.
    gruß
    ps. cache ist unter about: config bei mir deaktiviert.

  9. #38
    martin.fd
    gehört zum Inventar Avatar von martin.fd

    AW: Anmeldeproblem im Browser

    Login funktioniert nicht:
    Anmeldeproblem im Browser-img_20200301_191713.jpg

    Login funktioniert:
    Anmeldeproblem im Browser-img_20200301_191854.jpg

  10. #39
    laudon
    gehört zum Inventar Avatar von laudon

    AW: Anmeldeproblem im Browser

    hi
    mal ublock orgin verwenden u. no scipt entfernen.
    gruß
    ps.
    IntelliTXT ist eine „InText“-Werbungsplattform, die von Vibrant Media entwickelt wird. Sie ist ein Beispiel für Keyword-Advertising, eine Art der Werbung, bei der im Text ein Begriff markiert wird, über den gezielt auf Werbung verlinkt wird.
    bei mir installiert:
    ublock orgin
    canvas blocker
    cookie autodelete
    Geändert von laudon (01.03.2020 um 19:54 Uhr)

  11. #40
    Tetzlav
    Computer-Honk Avatar von Tetzlav

    AW: Anmeldeproblem im Browser

    Hallo

    Auch bei mir ist seit gestern die Anmeldung komisch geworden.
    Beim Kursorsetzen in die Felder Benutzername und Kennwort bleiben die Feldbezeichnungen darin stehen und müssen manuell gelöscht werden.

    Anmeldeproblem im Browser-zwischenablage01.jpg

    Nach dem Eintragen von Benutzername und Kennwort, Kennwort wird im Klartext angezeigt, und Klick auf Anmelden erscheint eine vBulletin-Systemmeldung als wenn ich etwas Falsches eingegeben hätte.

    Anmeldeproblem im Browser-unbenannt.jpg

    Nach erneuter Eingabe von Benutzername und Kennwort in dieses Meldungsfenster bin ich dann angemeldet.

    Dass passiert sowohl im Firefox (hier auch im Linux) als auch im IE und Chromium-Edge.

    Gruß Tetzlav

  12. #41
    .Bernd
    gehört zum Inventar Avatar von .Bernd

    AW: Anmeldeproblem im Browser

    Hatte ich oben schon geschrieben, dass das Passwortfeld nicht als solches angegeben wurde und daher Klartext anzeigen muss.
    Code:
    <input type="text" class="textbox default-value" tabindex="102" name="vb_login_password_hint" id="navbar_password_hint" size="10" value="Kennwort" style="display: inline;">
    Während das eigentliche Passwortfeld ausgeblendet wird (display: none)
    Code:
    <input type="password" class="textbox" tabindex="102" name="vb_login_password" id="navbar_password" size="10" style="display: none;">
    Du musst aber vorher den Cache leeren
    Nö. Ich hab dafür nen Button, es wäre aber auch Strg+F5 nutzbar (reload w/ cache). Ändert aber aktuell nichts, ist wie vorhin, funktioniert nicht.

    Bei der Anmeldemaske, wie Tetzlav es zeigt, ist es richtig gelöst:

    Benutzername
    Code:
    <input type="text" class="primary textbox" id="vb_login_username" name="vb_login_username" accesskey="u" tabindex="1">
    Passwort
    Code:
    <input type="password" class="primary textbox" id="vb_login_password" name="vb_login_password" tabindex="1">
    Das Feld wird iG zu oben auch als Passwordfeld gekennzeichnet, es gibt auch kein Pseudofeld wie oben im Forum. Und genau deswegen funktioniert das hier und da nicht.

    Aktueller Würg-äh-raunt für Violentmonkey oder ähnliche
    Code:
    // ==UserScript==
    // @name DrWindows Login Mod
    // @namespace Violentmonkey Scripts
    // @include *://www.drwindows.de/*
    // @grant GM_setValue
    // @run-at document-end
    // ==/UserScript==
    
    document.getElementById("navbar_username").value = "";
    Und für Stylus oder userContent.css
    Code:
    #navbar_password
    {
    	display: inline !important;
    }
    #navbar_password_hint
    {
    	display: none !important;
    }
    Denn genau so handhabt es die große Anmeldemaske, so sollte es sein.
    Geändert von .Bernd (01.03.2020 um 20:48 Uhr) Grund: type bei reload w/ cache

  13. #42
    Martin
    Webmaster Avatar von Martin

    AW: Anmeldeproblem im Browser

    Es tut mir wirklich leid, aber gestern konnte ich den Fehler nachvollziehen - in allen drei Browsern.
    Nun ist das Script, welches wir als Übeltäter identifiziert haben, deaktiviert - und in allen drei Browsern funktioniert es bei mir.
    Sollte es bei jemandem noch Probleme geben, dann gehe ich davon aus, dass eben doch noch irgendwo was "im Bauch" ist und sich das von selbst erledigt.

  14. #43
    laudon
    gehört zum Inventar Avatar von laudon

    AW: Anmeldeproblem im Browser

    hi
    jup, die sonne ist zurück. jetzt funktioniert der button " antworten " rechts wie es sein soll.
    gruß

  15. #44
    Tetzlav
    Computer-Honk Avatar von Tetzlav

    AW: Anmeldeproblem im Browser

    Hallo Martin

    Zitat Zitat von Martin
    Nun ist das Script, welches wir als Übeltäter identifiziert haben, deaktiviert - und in allen drei Browsern funktioniert es bei mir.
    Bei mir funktioniert die Anmeldung jetzt auch wieder.

    Gruß Tetzlav

  16. #45
    .Bernd
    gehört zum Inventar Avatar von .Bernd

    AW: Anmeldeproblem im Browser

    Bei mir auch, danke

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •