Seite 1 von 4 1234 LetzteLetzte
Ergebnis 1 bis 15 von 47

Thema: Anmeldeproblem im Browser

  1. #1
    martin.fd
    gehört zum Inventar Avatar von martin.fd

    Anmeldeproblem im Browser

    Hallo zusammen,

    ich hatte heute morgen das Problem, dass ich mich im Browser (Firefox, aktuelle Version) nicht mehr bei Dr. Windows anmelden konnte. In den Eingabefeldern war sogar das Passwort im Plain Text sichtbar und das Drücken des "Anmelden"-Buttons führte zu "Passwort oder Nutzername falsch". In der App hat's funktioniert ... nur der Eintrag (ähnlich diesem hier), den ich erstellt hatte, ist "futsch" ...???

    Edit: vergessen zu erwähnen, dass es jetzt auch im Browser wieder geht

  2.   Anzeige

     
  3. #2
    .Bernd
    gehört zum Inventar Avatar von .Bernd

    AW: Anmeldeproblem im Browser

    Öffne
    about:logins
    und löschen entsprechenden Eintrag. Danach neu eingeben und speichern lassen.

    Sollte es sich wieder holen:

    Benötigte Informationen:
    Detaillierte Informationen zur Fehlerbehebung erhalten, um Probleme mit Firefox zu losen | Hilfe zu Firefox
    Dein Inhalt vom about:support (nicht Rohdaten, sondern Text) als [CODE] einfügen.


    Abgesicherten Modus testen
    Firefox-Probleme mit dem abgesicherten Modus beheben | Hilfe zu Firefox

  4. #3
    martin.fd
    gehört zum Inventar Avatar von martin.fd

    AW: Anmeldeproblem im Browser

    Danke für die Hinweise, aber ich glaube nicht, dass es ein Firefox-Problem war! Zwei Stunden nach den erfolglosen Versuchen hat es über die website wieder funktioniert, ohne dass ich in Firefox etwas geändert hätte ...

    Und wie gesagt: der neue Eintrag, den ich (in exakt diesem Unterforum) heute morgen über die Win10-App erstellt habe, ist irgendwo im Nirvana verschwunden?!

  5. #4
    Big Eddie C.
    C. wie Calzone Avatar von Big Eddie C.

    AW: Anmeldeproblem im Browser

    In meinem Firefox (mit AddOn Noscript) zickt die Dr.Windows-Anmeldung seit gestern.
    Tags zuvor, 27.02. abends, funktionierte zuerst der Abmeldebutton nicht. Oder war das schon am 26.02.? Ganz sicher bin ich mir da nicht.
    Heute, bis eben gerade, hatte ich ein richtiges Problem, mich anzumelden. Aber der Reihe nach:

    Seit langer Zeit funktionierte Alles bestens mit folgenden Firefox-Einstellungen:
    Alle Cookies annehmen und nach der Sitzung alle löschen.
    Keinen Verlauf anlegen.
    Anmeldedaten nicht im Firefox speichern lassen. Stattdessen Keepass manuell.
    In Noscript erlauben: drwindows.de, ajax.googleapis.com, google.com.
    In Noscript nicht erlauben: 4 weitere Google-Dienste und cloudflare.com.

    Das Nicht-Funktionieren des Abmeldebuttons vorgestern abend hatte ich nicht weiter untersucht, sondern einfach den Browser geschlossen.

    Gestern, 28.02.2020 folgendes Fehlverhalten:
    Ich setze den Cursor in das Eingabefeld für den Anmeldenamen um diesen aus Keepass heraus einzufügen. Voreingetragen ist Benutzername, und das wird normalerweise durch das Setzen des Cursors sofort gelöscht. Seit gestern aber nicht mehr, siehe beide folgenden Screenshots ...


    Anmeldeproblem im Browser-eingabefeld-1.png . . . . Anmeldeproblem im Browser-eingabefeld-2.png


    Im Eingabefeld für das Kennwort das gleiche Spiel.
    Also in Noscript geschaut und testweise cloudflare.com auf erlaubt gesetzt. Das hat zur Folge, daß ein Datenschutz-Cookie-Dialog erscheint und daß erkennbar weitere Scripte nachgeladen werden. Nützt aber nicht bei der Anmeldung.
    In Noscript testweise intellitxt.com auf erlaubt gesetzt und siehe da - es funzt wieder.


    Anmeldeproblem im Browser-noscript-intellitxt.com.png


    Heute leider bei gestern noch funktionierenden Einstellungen das gleiche Fehlverhalten der Eingabefelder. Es nützt auch nichts, die Eingabefelder vor dem Einfügen der Benutzerdaten zu leeren:
    Sie haben einen falschen Benutzernamen oder ein falsches Kennwort eingegeben. ...
    Was aber heute hilft ist, den neuen Trackingschutz des Firefox für drwindows.de (und damit für Browsertracking durch intellitxt.com) zu deaktivieren.


    Anmeldeproblem im Browser-trackingschutz-deaktiviert.png





    Übrigens: Scripte von intellitxt.com sind nur auf der Login-Seite aktiv (sofern erlaubt). Bin ich erst erfolgreich angemeldet, werden die in NoScript gar nicht mehr angezeigt.
    Cloudflare.com aber schon. Wenn ich cloudflare.com in NoScript verbiete, funktioniert der Anmelde Abmeldebutton nicht mehr.

    Hoffentlich hat das was mit dem Schaltjahr zu tun, jeden Tag brauche ich das nicht.
    Geändert von Big Eddie C. (29.02.2020 um 21:54 Uhr) Grund: Korrektur im vorletzten Satz

  6. #5
    martin.fd
    gehört zum Inventar Avatar von martin.fd

    AW: Anmeldeproblem im Browser

    Danke @Big Eddie C. für diese ausführliche Diagnose! Ich hab' auch NoScript aktiv und hatte heute morgen, als der Login nicht funktionierte, probehalber mal alle Scripte vorübergehend auf "vertrauenswürdig" gesetzt - hat aber nix geholfen. An den Firefox-Einstellungen hab' ich gar nichts geändert.

    Und wie gesagt: Heute mittag ging's auf einmal wieder ...

  7. #6
    Martin
    Webmaster Avatar von Martin

    AW: Anmeldeproblem im Browser

    Ich hoffe, das kommt jetzt nicht arrogant oder ignorant rüber, aber ich gehe derartigen Problemmeldungen nur noch nach, wenn alle AddOns im Browser vollständig deaktiviert sind. Ich hab mir schon zu oft den Wolf nach Fehlern gesucht, die dann letztlich durch Quellcode-Vergewaltigung ausgelöst wurden.

  8. #7
    martin.fd
    gehört zum Inventar Avatar von martin.fd

    AW: Anmeldeproblem im Browser

    @ Martin kannst Du mir glauben, dass ich NoScript ganz bestimmt nicht wegen Dr. Windows installiert habe! Aber ich verstehe natürlich Deinen Einwand ...

    ... schaumerma, wie's weiter geht; im Augenblick läuft's ja (bis auf das eine neue Thema im Dr. Windows intern-Forum, das ich heute morgen eröffnet habe und das danach in irgendeinem Nirvana verschwunden ist?!)

  9. #8
    laudon
    gehört zum Inventar Avatar von laudon

    AW: Anmeldeproblem im Browser

    hi
    auch bei mir funktioniert die anmeldung ( auch mit deaktivierten adds ) nicht. bei klick auf antworten im letzten beitrag, leere seite. antworten funktioniert nur, wenn ich in einen vorhergehenden beitrag " antworten" auswähle.
    gruß
    ps. mit edge chromium funktioniert alles.

  10. #9
    Martin
    Webmaster Avatar von Martin

    AW: Anmeldeproblem im Browser

    @laudon welchen Browser nutzt du, Firefox?
    Auch mal den Cache geleert?

  11. #10
    laudon
    gehört zum Inventar Avatar von laudon

    AW: Anmeldeproblem im Browser

    hi
    cache ist leer:
    Anmeldeproblem im Browser-unbenannt.png
    mußte zum antworten denn vorherigen beitrag auswählen.
    gruß
    ps.das ganze seit gestern ( bevor die win.-updates installiert wurden).

  12. #11
    Martin
    Webmaster Avatar von Martin

    AW: Anmeldeproblem im Browser

    Ich konnte es hier gerade nachvollziehen, und es betrifft nicht nur Firefox, sondern auch den neuen Edge und folglich auch Chrome.
    Ich habe hier ebenfalls den Effekt, dass die Anmeldung nicht klappt, weil das Passwort-Feld nicht als solches erkannt wird und demnach die Eingaben im Klartext anzeigt.
    Sehr seltsam - zumal es in den letzten Tagen keine Änderungen mehr an der Seite gegeben hat. Aber wie immer wird sich am Ende eine logische Erklärung dafür finden.

  13. #12
    laudon
    gehört zum Inventar Avatar von laudon

    AW: Anmeldeproblem im Browser

    hi
    beim edge chrome stable version 80xxxxxxxxx da funktioniert alles.
    gruß
    Anmeldeproblem im Browser-unbenannt.png

  14. #13
    Martin
    Webmaster Avatar von Martin

    AW: Anmeldeproblem im Browser

    Bei mir nicht...
    Wie bei allen Fehlern, die sich nicht sauber reproduzieren lassen, wird das wieder eine ziemlich anstrengende Suche werden...

  15. #14
    laudon
    gehört zum Inventar Avatar von laudon

    AW: Anmeldeproblem im Browser

    hi
    ups. mit dem foxl wieder rausgeflogen. hier die anmeldung mit dem edge chrom:
    Anmeldeproblem im Browser-unbenannt.png
    gruß
    ps. bekam gestern im forum öfters die meldung " seite neu laden".
    Geändert von laudon (29.02.2020 um 20:22 Uhr)

  16. #15
    Big Eddie C.
    C. wie Calzone Avatar von Big Eddie C.

    AW: Anmeldeproblem im Browser

    Update: Jetzt kann ich mich in meinem Firefox gar nicht mehr anmelden, NoScript hin, Trackingschutz her.
    Aber mit einer etwas abgehangenen Edge-Beta ist es möglich, sonst könnte ich hier nicht schreiben.
    Jedoch im Edge auffällig: Die Zeichen des Kennwortes werden klar dargestellt, nicht hinter Pünktchen versteckt.

    Zum Stichwort Windows-Updates: Ich habe am 31.01.2020 die Updates ausgesetzt bis Fr. 06.März, hier wurde außer Defender-Definitionsupdates nichts installiert.

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •