Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 24

Thema: USB Anschlüsse auf dem Mainboard defekt?

  1. #1
    leonhawk
    Günter Avatar von leonhawk

    USB Anschlüsse auf dem Mainboard defekt?

    Ich glaube, das ich mein Mainboard(GA-MA 790GP-UD4H) von Gigabyte hingerichtet habe! Hatte einen Kurzschluss beim Anschließen eines Usb-Hubs.Hat jemand hier einen guten Tip für ein neues Mainboard, nicht zu teuer womit ich aber meine Komponenten wieder benutzen kann?( Nvidia 285Gtx, 8Gbyte Ram, Tv-Karte mit möglichst 4oder mehr Sata Anschlüssen)Danke für jeden Tip! Gruß aus Lemgo

  2.   Anzeige

     
  3. #2
    Kelthusa
    Kelthusa Avatar von Kelthusa

    AW: Mainboard

    Die Grafikkarte sollte eig. an jedes Maoinboard anschließbar sein^^
    Mainboard ohne PCIe sollte es nicht mehr geben
    PCI Steckplätze hat auch fast jedes Board.

    8 GB Ram?
    Bisschen genauer?
    DDR2 DDR3? und wieviel Mhz?

    Und soll welche CPU hast du drinnen?
    AMD? Intel?
    Und welchen Sockel?
    Ist die eventuell auch beschädigt?

  4. #3
    Atlantik
    gehört zum Inventar Avatar von Atlantik

    AW: Mainboard

    Wenn ich mich jetzt nicht bei deinen Komponenten verlesen habe,

    ein Beispiel.

    K10N78D

  5. #4
    leonhawk
    Günter Avatar von leonhawk

    AW: USB anschlüsse auf dem Mainboard defekt?

    Amd2 Sockel und DDR2 Ram, Phenom x nochwas

  6. #5
    wolf22
    nil Avatar von wolf22

    AW: USB anschlüsse auf dem Mainboard defekt?

    Zitat Zitat von leonhawk Beitrag anzeigen
    Hatte einen Kurzschluss beim Anschließen eines Usb-Hubs.
    Sind die wirklich "tot" ?
    Sie haben normalerweise eine Sicherheitsabschaltung bei Überlastung, die nach/durch einem Neustart wieder gelöst wird.

    Falls die Anschlüsse wirklich "defekt" sind, dann gibt es immer noch Erweiterungskarten und muss nicht gleich das Board schrotten.
    Mal "USB Erweiterungskarten" in die SuMaschine eingeben.
    Gibt es in verschiedensten Ausführungen von 2 bis 4+1 für ein paar € .
    Geändert von wolf22 (17.06.2011 um 20:57 Uhr) Grund: Zusatz

  7. #6
    Roberto
    gehört zum Inventar Avatar von Roberto

    AW: USB Anschlüsse auf dem Mainboard defekt?

    @ leonhawk
    Mach mal ein ClearCmos.

  8. #7
    corvus
    gehört zum Inventar Avatar von corvus

    AW: USB Anschlüsse auf dem Mainboard defekt?

    Es könnte helfen, die Lötstellen der SMD-Feinsicherung des ensprechenden Hostcontrollers mit Leitlack (auch für Heizfäden der Heckscheibe) zu brücken. Nur ist der Port dann nicht mehr gesichert, und beim nächsten Mal geht mehr kaputt.
    Die SMD-Sicherungen sind recht auffällig verglichen mit den anderen Kleinteilen wie Widerständen und Kondensatoren: Großflächig, dabei sehr flach, und auf der Oberseite ist eine Leiterbahn zu erkennen, Brandspuren bzw. eine Unterbrechung vllt. jetzt ebenfalls.
    Das aber nur, falls das Borad und die anderen Hostcontrollerpärchen noch funzen. Sonst Schicht.

  9. #8
    wolf22
    nil Avatar von wolf22

    AW: USB Anschlüsse auf dem Mainboard defekt?

    Würde sagen - kein guter Vorschlag, denn man brückt ja auch im Haushalt keine Sicherungen, weil die möglichen kommenden Schäden nicht kalkulierbar sind, im schlimmsten Fall in einer Ruine enden und die Brandermittler finden die Ursache dann doch.

    Zitat Zitat von corvus Beitrag anzeigen
    Die SMD-Sicherungen
    edit:
    Das mit der "SMD-Feinsicherung" trifft wohl nur für ältere Platinen zu. Wird heute elektronisch geregelt, denn sonst wäre bei mir schon ein USB-Anschluss hin.
    Die "Europastecker" und "Schukodosen" vertragen sich nicht immer (Kontakgrösse Europa 3,9 zu 4,6 bei Schuko und wenn dann die Steckdose schon etwas "ausgeleiert" ist), denn bei mir war 2 Tage Fehlersuche angesagt, weil kurz hintereinander 2 Hubs anscheinend ausgestiegen waren, die Ursache war aber, dass die zusätzliche Stromversorgung für die FP mit dem externen Netzteil auf Grund der Kontaktprobleme ausgefallen war.
    So ging eben der nächste Hub auch nur kurzzeitig bis die USB-Dose am Rechner durch die hohe Strombelastung wieder zu gemacht hat.
    Dann einen Schuko/Europa-Adapter zur besseren Kontaktgabe dazwischen gesteckt und das "Problem" war gelöst und der USB-Anschluss nach einem erneuten Neustart wieder voll funktionsfähig, was bei eingebauter SMD-Sicherung wohl nicht der Fall wäre.
    Geändert von wolf22 (19.06.2011 um 21:13 Uhr) Grund: Zusatz

  10. #9
    corvus
    gehört zum Inventar Avatar von corvus

    AW: USB Anschlüsse auf dem Mainboard defekt?

    Die Sicherungen gibt es noch, mein GB P67a-UD4 hat sogar eine für jeden Anschluß, früher normalerweise pro Paar eine. Anfangs waren es durchkontaktierte Glasröhrchen.
    Statt zu brücken kann man auch recht einfach eine intakte Sicherung auf die kaputte löten. Man kann es nat. auch gleich richtig machen, mit Auslöten vorher(Also ich kann es vllt. nicht, weil noch nie probiert...).

  11. #10
    wolf22
    nil Avatar von wolf22

    AW: USB Anschlüsse auf dem Mainboard defekt?

    Zitat Zitat von corvus Beitrag anzeigen
    Die Sicherungen gibt es noch,
    Muss ich einfach so hinnehmen obwohl mir die Erklärung fehlt, denn wenn ein Kurzschluss ein abschalten bewirkt und da eine "mechanische" Sicherung eingebaut ist kann sie nach einenm Neustart nicht wieder aktiv werden.
    Bei meinem alten Notebook habe ich mir den PS/2 Anschluss mal zerschossen weil die externe Adapter-Case-Platte nicht den normalen Plus innen sondern aussen hatte. (leider nicht genau hingeschaut, sondern einfach darauf verlassen was normal ist).
    Anschliessend ging da dann dort keine Maus usw. mehr.
    Meine "Bastelkiste" aufgemacht und eine Adapter gefunden, der extern die Spannungsversorgung mit einem zusätzlichen Netzteil + 5 V wieder her stellt und damit arbeite ich heute noch, weil eben im Bios-Modus PS/2 hier notwendig ist.
    Habe nun gesucht aber finde diesen Adapter in Netz nicht mehr.
    Für USB ist die Sache einfacher, denn dann braucht man nur ein Y-Kabel um über den zweiten Anschluss nun die +5 V für das externe Gerät ein zu speisen.
    ot:
    sind so die kleine "basteleien" die dann auch zum Erfolg führen.


    -20110620-ps_2-ext-stromversorgung_1a.jpg -20110620-ps_2-ext-stromversorgung_3.jpg -20110620-ps_2-ext-stromversorgung_4.jpg -20110620-ps_2-ext-stromversorgung_5a.jpg

    Hinweis:
    Bei USB ist nur die Stromversogung "defekt" aber nicht die Datenleitung wie es eben auch bei der PS/2 Buchse war.
    Geändert von wolf22 (20.06.2011 um 01:18 Uhr) Grund: Nachtrag

  12. #11
    corvus
    gehört zum Inventar Avatar von corvus

    AW: USB Anschlüsse auf dem Mainboard defekt?

    Jepp, um die Stromversorgung ging es nat. und nur. PS/2 wird auf dieselbe Weise gesichert, für jeden Port so eine Sicherung und ein Kondensator. Alles zusammen kommt heute von der +5VSB-Leitung des Netzteils, und die liefern meist 2,5A, da kann man ungesichert schnell auch gleich das NT schrotten.
    Bei meinem GB-Board haben die Fuses den Aufdruck
    " P
    LI9 "

    ...achso, und wenn der Glättungskondensator überlastet wird, dann sprengt er sich im Fall der modernen Feststoff-Elkos einfach ab, und zwar so rabiat, daß im PCB ein Loch ist. Ich glaube, im Gigabyte-Forum hattenwer mal so einen Fall...

  13. #12
    leonhawk
    Günter Avatar von leonhawk

    AW: USB Anschlüsse auf dem Mainboard defekt?

    Hallo liebe Leute, ich bin es wieder. Nachdem alle Tips und Ratschläge wegen meines Mainboard fehlgeschlagen sind, war ich es leid und habe mein teures Gigabyte-Board ausgebaut und das K1078N78D eingebaut! Und Ihr werdet es nicht glauben, alles ist beim alten!! Usb-Ports werden zwar im Gerätemanager erkannt, funktioniern aber auch mit dem neuen Mainboard nicht! Ist doch unglaublich,oder? Jetzt habe ich außerdem auch noch keinen Sound mehr. Zum Verzweifeln!

  14. #13
    wolf22
    nil Avatar von wolf22

    AW: USB Anschlüsse auf dem Mainboard defekt?

    Unter K1078N78D findet die Suchmaschine nichts - was ist das für ein Board.
    Zum Sound:
    Da fehlt wohl nur der Treiber.
    Zu USB:
    Manche Sticks haben eine Kontgrollled - leuchtet die wenigstgens auf oder kommt eine Meldung - USB-Flash-Disk gefunden - neue Hardware gefunden.

  15. #14
    leonhawk
    Günter Avatar von leonhawk

    AW: USB Anschlüsse auf dem Mainboard defekt?

    Habe eines der letzten von Alternate bekommen weil es mit meiner Hardware kompatibel ist
    Geändert von Ari45 (07.07.2011 um 14:33 Uhr) Grund: Bitte keine Vollzitate bei direktem Antworten

  16. #15
    hansjorg71
    gehört zum Inventar Avatar von hansjorg71

    AW: USB Anschlüsse auf dem Mainboard defekt?

    Hallo, schaue dir mal diesen Beitrag an ! USB-Geräte werden beim Anstecken nicht mehr erkannt.

    Tipparchiv - USB-Geräte werden beim Anstecken nicht mehr erkannt - WinTotal.de

    Gruß
    Ps. hier noch etwas zum lesen, wegen autoplay-repair !
    http://www.drwindows.de/windows-7-al...tomatisch.html

Ähnliche Themen

  1. Motherboard: USB Anschlüsse mit Fehlermeldung Code 10
    Von Watcher24 im Forum Hardware & Treiber
    Antworten: 11
    Letzter Beitrag: 04.05.2011, 14:38
  2. Frage: USB Anschlüsse funktionieren nicht
    Von Atti im Forum Hardware & Treiber
    Antworten: 1
    Letzter Beitrag: 02.04.2011, 23:01
  3. Frage: Verknüpfungen v. Dokumenten / USB-Anschlüsse fehlen
    Von Wolkenlos! im Forum Windows 7 allgemein
    Antworten: 9
    Letzter Beitrag: 09.02.2011, 15:43
  4. Motherboard: USB-Anschlüsse nicht am Motherboard angesteckt
    Von stefmi im Forum Hardware & Treiber
    Antworten: 4
    Letzter Beitrag: 24.08.2010, 13:48
  5. Usb Anschlüsse funktionieren nicht
    Von Helmut Locher im Forum Hardware & Treiber
    Antworten: 2
    Letzter Beitrag: 21.12.2008, 19:13

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •