Ergebnis 1 bis 11 von 11
Thema: WD Elements 1023 USB Device keine Zuweisung Laufwerksbuchstabe Hallo zusammen, ich bin schon lange am durchforsten vom Internet bzw. Foren über das Thema, aber bisher kam ich nicht ...
  1. #1
    Hardware_noob
    Herzlich willkommen

    WD Elements 1023 USB Device keine Zuweisung Laufwerksbuchstabe

    Hallo zusammen,

    ich bin schon lange am durchforsten vom Internet bzw. Foren über das Thema, aber bisher kam ich nicht weiter.

    Bis vor kurzem wurde von meinem Windows 7 Laptop (Sony Vaio) meine externe Festplatte (WD Elements 1023 USB Device) noch mit Daten usw. angezeigt. Seit kurzem wird sie nur noch erkannt, aber ohne Laufwerkbuchstabe.

    Unter der Computerverwaltung wird die externe Festplatte angezeigt, aber nur als "Datenträger 1" und dort kann ich gar nichts tun mit dem Eintrag.

    Zur Info die Daten sind wichtig, also kein Formatieren.

    Bitte um Hilfe.

    Vielen Dank im Voraus.

    Tim

  2. #2
    der.uwe
    Mod. a. D

    AW: WD Elements 1023 USB Device keine Zuweisung Laufwerksbuchstabe

    Willkommen Hardware_noob,

    wenn die Chipsatztreiber richtig funktionieren, was Du im Gerätemanager überprüfen kannst,
    könnte es sein das der INF Cache nicht richtig funktioniert.

    Schaue dir mal dieses dieses FAQ an.
    USB-Geräte werden beim Anstecken nicht mehr erkannt » WinTotal.de

  3. #3
    Shiran
    Bin schon Groß!! Avatar von Shiran

    AW: WD Elements 1023 USB Device keine Zuweisung Laufwerksbuchstabe

    Hallo noob + Willkommen!
    Zitat Zitat von Hardware_noob Beitrag anzeigen
    .... Windows 7 Laptop (Sony Vaio) meine externe Festplatte (WD Elements 1023 USB Device) noch mit Daten usw. angezeigt. Seit kurzem wird sie nur noch erkannt, aber ohne Laufwerkbuchstabe.
    Unter der Computerverwaltung wird die externe Festplatte angezeigt, aber nur als "Datenträger 1" und dort kann ich gar nichts tun mit dem Eintrag....
    Hat diese Platte mehrere Partitionen und werden sie in der Datenträgerverwaltung angezeigt?
    Und haben NUR keine LW_Buchstaben?Dann kannst Du ihnen einen geben.
    Oder siehst Du NUR > Datenträger-1 und sonst nichts? Keine Partitionen?

  4. #4
    Hardware_noob
    Herzlich willkommen

    AW: WD Elements 1023 USB Device keine Zuweisung Laufwerksbuchstabe

    @der.uwe: Die Festplatte wird unter Festplatten angezeigt im Gerätemanager und als Massenspeichergerät:
    WD Elements 1023 USB Device keine Zuweisung Laufwerksbuchstabe-wd-elements_2.gif

    @shiran: die Festplatte hat meines Wissens nur eine Partition.
    die Festplatte wird in der Datenträgerverwaltung angezeigt:
    WD Elements 1023 USB Device keine Zuweisung Laufwerksbuchstabe-wd-elements.png

    Es wird kein LW-Buchstabe angezeigt und ich kann auch keinen LW-Buchstaben zuordnen:
    WD Elements 1023 USB Device keine Zuweisung Laufwerksbuchstabe-wd-elements_1.png

    Ich sehe nur den Datenträger 1 und keine Partitionen.

  5. #5
    Shiran
    Bin schon Groß!! Avatar von Shiran

    AW: WD Elements 1023 USB Device keine Zuweisung Laufwerksbuchstabe

    Hallo > Zu Bild 2 > Hast Du die HDD Neu Initialisieren lassen??
    Datenträgerverwaltung.Sie erscheint ja so als wäre sie nicht Formatiert...,also Unpartitioniert!
    Es könnte sein das der MBR Defekt ist und wieder Neu geschrieben werden muß!
    GPT_Platten sind es ja nicht!
    Das erfährst Du,wenn Du ganz vorne auf Basis..., auf Eigenschaften gehst... ob MBR oder GPT siehst Du dann dort.

  6. #6
    Hardware_noob
    Herzlich willkommen

    AW: WD Elements 1023 USB Device keine Zuweisung Laufwerksbuchstabe

    hey Shiran,

    nein, ich lege noch Wert auf die Daten.

    Was sind GPT_Platten und ein MBR?

  7. #7
    Shiran
    Bin schon Groß!! Avatar von Shiran

    AW: WD Elements 1023 USB Device keine Zuweisung Laufwerksbuchstabe

    Hallo
    Daten verlierst Du nicht wenn der MBR (MasterBootRecord) Neu geschrieben wird.
    Dort steht ja drin wieviele Partitionen eine HDD hat,wo Ordner,Dateien etc. auf der HDD Gespeichert sind...!
    MBR ist für HDD's bis 2_TB und GPT ,UEFI.. HDD's > als 2_TB.
    GPT und MBR im Vergleich - PC Magazin

  8. #8
    Hardware_noob
    Herzlich willkommen

    AW: WD Elements 1023 USB Device keine Zuweisung Laufwerksbuchstabe

    danke für die Information und Hilfe

    okay, also meinst du ich soll den MBR neu schreiben?

  9. #9
    Shiran
    Bin schon Groß!! Avatar von Shiran

    AW: WD Elements 1023 USB Device keine Zuweisung Laufwerksbuchstabe

    Hallo Hardware_noob
    Ja,der MUß Neu Geschrieben werden!
    Hier eine Anleitung,Du mußt aber darauf achten das Du auch deine Externe HDD Auswählst!!
    > Master Boot Record reparieren: MBR reparieren

  10. #10
    Hardware_noob
    Herzlich willkommen

    AW: WD Elements 1023 USB Device keine Zuweisung Laufwerksbuchstabe

    Aber schlau werde ich daraus nicht, da ich keinen Laufwerkbuchstabe habe zu der externe Festplatte.

  11. #11
    Shiran
    Bin schon Groß!! Avatar von Shiran

    AW: WD Elements 1023 USB Device keine Zuweisung Laufwerksbuchstabe

    Dann bitte eine Boot_DVD/Stick mit TestDisk erstellen und von dort die Rep. ausführen!
    Unter Linux ist vieles einfacher.LW_Buchstaben braucht man nicht... nur HDD/Datenträger1.
    TestDisk Livecd DE - CGSecurity

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160