Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 26
Danke Übersicht18Danke
Thema: Das Netzteil muss vom Strom getrennt werden um zu Starten Hallo, ich bin neu hier und habe gleich eine Frage =) Folgende Situation: Habe meinen alten Tower-PC wieder hervorgeholt, da ...
  1. #1
    iluv
    Herzlich willkommen

    Das Netzteil muss vom Strom getrennt werden um zu Starten

    Hallo,

    ich bin neu hier und habe gleich eine Frage =)

    Folgende Situation: Habe meinen alten Tower-PC wieder hervorgeholt, da ich ihn wieder vermehrt benutzten möchte. Habe vorher viel gependelt und dementsprechend nur meinen Laptop genutzt.

    Bei dem PC hatte ich damals die Festplatte auf auf die schnelle recht ruppig entfernt.
    Der großteil der Mainboardstecker war auch entfernt. Am Anfang hatte ich Schwierigkeiten die Pins richtig zu setzten und habe es auch erstmal falsch gemacht.
    Irgendwann hat es dann geklappt und der PC lief ohne Probleme, allerdings fiel mir zu dem Zeitpunkt schon auf, dass der PC, wenn er mehrere Stunden nicht an war,nicht startet, dies lies sich aber mit dem ausschalten und einschalten des Netzteils wieder beheben.
    4 Tage später blieb der PC einfach aus, trotz Resett.
    Habe mir dann ein neues Netzteil besorgt und der PC lief wieder 1a.
    Allerdings fiel mir heute morgen auf das ich das Netzteil wieder vom Strom trennen musste um den PC zu starten.
    Ich musste wie vorher auch die Bootfestplatte wieder auswählen im Bios.
    Die Uhr passt allerdings, nur am beim ersten mal hochfahren ging sie ein 20-30 Minuten vor

    Ich finde das ganze ziemlich verdächtig, nicht das ich bald wieder ein neues Netzteil kaufen muss, weil irgendwas nicht stimmt.
    Aber ehrlich gesagt habe ich nicht soviel Ahnung wo ich als nächsten Ansetzten sollte.

    PS: Der PC wurde die letzten 1,5 Jahre nicht benutzt und ist jetzt 4-5 Jahre alt.

    Win 7
    Intelcore i7-2600k 3,4ghz x4
    Asus Sabertooth p67
    Geforce GTX 580
    16gb ram


    Über Hilfe würde ich mich sehr freuen
    Vielen Dank
    Iluv

  2. #2
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Das Netzteil muss vom Strom getrennt werden um zu Starten

    Ich musste wie vorher auch die Bootfestplatte wieder auswählen im Bios.
    Die Uhr passt allerdings, nur am beim ersten mal hochfahren ging sie ein 20-30 Minuten vor
    vorher hat sich ständig auch die Uhrzeit verstellt wenn die Kiste aus war? BIOS Batterie wird leer sein, kann auch dafür sorgen, dass er nicht direkt anspringt (ne Art Failsafe weil die Einstellungen ja immer weg sind wenn die Batterie leer is)
    Klabautermann und iluv bedanken sich.

  3. #3
    iluv
    Herzlich willkommen

    AW: Das Netzteil muss vom Strom getrennt werden um zu Starten

    Nein garnicht, die Uhrzeit hat sich nur einmal verstellt und das war nach den 1,5 Jahren, wo der Rechner nicht an den Strom angeschlossen war.
    An die Batterie hatte ich schon gedacht, deswegen habe ich es auch erwähnt, aber jetzt ändert sie sich nicht mehr.

    Lädt sich die Batterie eigentlich wieder auf oder muss ich sie austauschen?
    Klabautermann bedankt sich.

  4. #4
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Das Netzteil muss vom Strom getrennt werden um zu Starten

    ich würds einfach mal ausprobieren, ist ja nun auch schon relativ alt. Gut in der Regel sagt man -> 10 Jahre hält die eigentlich. Aber natürlich gibts bei Batterien auch qualitative Schwankungen und du weißt ja nich wie lange die schon irgendwo auf dem riesigen Stapel lag bevor sie aufs Board gekommen ist. Und nein die lädt sich nicht wieder auf, ist eine normale Batterie, kein Akku

    sind in der Regel CR-2032 Knopfzellen, kauf aber keinen Scheiss für 50 Cent sondern nimm einfach was "normales" von Sony oder so. Kosten 2-3 Euro dann
    Klabautermann und iluv bedanken sich.

  5. #5
    iluv
    Herzlich willkommen

    AW: Das Netzteil muss vom Strom getrennt werden um zu Starten

    Okay werde ich ausprobieren.
    Vielen Dank
    Klabautermann bedankt sich.

  6. #6
    corvus
    gehört zum Inventar Avatar von corvus

    AW: Das Netzteil muss vom Strom getrennt werden um zu Starten

    Liegt wahrscheinlich schon an der Batterie. Mit Pech ist es noch ein sog. Dallas-Chip. Da sind Batterie und RTC in einem Kunststoffblock vergossen, den meist ein Wecker ziert, das Logo von Dallas. Manche Boards hatten einen Zusatzstromanschluß für eine verkabelte Blockbatterie, falls die im Dallas ausfällt.
    Im Betrieb und im Soft-Off wird die Batterie nicht genutzt und kann sich erholen(nicht die Kapazität, aber die Spannung erhöht sich wieder, und an der wurd die Kapazität gemessen), nur bei kompletter Netztrennung wird sie belastet.
    Edit: 4-5 Jahre ist zu jung für Dallas-Chips, hatte beim Überfliegen zehn Jahre gelesen...
    Geändert von corvus (14.01.2016 um 15:42 Uhr)
    iluv und Klabautermann bedanken sich.

  7. #7
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Das Netzteil muss vom Strom getrennt werden um zu Starten

    hehe ne Gott sei Dank nicht, aber er muss diese unsägliche Plastikabdeckung des Boards entfernen, die Batterie sitzt unterhalb des obersten PCI Express Slots
    iluv und Klabautermann bedanken sich.

  8. #8
    corvus
    gehört zum Inventar Avatar von corvus

    AW: Das Netzteil muss vom Strom getrennt werden um zu Starten

    Mensch, ih hab' ja selber ein P67 Board mit i7-2600k. Alle ein, zwei Jahre kam der auf, das Board hat schon mehrere Grakas gesehen, dabei tausche ich jedes Mal die Batterie, immer eine Markenbatterie. Ich will doch nicht wegen so einer Lappalie alles abbauen müssen.
    Darum bin ich mir nicht sicher, ob bei der Kombo aus Intel-Chipset und dem üblichen ITE Super I/O Chip das Einschalten nur mit einwandfreier Batterie möglich ist. Das ist dort im Ermessen vom Intel Chipsatz. Bei AMD Aufgabe des Super I/0, da habe ich mal ne Entwicklerdoku von einem Super I/O Chip gesehen mit dem Schaltbild, wie man auf dem Mainboard das Einschalten vom Batteriezustand abhängig macht. Denn die nötige Schaltung muß komplett auf dem Mainboard realisiert werden.
    iluv und Klabautermann bedanken sich.

  9. #9
    iluv
    Herzlich willkommen

    AW: Das Netzteil muss vom Strom getrennt werden um zu Starten

    Ich habe mir direkt eine Sony Batterie geholt und werde sie morgen auswechseln.
    Nochmal eine Frage: Meint ihr es ist möglich, das mein altes Netzteil davon einen Schaden bekommen hat oder war es Zufall das es den Geist aufgeben hat?
    Klabautermann bedankt sich.

  10. #10
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Das Netzteil muss vom Strom getrennt werden um zu Starten

    Möglich ist vieles, aber in dem Fall eher ausgeschlossen. Ist auch nichts so ungewöhnliches, dass nen Netzteil was sehr sehr lange nicht benutzt wurde dann auf einmal aussteigt
    Klabautermann und iluv bedanken sich.

  11. #11
    corvus
    gehört zum Inventar Avatar von corvus

    AW: Das Netzteil muss vom Strom getrennt werden um zu Starten

    Nö. Aber gealterte Kondensatoren sind möglich. Im NT und auf dem Board. Wobei sich das nur bei Sockel A Mainboards um die Jahrtausendwende häufte, weil die noch einphasige Spannungswandler hatten, was auf die Elkos geht.
    Für eine normale Alterung ist das Board noch zu jung. Meines läuft seit Frühjahr '11 als Hauptrechner, länger geht kaum, wegen dem Chipsatzbug mit Produktionsstopp und Umtauschrecht für die Anfang 11 für ein, zwei Wochen verbauten B2 Chipsets.
    Wenn da allerdings so eine Haube auf dem Board ist, dann könnten alle Komponenten, die nicht mit einem Kühlkörper verbunden sind, schneller altern.
    iluv und Klabautermann bedanken sich.

  12. #12
    iluv
    Herzlich willkommen

    AW: Das Netzteil muss vom Strom getrennt werden um zu Starten

    Bin erst heute dazu gekommen.
    Leider hat es nicht funktioniert
    Die Startprobleme sind immer noch da.
    Danke trotzdem

    Was könnte es noch sein?

  13. #13
    Stukas
    kennt sich schon aus Avatar von Stukas

    AW: Das Netzteil muss vom Strom getrennt werden um zu Starten

    tausche mal das Kaltkabel aus und den dreier Steckdosen leiste hatte mein Kumpel wo es mal lief mal nicht

  14. #14
    iluv
    Herzlich willkommen

    AW: Das Netzteil muss vom Strom getrennt werden um zu Starten

    Verschiedene Kabel und Steckdosen habe ich schon durch

  15. #15
    corvus
    gehört zum Inventar Avatar von corvus

    AW: Das Netzteil muss vom Strom getrennt werden um zu Starten

    Bei dem ruppigen Ausbau könnte was kaputt gegangen sein. Aber daß das nur beim Einschalten Probleme machen soll, ist ungewöhnlich. Es könnte ne PCI-Karte schuld sein. Die Creative Audigy-Soundkarten konnten ähnliche Probleme machen. Nach einer Netztrennung startete der PC dann nicht und mußte mit dem Powerbutton hart ausgeschaltet werden. Das erneute Einschalten klappte dann, und im Soft-Off mit Dauerstrom passierte nix.
    Oder funzt der Powerbutton gar nicht, aber im Bios ist eingestellt, daß der PC nach Stromausfall booten soll? Da ist es noch Glück, daß das wohl die Defaulteinstellung ist, sonst wäre nach dem Batteriewechsel ganz Schluß. Wenn der Taster okay und richtig angeschlossen ist, ist evtl eines der Handvoll SMD-Teile kaputt, die nur beim Einschalten benötigt werden, während das Ausschalten per Taster zwar signalisiert wird, der Prozeß aber vom System übers Chipset gesteuert wird.
    Geändert von corvus (18.01.2016 um 06:24 Uhr)
    iluv bedankt sich.

Seite 1 von 2 1 2 LetzteLetzte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163