Seite 1 von 3 1 2 3 LetzteLetzte
Ergebnis 1 bis 15 von 37
Danke Übersicht41Danke
Thema: System läuft nicht rund, stürzt ab, freezt und erkennt Ram nicht richtig Hallo Dr. Windows Forum! Ich habe wie der Titel schon sagt ein paar Probleme mit meinem derzeitigen System. Da es ...
  1. #1
    Fehnsify
    kennt sich schon aus

    Unglücklich System läuft nicht rund, stürzt ab, freezt und erkennt Ram nicht richtig

    Hallo Dr. Windows Forum!

    Ich habe wie der Titel schon sagt ein paar Probleme mit meinem derzeitigen System. Da es mehr als nur ein ist werde ich genauer auf die einzelnen Punkte eingehen und versuchen so viel wie möglich schon im vorhinein klar zustellen. Im allgemeinen triffts der Titel aber auf den Punkt. Ich habe hin und wieder Abstürze, Freezes und das Gefühl, dass mein PC nicht so läuft wie er sollte bzw könnte.

    Jetzt aber erstmal zu meiner verbauten Hardware. Das meiste steht schon auf meinem Profil aber trotzdem nochmal hier:

    Motherboard:
    Asus Maximus VIII Ranger
    Prozessor:
    Intel i7 6700K 1151
    RAM:
    2x8 GB DDR4 2133 Crucial CT2K8G4DFD8213
    Grafikkarte:
    GTX 980Ti GAMING 6G GOLDEN EDITION
    Festplatte:
    240GB SanDisk SSD (System), 1TB Seagate Desktop HDD (Spiele), 2TB Seagate Desktop HDD (Daten)
    Soundkarte:
    SurpremeFX (MoBo) Realtek Treiber 6.0.1.7629
    Netzteil:
    BeQuiet Straight Power 10 500W CM
    Monitor:
    Asus VN247H, BenQ ET-0016-N

    Ich habe außerdem 4 Lüfter + WaKü mit 2 Lüfter verbaut, im Gehäuse ists aufgeräumt und nicht dreckig und auch der Luftfluss ist optimiert. Ob das hilft weiß ich nicht aber man weiß ja nie. An Externen Geräten habe ich Ein Mikro, eine Cam, 2 Mäuse, ein USB Hub (wo eine Maus und Cam dran ist) und ein Controller.

    Die Treiber sind soweit alle Aktualisiert (Nvidia Treiber ist 364.51). Außer wie ich gerade gesehen habe das BIOS (habe version 1402) und der (Beta)USB Treiber, die vor ein paar Tagen aktualisiert worden sind. Die außerdem habe ich die beiden "alten" USB Treiber von ASUS durch die Standard Windows USB Treiber ersetzt weil ich gelesen habe, dass diese zu abstürzen führen können. (Hat nicht geholfen wie man sieht). Das System ist nicht übertaktet und Die Bios Einstellungen sind bis auf die RAM Einstellung (komme ich noch dazu) alle auf Werkseinstellung.


    Jetzt zu meinen Problemen:
    1. RAM Problem:
    Die 2 RAM Riegel sind und wurden in den 2 richtigen Steckplätzen verbaut. Als ich das System aber das erste mal gestartet habe, wurde erst gar keins der 2 Riegel erkannt, nachdem ich die Plätze getauscht habe, gabs den MoBo LED Error 55/53 (RAM nicht erkannt/falsche Einstellungen usw). Mit dem "MemOK" Button hats sich dann selber konfiguriert und die Timing und so gesetzt und dann hats auch gescheit erkannt, aber den Takt auf 1866Mhz gesetzt obwohl es 2133Mhz wären. Mit den gesetzten Timings/Einstellungen konnte ich dann aber 2133Mhz Manuell einstellen und es ging trotzdem. Habe es dann aber wieder zurück gestellt, weil die Abstürze trotzdem kamen.

    2. Abstürze/Freezes usw:
    Ich habe seitdem ich das System habe, immer wieder Abstürze, Freezes, Bluescreens, System Neustart und was es noch so alles gibt. Mein System war am Anfang CPU seitig übertaktet auf 4.7Ghz was ich dann wieder auf Standard gestellt habe, da die Abstürze zu häufig waren. Auch eine stabilere Übertaktung auf 4.5Ghz war nicht besser. Aber auch mit dem Standard Takt und Einstellung vom CPU kommen hin und wieder Freezes/Abstürze. Was ich diesbezüglich geändert habe ist in den Energieoptionen, die min. Leistung vom CPU auf 20% und ausgeschalten, dass die Festplatte sich automatisch ausschaltet. (habe ich beides in anderen Foren/Hilfen gelesen)

    3. System Performance:
    Ich hatte anfangs das Gefühl dass das System ein bisschen "hinterhinkt", als Langsamer und verzögert läuft. Das konnte ich mit dem Vergleich zu meinem Laptop bestätigen: Wenn ich zb. Auf dem Desktop Schnell mit der Maus zwischen 2 nebeneinander liegenden Icon hin und her bewege, ist das blaue Rechteck hinter der Auswahl immer erst mit einer Verzögerung da auf meinem Desktop PC. Auf meinem Laptop ist es nicht verzögert. (Ich hoffe man weiß was ich meine, sonst mache ich ein Video davon). Außerdem ruckelt es manchmal wenn ich manche Fenster schell bewege, also als ob es nur 5 "FPS" wären, was ich auch nie auf meinem Laptop hatte. (Deswegen die Einstellung mit der Festplatte)


    Meine Überlegungen:
    Ich bin zwar kein Fachmann, bin mir aber Sicher alles richtig in meinem PC verbaut zu haben, zumal es nicht das erste System ist was bis heute läuft, aber leider mein erstes mit Problemen im nachhinein.

    Ich habe das Gefühl, dass ich leider ein Netzteil mit zu wenig Power genommen habe um das System übertaktet laufen zu lassen, hab aber mit dem BeQuiet PSU Calculator nachgeschaut und es sollte locker für ein nicht übertaktetes System reichen.
    Außerdem glaube ich leider das der RAM auch nicht das wahre ist und Probleme verursacht, da ich es aber nicht weiß frage ich ja hier.


    Ich hoffe es ist nicht zu viel Text und ich hab nicht gleich jeden Abgeschreckt mir zu helfen Ich wollte bloß so viel Infos im vor hinein geben wie möglich.

    Ich hoffe ihr könnt mir helfen, aber jetzt schon mal danke für jeden Hilfe! Ich kann euch auch gerne noch weitere Infos geben wenn ihr welche braucht!

    Grüße,
    Fehnsify

    PS: Das bild zeigt die 2 USB Treiber die ich durch Microsoft Treiber ausgetauscht habe und in der ZIP ist das MINIDUMP File von nach dem letzten Absturz
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken -9f817dc943-1-.png  
    Angehängte Dateien Angehängte Dateien
    Geändert von Fehnsify (26.03.2016 um 17:29 Uhr) Grund: Erklärung zu Anhängen

  2. #2
    Henry E.
    Moderator Avatar von Henry E.

    AW: System läuft nicht rund, stürzt ab, freezt und erkennt Ram nicht richtig

    Hallo Fehnsify und Willkommen

    Das 1. Was ich jetzt mal dazu sagen kann ist wohl ein Problem mit den RAMs , prüfe diese bitte mal mit Memtest 86 plus

    für die files in deinem Anhang sind aber andere Leser hier besser zuständig
    Ari45, KnSN, Fehnsify und 1 weitere bedanken sich.

  3. #3
    MSFreak
    gehört zum Inventar Avatar von MSFreak

    AW: System läuft nicht rund, stürzt ab, freezt und erkennt Ram nicht richtig

    Installiere, falls vorhanden, Windows 7 als Cleaninstall auf eine andere HDD/SDD. Wenn die gleichen Probleme auftreten, hast du zueinander inkompatible Hardwarekomponenten. Alternativ würde ich auch mal Linux versuchen um die Hardware zu checken.
    Fehnsify bedankt sich.

  4. #4
    Fehnsify
    kennt sich schon aus
    Dankeschön

    Das habe ich auch schon in einem anderen Thread hier gelesen und versucht, aber hab nicht geschafft vom USB Stick zu Booten. Der USB Stick ist Bootfähig gemacht worden und auch im BIOS als Bootgerät festgelegt gewesen. Bin mir jetzt auch nicht sicher was ich falsch gemacht habe.

    Grüße

    Hallo MSFreak,

    was ich vergessen habe zu schreiben, ist dass Win 10 ein Cleaninstall war. Dass es nicht an Win 10 liegt sag ich gar nicht, aber falls es mit Win7 nicht auftreten sollte, bringt mir das auch nicht viel. Aber ja das mit der inkompatiblem Hardware könnte ich dann wissen. Ich denke ja wie gesagt dass es evtl am RAM liegt, weiß aber ehrlich gesagt nicht wie ich das dump file lesen/vertsehen soll... Werde es mit Win7 aber mal probieren wenn sonst nichts hilft. Die Abstürze treten ja wie gesagt nur alle paar tage/Wochen auf.

    Grüße

    Henry Earth, das Problem saß vor dem PC, der USB war am PC case Port, nicht am Mainboard selber. Test läuft jetzt. Wie lange bzw wie viele Passes soll ich ungefähr durchlaufen lassen? Auf der Website steht 8, in einem Thread hier stand 3.

    Grüße
    Geändert von der.uwe (26.03.2016 um 21:49 Uhr) Grund: Beiträge zusammengeführt

  5. #5
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: System läuft nicht rund, stürzt ab, freezt und erkennt Ram nicht richtig

    Hallo Fehnsify!


    Ich überblicke Deinen Roman insoweit und konzentriere mich dem Symptom nach gezielt auf den Arbeitsspeicher - vorerst.


    Bevor es ans Eingemachte geht wollen wir einen Blick auf die Einstellungen zum Arbeitsspeicher und auch anderen Komponenten werfen.

    Bitte von CPU-Z je einen Screenshot von den Reitern CPU, Mainboard, Memory und *SPD anhängen!
    http://www.drwindows.de/hardware-too...-anzeigen.html
    http://www.drwindows.de/dr-windows-i...t-gemacht.html
    * Bei uneinheitlicher Bestückung von Speichermodulen bitte je einen Screenshot pro Steckplatz anhängen; umschaltbar über die Schaltfläche "Memory Slot Selection"!

    Bitte liefere zudem Screenshots zu den Einstellungen des BIOS aus dem Reiter "Ai Tweaker" nach, einschließlich dessen Unterpunkten zum Arbeitsspeicher!


    Wenn der Arbeitsspeicher einen Knacks hat oder er mehr oder weniger fatal neben der Spur läuft zeigt sich dies des Häufigeren bei einem Memory-Stresstest.

    Deswegen bitte ich Dich darum, Dir AIDA64 und Prime95 aus dem Internet zu beschaffen!
    Prime95 - Download - CHIP
    http://www.drwindows.de/hardware-too...mdiagnose.html


    Du beginnst zuerst mit dem "AIDA64 Cache & Memory Benchmark", zu finden in der Programmoberfläche von AIDA64 unter dem Reiter Werkzeuge!

    Das schaut dann so aus:

    verborgener Text:


    Wenn der Arbeitsspeicher tendenziell einen Defekt in seinem Cache aufweist, dann wird der Computer diesen Durchlauf nicht überstehen.
    Wenn der Arbeitsspeicher Fehler in vereinzelten Speicherzeilen (Page Tables) einer Speichertabelle (Stack Tables) aufweist, dann ist der Ratschlag von darüber zu MemTest86+ sehr nützlich, um diese Speicherfehler aufzudecken.
    Dem Symptom liegt aber ein fundamentales Problem mit dem Arbeitsspeicher vor, was auf die Fehlkonfiguration seinerseits hindeutet, oder mit dem Mainboard (Firmware, QPI), oder mit dem Speichercontroller des Prozessors.


    Nun geht es an Prime95: Wähle das Setting "Custom" aus und setze nicht das Häkchen an "FFTs in-place", so wie auf dem Screenshot zu sehen, sondern setze den Wert auf 90% der insgesamt verbauten Speichergröße von dem Arbeitsspeicher, und da wir vorrangig den Arbeitsspeicher testen wollen, anstatt den Prozessor-Cache, setzt Du den Wert "1344" an sowohl "Min FFT size" als auch "Max FFT size" ein!

    verborgener Text:


    Ein Defekt am RAM-Cache oder am DRAM-Interface wird sich sofort nach dem Beginn des Stresstests aufzeigen, indem der Computer sich zeitweilig oder unaufhörlich aufhängt.


    Nachträglich die Fehleranalyse zur Speicherabbilddatei:

    verborgener Text:
    ATTEMPTED_WRITE_TO_READONLY_MEMORY (be)
    An attempt was made to write to readonly memory. The guilty driver is on the
    stack trace (and is typically the current instruction pointer).
    When possible, the guilty driver's name (Unicode string) is printed on
    the bugcheck screen and saved in KiBugCheckDriver.
    Arguments:
    Arg1: fffff9601a990160, Virtual address for the attempted write.
    Arg2: 6db000010f882021, PTE contents.
    Arg3: ffffd0002d9988c0, (reserved)
    Arg4: 000000000000000a, (reserved)

    Debugging Details:
    ------------------

    TRIAGER: Could not open triage file : e:\dump_analysis\program\triage\modclass.ini, error 2

    DEFAULT_BUCKET_ID: WIN8_DRIVER_FAULT

    BUGCHECK_STR: 0xBE

    PROCESS_NAME: csrss.exe

    CURRENT_IRQL: 2

    TRAP_FRAME: ffffd0002d9988c0 -- (.trap 0xffffd0002d9988c0)
    NOTE: The trap frame does not contain all registers.
    Some register values may be zeroed or incorrect.
    rax=00000000000288d6 rbx=0000000000000000 rcx=0000000000000000
    rdx=0000000000000006 rsi=0000000000000000 rdi=0000000000000000
    rip=fffff80256cfd8ca rsp=ffffd0002d998a50 rbp=0000000000000000
    r8=0000000000000000 r9=fffff780000003b0 r10=fffff78000000008
    r11=0000000000000000 r12=0000000000000000 r13=0000000000000000
    r14=0000000000000000 r15=0000000000000000
    iopl=0 nv up ei pl zr na po nc
    nt!KeWaitForSingleObject+0x15a:
    fffff802`56cfd8ca f00fba2f07 lock bts dword ptr [rdi],7 ds:00000000`00000000=00000000
    Resetting default scope

    LAST_CONTROL_TRANSFER: from fffff80256e1a06b to fffff80256dca480

    STACK_TEXT:
    ffffd000`2d998708 fffff802`56e1a06b : 00000000`000000be fffff960`1a990160 6db00001`0f882021 ffffd000`2d9988c0 : nt!KeBugCheckEx
    ffffd000`2d998710 fffff802`56cc1415 : ffffe000`62e98840 ffffd000`2d998860 fffff960`1a990160 ffffe000`00000001 : nt! ?? ::FNODOBFM::`string'+0x4126b
    ffffd000`2d998760 fffff802`56dd36bc : ffffd000`2d998a00 fffff802`56cf8852 00000000`0000000a ffffd000`2d998ab0 : nt!MmAccessFault+0xb75
    ffffd000`2d9988c0 fffff802`56cfd8ca : ffffe000`6919b850 fffff802`56cf90ae 00000000`00000000 ffffd000`2d998ac0 : nt!KiPageFault+0x13c
    ffffd000`2d998a50 fffff960`1a7ba38f : fffff960`1a990160 00000000`00000006 ffffd000`2d998c00 fffff960`1a69a200 : nt!KeWaitForSingleObject+0x15a
    ffffd000`2d998b10 fffff960`1a7ba070 : ffffd000`2d998c30 ffffd000`2d998c20 ffffd000`2d998c90 00000000`00000000 : win32kbase!SURFACE::Map+0x6f
    ffffd000`2d998b60 fffff960`1a66ff63 : fffff901`42a1fbe0 ffffd000`2d998c90 fffff901`4d148b10 00000000`00000000 : win32kbase!SURFREFVIEW::bMap+0x20
    ffffd000`2d998b90 fffff960`1a670635 : ffffd000`2d998eb0 00000000`00000000 fffff580`10804000 fffff901`400c3660 : win32kfull!bSpCreateShape+0x393
    ffffd000`2d998d10 fffff960`1a672f41 : fffff901`45371730 fffff901`4d148b10 fffff901`400c5010 fffff901`400c5010 : win32kfull!bSpTransferShape+0x131
    ffffd000`2d998d80 fffff960`1a56b9c8 : 000000c8`000000c8 fffff901`415217c0 fffff901`4c7f3070 00000000`00000000 : win32kfull!pSpTransferSprite+0x81
    ffffd000`2d998db0 fffff960`1a7e79bf : fffff901`4c7f3010 fffff901`400c5010 fffff901`4c7f3070 fffff901`400c5070 : win32kfull!vSpDynamicModeChange+0x11e548
    ffffd000`2d999370 fffff960`1a7de53a : 00000000`00000000 fffff901`4cf8f380 ffffffff`9205367d 00000000`00000000 : win32kbase!bDynamicModeChange+0x104b
    ffffd000`2d999460 fffff960`1a7dd7c7 : 00000000`00000000 ffffd000`2d999701 00000000`00004000 fffff901`4ce8f5a0 : win32kbase!DrvChangeDisplaySettingsInternal+0x9ea
    ffffd000`2d9995f0 fffff960`1a7db533 : 00000000`000288b9 ffffd000`2d999790 fffff901`400836c0 00000000`00000000 : win32kbase!ApplyPathsModality+0x18f
    ffffd000`2d999690 fffff960`1a7ec19b : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : win32kbase!DrvSetDisplayConfig+0x553
    ffffd000`2d9997e0 fffff960`1a83c42f : ffffc000`92c7f880 ffffd000`2d999a50 ffffc000`92c7f880 00000000`00000000 : win32kbase!xxxUserSetDisplayConfig+0x24b
    ffffd000`2d999950 fffff960`1a7f2ffb : 00000000`00000004 00000000`00000004 00000000`00000000 00000000`00000020 : win32kbase!VideoPortCalloutThread+0x4c7
    ffffd000`2d999a90 fffff960`1a42a83d : 00000000`00000004 ffffd001`265a8918 00000000`00000004 00000000`00000000 : win32kbase!xxxCreateSystemThreads+0x5b
    ffffd000`2d999ad0 fffff802`56dd4ca3 : ffffe000`62e98840 00000000`00000004 00000230`a72576b8 00000230`a7204420 : win32kfull!NtUserCallNoParam+0x2d
    ffffd000`2d999b00 00007ffe`8f9c7274 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
    000000e1`cde7fbb8 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x7ffe`8f9c7274


    STACK_COMMAND: kb

    FOLLOWUP_IP:
    win32kbase!SURFACE::Map+6f
    fffff960`1a7ba38f 41392e cmp dword ptr [r14],ebp

    SYMBOL_STACK_INDEX: 5

    SYMBOL_NAME: win32kbase!SURFACE::Map+6f

    FOLLOWUP_NAME: MachineOwner

    MODULE_NAME: win32kbase

    IMAGE_NAME: win32kbase.sys

    DEBUG_FLR_IMAGE_TIMESTAMP: 56542606

    FAILURE_BUCKET_ID: X64_0xBE_win32kbase!SURFACE::Map+6f

    BUCKET_ID: X64_0xBE_win32kbase!SURFACE::Map+6f

    Followup: MachineOwner


    - Der Zeitstempel einiger Register ist inkorrekt.
    - Die Register sind ungleich ausgerichtet.

    Das Bedeutet im Klartext, dass die Speicherzellen mehrer PTEs während den Aufrischungszyklus auf dem Arbeitsspeicher den falschen Zustand eingenommen haben:
    Der Kondensator der Speicherzelle nimmt den Zustand (Dateneinheit = Bit) 0 oder 1 ein.
    Demzufolge ist anzunehmen, dass die Timings für die Aufrischungszyklen (Refresh Cycles) inkorrekt sind.

    Woraus hast Du die manuell eingetragenen Latenzen entnommen und welche Timings sind von welchem Wert nach welchen Wert geändert worden?
    Der DRAM-Bus taktet auf 4x 266 MHz (effektiv 2133 MHz)?
    Auf welcher Spannung wird der Arbeitsspeicher betrieben?
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken -corsairvalueselectcmvccr5p.png  
    Geändert von KnSN (26.03.2016 um 21:07 Uhr) Grund: DMP added
    der.uwe und Fehnsify bedanken sich.

  6. #6
    Fehnsify
    kennt sich schon aus

    AW: System läuft nicht rund, stürzt ab, freezt und erkennt Ram nicht richtig

    Hallo KnSN,

    Danke schon mal für die ausführliche Antwort!
    Hier sind die Screenshots von CPU-Z:
    CPU:
    -ss-2016-03-26-at-08.25.25-.png
    Mainboard:
    -ss-2016-03-26-at-08.25.40-.png
    Memory:
    -ss-2016-03-26-at-08.26.11-.png
    SPD: (Sind 2x die gleichen Riegel, deswegen nur der eine Screenshot)
    -ss-2016-03-26-at-08.26.54-.png

    Hier wäre der Screenshot von AIDA64:
    -cachemem.png
    Der Test lief durch, ohne Probleme (Puh). Wenn das mit der Trial Version ein Problem ist, ich glaub ich hab mir mal eine Lizenz geholt, dann schau ich dass ich das Programm noch registriere.

    Prime95 läuft noch aber wie du schon gesagt hast hat sich mein PC nach Start des Tests für ~1-2min aufgehängt und hinkt jetzt immer noch ab und zu.
    Den Screenshot vom BIOS füge ich gleich auch noch per Edit ein. Muss erstmal herausfinden wie das geht.

    Edit:
    Hier noch die BIOS Screenshots. Falls was fehlt oder noch mehr gebraucht wird, einfach sagen.
    -ss-2016-03-26-at-09.26.22-.jpg-ss-2016-03-26-at-09.26.30-.jpg-ss-2016-03-26-at-09.26.37-.jpg-ss-2016-03-26-at-09.26.45-.jpg-ss-2016-03-26-at-09.26.54-.jpg-ss-2016-03-26-at-09.27.03-.jpg-ss-2016-03-26-at-09.27.09-.jpg-ss-2016-03-26-at-09.27.16-.jpg

    Die Latenzen und Timings sind zwar geändert aber nicht Manuell. Als ich den RAM das erste mal eingebaut hab wurde er nicht erkannt oder die MoBo LED hat den Fehler Code 55/53 ausgegeben, was entweder "Memory initialising Error. Invalid Memory Type or incompatible Memory Speed. " bzw "Memory not installed" bedeuted. (Beides aus dem MoBo Handbuch).

    Deswegen ist der PC gar nicht erst hochgefahren und ich musste die MemOK Taste am MoBo drücken, die dann alles "richten" sollte, also optimierte Einstellungen einstellen sollte. Hier der Knopf am MoBo: (Links über der LED anzeige) -ss-2016-03-26-at-09.27.33-.jpg
    Deswegen weiß ich auch nicht welche Einstellungen davor waren und kann nur die derzeitigen zeigen. Sollten ja in den BIOS Screenshots sein. Ja eigentlich sollte der RAM auf effektive 2133MHz kommen, das MoBo stellt aber 1866MHz ein. Die Spannung ist unverändert auf 1.2V
    Geändert von Fehnsify (26.03.2016 um 21:43 Uhr) Grund: BIOS Screenshots
    KnSN bedankt sich.

  7. #7
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: System läuft nicht rund, stürzt ab, freezt und erkennt Ram nicht richtig

    Danke!


    Prime95 darf beendet werden, denn die kurz- bis langfristigen Aufhänger belegen, dass der RAM nicht optimal werkelt.

    Probiere den RAM auf 6x als auch 7x 266 MHz bei CL - 13, 13, 13, 30, 1T als auch CL 12,12, 12, 24 1T und prüfe mit Prime95 die Stabilität und prüfe nach jeder Änderung im BIOS, ob das Mainboard die Spannung für den Arbeitsspeicher nicht von selbst neu vergibt!
    Es zeigt zwar kein XMP-Modus in CPU-Z an, aber wenn trotzdem aktiv, oder sonstwas Komisches, dann bitte auf MANUEL bzw. JEDEC umstellen!

    Es ist zu befürchten, dass der 1T-Betriebsmodus dem RAM mehr Voltage abverlangt, wenn der Computer nicht startet oder Prime95 sofort den Absturz produziert, dann allmählich die Spannung des Arbeitsspeichers um 0,3 Volt anheben, auch insgesamt 1,8 Volt sind kein Problem, auch nicht, wenn die DIMMs vollkommen nackt sind.
    der.uwe und Fehnsify bedanken sich.

  8. #8
    Fehnsify
    kennt sich schon aus

    AW: System läuft nicht rund, stürzt ab, freezt und erkennt Ram nicht richtig

    Danke für die schnelle Antwort!

    Ich werde es mal versuchen. XMP kann ich gar nicht auswählen, auch nicht im BIOS, da ist die Option gar nicht erst aufgelistet wo sie sollte. Eine blöde Frage hätte ich dann noch vor dem einstellen. Was genau soll ich wo umstellen? Hab die Timings bzw RAM Einstellungen leider noch nie selber verändert :

    Edit: Ich glaube ich habe es gefunden. Ich schaue gleich mal nach. Melde mich dann wieder wenns geändert wurde und der Prime95 test durchgelaufen ist.

    Bin mir jetzt doch nicht sicher ob ich das Richtige gefunden habe. Soweit ich verstanden habe soll ich die ersten 4 Einstellungen bei DRAM Timing Control im BIOS, also die Primary Timings auf 13-13-13-30 stellen? Aber was ist dann T1? Hab zwar im Gegoogelt aber bin mir trotzdem nicht sicher.
    Geändert von Fehnsify (26.03.2016 um 22:34 Uhr) Grund: Einstellungen doch nicht gefunden
    KnSN bedankt sich.

  9. #9
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: System läuft nicht rund, stürzt ab, freezt und erkennt Ram nicht richtig

    Zitat Zitat von Fehnsify Beitrag anzeigen
    Bin mir jetzt doch nicht sicher ob ich das Richtige gefunden habe. Soweit ich verstanden habe soll ich die ersten 4 Einstellungen bei DRAM Timing Control im BIOS, also die Primary Timings auf 13-13-13-30 stellen?
    Die vier Punkte in "Primary Timings" sind schon richtig. ^^

    verborgener Text:



    In dem Bild darunter gibt es noch den Punkt "DRAM SPD Write", um die tWR-Werte, welche das Mainboard vergibt, wörtlich "zu treten" (eng.; keep) - übergehen.
    Dadurch werden die tWR/tWTR-Werte peinlich genau nach SPD-Vorgabe eingehalten, was ungünstig ist, wenn der Arbeitsspeicher mit einer anderen Einstellung betrieben werden soll als die SPD für das jeweilige Profil (JEDEC, XMP oder AMP) vorsieht.

    verborgener Text:



    Zitat Zitat von Fehnsify Beitrag anzeigen
    Aber was ist dann T1? Hab zwar im Gegoogelt aber bin mir trotzdem nicht sicher.
    Die Befehlsrate (engl.; Command Rate) ist der Betriebsmodus für den Arbeitsspeicher.
    Je höher er ist, desto leistungsfähiger kann der RAM arbeiten, aber dafür braucht er dann zumeist auch eine etwas höhere Betriebsspannung, wodurch er wärmer werden kann, was bei sehr hohen Frequenzen und auch sehr niedrigen Latenzen ein Problem darstellen kann, besonders bei der Übertaktung des Arbeitsspeichers.

    In Kombination mit dem XMP- und auch AMP-Profil ist 2T oder auch 3T gängig, weil diese Modi dafür konzipiert sind, den Arbeitsspeicher zu entlasten, sodass er auch bessere Werte einschlagen kann, aber das setzt voraus, dass der Speichercontroller, der in dem Prozessor sitzt, die Hauptlast übernimmt, was meistens gut geht, aber auch zum Problem werden kann.
    Geändert von KnSN (26.03.2016 um 22:47 Uhr)
    der.uwe und Fehnsify bedanken sich.

  10. #10
    Fehnsify
    kennt sich schon aus

    AW: System läuft nicht rund, stürzt ab, freezt und erkennt Ram nicht richtig

    Die Grafiken laden bei mir leider nicht, aber ich denk mal das war ein Ja Dann werd ich mal die Werte eintragen und "DRAM SPD Write" auf Enabled setzen. Ich hoffe ich habs richtig verstanden.

    Ok hab geantwortet während du deins nochmal bearbeitet hast. Dann hab ichs Richtig verstanden, aber wo soll ich dann die 4 Zahlen eingeben wenn ich nur für 3 Platz habe. Ich kann ja jetzt nur 13-13-30 und nicht 13-13-13-30 eintragen. In das 4. Feld soll ja "1" rein. Vielleicht bin ich auch zu blöd gerade ^^

    Und Danke wegen der Erklärung, jetzt versteh ichs besser.
    KnSN bedankt sich.

  11. #11
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: System läuft nicht rund, stürzt ab, freezt und erkennt Ram nicht richtig

    Keine Panik auf der TITANIC!

    Der vierte Punkt "tRP" oder auch "CAS" fehlt im BIOS, weil die Timings "RAS-to-CAS-Delay" (tRCD) und "Row Precharge Time" (tRP) dort als "tRCD" zusammengefasst sind, denn diese ungleich zu vergeben führt dazu, dass der Zyklus zwischen dem Laden und dem Warten ungleich ist, sodass die tatsächliche Wartezeit des Einen auf den Anderen zunimmt.
    Meine Erfahrung ist, will man diese beiden Werte ungleich vergeben dann verweigert der Computer den Startvorgang und ich erinnere mich auch nicht daran, dass diese Ungleichheit bei irgendeinem Arbeitsspeicher so in der SPD vorkommt.
    Hardware Testberichte, Computer, Overclocking, News und mehr - TweakPC

    Den Wert 2 bei "DRAM Command Rate" zu 1 ändern! ^^
    Fehnsify bedankt sich.

  12. #12
    Fehnsify
    kennt sich schon aus

    AW: System läuft nicht rund, stürzt ab, freezt und erkennt Ram nicht richtig

    Danke für die Erklärungen, jetzt machen die ganzen Punkte mehr Sinn

    Hat leider ein bisschen länger gedauert:

    Ich habe jetzt verstanden was der "MemOK" Knopf alles umgestellt hat. Er hat die Timings in den Einstellungen auf 14 15 33 und den DRAM Command Rate auf 2 gestellt. Außerdem den Takt auf 1866MHz und die Spannung auf 1.1946V.

    CL 13-13-13-30 1T hat in so fern geklappt, dass ich den PC starten konnte. Mit Prime95 hatte ich aber trotzdem die "hänger" und der PC hat immer wieder kurzzeitig nicht reagiert. Die anderen Einstellungen die "MemOK" umgestellt hat habe ich gelassen, also auf 1866MHz und 1.1946V.

    Dann habe ich CL 12-12-12-24 1T versucht (mit den "MemOk" Einstellungen), damit hat der PC gar nicht gebootet. Dann habe ich erst den Takt auf "Auto" gestellt, ging auch nicht. Dann noch zusätzlich die Spannung auf "Auto" bzw danach noch den Takt auf 2133MHz Manuell eingstellt. Hat alles nicht funktioniert, der PC hat nicht gestartet sondern nur den Code 55 ausgegeben, also "Memory not installed"
    KnSN bedankt sich.

  13. #13
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: System läuft nicht rund, stürzt ab, freezt und erkennt Ram nicht richtig

    Danke - das klingt bis hierhin teils einleuchtend und andererseits nicht nachvollziehbar!


    Dem Speicher ging die Spannung aus, deshalb mal umgekehrt ...

    Nimm die Vorgabe aus JEDEC #7 bei 2133 MHz und setze "tRAS" von "36" auf "24" und erhöhe die Spannung um je 0,3V !
    -> 15-15-15-24 @ 2T @ 1,5V /1,8V

    Wenn dieses kurzfristige Aufhängen während Prime95 die Antwort auf einbrechendem Speicherdurchsatz ist dann nehmen wir mal die Standardwerte an und erhöhen dafür die Spannung auf 1,5V, später bei 1T auf 1,8V, und vergleichen mal mehrere Durchläufe bei "AIDA64 Cache & Memory Benchmark" mit einigen Durchläufen bei 1,2V.
    Gelegentlich starke Schwankungen ind er Bandbreite sind normal, aber was nicht sein darf ist, dass ein Wert fatal abfällt.
    Beende sämtliche Prozesse im Hintergrund, welche das Resultat stark beeinflussen (Sidebar, Defragmentierungsprogramm usw.)!


    Es mag vermessen klingen, denn ich sehe bereits schon mehrmals auf Dein Screenshot, dass der Prozessor und/oder das Mainboard in die Karten spielen/spielt.

    verborgener Text:


    Leider ist der Wert "Write" nicht zugänglich, denn der Prozessor-Cache liefert da etwas zu unschöne Werte!
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken -143669d1459022374-system-laeuft-rund-stuerzt-ab-freezt  
    Fehnsify bedankt sich.

  14. #14
    Fehnsify
    kennt sich schon aus

    AW: System läuft nicht rund, stürzt ab, freezt und erkennt Ram nicht richtig

    Ausprobiert und leider hats nicht funktioniert. Bei beiden Einstellungen, egal ob 15-15-15-24 2T 1,5V oder 15-15-15-24 2T 1,8V haben das System starten lassen. Entweder ist es im Error Code 3E oder 55 hängen geblieben oder die ganze Zeit neugestartet mit dem Code 41. Welcher Code kam war gefühlt nur Zufall, weil ich bei mehrerem Testen gleicher Einstellungen verschieden Codes hatte.

    Auch die "Standard" Timings die bei JEDEC#7 Standen haben nicht mehr funktioniert. Also 15-15-15-36 1T 1.20V, was aber komisch ist da ich das System vorhin einmal damit starten konnte und Prime95 ohne ruckler lief. Ich versteh langsam gar nichts mehr ^^

    Hier ist außerdem noch der Screenshot ohne Trial Balken von AIDA64. Hab die Lizenz noch gefunden:-cachemem2.png

    Außerdem sieht es jetzt so aus als ob ich doch mit 15-15-15-36 @1T @1.2V laufen kann, wenn der Takt anstatt auf 2133MHz auf Auto steht. Der Takt ist dann trotzdem auf 2133MHz gestellt komischerweise.

    Aber mal sehen was der Tag morgen bringt und ob der PC dann nochmal startet. Vielleicht entscheidet sich der PC ja doch nochmal um ^^
    Geändert von Fehnsify (27.03.2016 um 03:04 Uhr)
    KnSN bedankt sich.

  15. #15
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: System läuft nicht rund, stürzt ab, freezt und erkennt Ram nicht richtig

    Bitte entwende für etwa 5 Minuten die CR2032-Batterie dort inmitten des Bildausschnittes zum ASUS MAXIMUS VIII RANGER!
    Merke Dir die geänderten Einstellungen für Lüfter, Laufwerke und Sonstiges, oder spiele danach ein gespeichertes Profil zurück!
    Diese Prozedur ist immer dann anzuwenden, wenn eine Komponente nicht ordnungsgemäß funktioniert:
    Zum Wiederherstellen von einer geänderten BIOS-Einstellung genügt die interne Rückstellung im Reiter "Exit".

    verborgener Text:



    Nachtrag:
    Offenbar liegt die Komplikation unlösbar bei dem Mainboard.
    Entweder den Arbeitsspeicher wechseln, bediene Dich dabei der Support-Liste des Herstellers (Link #1), oder hoffe auf das BIOS-Update v1601 (Link #2)!
    https://www.asus.com/de/Motherboards.../HelpDesk_QVL/
    https://www.asus.com/de/Motherboards...Desk_Download/

    Wie ist das Ergebnis bei Prime95, zeigt sich mit diesem Setting eine Besserung, oder keine?


    Anmerkung: Zu beachten ist, wenn in dem BIOS an dem Prozessor und an dem Arbeitsspeicher zugleich eine Änderung vorgenommen werden soll (Das Mainboard ist eingeschlossen, egal an welcher Komponente die Änderung erfolgt.), dass diese Änderungen nicht zeitgleich gesetzt werden, denn sonst lassen die Mainboards die Katze frei (reagieren zickig), sodass sie die Änderungen nicht akzeptieren und sie deswegen annulliert werden müssen.
    Des Weiteren sind die Änderungen an dem Prozessor noch vor denen des Arbeitsspeichers vorzunehmen, denn umgekehrt erweist sich dies als negativ auf die Änderung des Prozessors.

    Bei einem gespeicherten OC-Profil legt man sich am besten zwei Sicherungen an, eines ohne und eines mit geändertem RAM-Setting, damit das CPU-Setting vorab geladen werden kann und erst nach einem erfolgten Neustart in das BIOS das CPU-Setting inklusive geändertem RAM-Setting geladen wird, denn werden die beiden Änderungen zugleich geladen übergehen manche Mainboards dieses Profil und behalten stattdessen die aktuelle [unveränderte] Einstellung bei.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken -5726_671f923b8cb96e032c4f8acf48327ef5.jpg  
    Geändert von KnSN (27.03.2016 um 04:01 Uhr)
    Fehnsify bedankt sich.

Seite 1 von 3 1 2 3 LetzteLetzte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163