Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 17
Thema: Öfter Bluescreens unter Vista Hallo Community, hab mich lange nicht mehr zu Wort gemeldet. Hab mir in der Zwischenzeit neue Hardware zugelegt. Aber irgendwie ...
  1. #1
    kfox
    Ist verzweifelt!

    Öfter Bluescreens unter Vista

    Hallo Community,

    hab mich lange nicht mehr zu Wort gemeldet. Hab mir in der Zwischenzeit neue Hardware zugelegt. Aber irgendwie habe ich das Gefühl, dass ich mit Vista nicht Freund werde

    Ich habe folgende(s) Problem(e):

    Es find damit an, dass Left 4 Dead nicht mehr richtig funktionierte. Das äußerte sich in z. B. Rucklern oder Aufhängern. Nach Beenden des Spiels sagte mir mein Windows, dass es ein Problem mit dem Anzeigentreiber gäbe (Grafikkartenfehler) und die Lösung ein neuer Nvidia Treiber.

    Nun gut, Treiber aktualisiert und die Multicore Unterstützung ausgeschaltet. Danach schien es zu laufen

    Dann habe ich mir vor kurzen Empire Total War zugelegt -> Auch sehr Buggy das Spiel. Naja bei der Installation bekomme ich nen Bluescreen
    "Irql not less or equal" und ein Speicherabbild wurde erstellt.
    Habe meine Festplatte sowohl mit Windows als auch mit HD Tune auf Fehler geprüft. Ein Sektor war fehlerhaft.
    Also habe ich auch die Platte getauscht. Installation erneut gestartet, selber Bluescreen.
    Das Spiel über Steam runtergeladen (was bei einer 2000er DSL Leitung schon dauert )
    Danach konnte man es starten
    Naja dann bekomme ich ab und an im Spiel wieder den selben Bluescreen. Dachte ich mir nix bei, da es ja wie schon gesagt ein wenig verbuggt ist.

    Dann habe ich den selben Bluescreen unter normalem Windows Betrieb bekommen. Dann wurde ich stutzig.

    Speichertimings von Auto auf 800 MHz runtergestellt, dann hatte ich das Gefühl, dass es schlimmer wird. Wieder auf Auto gestellt und jetzt habe ich den Bluescreen im Moment nur noch in Empire.

    Gestern hatte ich dann den Bluescreen
    "Page fault in nonpaged area".
    Gegoogelt und soweiter. Memtest heute nacht 7 Stunden laufen lassen -> keine Fehler!
    Left 4 Dead macht wieder Ruckler und Abstürze, obwohl Multicore Rendering ausgestellt ist.

    Ich habe das aktuelleste Bios drauf und Windows ist auf dem neuesten Stand. Nvidia Treiber sind 182.06.
    Mein Speicher soll sich laut Kompatibilitätsliste mit dem Board vertragen!

    Als nächstes wäre meine Überlegung das die Graka ne Macke hat.... Oder kann sich jemand etwas anderes erklären?

    Für eure Ratschläge wäre ich sehr dankbar

    mfg kfox

  2. #2
    kuschi72m
    gehört zum Inventar Avatar von kuschi72m

    AW: Öfter Bluescreens unter Vista

    Hallöchen

    Kompliment...Du hast ja schon fleißig vorgearbeitet .

    Also Mein erster Tip wäre ein defektes Netzteil (oder es ist zu klein..war leider in Deinem Profil nicht zu ersehen).. .da die Blueescreens aus verschiedenen Anwendungen stammen .

    ...Du hattest ja geschrieben das Du neue Hardware hast...Also falls noch ein Netzteil bei Dir rumliegt ,teste Deinen Rechner mal damit .

    Gruß der KuschiName:  smilie_winke_020.gif
Hits: 349
Größe:  17,7 KB

  3. #3
    Roberto
    gehört zum Inventar Avatar von Roberto

    AW: Öfter Bluescreens unter Vista

    Zitat Zitat von kfox Beitrag anzeigen
    Hab mir in der Zwischenzeit neue Hardware zugelegt.
    Geht es um die im Hardwareprofil?

    Zitat Zitat von kfox Beitrag anzeigen
    Nvidia Treiber sind 182.06.
    Der 182.08 ist der Neuere.

  4. #4
    kfox
    Ist verzweifelt!

    AW: Öfter Bluescreens unter Vista

    Also als Netzteil habe ich nen BeQuiet 650W, welches ich auch neu habe...

    Das habe ich vor 2 Monaten durch den Austauschservice tauschen lassen

    Deswegen glaub ich nicht, dass es am Netzteil liegt.

    @ murmel

    ja um die gehts

    und den 182.08 hatte ich auch schon drauf. Für ETW wird aber der ältere empfohlen und ich kann mir nicht vorstellen, dass der Treiber den Bluescreen verursacht, ansonsten haben die bei Nvidia ganz schön geschlampt!

  5. #5
    Roberto
    gehört zum Inventar Avatar von Roberto

    AW: Öfter Bluescreens unter Vista

    Zitat Zitat von kfox Beitrag anzeigen
    ja um die gehts
    Hier mal meine Einstellungen aus dem AI Tweaker menü. Die wichtigsten sind rot markiert.

    AI Overclock Tuner [Manuell]
    CPU Ratio Setting [Auto]
    FSB Frequency [333]
    PCI-E Frequency [100]
    FSB Strap to North Bridge [333]
    DRAM Frequency [1066]

    DRAM Timing Control [Auto]

    DRAM Static Read Control [Enabled]
    DRAM Read Training [Enabled]
    MEM. OC Charger [Enabled]
    AI Clock Twister [Auto]
    AI Transaction Booster [Auto]

    ************************

    CPU Voltage [Auto]
    CPU GTL Voltage [Auto]
    CPU PLL Voltage [1.52]
    FSB Termination Voltage [1.12]
    DRAM Voltage [2.20]
    NB Voltage [1.24]
    SBridge Voltage [1.10]
    PCIE SATA Voltage [1.50]

    ************************

    Load Line Calibration [Disabled]
    CPU Spread Spectrum [Disabled]
    PCIE Spread Spectrum [Disabled]
    CPU Clock Skew [Auto]
    NB Clock Skew [Auto]
    CPU Margin Enhancement [Performance]

    Zitat Zitat von kfox Beitrag anzeigen
    Das habe ich vor 2 Monaten durch den Austauschservice tauschen lassen

    Deswegen glaub ich nicht, dass es am Netzteil liegt.
    Kann aber trotzdem sein, dass das Netzteil im Eimer ist. Wenn die Kondensatoren im Netzteil wegen Hitze aussteigen kann es z.B. zu diesen Fehlern kommen, die eigentlich auf Treiber hindeuten. Hab ich schon erlebt. Mich würde mal ein Screenshot deines PCs (Innenansicht) interessieren. Das neueste Bios für dein Board ist das 1901.

  6. #6
    kuschi72m
    gehört zum Inventar Avatar von kuschi72m

    AW: Öfter Bluescreens unter Vista

    Vielleicht noch wenn Dein Arbeitsspeicher(4GB) ,auf 4 Bänke verteilt sind ?

    ..noch bei den RAM die Voltzahl anheben wie bei Murmel .(siehe oben)

  7. #7
    kfox
    Ist verzweifelt!

    AW: Öfter Bluescreens unter Vista

    Also ich habe den

    Corsair xms 2 Twin2x4096-8500C5 Speicher

    2 x 2 GB

    Bin kein OC ler...

    Warum muss ich denn die Voltzahl anheben?
    Wirds dadurch nicht instabil?

  8. #8
    Roberto
    gehört zum Inventar Avatar von Roberto

    AW: Öfter Bluescreens unter Vista

    Zitat Zitat von kfox Beitrag anzeigen
    Wirds dadurch nicht instabil?
    Im Gegenteil.

    Zitat Zitat von kfox Beitrag anzeigen
    Warum muss ich denn die Voltzahl anheben?
    Zitat Zitat von Corsair
    Tested at latency settings (5-5-5-15-2T) at 2.1V
    at 1066MHz

    SPD programmed at:
    JEDEC standard 5-5-5-18 values at 800MHz
    EPP standard 5-5-5-15-2T, 2.1V values
    Datenblatt TWIN2X4096-8500C5

    Du dich wohl oder übel an die Spezifikation des RAM Herstellers halten.
    Nebenbei gesagt, dein RAM ist nicht ind er ASUS P5Q-E QVL Liste aufgeführt, also von ASUS selbst nicht gestestet auf diesem Board.

  9. #9
    kfox
    Ist verzweifelt!

    AW: Öfter Bluescreens unter Vista

    Danke erstmal für die Hilfe. Werds heute abend mal ausprobieren.

    Aber eigentlich kann ich es mir nicht vorstellen, dass es am RAM liegt.

    Habe gestern mal 3DMark 06 laufen lassen. Beim zweiten Grafikkartetest hat er abgebrochen und Windows gab die Fehlermeldung "Fehler im Anzeigentreiber. Wird wieder hergestellt!".

    Ist es nicht dann auf die Grafikkarte zurückzuführen? (Habe jetzt 182.08 drauf)

    Kann es sein, dass Speicher der Grafikkarte defekt ist? Gibts Tools um sowas zu testen?

  10. #10
    Roberto
    gehört zum Inventar Avatar von Roberto

    AW: Öfter Bluescreens unter Vista

    Zitat Zitat von kfox Beitrag anzeigen
    Kann es sein, dass Speicher der Grafikkarte defekt ist?
    Das kann auch sein. Ich kenn kein Tool um den zu testen. Wenn du noch Garantie auf die hast, umtauschen. Nichts desto trotz musst du die Spannung für den RAM korrekt einstellen.

  11. #11
    kuschi72m
    gehört zum Inventar Avatar von kuschi72m

    AW: Öfter Bluescreens unter Vista

    Schau mal bitte wegen der genauen Bezeichnung Deines Speichers .

    Wenn es der ist TWIN2X4096-8500C5...der ist nicht bei Corsair für Dein Board aufgeführt .

    ..siehe Screen von der Corsair Seite -speicher.jpg


    Gruß der KuschiName:  smilie_winke_015.gif
Hits: 314
Größe:  3,2 KB

  12. #12
    kfox
    Ist verzweifelt!

    AW: Öfter Bluescreens unter Vista

    Ja, das hab ich jetzt gesehen... ich hab kein d an meinem RAM...

    naja...

    Aber die Bluescreens habe ich erst seit kurzem und das System läuft jetzt schon über nen Monat...

    Aber der Unterschied sollte zwischen dem c5 und dem c5d doch nicht allzu groß sein

    ich hab jetzt nochmal crysis installiert und furmark um die Grafikkarte zu testen... mal sehen..

    Bei Furmark Stabilitätstest komme ich auf 89 Grad... Hab schon gelesen, dass die Temperatur für die Karte und Vollast okay ist.

  13. #13
    bulli
    Gast

    AW: Öfter Bluescreens unter Vista

    Zitat Zitat von Murmel Beitrag anzeigen
    Nichts desto trotz musst du die Spannung für den RAM korrekt einstellen.
    glaub es ruhig @Murmel sein Tip hat mir jedenfalls sehr geholfen

  14. #14
    kfox
    Ist verzweifelt!

    AW: Öfter Bluescreens unter Vista

    ja das hab ich jetzt gemacht!
    Danke für den Tipp

    Der läuft jetzt auf 2,1V wie auf dem Datenblatt beschrieben.

    Ebenso entsprechend die Latenzen eingestellt.

    Gibt´s sonst erstmal noch was, was ich beachten muss?

    Seit dem ich das eingestellt habe (seit gestern abend), habe ich auf noch keinen Fehler wieder gehabt. Hatte aber auch nicht soviel Zeit zum testen...

  15. #15
    kuschi72m
    gehört zum Inventar Avatar von kuschi72m

    AW: Öfter Bluescreens unter Vista

    Wenn alles so ist wie in der Beschreibung von Corsair...dann heisst es Tee trinken und abwarten .Beachten musst Du dann nichts weiter .

    Gruß der kuschiName:  smilie_devil_019.gif
Hits: 275
Größe:  12,8 KB

Seite 1 von 2 1 2 LetzteLetzte

Ähnliche Themen

  1. System: Vista ist sehr instabil, hab' laufend Bluescreens
    Von Firsty im Forum Windows Vista allgemein
    Antworten: 27
    Letzter Beitrag: 26.02.2009, 08:32
  2. Peripherie: Unter Vista geht Kabelmodem oder Router nicht. Unter XP schon.
    Von Sendangel im Forum Hardware & Treiber
    Antworten: 4
    Letzter Beitrag: 30.11.2008, 13:46
  3. System: Vista stürzt immer öfter ab
    Von Ralph86 im Forum Windows Vista allgemein
    Antworten: 15
    Letzter Beitrag: 21.11.2008, 14:24
  4. Bluescreens
    Von Ropertz im Forum Windows Vista allgemein
    Antworten: 10
    Letzter Beitrag: 22.06.2008, 13:37
  5. BIOS-Update bei Bluescreens und anderen Problemen unter Vista
    Von stefank968 im Forum Windows Vista allgemein
    Antworten: 6
    Letzter Beitrag: 14.06.2008, 11:16

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162