Ergebnis 1 bis 4 von 4

Thema: Probleme Anschluss EIZO-Monitore Displayport

  1. #1
    Columbus
    treuer Stammgast Avatar von Columbus

    Probleme Anschluss EIZO-Monitore Displayport

    Hallo zusammen,
    ich habe an meinen Arbeitsplatz meine zwei alten Monitore durch zwei EV2436W von EIZO
    ersetzt. Und habe damit folgendes Problem beim Anschlus an den Displayport:

    Beim Einschalten (Steckdosenleiste mit Haupschalter und danch Einschalten des Computers) gehen die Monitor nicht automatisch an. Ich muss immer bei beiden zuerst den Einschaltknopf dücken. Wäre
    auch kein Problem - allerdings, wenn ich nicht schnell genug bin - den zweiten Monitor auch einzuschalten - verschiebt mir Windows 10 alle Icons wild durcheinander auf den zuerst eingeschalteten Desktop.

    Die Monitore sind über den Displayport an einer AMD FirePro 2270 (ATI FireGL) angeschlossen. Beim Anschluss über DVI funktioniert das Ganze problemlos!


    Ich habe schon den Support von EIZO und AMD angefragt:

    Laut EIZO müsste es gehen:
    "Ich hab auch einen EV2436 an einer Leiste mit einem Ausschalter verbunden. Hier spring aber der EV2436 sofort an wenn dieser darüber Strom zugeführt bekommt. "

    Laut AMD nicht:
    "Das ist das Design des DisplayPorts. Dieses Verhalten ist so vorgesehen."


    Wer hat Erfahrungen mit dem Anschluss am DP und kann näheres berichten?

    Gruß Columbus

  2.   Anzeige

     
  3. #2
    Eagle02
    gehört zum Inventar

    AW: Probleme Anschluss EIZO-Monitore Displayport

    also ich kann dir nur sagen das ich ebenfalls meine Monitore über den DP meiner AMD GraKa (allerdings eine R9 280) angeschlossen habe.
    Alles steckt in einer Master/Slave Steckdosen Leiste. PC selbst als Master, Monitore usw als Slave. Beide Monitore gehen beim Einschalten des PC´s normal an ohne das ich sie extra einschalten müsste. Kann also die Aussage von dem AMD Support so nicht bestätigen.

  4. #3
    Columbus
    treuer Stammgast Avatar von Columbus

    AW: Probleme Anschluss EIZO-Monitore Displayport

    Dann ist die Frage woran es liegen könnte?

    Habe alle Stromspar und Eco-Funktionen der Grafikkarte und der Monitore abgeschalten.
    Eingänge der Monitore habe ich laut EIZO-Support probehalber "manuel" umgeschaltet.
    Alle Treiber sind up to date. Im Gerätemanager werde die Monitore als "PnP-Monitore (Standart) angezeiget).

    Die Monitore wollen sich beim Start und nach einem Standby partout nicht einschalten

    Ansonsten habe ich keine Idee mehr.
    Vielleich hätte ja jemand noch einen Tipp?

  5. #4
    Columbus
    treuer Stammgast Avatar von Columbus

    AW: Probleme Anschluss EIZO-Monitore Displayport

    Gerade ist nach dem Aufwachen aus dem Standby noch folgende Fehlermeldung aufgetaucht:

    DisplayPort TM- Verknüpfungsfenster

    Ein Linkfehler ist aufgetreten und die gewünschte Auflösung und Wiederholfrequenz für ihren Displayport-Bildschirm können nicht festgelegt werden. Entweder ihr Bildschirm unterstützt nicht die gewünschte Auflösungsrate oder es besteht ein Problem mit dem Bildschirmkabel.


    Es funktioniert aber alles problemlos!
    Für Tipps und Ideen bin ich nach wie vor dankbar!
    Geändert von Columbus (23.04.2016 um 17:39 Uhr)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •