Ergebnis 1 bis 14 von 14
Danke Übersicht4Danke
  • 1 Post By Holger 1973
  • 1 Post By Grisu_1968
  • 1 Post By tkmopped
  • 1 Post By tkmopped
Thema: Wiederkehrende Netzwerkabbrüche Hallo zusammen, ich bin mittlerweile ziemlich ratlos und hoffe, dass jemand erkennt, woran es bei mir hapert: Folgendes: Ich bin ...
  1. #1
    innergetic
    kennt sich schon aus

    Wiederkehrende Netzwerkabbrüche

    Hallo zusammen,

    ich bin mittlerweile ziemlich ratlos und hoffe, dass jemand erkennt, woran es bei mir hapert:
    Folgendes:
    Ich bin mit meinem PC umgezogen, statt wie zuvor direkt über Netzwerkkabel mit dem Router verbunden zu sein (kein WLAN am PC), habe ich eine Powerline (Medion 500 incl WLAN, WLAN aber deaktiviert) installiert. Das funktionierte soweit auch gut. Allerdings habe ich bisweilen Aussetzer im Netzwerk:
    - das Netzwerksymbol bekommt ein gelbes Dreieck mit Rufzeichen
    - kein Internetzugang mehr möglich.

    Früher reichte es, ein paar Minuten zu warten, und dann ging es wieder. Mittlerweile werden die Aussetzer aber zum einen deutlich länger, zum anderen muss ich das Netzwerkkabel trennen, den Powerline-Adapter vom Netz trennen, den PC runter und wieder hochfahren, dann alles wieder verbinden. Manchmal hilft das. Manchmal nicht, dann das Gleiche von vorne… sehr ärgerlich.

    Meine bisherigen Versuche und Erkenntnisse:
    • es ist nicht die Zwangstrennung, die liegt mitten in der Nacht
    • generell ist das Internet verfügbar, z.B. hat mein Handy zeitgleich zu den Ausfällen Zugriff
    • der Router (Fritzbox 7360) zeigt auch keine Trennung an
    • die automatische Problembehandlung meint, dass ein Netzwerkprotokoll fehle. Daran ändere ich aber nichts, und trotzdem funktioniert es nach einem Neustart meist wieder (evtl. wird dann auch etwas neu installiert)
    • ich erkenne keine auslösenden Faktoren. Etwas häufiger passiert es, wenn ich gerade mehrere Dateien herunterlade, aber auch nicht immer. Manchmal passiert es auch einfach so, eben mal etwas nachsehen, schwupps, kein Internetzugang.
    • Im Netzwerk- und Freigabecenter wird manchmal angezeigt, dass KEIN Netzwerkzugang besteht, manchmal aber auch, dass ich der Heimnetzgruppe beigetreten bin (Name ist „Netzwerk 4“??? Warum 4???). Erst bei der Anzeige der Eigenschaften von „Ethernet 2“ finde ich dann „kein Netzwerkzugriff“. „Ethernet“ selbst wird als „öffentliches Netzwerk“ / „Nicht identifiziertes Netzwerk“ angezeigt.
    • WENN ich Internetzugang habe, finde ich bei den Eigenschaften von „Ethernet 2“ unter IPv4-Konnektivität „Internet“, bei IPv6 Konnektivität aber „Kein Netzwerkzugriff“ [ist beim Router auch deaktiviert, es hieß mal, IPv6 sei noch nicht sicher, da einige Firewall es nicht erkennen. Aktivieren?]
    • DHCP ist aktiviert (PC und Router)
    • Netzwerkadapter ist Realtek PCIe GBE Family Controller, soweit ich finden konnte, gibt es keine aktuelleren Updates.
    • (falls das wichtig ist?) DNSv4 Server werden vom Provider zugewiesen

    Man sieht, ich habe versucht, das Problem zu verstehen, bin aber nur fortgeschrittener Laie in Netzwerksachen
    Falls jemand sieht, woran es liegen könnte, wäre ich sehr dankbar!

  2. #2
    Holger 1973
    kennt sich schon aus Avatar von Holger 1973

    AW: Wiederkehrende Netzwerkabbrüche

    Hi innergetic,

    durch Deine Fehlersuche bzw. Erkenntnisse erkenne ich, dass Du Dich mit PC´s auskennst.
    Aber mal eine ganz lapidare Frage? Hast Du die Powerline auf beiden Seiten auch NICHT in Mehrfach-Steckdosen gesteckt?
    Es sollten auch nicht zu viel Abnehmer an dem Stromstecker dranhängen, der ins PL gesteckt wird.
    Und noch was, hast Du schon mal Updates an der PL durchgeführt ? Bei denen von TP-Link ist es möglich, bei denen von Medion weiß ich es nicht.

    Gruß Holger
    innergetic bedankt sich.

  3. #3
    Grisu_1968
    Staatl gepr. Wirtschafter Avatar von Grisu_1968

    AW: Wiederkehrende Netzwerkabbrüche

    Ich würde auch mal sicherheitshalber alle Einstellungen die Netzwerk/Internet betreffen per CMD (Eingabeaufforderung) als Administrator zurücksetzen.
    Dazu gibst du diese Befehle ein (Jeder Befehl als Administrator eingeben und gegebenen falls PC neu starten):

    ipconfig /flushdns

    netsh branchcache reset

    netsh int ipv6 reset

    netsh winsock reset

    netsh advfirewall reset
    (Setzt zusätzlich auch die Firewall zurück.)
    innergetic bedankt sich.

  4. #4
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: Wiederkehrende Netzwerkabbrüche

    Mach mal ein Update des Netzwerktreibers.
    Realtek
    Mit Speccy oder HWInfo findest du deinen Chip heraus und kannst mit oben vergleichen.
    Wenn du mit IPv4 Verbindung hast brauchst du kein v6 . Die Fritzbox kann beides teilt dir aber im lokalen Netz eine IPv4 zu.
    Solte 192.168.178.xxx sein.
    Wie in#2 hast du über Powerline mehr externe Fehlerquellen . Die verlangsamen aber eher die Verbindung ohne Abbruch durch mehrfaches senden und protokollieren der Pakete.
    Der DNS_Server sitzt beim Provider und teilt deiner Fritzbox die externe IP zu. Bei dir eine IPv4 , erkennbar an der reinen Zahlenfolge.
    innergetic bedankt sich.

  5. #5
    innergetic
    kennt sich schon aus

    AW: Wiederkehrende Netzwerkabbrüche

    Hallo,

    danke erstmal für die Antworten!
    @Holger 1973: die PL ist ein einer eigenen Wand/Aufputzdose, allerdings hängt noch eine weitere Aufputzdose an der gleichen Verteilerbox. Ich prüfe das mal nach. Eine Mehrfachsteckdose habe ich wegen der bekannten Probleme nicht benutzt.
    @Grisu_1968: Ok, auch das werde ich einmal testen
    @tkmopped: Die Treiber sind soweit aktuell, aber danke für den Vorschlag

  6. #6
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: Wiederkehrende Netzwerkabbrüche

    Treiber soweit aktuell. Hm , was heißt eigentlich "soweit"?
    Wenn du nicht am 24.5. oder den Folgetagen aktualisiert hast ist der nicht aktuell, da der Neueste erst am 24.5. als Variante 10.008 und der Vorgänger 10.007 vom 29.4.2016 eingestellt war. Wenn du also in den letzten drei Wochen nicht zweimal den Netzwerktreiber aktualisiert hast brauchst du über Anderes erst nachdenken wenn du das kontrolliert hast.
    Deiner Beschreibung nach nervt dich der Fehler schon länger aber eine Treibererneuerung hättest du erwähnt. Dein GM meldet auch einen aktuellen Treiber wenn der noch von 2015 ist.
    Du hast keine Verbindung weil der Treiber abstürzt und dann von der Problembehandlung neu gestartet wird. Beim Neustart wird dann immer die bei MS-Update hinterlegte Treiberversion installiert . Aber die ist erstens nicht aktuell und zweitens unter Win10 nicht stabil.
    Deinen Fehler wirst du anders nicht los oder du wartest bis Ver.10.008 in einem halben Jahr über Win-Update verteilt wird. Deine Entscheidung. Du bist nicht der Einzige mit dem Fehler.
    innergetic bedankt sich.

  7. #7
    innergetic
    kennt sich schon aus

    AW: Wiederkehrende Netzwerkabbrüche

    Durch Zufall bin ich über dasselbe gestolpert und wollte es hier glücklich berichten: der Gerätemanager sagt, ich hätte den neuesten Treiber, über Realtek habe ich dann aber einen mit Datum 11.3. für die Netzwerkkarte gefunden. Das Updateprogramm von Realtek gibt keine neuen jenseits des 11.3. an???
    Fehler besteht aber weiter, also warte ich wohl auf das Windows-Update. Ärgerlich das.

    Trotzdem vielen Dank für's genaue Hinsehen.

  8. #8
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: Wiederkehrende Netzwerkabbrüche

    Welches Updateprogramm von Realtek? Wenn du die Chipnummer (GM -Eigenschaften) hast siehst du selber nach.

  9. #9
    corvus
    gehört zum Inventar Avatar von corvus

    AW: Wiederkehrende Netzwerkabbrüche

    Ich hab seit Kurzem sporadisch ähnliche Probleme, weiß zwar die Ursache aber nicht die Abhilfe.
    Ich habe eine FB3390 kaskadiert an einer O2 Box. Nach einer Umstellung des VOIP Protokolls durch den Netzdienstleister T-Kom und ein verbundenes Firmwareupdate der O2 Bix entfiel auf dieser der PPPoE Passthrough. In der aktuellen Betafirmware der FB(alle ab 6.36 dürften es können) gibt es einen mir vorher unbekannten Mischmodus zwischen kaskadiertem Router- und Bridgebetrieb. Die FB überläßt den Verbindungsaufbau der O2 Box, spannt aber weiter ein eigenes Subnetz und übernimmt Routing und DHCP. Manchmal schlägt aber das Netz der O2Box durch, das führt dann zu Verbindungsproblemen, obwohl sich die Clients manchmal sogar anmelden können. Die FB verwendet 192.168.188.x, die O2 Box das übliche 192.168.1.x Subnetz. Das Subnetz im Lan hat aber dann 192.168.2.x,das scheint aber von der O2 Box zu kommen, in die man sich auch problemlos einloggen kann, während die FB dann nicht erreichbar ist.
    Jrdenfalls ist das ein interessantes Thema für alle, bei denen die T-Kom für die letzte Meile zuständig ist und die einen kaskadierten Router betreiben, denn die Protokollumstellung ist global und in vollem Gang, betrifft sowohl alte TriplePlay (Inet/VOIP/IPTV parallel) Anschlüsse als auch solche mit echtem Analog /ISDN, das soll wohl alles noch dieses Jahr verschwinden. Es wird jetzt mit VLAN gearbeitet wie bei SIP(weil es SIP ist?), da wird immerhin vorher reservierte Bandbreite dynamisch verteilt, in meinrm Fall 2Mbit/s DOWN, 1Mbit/s UP.

  10. #10
    innergetic
    kennt sich schon aus

    AW: Wiederkehrende Netzwerkabbrüche

    OK, nach gut zwei Wochen mal ein Update:
    Nach der Installation aller neuen Treiber (HD Audio z.B.) hatte ich GAR KEIN Internet mehr. Die Systemwiederherstellung ist zwar immer wieder als fehlerhaft angezeigt worden, danach funktionierte aber das Netz wieder.
    Generell habe ich den Eindruck, dass das Update die Häufigkeit und Schwere reduziert hat. Meistens reicht es, Browser etc. (also alles, was auf's Netz zugreift) zu beenden, und dann ist der Spuk nach einer guten Minute mit dem gelben Rufzeichen von selbst wieder vorbei.
    Das ist keine Lösung, aber es funktioniert.
    Spannenderweise habe ich nun von mehreren Seiten Ähnliches gehört. Bei Freunden und Bekannten gibt es seit Kurzem die gleichen Probleme, keine Veränderungen wurden vorgenommen. Darunter sind Leute, die nicht einmal wissen, wie man ein Add-On installiert, also sehr unwahrscheinlich, dass sie etwas verändert haben.
    Mein Laien-Fazit: Per Windows-Update wurde IRGENDETWAS verändert oder installiert, dass mit den Realtek-Karten nicht verträglich ist. Abhilfe durch Update der Treiber und ganz viel Hoffen.

  11. #11
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: Wiederkehrende Netzwerkabbrüche

    Der neueste Realtek GBE- Controller Treiber ist vom 24.5. und den gibt es hier:Realtek

  12. #12
    innergetic
    kennt sich schon aus

    AW: Wiederkehrende Netzwerkabbrüche

    Ich rate vom automatischen Programm ab, das hat bei mir immer die alte Version installiert. Die aktuelle Version findet sich im Archiv-Ordner "Win10/64" oder /32

    Hinweis: das Thema wurde vom Bereich Win10 zu Hardware+Treiber verschoben. Ich halte dies weiterhin für ein Windows-Problem, das nur indirekt mit der Hardware zu tun hat.

  13. #13
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: Wiederkehrende Netzwerkabbrüche

    Welches automatische Programm??? Öffne den Link und du bist auf der Realtek - Downloadseite. Ich kann dir auch ein Schleifchen dranmachen.

    -schleifchen.jpg

    Bei den Treibern ist das schon richtig.

  14. #14
    innergetic
    kennt sich schon aus

    AW: Wiederkehrende Netzwerkabbrüche

    Sorry, aber vor dem Rummöppeln vielleicht eben mal nachsehen (siehe Anhang):
    AUTO Installation Program: Automatische Installation eben. Und die hat bei mir nicht funktioniert. Auch nicht mit Schleifchen. Daher mein Tipp: Treiber im Ordner suchen und selber machen.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken -zwischenablage-1.jpg  

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160