Ergebnis 1 bis 7 von 7
Danke Übersicht3Danke
  • 1 Post By corvus
  • 1 Post By tofuschnitte
  • 1 Post By tofuschnitte
Thema: USB-Anschlüsse sind immer wieder deaktiviert Hallo, habe leider folgendes Problem und hoffe auf Hilfe. Ich habe Windows 10 Home 64bit mit dem Gigabyte Motherboard H97-D3H ...
  1. #1
    18Phoenix
    bekommt Übersicht

    Frage USB-Anschlüsse sind immer wieder deaktiviert

    Hallo,

    habe leider folgendes Problem und hoffe auf Hilfe.

    Ich habe Windows 10 Home 64bit mit dem Gigabyte Motherboard H97-D3H mit 4xUSB3 + 2xUSB2 hinten und 2xUSB3 + 2xUSB2 vorne,
    einem be quiet! PURE POWER CM BQT L8-CM-430W und einer Asus Radeon R9 270x DirectCU II.

    Mein USB Wlan Adapter von ASUS hängt dabei immer hinter an einem USB2 Anschluss und funktioniert wunderbar.
    Hinten kann ich anschließen soviel ich will, funzt alles prima.
    Aber, nicht immer, aber zu 50%, wenn ich vorne eine externe USB3 HDD anschliesse, funktioniert der hinten angeschlossene USB Wlan Adapter nicht mehr.
    Die Taskinfo zeigt zwar nicht sofort an, dass ich offline bin, aber die Browser funzen nicht mehr und Infobereich sind kaum noch Verbindungsmöglichkeiten zu sehen.
    Die USB3 HDD funzt dann einwandfrei. Nehme ich Sie wieder ab, dann funzt auch nach kurzer Zeit wieder die WLAN Verbindung.

    Was passiert hier, was kann ich tun ?

  2. #2
    corvus
    gehört zum Inventar Avatar von corvus

    AW: Problem mit USB Anschlüssen

    Wenn der Usb-Stick auch schon Usb3-fähig ist, könnte es tatsächlich sein, daß der Usb-Controller nicht zwei Usb3-Geräte gleichzeitig unterstützt. Oder nicht auf diesen beiden Ports, andere nehmen sollte man schon zur Probe. Ansonsten ist hier im Usb-Bereich gerade einiges passiert bei diesem Chipset, mit ganz eigenen Problemen, es soll ja bloß noch einen neuen HCI-Controller geben, statt dreier Vorgänger, wobei früher alle Ports Usb1 unterstützten, während die Usb2 und 3 Hostcontroller dynamisch den Ports zugewiesen wurden, wenn es nicht für alle reichte. Bei der Einführung von Usb2 konnten die ersten Chipsets nur zwei beliebige Ports mit Usb2 versorgen, bei Usb3 waren sie fix, schon wegen der Zusatzkontakte. Wenn aber jetzt alle Ports hardwaremäßig Usb3-kompatibel sind, muss das garnix mehr heißen.
    Einfachste Erklärung wäre, Du hast schon drei Usb3 Geräte(Cardreader, Stick) bei zwei unterstützten. Und der Asus-Stick verträgt dann den Fallback im Betrieb nicht so.
    18Phoenix bedankt sich.

  3. #3
    18Phoenix
    bekommt Übersicht

    AW: Problem mit USB Anschlüssen

    Aber wenn ich 6x USB3 habe, dann sollten die doch auch unterstützt werden, da ansonsten sinnlos.
    Sehr merkwürdig wieder ...

  4. #4
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Problem mit USB Anschlüssen

    nene corvus, kann passieren aber bei dem Board nicht.

    Woran das liegt? Uff, unrealistisch aber möglich -> die Platte verursacht massive Signalstörungen, aber dann würd das auch passieren wenns hinten dran hängt. Realistischer -> das Frontpanel im Gehäuse ist Müll, schlecht abgeschirmt oder sonst was. Kann die verrücktesten Fehler produzieren
    18Phoenix bedankt sich.

  5. #5
    18Phoenix
    bekommt Übersicht

    AW: USB-Anschlüsse sind immer wieder deaktiviert

    Glaube auch eher an das Toppanel (bei mir oben).
    Was kann man da machen ?

    Tower: BitFenix Shinobi Midi-Tower USB 3.0 black

    -20160611_161819.jpg

  6. #6
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: USB-Anschlüsse sind immer wieder deaktiviert

    nüx kannste da machen. Die sind ja schon krumm und schief auf dem Bild. Vermutlich gibts halt irgendwo nen Kurzen wenn du das Kabel nicht in einer exakten Position reinschiebst was dafür sorgt, dass die die Dinger in nen Schutzmodus gehen (wobei eigentlich die Platte dann auch nicht funktionieren sollte, aber wie gesagt das kann sehr merkwürdige Probleme verursachen). Kriegst du die Teile aus dem Gehäuse? dann evtl mal gucken Metall an Metall kommen könnte und Isolierband an die Stelle pappen
    18Phoenix bedankt sich.

  7. #7
    18Phoenix
    bekommt Übersicht

    AW: USB-Anschlüsse sind immer wieder deaktiviert

    Jo, muss ich mal die Tage reinschauen.
    Danke erstmal

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163