Ergebnis 1 bis 3 von 3
Thema: WLAN-Treiber Atheros mit nur 2 KB/S Geschwindigkeit? Hallo Leutz Hab mit meinem WLAN ein kleines Problem. Ich fürchte, ich hab den falschen Treiber dafür, mein WLAN läuft ...
  1. #1
    charly260
    Harzer Urgestein

    WLAN-Treiber Atheros mit nur 2 KB/S Geschwindigkeit?

    Hallo Leutz

    Hab mit meinem WLAN ein kleines Problem. Ich fürchte, ich hab den falschen Treiber dafür, mein WLAN läuft mit max 5,5 kb/s.

    Wo steht die genaue Bezeichnung der Karte ( Mini PCI )
    Drauf steht nur ANATEL.
    Kann mir da jemand helfenß
    Wäre euch echt dankbar, denn bei der geschwindigkeit kannst bei jedem Download in Urlaub fahren.

    THX

    Charly

  2. #2
    RobertfH
    Foren-Wischmopp Avatar von RobertfH

    AW: WLAN-Treiber Atheros mit nur 2 KB/S Geschwindigkeit?

    Geh das hier mal durch:
    http://www.drwindows.de/hardware-and...n-treiber.html
    Dann findest Du entweder Deinen Treiber oder kannst uns zumindest weitergehende Informationen zu deinem Gerät geben. Unter Anatel finde ich nämlich nur, dass die Geräte von anderen haben zusammen bauen lassen. Was da also an Hardware drinsteckt, lässt sich ohne genauere Informationen nicht rausfinden.

  3. #3
    charly260
    Harzer Urgestein

    Atheros WLAN

    Du, das hab ich alles durch. Google & Co auch. Sogar auf der CZ seite von Atheros. klar haben die ne menge Treiber. Hab mir einen runtergezogen, der geht auch. Aber wenn ich online mein Routermenue ansehe, zeigt er mir
    unter Wireless Adapter eine Geschwindigkeit von 2 KB/S an.
    Kanns ja nicht sein. Also denke ich mal, das der treiber nicht stimmt.
    Lad mir jetzt ein paar runter und probiers durch. Vielleicht habe ich glück.
    danke dir erst mal. Wenn was ist, meld ich mich nochmal.

    charly

Ähnliche Themen

  1. Netzwerk/Internet: WLAN nur lokal
    Von else_II im Forum Windows Vista allgemein
    Antworten: 14
    Letzter Beitrag: 22.08.2009, 07:01
  2. Mit Nvidia Treiber nur Probleme
    Von Backet im Forum Hardware & Treiber
    Antworten: 11
    Letzter Beitrag: 24.01.2008, 22:07
  3. Probleme mit WLAN - nur noch lokal verfügbar
    Von holli100 im Forum Windows Vista allgemein
    Antworten: 3
    Letzter Beitrag: 11.09.2007, 13:24
  4. Probleme mit WLAN - nur noch lokal verfügbar
    Von holli100 im Forum Windows Vista allgemein
    Antworten: 0
    Letzter Beitrag: 10.09.2007, 12:15
  5. Vista Treiber - Netzwerk / WLAN Treiber
    Von SevenSpirits im Forum Hardware & Treiber
    Antworten: 11
    Letzter Beitrag: 06.04.2007, 16:21

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163