Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 19
Danke Übersicht5Danke
Thema: Kein Signal Guten Tag, Habe mir letztens einige Komponenten für einen Budget PC gekauft: Pentium G4560 Boxed ASRock H110M-DVS R3.0 Radeon RX ...
  1. #1
    S4nch1
    bekommt Übersicht

    Lächeln Kein Signal

    Guten Tag,

    Habe mir letztens einige Komponenten für einen Budget PC gekauft:

    Pentium G4560 Boxed
    ASRock H110M-DVS R3.0
    Radeon RX 460 Windforce OC 4gb
    Line-ex 450Watt Netzteil
    Seagate Barracuda
    8GB RAM von Ballistix

    So, nun zum eigentlichen Problem:

    Alle Teile zusammengesetzt, HDMI Anschluss vom Monitor an die Grafikkarte gesetzt, PC gestartet - jedoch kein Signal. Okay, einen RAM Riegel abgesteckt, nochmal gestartet - wieder kein Bild. RAM wieder rauf, Grafikkarte abgesteckt und über VGA gestartet, siehe da - ein Bild. Grafikkarte wird per PCIe übers Motherboard mit Strom versorgt. Im UEFI ist auch PCIe als primäre Quelle eingestellt.

    Grafikkarte defekt? Netzteil zu schwach? Bios updaten? CMOS resetten? Mir gehen langsam die Ideen aus..

    Mit freundlichen Grüßen

  2. #2
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Kein Signal

    ja, das kann beides sein. Netzteil zu schwach ist möglich da Du ein billig Netzteil verwendest.
    Auch den defekt der Grafikkarte kann man nicht ausschließen. Gibt es die Möglichkeit die Grafikkarte in einem andren Rechner gegen zu testen?

    Ich habe gerade gelesen das die Grafikkarte mit 350 Watt angegeben ist. Da brauchst Du auf jeden Fall ein besseres Netzteil.
    Radeon? RX460 WINDFORCE OC 4G | Grafikkarten - GIGABYTE

    Was ich mich auch frage ist ob die Grafikkarte nicht auch einen extra Stromstecker benötigt?
    KnSN bedankt sich.

  3. #3
    S4nch1
    bekommt Übersicht

    AW: Kein Signal

    Danke für deine Antwort. Die Grafikkarte hat keinen extra Stromanschluss, sie wird ganz über das Mainboard mit Strom betrieben.
    Wenn das Netzteil zu schwach ist, würde der PC dann erst gar nicht angehen, wenn die Grafikkarte eingesteckt ist?

  4. #4
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Kein Signal

    Das muss so nicht sein. Wie geschrieben ist das Netzteil oder, und die Grafikkarte das Problem. Ich persönlich würde mir auf jeden Fall auch ein Markennetzteil mit ausreichend Leistung zulegen. Den billig Netzteilen kann man nicht vertrauen.
    S4nch1 bedankt sich.

  5. #5
    S4nch1
    bekommt Übersicht

    AW: Kein Signal

    Na gut, dann werde ich mir ein besseres Netzteil zulegen, wenn es dann nicht funzt, fliegt die Grafikkarte per Versand zurück.
    Silver Server bedankt sich.

  6. #6
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Kein Signal

    BIOS aktuell? wenns nen altes wäre dürfte die Kiste kein Bild geben generell, sei denn das Board hat nen Safemode für unbekannte CPUs

  7. #7
    S4nch1
    bekommt Übersicht

    AW: Kein Signal

    http://www.asrock.com/mb/Intel/H110M...0R3.0/?cat=CPU

    Der Pentium wird von diesem Board unterstützt.

  8. #8
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Kein Signal

    jaja hatte nich korrekt gelesen, Fussball lenkt ab Was fürn BIOS isn drauf? Also Onboard GPU geht, die dedizierte Karte nicht. Kannste die Grafikkarte in nem anderen PC testen? Das Netzteil is nix prickelndes aber auch kein Chinaböller


    @Silver Server: Die 350W Angabe bezieht sich auf die Leistung fürs gesamte System und nicht auf den Saft den die Karte allein frisst. Für seine Möhre würd sogar nen 300W Netzteil dicke reichen. Die wird rein per PCI Express Slot versorgt und verbrät damit maximal 75W
    KnSN bedankt sich.

  9. #9
    S4nch1
    bekommt Übersicht

    AW: Kein Signal

    Dieser böse Fußball Es ist die UEFI P1.10 drauf. Leider kann ich die Grafikkarte an keinem anderen PC testen, da diese meist zu alt sind. Da hätte ich mehr Angst, dass mir die alten Dinger dann um die Ohren fliegen.

  10. #10
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Kein Signal

    noja gut BIOS ist das aktuellste, sonst würd das Board wohl auch die CPU nicht erkennen generell (da haste übrigens Schwein gehabt, hättest auch nen Board kriegen können wo es noch nicht drauf ist)

    Was haste denn so an alten Kisten noch rum stehen? Sag ich dir dann schon wo du das gefahrlos ausprobieren könntest

  11. #11
    S4nch1
    bekommt Übersicht

    AW: Kein Signal

    Dieser PC fleucht noch rum:

    Mainboard: A55BM-K Ver. 0702
    Grafik: AMD Radeon HD 8570D
    CPU: AMD A8-6600k APU

  12. #12
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Kein Signal

    Mh Netzteil wär auch noch interessant aber bei ner relativ schwachen Karte ohne große Leistungsaufnahme auch egal. Stopf rein und guck obs geht

  13. #13
    S4nch1
    bekommt Übersicht

    AW: Kein Signal

    So, Graka reingestopft, PC fährt hoch, man hört den Ton von Windows, wenn er hochgefahren ist - kein Bild.

  14. #14
    tofuschnitte
    Fremdgeher mit nem S8 :( Avatar von tofuschnitte

    AW: Kein Signal

    dann is die Karte hinüber

    Kannst nochmal an die APU stecken den Monitor und die deaktivieren im BIOS und dann wieder umstecken an die Grafikkarte aber dürfte nix ändern

  15. #15
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Kein Signal

    Nun dann sollte es an der Grafikkarte liegen.

Seite 1 von 2 1 2 LetzteLetzte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163