Ergebnis 1 bis 10 von 10
Danke Übersicht2Danke
  • 1 Post By build10240
  • 1 Post By build10240
Thema: Realtek Audio Treiber funktionieren nicht mehr selbst nach reinstall und WinSoftReset Nacht/Moin allerseits Mein Realtek Audio Manager funktioniert nicht mehr wodurch weder wieder/aufnahmegeräte erkannt werden bis auf meinen Bildschirm ! (handelt ...
  1. #1
    SgtSchnitzel
    Herzlich willkommen

    Realtek Audio Treiber funktionieren nicht mehr selbst nach reinstall und WinSoftReset

    Nacht/Moin allerseits

    Mein Realtek Audio Manager funktioniert nicht mehr wodurch weder wieder/aufnahmegeräte erkannt werden bis auf meinen Bildschirm ! (handelt sich um die onboard soundkarte vom Mainboard)

    Wie : Heute Mittag wollte ich die MSI Gaming App installieren. Beim Installieren wurden alle meine Audio Geräte ausgeworfen (Stereo Boxen + Headset mit Mikro).

    Neu einstöpseln hat nix gebracht -->PC neugestartet --> Audio Manager nicht per Ausgeblendete Symbole aufrufbar, auch nicht über die RtkNGUI64.exe startbar.

    Im gerätemanager wurde kein Realtek HD Audio mehr angezeigt (nicht mehr sicher obs direkt so war oder erst später)

    Habe dann den Treiber deinstalliert und mir den neusten Treiber dafür bei MSI gezogen was null gebracht hat. Hab etliche andere versionen versucht zum laufen zu bekommen, nix gebracht.

    Per geräte Manager selber zu installieren (über ordner und automatische suche) hat genauso viel gebracht.

    Danach hab ich einen Wiederherstellungspunkt vom 18.11 geladen. Leider auch nix geändert.

    Windows Defender selbst sagt das ein treiber nicht ordnungsgemäß funktioniert, könnte daran aber auch nicht viel ändern.

    Google durchforstet und ALLES versucht was ich gesehen hab, nada.
    Als (vor)letzte Option hab ich Windows aufgefrischt bzw neuinstalliert ohne meine Daten platt zu machen.

    Richtig, hat ebenfalls nicht geholfen.

    Ich bin mit meinem Latein am Ende und würde es sehr gerne vermeiden meinen Pc zur Reparatur bei Mifcom einzuschicken (wo der Pc herstammt).
    Ich hoffe ihr könnt mir weiterhelfen dieses Problem zu lösen.
    Danke schon mal für jede Antwort

    P.S. Ich hänge hier ein paar meiner in den letzten Stunden gefundenen Fehler/Indizien als Bilder an + eine DxDiag für meine Hardwarekonfiguration.

    P.P.S. Sry wenn ich ein wenig minimalistisch geschrieben habe. Sitze nun schon den ganzen Tag daran und bin hundemüde
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Realtek Audio Treiber funktionieren nicht mehr selbst nach reinstall und WinSoftReset-dxdiag.png   Realtek Audio Treiber funktionieren nicht mehr selbst nach reinstall und WinSoftReset-dxdiag-2.png   Realtek Audio Treiber funktionieren nicht mehr selbst nach reinstall und WinSoftReset-geraete-manager.png   Realtek Audio Treiber funktionieren nicht mehr selbst nach reinstall und WinSoftReset-hd-audio-controller.png  
    Geändert von SgtSchnitzel (21.11.2017 um 01:26 Uhr)

  2. #2
    Terrier!
    gehört zum Inventar

    AW: Realtek Audio Treiber funktionieren nicht mehr selbst nach reinstall und WinSoftR

    Was ist denn mit Treibern bei Realtek.
    Tipps und Anleitungen bei Sound Probleme gibt es ja genug im Web.
    Windows 10: Kein Sound oder Ton ? so geht?s doch ? GIGA
    MSI Gaming App kennt ja auch nicht jeder und was da passiert ist. Muss man so was installieren?
    Hauptsache du brauchst wirklich einen Realtek Treiber, können wir ja auch nicht wissen.

  3. #3
    build10240
    gehört zum Inventar

    AW: Realtek Audio Treiber funktionieren nicht mehr selbst nach reinstall und WinSoftR

    In Deinem Screenshot vom Geräte-Manger wird weder ein unbekanntes Gerät noch Realtek HD Audio angezeigt. Aktiviere mal unter Ansicht "Ausgeblendete Geräte anzeigen". Wenn dann auch nichts angezeigt wird, ist Realtek Audio defekt, im Bios abgeschaltet oder mit den installierten Treibern stimmt etwas nicht.

    Du solltest alles, was Du seitdem am System gemacht hast rückgängig machen, inkl. der Deinstallation der MSI-App. Da einer der High Definition Audio Controller einen Fehler anzeigt, bei diesem mal die Treiber aktualisieren oder diesen deinstallieren (sollte spätestens beim nächsten Start von Windows wieder installiert werden). Danach mal im Bios nachschauen, wie die Einstellungen für Audio gesetzte sind.

  4. #4
    SgtSchnitzel
    Herzlich willkommen

    AW: Realtek Audio Treiber funktionieren nicht mehr selbst nach reinstall und WinSoftR

    Im Bios habe ich noch nicht nachgeschaut aber den Controller habe ich mehrfach deinstalliert + neugestartet, wurde aber immer wieder so fehlerhaft installiert wie im screenshot. Treiber aktualisieren/überschreiben ging wie schon gesagt auch nicht.(auch beim Controller). Es kann eigentlich nur ein Realtek chip sein da es unter autostart gelistet war(Realtek HD Audio manager) bevor ichs deinstalliert habe und Danach aber nie wieder unter autostart, diensten und co.
    Ausgeblendete geräte im gerätemanager muss ich noch überprüfen. Ich denke eher das irgendwas den treiber immer korrumpiert da zb die
    RtkNGUI64.exe, was ja die start .exe für den HD Audio manager ist, nicht im installationsordner zu finden ist sondern nur im Windows.old ordnern und co.
    Ich werde heute nachmittag mal eure Tipps ausprobieren und ein statusupdate geben
    Alles andere am System funktioniert btw. bis jetzt ohne probleme.

  5. #5
    Henry E.
    Moderator Avatar von Henry E.

    AW: Realtek Audio Treiber funktionieren nicht mehr selbst nach reinstall und WinSoftR

    ot:
    Thema in den zuständigen Bereich verschoben

  6. #6
    build10240
    gehört zum Inventar

    AW: Realtek Audio Treiber funktionieren nicht mehr selbst nach reinstall und WinSoftR

    Weder ein Realtek-Programm im Autostart noch der Realtek Audio Manager sind notwendig, damit der Realtek-Chip funktioniert. Das sind alles Zusatzfunktionen, die auf dem Treiber aufsetzen. Ohne diese Zusätze aber mit installiertem Realtek-Audio-Treiber stünden eben nur die beschränkten Standardeinstellungen von Windows zur Verfügung. Selbst ohne Realtek-Treiber, also nur mit dem Standard-Soundtreiber von Microsoft, sollte zumindest einfache Wiedergabe und Aufnahme über die Audio-Aus-/Eingänge funktionieren.
    SgtSchnitzel bedankt sich.

  7. #7
    SgtSchnitzel
    Herzlich willkommen

    AW: Realtek Audio Treiber funktionieren nicht mehr selbst nach reinstall und WinSoftR

    Uh das wusste ich nicht. Wenn man so drüber nachdenkt aber logisch.
    Ganz kaputt sein kanns ja nicht sein wenn der Sound über Monitor wiedergeben werden kann.
    Mir ist grade eingefallen das ich unter Sounds-->wiedergabe geräte auch noch 4 Nvidia outputs habe die allesamt nicht angeschlossen sind (wofür sind die ?).

  8. #8
    build10240
    gehört zum Inventar

    AW: Realtek Audio Treiber funktionieren nicht mehr selbst nach reinstall und WinSoftR

    Die Soundausgabe über die Grafikkarte läuft komplett eigenständig ab. Das hat nichts mit dem Realtek-Chip zu tun. Die Grafikkarten haben einen eigenen Soundchip, der dann den Ton über geeignete Ausgänge wie HDMI ausgibt. Je Grafikkarte können dann auch mehr Sound-Wiedergabegeräte gelistet sein, z.B. wenn die Karte über mehr als einen HDMI-Ausgang verfügt.
    SgtSchnitzel bedankt sich.

  9. #9
    SgtSchnitzel
    Herzlich willkommen

    AW: Realtek Audio Treiber funktionieren nicht mehr selbst nach reinstall und WinSoftR

    So habe jetzt im Bios nachgeschaut und gesehen das jede Realtek HD Audio Controller Option die ich gefunden habe aktiviert ist.
    Im Geräte Manager war unter ausgeblendeten Geräten leider nur für mich uninteressante Audiogeräte aufgeleistet (mehr im screenshot).
    Treiber nochmal direkt bei Realtek gezogen, was wie erwarte nichts gebracht hat.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Realtek Audio Treiber funktionieren nicht mehr selbst nach reinstall und WinSoftReset-geraete-manager-2.png  

  10. #10
    SgtSchnitzel
    Herzlich willkommen

    AW: Realtek Audio Treiber funktionieren nicht mehr selbst nach reinstall und WinSoftR

    Update : Habs gefixt bekommen durch eine neue Soundkarte. (Soundblaster Z). Jetzt wird der Realtek Audio manager auch wieder Normal ausgeführt ��.
    Jetzt hab ich das Problem das mein Klinkenverlängerungskabel meine Audiokanäle vertauscht. Ohne verlängerung geht aber alles.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162