Seite 1 von 6 1 2 3 4 5 ... LetzteLetzte
Ergebnis 1 bis 15 von 79
Danke Übersicht73Danke
Thema: Bluescreen (volmgr ID 161) Hey Leute, habe seit einiger Zeit das Problem, dass ich Bluescreens mit anschließendem Neustart des Rechners bekomme (ca. 1x alle ...
  1. #1
    pstar1988
    treuer Stammgast

    Bluescreen (volmgr ID 161)

    Hey Leute,

    habe seit einiger Zeit das Problem, dass ich Bluescreens mit anschließendem Neustart des Rechners bekomme (ca. 1x alle 2 Wochen). Dabei ist es völlig unerheblich, was ich dabei mache, es passiert sowohl beim Spielen, als auch im Idle auf dem Desktop, während ich garnichts mache. Der Bluescreen ist nur sehr kurz zu sehen und sagt "Es wurde ein Problem festgestellt, der PC muss eventuell überprüft werden"
    Nach dem Neustart wird dann erstmal die System SSD nicht erkannt, erst nach einem weiteren manuellen Reboot wird wieder von ihr gebootet.

    Unten auf dem Anhang seht ihr, dass vor diesem Kernel Error, der auf das plötzliche Herunterfahren deutet, dieser volmgr Error mit der ID 161 erscheint. Das ist immer der Fall. In den Details steht dann "\Device\HarddiskVolume4". Unter den allgemeinen Infos über den Fehler steht "Erstellung einer Abbilddatei aufgrund eines Fehlers beim Erstellen der Abbildkopie fehlgeschlagen."

    ich weiß damit leider nichts anzufangen, habe gegooglet und nur dürftige Informationen gefunden, die sich meist danach richten "generelle Instabilitäten" des Rechners zu beheben.

    Was habe ich bereits gemacht:

    chkdsk auf beide meiner SSDs (aktuelle Firmwares - beide ohne Fehler)
    sfc /scannow (keine Fehler)
    Virenprüfung mit Bitdefender (keine Probleme)
    Temperaturen alle im Grünen Bereich
    Memtest86+ stundenlang laufen lassen (vor dem booten - ohne Fehler)
    Alle Treiber und Windows Updates sind auf dem aktuellen Stand

    Grafikkarte war ganz leicht übertaktet, hat bei Spielen oder unter Last nie Probleme gemacht, habe die Übertaktung dennoch mal zurück genommen, warte jetzt ab, ob der Fehler wieder auftritt.
    Vom Wortlaut der Fehlermeldung schließe ich aber eher nicht auf ein Problem mit der Grafikkarte, oder?

    Das Ganze passiert übrigens auch nach einer ganz frischen Windows Installation.

    Was mir noch auffällt ist, dass in den Eigenschaften der beiden SSDs angezeigt wird, es sei ein uralter Microsoft Treiber installiert, dabei habe ich den neusten Intel Rapid Storage Treiber für meinen Chipsatz installiert und Programme wie ASSD Benchmark zeigen auch an, dass der iaStor Treiber installiert wäre. Was hat es damit auf sich, gibt es einen Zusammenhang?

    Wie gesagt, kann ich mit diesem volmgr Fehler absolut nichts anfangen. Ich weiß nicht, ob und wie man z.B. abschalten kann, dass volmgr das macht, was er macht, sodass der Fehler nicht mehr provoziert wird oder so.

    Hier noch meine System Specs:

    i7-4970K
    Asrock Z97 Extreme 4
    16GB Corsair Vengeance LP DDR3-1600
    Gigabyte GTX 970 G1 Gaming
    Crucial MX100 256GB SSD
    Samsung 850 EVO 500GB SSD
    be Quiet Straight Power 10 600W


    Hoffe ihr könnt mir dabei helfen, der Sache auf den Grund zu gehen.

    Viele Grüße

    Patrick
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Bluescreen (volmgr ID 161)-fehlermeldung.jpg   Bluescreen (volmgr ID 161)-microsoft-treiber.jpg  

  2. #2
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Bluescreen (volmgr ID 161)

    Hallo @pstar1988!
    Stelle bitte in den Systemeigenschaften "Automatischen Neustart ausführen" aus, also Haken entfernen.
    Bluescreen (volmgr ID 161)-win10_einstell_dump.jpg
    Mache einen Screenshot von der Datenträgerverwaltung, aber bitte so, dass alles zu sehen ist.
    Hänge diesen Screenshot hier an.

    Schau in C:\Windows\Minidump ob dort Dumpfiles sind. Kopiere die 3 bis 5 neuesten Dateien auf den Desktop, packe sie zusammen in ein RAR- oder ZIP-Archiv und hänge dieses Archiv auch an deine nächste Antwort an.

  3. #3
    Porky
    gehört zum Inventar Avatar von Porky

    AW: Bluescreen (volmgr ID 161)

    Sieht für mich so aus, als ob die Verbindung zur SSD verloren geht. Also Kabel und Stecker überprüfen. Kann auch am SATA-Controller, der SSD oder am BIOS liegen. Ist das BIOS aktuell? Versuche auch mal einen anderen SATA-Anschluss am Mainbord.
    Der Microsoft-Treiber funktioniert normalerweise einwandfrei, das Treiberdatum hat nicht zu sagen. Aus Performancegründen ist natürlich der Herstellertreiber zu bevorzugen.

  4. #4
    pstar1988
    treuer Stammgast

    AW: Bluescreen (volmgr ID 161)

    Zitat Zitat von Ari45 Beitrag anzeigen
    Hallo @pstar1988!
    Stelle bitte in den Systemeigenschaften "Automatischen Neustart ausführen" aus, also Haken entfernen.
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Win10_Einstell_Dump.jpg 
Hits:	13 
Größe:	224,8 KB 
ID:	199578
    Mache einen Screenshot von der Datenträgerverwaltung, aber bitte so, dass alles zu sehen ist.
    Hänge diesen Screenshot hier an.

    Schau in C:\Windows\Minidump ob dort Dumpfiles sind. Kopiere die 3 bis 5 neuesten Dateien auf den Desktop, packe sie zusammen in ein RAR- oder ZIP-Archiv und hänge dieses Archiv auch an deine nächste Antwort an.
    Den Haken hab ich jetzt rausgemacht und auch auf "Kleines Speicherabbild 256kb" gestellt. Dort war vorher "automatisches Speicherabbild" eingestellt.

    Den Ordner Minidump gibt es bei mir nicht?

    Screenshot von Datenträgerverwaltung ist angehängt.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Bluescreen (volmgr ID 161)-datentraeger.jpg  
    Porky bedankt sich.

  5. #5
    pstar1988
    treuer Stammgast

    AW: Bluescreen (volmgr ID 161)

    Zitat Zitat von Porky Beitrag anzeigen
    Sieht für mich so aus, als ob die Verbindung zur SSD verloren geht. Also Kabel und Stecker überprüfen. Kann auch am SATA-Controller, der SSD oder am BIOS liegen. Ist das BIOS aktuell? Versuche auch mal einen anderen SATA-Anschluss am Mainbord.
    Der Microsoft-Treiber funktioniert normalerweise einwandfrei, das Treiberdatum hat nicht zu sagen. Aus Performancegründen ist natürlich der Herstellertreiber zu bevorzugen.
    Bios ist aktuell, Kabel und anderen Steckplatz werd ich mal testen.
    Was kann ich bezüglich des SATA Controllers tun?
    Wie gesagt, chkdsk und auch Crystaldiskinfo sagt, alles ok mit den Platten.

    Komisch ist ja aber, dass ich ja den Hersteller Treiber installiert habe, den Intel Rapid Storage für mein Mainboard... Wieso wird trotzdem der Herstellertreiber angezeigt?
    Porky bedankt sich.

  6. #6
    makodako
    gehört zum Inventar

    AW: Bluescreen (volmgr ID 161)

    Laut Treiber Version ist alles in Ordnung .17763.1, welche Windows Version hast du?
    Porky bedankt sich.

  7. #7
    Porky
    gehört zum Inventar Avatar von Porky

    AW: Bluescreen (volmgr ID 161)

    AS SSD Benchmark zeigt den verwendeten Treiber an, also ist alles in Ordnung. Sieh zu Sicherheit noch im Geräte-Manager nach. Mit Herstellertreiber ist der von Intel gemeint.
    Hab gerade bei mir nachgesehen. Die Anzeige unter Eigenschaften des Laufwerks hat nichts mit dem Controllertreiber zu tun.
    Geändert von Porky (17.05.2019 um 21:43 Uhr)

  8. #8
    makodako
    gehört zum Inventar

    AW: Bluescreen (volmgr ID 161)

    Mache mal aus Bitdefender nur Defender, dein System läuft mit dem Windows Defender besser. Deinstalliere den Bitdefender mit dem Removal Tool vom Hersteller.
    Porky bedankt sich.

  9. #9
    pstar1988
    treuer Stammgast

    AW: Bluescreen (volmgr ID 161)

    Zitat Zitat von makodako Beitrag anzeigen
    Laut Treiber Version ist alles in Ordnung .17763.1, welche Windows Version hast du?
    Windows 10 Home, Version 1809

    Zitat Zitat von Porky Beitrag anzeigen
    AS SSD Benchmark zeigt den verwendeten Treiber an, also ist alles in Ordnung. Sieh zu Sicherheit noch im Geräte-Manager nach. Mit Herstellertreiber ist der von Intel gemeint.
    Hab gerade bei mir nachgesehen. Die Anzeige unter Eigenschaften des Laufwerks hat nichts mit dem Controllertreiber zu tun.
    Im Geräte Manager ist "Intel 9 Series Chipset Family SATA AHCI Controller" UND "Standardmäßiger SATA AHCI Controller" aufgeführt.
    Wenn ich das zweite deaktiviere, passiert nichts. Also scheint der erste von Intel in Verwendung zu sein?

    Wieso habe ich keinen Minidump Ordner?

    @makodako: Der Windows Defender ist besser als ein "richtiges" Security Programm? Glaubst du, Bitdefender hat was mit dem Problem zu tun?
    Porky bedankt sich.

  10. #10
    Porky
    gehört zum Inventar Avatar von Porky

    AW: Bluescreen (volmgr ID 161)

    Der Minidump Ordner wird erst bei beim Schreiben des ersten Dumps erzeugt. Wenn meine Vermutung mit Fehler durch unterbrochene SSD-Verbindung zutrifft, kann Windows da ja nicht mehr schreiben.

    Und zum Defender: Benutze mal die Suchfunktion im Forum. Allgemeine Empfehlung! Also auch mal ohne Bitdefender testen.

    Vergleiche auch mal hier Bitdefender und Windows Defender:
    https://www.av-test.org/antivirus/privat-windows/
    Welcher hat die bessere Schutzwirkung?

  11. #11
    pstar1988
    treuer Stammgast

    AW: Bluescreen (volmgr ID 161)

    Ok, ich werde mal Steckplatz und Kabel der SSD tauschen. Wenn das nicht hilft, kann dann der Controller bzw. das Mainboard generell einen defekt haben?

    Was könnte es insgesamt noch für Ursachen geben?
    Porky bedankt sich.

  12. #12
    Porky
    gehört zum Inventar Avatar von Porky

    AW: Bluescreen (volmgr ID 161)

    Ursache kann Vieles sein, auch die System-SSD. Das lässt sich leider nur durch Ausprobieren feststellen.
    Tausche einfach mal die SATA-Kabel der beiden SSDs untereinander. Das geht ja schnell.

  13. #13
    pstar1988
    treuer Stammgast

    AW: Bluescreen (volmgr ID 161)

    Hab ich gemacht, jetzt wird die System SSD plötzlich rechts unten als "Hardware auswerfen" angezeigt und erscheint im Intel Rapid Storage Treiber nicht mehr... Funktioniert aber

  14. #14
    Porky
    gehört zum Inventar Avatar von Porky

    AW: Bluescreen (volmgr ID 161)

    Sieht ja dann wirklich nach einem Kabelproblem aus. Du hast ja die Kabel beidseitig getauscht und nicht „über Kreuz” gesteckt?

  15. #15
    pstar1988
    treuer Stammgast

    AW: Bluescreen (volmgr ID 161)

    Ich hab der System SSD ein ganz neues Kabel und einen neuen Steckplatz auf dem Mainboard gegeben.
    Die SSD benutzt jetzt, warum auch immer, den Standard AHCI Treiber. Habe Rapid Storage neu installiert, bleibt dabei, sie hat dem msahci treiber, die andere ssd weiterhin intel treiber...

    erkannt wird die system ssd aber und bootet auch normal

Seite 1 von 6 1 2 3 4 5 ... LetzteLetzte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162