Seite 1 von 4 1 2 3 4 LetzteLetzte
Ergebnis 1 bis 15 von 48
Danke Übersicht34Danke
Thema: MSI B450M Mortar Titanium - keine Bildanzeige Hallo allerseits, ich bin zugegebenermaßen ein Laie, aber sitze nun immerhin zum vierten Mal am PC-Zusammenbau. Bisher ging auch alles ...
  1. #1
    Martinw92
    bekommt Übersicht

    MSI B450M Mortar Titanium - keine Bildanzeige

    Hallo allerseits,

    ich bin zugegebenermaßen ein Laie, aber sitze nun immerhin zum vierten Mal am PC-Zusammenbau. Bisher ging auch alles gut.

    Ich habe mich diesmal für ein MSI B450M Mortar Titanium entschieden. Dieses habe ich per USB-Stick geupdatet, da ich einen Ryzen 3700x installieren möchte. Das Mainboard hatte ich dazu nur am Netzteil und am Displayport mit meinem Bildschirm verbunden. Es wurde kein Bild ausgegeben. Da dachte ich mir noch nichts, drückte die Flash-Taste mit einem Kugelschreiber und die LED in der hinteren oberen Ecke blinkte fröhlich los. Danach habe ich den Rest eingebaut, wie meine Grafikkarte (aus dem alten System übernommen) und dann nochmal angeschlossen: Kein Bild, weder mit Displayport, noch mit HDMI, noch direkt am Board oder an der Grafikkarte. Es ist kein Piepen zu hören (gibt es da aber wohl auch nicht mehr?) und es leuchtet eine LED hellweiß für die CPU, diese LED leuchtet aber auch bei ausgebauter CPU. Daher weiß ich da auch nicht so recht, was Sache ist...

    Joa, er geht an, die Lüfter drehen und das war es dann leider.

    Hat jemand eine Idee?

    Grüße,
    Martin

  2. #2
    Porky
    gehört zum Inventar Avatar von Porky

    AW: MSI B450M Mortar Titanium - keine Bildanzeige

    Willkommen im Forum!
    Welche BIOS Version hast du geflasht?
    Die weiße LED sagt aus, dass die CPU nicht erkannt wird. Das kann am falschen BIOS liegen. Aber auch ein zu fest andrückender CPU-Kühler kann das verursachen.

  3. #3
    makodako
    gehört zum Inventar

    AW: MSI B450M Mortar Titanium - keine Bildanzeige

    Hast du dir das Video angesehen? Hier ein Screenshot. MSI B450M Mortar Titanium - keine Bildanzeige-msi-bios-update.png
    Porky und Silver Server bedanken sich.

  4. #4
    Martinw92
    bekommt Übersicht

    AW: MSI B450M Mortar Titanium - keine Bildanzeige

    Das war die Aktuellste von der MSI-Seite (Beta). Heruntergeladen, entpackt und in MSI.ROM umbenannt. USB-STICK eingesteckt und den Taster länger gedrückt bis es blinkte und dann laufen gelassen. Aber wie gesagt ... es war dabei keine CPU montiert.

    Verständnisfrage: muss ein Mainboard ein Bild zeigen ohne CPU, RAM co., sondern nur mit dem großen Stromanschluss? Den CPU Stecker hatte ich erst mit der CPU montiert.
    Porky und Silver Server bedanken sich.

  5. #5
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: MSI B450M Mortar Titanium - keine Bildanzeige

    Du hast kein Bild, welcher Prozessor war den beim Bios Update installiert?
    Welcher Prozessor ist jetzt eingebaut?

    Verständnisfrage: muss ein Mainboard ein Bild zeigen ohne CPU, RAM co., sondern nur mit dem großen Stromanschluss? Den CPU Stecker hatte ich erst mit der CPU montiert.
    Nein ganz ohne CPU gibt es kein Bild.
    und der Ryzen 3700x hat so wie so kein Bild.
    Was ich auch nicht verstehen, wie soll ein Biosupdate ohne CPU funktionieren?
    Porky bedankt sich.

  6. #6
    Porky
    gehört zum Inventar Avatar von Porky

    AW: MSI B450M Mortar Titanium - keine Bildanzeige

    Connect power supply to CPU_PWR1 and ATX_PWR1.
    Die CPU-Stromversorung muss auch beim Flashen eingesteckt sein. Und flashe besser das vorletzte BIOS, nicht die Beta-Version. Das ganze geht blind vonstatten, es gibt dabei keine Bildausgabe.
    makodako und Silver Server bedanken sich.

  7. #7
    makodako
    gehört zum Inventar

    AW: MSI B450M Mortar Titanium - keine Bildanzeige

    Daher ist es auch angesagt keinen Monitor anzuschließen.
    Silver Server und Porky bedanken sich.

  8. #8
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: MSI B450M Mortar Titanium - keine Bildanzeige

    es kann noch kein Bild geben.
    Die Grafik, das Bild wird beim Motherboard immer vom Prozessor geliefert. Das Motherboard setzt das um. Wenn ein Prozessor eingebaut ist der keine Grafik hat kann es kein Bild vom Motherboard geben. Der Ryzen 3700x hat keine Grafik. https://www.amd.com/de/products/cpu/amd-ryzen-7-3700x
    tkmopped und Porky bedanken sich.

  9. #9
    Porky
    gehört zum Inventar Avatar von Porky

    AW: MSI B450M Mortar Titanium - keine Bildanzeige

    @Silver Server: So eine Funktion hat mein Mainboard auch. Dafür ist ein eigener Controller verbaut, der das Flashen durchführt. Das geht auch ohne verbaute CPU und RAM.
    Silver Server bedankt sich.

  10. #10
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: MSI B450M Mortar Titanium - keine Bildanzeige

    Ok, habe ich auch gerade nachgelesen und das Video da zu angesehen. Das war für mich neu, habe ich noch nicht gesehen.
    Trotzdem muss für ein Bild in diesem Fall ein Grafikkarte eingebaut werden.
    Porky und makodako bedanken sich.

  11. #11
    Porky
    gehört zum Inventar Avatar von Porky

    AW: MSI B450M Mortar Titanium - keine Bildanzeige

    Nicht einmal das würde gehen, das BIOS wird im ausgeschalteten Zustand geflasht, nur das Netzteil muss eingeschaltet sein.
    @Martinw92: Zum erneuten Flashen brauchst du natürlich keine Komponenten ausbauen.
    Silver Server bedankt sich.

  12. #12
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: MSI B450M Mortar Titanium - keine Bildanzeige

    ja, das ist schon klar, aber es geht ja um keine Bildanzeige, siehe Thema. Das geht bei der Zusammenstellung nur mit Grafikkarte. Ob das Biosupdate auch funktioniert hat sieht man erst wenn man ein Bild hat.
    Porky bedankt sich.

  13. #13
    Martinw92
    bekommt Übersicht

    AW: MSI B450M Mortar Titanium - keine Bildanzeige

    Also ich habe es Mal wie im Video versucht... die Reaktion war erst keine bei kurzem Drücken und dann bei langem Drücken: Hochfahren. Aber geblinkt hat in dem Fall leider keine LED und der USB-Stick war auch ohne Reaktion. Dann habe ich die Stromverbindung nochmal getrennt und wieder verbunden und dann startete er von selbst... Was ich aber auch nicht reproduzieren konnte.
    Silver Server, makodako und Porky bedanken sich.

  14. #14
    Martinw92
    bekommt Übersicht

    AW: MSI B450M Mortar Titanium - keine Bildanzeige

    So paar neue Erkenntnisse:
    Ohne montierten Kühler startete er nach fünf sechs mal Bios flashen und forderte mich auf ein Boot Device einzulegen. Alles wieder zusammen gebaut und dann ging es wieder nicht.

    Nochmal auseinander gebaut und wieder zig Male den Knopf hinten gedrückt und durchlaufen lassen, bis es wieder ging. Ohne Kühler stürzt er aber rasch ab. Vielleicht 20 Sekunden. Dieses Mal zeigte er nach dem Bios Boot "AMD Ryzen 3700x und noch 20 andere Zeilen", dann wieder ausgegangen. Nochmal gestartet, funktionierte soweit,also die Anzeige am Bildschirm, aber wieder ausgegangen. Wieder Kühler drauf und geht wieder nicht ... Sockel kaputt?
    Silver Server und Porky bedanken sich.

  15. #15
    Porky
    gehört zum Inventar Avatar von Porky

    AW: MSI B450M Mortar Titanium - keine Bildanzeige

    Montiere den Kühler mit möglichst wenig Andruck.

Seite 1 von 4 1 2 3 4 LetzteLetzte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163