Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 24
Danke Übersicht16Danke
Thema: Kein Ton beim Abspielen einer Video-Datei Hallo, trotz einwandfrei funktionierenden u. eingestellten Audio-Sounds erhalte ich über den Kopfhörer plötzlich keinen Ton mehr beim Abspielen von Video-Audiodateien ...
  1. #1
    corona
    kennt sich schon aus

    Kein Ton beim Abspielen einer Video-Datei

    Hallo,
    trotz einwandfrei funktionierenden u. eingestellten Audio-Sounds erhalte ich über den Kopfhörer plötzlich keinen Ton mehr beim Abspielen von Video-Audiodateien (z.B. über Youtube).
    Liegt es evtl. an einer Dienste-Einstellung? Oder am Browser (hier Brave-Browser)?
    Wäre für hilfreiche Hinweise dankbar.

  2. #2
    PeteM92
    gehört zum Inventar

    AW: Kein Ton beim Abspielen einer Video-Datei

    Manchmal hilft es, im Youtube-Video die Lautstärke Aus und wieder Einzuschalten.

    Kein Ton beim Abspielen einer Video-Datei-youtube.png

  3. #3
    Tetzlav
    Computer-Honk Avatar von Tetzlav

    AW: Kein Ton beim Abspielen einer Video-Datei

    Hallo

    Sind die "Systemklänge" zu hören?
    Ansonsten siehe mal in diesen Beitrag.

    Gruß Tetzlav

  4. #4
    corona
    kennt sich schon aus

    AW: Kein Ton beim Abspielen einer Video-Datei

    Systemklänge sind zu hören, Youtube-Video Ein/Aus war nichts.
    Mir alles unerklärlich; bis gestern lief alles normal.

  5. #5
    PeteM92
    gehört zum Inventar

    AW: Kein Ton beim Abspielen einer Video-Datei

    Irgendwann wirst Du nicht um eine Neuinstallation herum kommen - ich empfehle, da gleich auf Windows 10 umzustellen.
    makodako bedankt sich.

  6. #6
    corona
    kennt sich schon aus

    AW: Kein Ton beim Abspielen einer Video-Datei

    Bin ich hier auf dem falschen Dampfer? Bei mir geht's um ein Audio-Problen in WIN 10 Pro!

  7. #7
    makodako
    gehört zum Inventar

    AW: Kein Ton beim Abspielen einer Video-Datei

    Sei bitte so nett und ändere von Win7 auf Win10 um, daher kam #5 mit der falschen Annahme du hättest noch Win7.

    Welche Änderungen haben, zwischen gestern und heute, stattgefunden? Gab es eventuell ein Update von Windows?
    Ari45 und PeteM92 bedanken sich.

  8. #8
    1960tommy
    nicht mehr wegzudenken Avatar von 1960tommy

    AW: Kein Ton beim Abspielen einer Video-Datei

    Guck mal ... bitte mal aktualisieren

    Kein Ton beim Abspielen einer Video-Datei-corona.jpg


    Doppelt hält besser
    PeteM92 und Ari45 bedanken sich.

  9. #9
    chakko
    gehört zum Inventar

    AW: Kein Ton beim Abspielen einer Video-Datei

    Zitat Zitat von corona Beitrag anzeigen
    Bin ich hier auf dem falschen Dampfer? Bei mir geht's um ein Audio-Problen in WIN 10 Pro!
    Sowas passiert halt, wenn man null Infos zum Betriebssystem, der verwendeten Soundkarte, dem verwendeten Browser, oder dem Video-Player, mit dem man die Videos abspielt, angibt.
    PeteM92 und Ari45 bedanken sich.

  10. #10
    BlackD,Mamba
    treuer Stammgast

    AW: Kein Ton beim Abspielen einer Video-Datei

    STandartsoundkarte verstellt?
    Programme im Soundmixer gemutet?

    Ohne weitere Angaben, was das System angeht, kann man hier die Nadel im Heuhaufen suchen.
    Her Doctor, wenn ich da drücke tut es weh, woran liegt das?
    PeteM92 und Ari45 bedanken sich.

  11. #11
    corona
    kennt sich schon aus

    AW: Kein Ton beim Abspielen einer Video-Datei

    Also alles recht irritierend.
    Ich hatte meine Anfrage unter WIN 10 eingestellt, die plötzlich ohne Hinweis hierher verschoben wurde.
    Es geht schlicht darum, daß z. B. ein Youtube Audio-Video im Internet keinen Ton mehr im Kopfhörer gibt, obwohl der Audio-Sound im Desktop-PC einwandfrei funktioniert, wie schon klargestellt. Ich vermute daher mal, daß evtl. unter Dienste eine Einstellung nicht aktiviert ist? Und bitte keine Vorschläge, deswegen irgendetwas zu deinstallieren etc.

  12. #12
    BlackD,Mamba
    treuer Stammgast

    AW: Kein Ton beim Abspielen einer Video-Datei

    Gelesen und geprüft? ^^
    Ansonsten sage ich mal, wenn du nicht bereit bist entsprechende Infos, die hier gewünscht werden (von Leuten die sich auskennen) zu liefern, wirst du mit deinem Thema mit 300 KM/H gegen eine Betonwand fahren!
    Ari45 bedankt sich.

  13. #13
    Henry E.
    Moderator Avatar von Henry E.

    AW: Kein Ton beim Abspielen einer Video-Datei

    ot:
    Hallo corona , bei Moderatorentätigkeiten erhältst Du eine PN, und ändere bitte dein Profil auf Win 10 und ohne weitere Angaben zur Hardware oder System-Versionen (mit winver auslesbar) wird es schwer zu helfen.


    Hast Du auch mal andere Browser versucht außer Brave-Browser?
    Ari45 bedankt sich.

  14. #14
    makodako
    gehört zum Inventar

    AW: Kein Ton beim Abspielen einer Video-Datei

    Die Thematik mit den Hardwaredaten hatten wir schon unter Win7, da habe ich ca. 3x um diese gebeten ohne Reaktion. Hinweis auf HWINFO64 wurde auch gegeben.

    Nachtrag

    Hinweis wurde auch gegeben, bezüglich repariertem Win7 und Upgrade auf Win10, das eine Neuinstallation von Win10 vorzuziehen sei.
    Geändert von makodako (20.09.2019 um 16:15 Uhr) Grund: Nachtrag
    Henry E. und PeteM92 bedanken sich.

  15. #15
    .Bernd
    gehört zum Inventar Avatar von .Bernd

    AW: Kein Ton beim Abspielen einer Video-Datei

    Vermutlich liegt es an "Kopfhörer" und Brave-Browser. Chromium spielt hier darüber auch nichts ab, obwohl müsste, weil Windows so eingestellt (Quadro/vorn+hinten).

Seite 1 von 2 1 2 LetzteLetzte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163