Ergebnis 1 bis 14 von 14
Danke Übersicht11Danke
  • 1 Post By nokiafan
  • 3 Post By PeteM92
  • 1 Post By makodako
  • 1 Post By laudon
  • 1 Post By manstonrunner
  • 1 Post By Porky
  • 1 Post By manstonrunner
  • 1 Post By .Bernd
  • 1 Post By .Bernd
Thema: Unbekanntes PCI Gerät im Geräte-Manager Hallo Wäre hier wohl jemand so freundlich mir zu helfen? Ich habe ein unbekanntes pci Gerät in meinem Computer. Ich ...
  1. #1
    manstonrunner
    Herzlich willkommen

    Unbekanntes PCI Gerät im Geräte-Manager

    Hallo

    Wäre hier wohl jemand so freundlich mir zu helfen? Ich habe ein unbekanntes pci Gerät in meinem Computer. Ich habe versucht über die Hardware ID herauszufinden um was für ein Gerät es sich handelt. Leider ohne Erfolg. Er findet nur den Vendor und das ist anscheinend Nvidea.

    -screenshot-1-.jpg

    Hier mal mein Setup:
    Aorus X570 Elite Mainboard, AMD Ryzen 5 3600X, Geforce GTX 1660TI OC, 16GB Ram 3200MHz GSkill, 8TB und 4TB HDD, 480GB und 240GB SSD.

    Es wurde in den vergangen Tagen einiges am PC gemacht aber auf die Details wollte ich noch nicht weiter eingehen, falls es aber zur Lösung des Problems beitragen sollte werde ich das auf jedenfall noch tun. Für´s erste wäre mir schonmal geholfen wenn ich wüsste um was für ein Gerät es sich handelt.

    Mfg Miky

  2. #2
    nokiafan
    gehört zum Inventar Avatar von nokiafan

    AW: Unbekanntes PCI Gerät im Geräte-Manager

    Hallo und willkommen.

    Die in #2 genannte Seite geht nicht mehr!

    10DE ist aber schon einmal Nvidia.

    Ergänzung: Da hat jemand den ursprünglich zweiten Beitrag gelöscht. Da geht mein Text natürlich ins Leere.
    Geändert von nokiafan (17.10.2019 um 18:18 Uhr) Grund: Ergänzung
    laudon bedankt sich.

  3. #3
    PeteM92
    gehört zum Inventar

    AW: Unbekanntes PCI Gerät im Geräte-Manager

    Da scheint der Treiber für die GeForce GTX 1660 Ti nicht installiert zu sein.
    Siehe: https://www.nvidia.de/Download/drive...aspx/152088/de

    PS Link in #2 funktioniert bei mir.
    makodako, laudon und manstonrunner bedanken sich.

  4. #4
    makodako
    gehört zum Inventar

    AW: Unbekanntes PCI Gerät im Geräte-Manager

    Nach neuen Chipsatz Treibern suchen, gilt übrigens für alles bei einem neuen Board.
    .Bernd bedankt sich.

  5. #5
    nokiafan
    gehört zum Inventar Avatar von nokiafan

    AW: Unbekanntes PCI Gerät im Geräte-Manager

    Ich habe nicht vom Link geredet.

    Präziser vielleicht: Die URL in der im Link genannten Seite geht nicht mehr: nämlich 'http://www.pcidatabase.com/'

  6. #6
    laudon
    gehört zum Inventar Avatar von laudon

    AW: Unbekanntes PCI Gerät im Geräte-Manager

    Henry E. bedankt sich.

  7. #7
    manstonrunner
    Herzlich willkommen

    AW: Unbekanntes PCI Gerät im Geräte-Manager

    Dankeschön, es waren tatsächlich die Grafikkartentreiber was komisch ist denn die habe ich gestern aktualisiert. Ich habe sie einfach nochmal drüber geschmiert und jetzt ist die Meldung verschwunden. Danke für die Hilfe!
    PeteM92 bedankt sich.

  8. #8
    Porky
    gehört zum Inventar Avatar von Porky

    AW: Unbekanntes PCI Gerät im Geräte-Manager

    Das ist der serial bus controller deiner GraKa. Entpacke den Nvidia Treiber mit 7zip und installiere den Treiber im Verzeichnis PPC (nvppc.inf) manuell.
    manstonrunner bedankt sich.

  9. #9
    manstonrunner
    Herzlich willkommen

    AW: Unbekanntes PCI Gerät im Geräte-Manager

    Danke hat sich schon erledigt. Das erste mal hab ich benutzerdefiniert nur den Grafikkartentreiber alleine installiert und das hat anscheinend zu dem "Fehler" geführt. Das zweite mal hab ich alles automatisch express installiert dann war die Meldung weg.
    Porky bedankt sich.

  10. #10
    .Bernd
    gehört zum Inventar Avatar von .Bernd

    AW: Unbekanntes PCI Gerät im Geräte-Manager

    Wegen der PCI-Datenbank (seit 2017 schon down), hier steht seit langem die erwähnte Alternative in den Lesezeichen:
    https://pci-ids.ucw.cz/

    Neu: https://pcilookup.com/

    https://administrator.de/forum/pcida...wn-350843.html
    https://www.reddit.com/r/buildapc/co...a_new_site_to/
    Henry E. bedankt sich.

  11. #11
    nokiafan
    gehört zum Inventar Avatar von nokiafan

    AW: Unbekanntes PCI Gerät im Geräte-Manager

    Das erste mal hab ich benutzerdefiniert nur den Grafikkartentreiber alleine installiert und das hat anscheinend zu dem "Fehler" geführt.
    Dabei war wohl ein entscheidender Haken nicht gesetzt.

  12. #12
    .Bernd
    gehört zum Inventar Avatar von .Bernd

    AW: Unbekanntes PCI Gerät im Geräte-Manager

    Ich installiere nur den Grafikkartentreiber, allenfalls noch PhysX dazu. Alles andere wird über den Chipsatz-Treiber gelöst.
    makodako bedankt sich.

  13. #13
    manstonrunner
    Herzlich willkommen

    AW: Unbekanntes PCI Gerät im Geräte-Manager

    Zitat Zitat von nokiafan Beitrag anzeigen
    Dabei war wohl ein entscheidender Haken nicht gesetzt.
    Neuinstallationshaken?

  14. #14
    nokiafan
    gehört zum Inventar Avatar von nokiafan

    AW: Unbekanntes PCI Gerät im Geräte-Manager

    Interessanter Begriff.

    Egal ob Alt- oder Neuinstallation, bei 'benutzerdefiniert' kann man immer Dinge an/abwählen. Sonst wäre es ja nicht benutzerdefiniert.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163