Ergebnis 1 bis 10 von 10
Danke Übersicht7Danke
  • 3 Post By Porky
  • 1 Post By ThorstenBerlin
  • 1 Post By Mark O.
  • 1 Post By ThorstenBerlin
  • 1 Post By makodako
Thema: HP 355 G2 "hängt" beim Ladebildschirm Hallo liebe Foristi! Da mir hier schon mal sehr gut geholfen wurde ( HP 355 G2 LiveKernelEvent Code 141 ), ...
  1. #1
    ThorstenBerlin
    gehört zum Inventar Avatar von ThorstenBerlin

    HP 355 G2 "hängt" beim Ladebildschirm

    Hallo liebe Foristi!

    Da mir hier schon mal sehr gut geholfen wurde (HP 355 G2 LiveKernelEvent Code 141), so muss ich mich erneut an Euch wenden (hoffentlich ist es nur eine Kleinigkeit).

    Der Laptop ist immer noch der gleiche, doch dieses Mal trat beim Starten folgendes auf: der Laptop blieb beim Ladeskreis mit dem HP-Logo "hängen" (siehe Bild 1).

    Nach mehrmaligem Betätigen des Ein-/Aus-Schalters am Laptop lief er an, bis "Automatische Reparatur wird vorbereitet", dann "Diagnose des PCs wird ausgeführt" und anschließen Bild 2 (Automatische Reparatur) erschien.

    Ich klickte dann auf "Neu starten", und der Laptop fuhr hoch.

    Der Ordner "C:\Windows\minidump" ist leer.

    Im Zuverlässigkeitsverlauf von heute (29.10.) ist nichts Negatives eingetragen.

    Im Zuverlässigkeitsverlauf vom 28.10. ist als kritisches Ereignis die "atieclxx.exe" eingetragen (Bild 3, Bild 4 "Dienste") - gehört aber zu meiner Prozessor-/Grafik-Einheit).

    Verbaut ist "AMD K16 Mullins (AMD A4-6210 with AMD Radeon R3 Graphics)", Treiber zur Zeit 19.8.1 von AMD.
    Im AMD Control Center werden mir 2 Treiber-Updates angeboten: neu 19.9.2, optional 19.10.2 (Bild 5).

    Dieser "Hänger" trat eben 2x erneut auf (bei "Neu starten", nachdem alle Fenster geschlossen waren) und konnte nur durch Betätigen des Ein-/Aus-Schalters beendet werden.

    Danach Ablauf wie in Absatz 2-4 beschrieben.

    Fremd-AV sowie "Verschlimmbesserungs"-Tools sind nicht installiert (abgesehen von @areiland's Tool - siehe auch meine Signatur bzw. "Mein System").

    Nun meine Frage:

    Wäre es ratsam, den Treiber 19.9.2 bzw. 19.10.2 zu installieren (oder Clean Install mit einem der beiden Treiber), um zu sehen, ob diese "Hänger" erneut auftreten?

    Kleiner Hinweis: Lüfter wurde gereinigt, als die Wärmeleitpaste erneuert wurde, ebenso ist die CMOS-Batterie neu.

    Ich bedanke mich schon im voraus für's Lesen und freue mich auf Eure Hinweise/Tipps etc.

    Gruß

    ThorstenBerlin

    (mit der Bitte um Verschiebung falls im falschen Unterforum, danke)

    Sorry, Bild 2 steht auf dem Kopf, ließ sich nicht mehr ändern.

    Nachtrag:
    Es gab heute um 11:30 Uhr erneut einen Appcrash, wieder war es die "atieclxx.exe" (Screenshot anbei).
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken -20190929_071502.jpg   -20191029_010315.jpg   -problemdetails-28.10.19-amd-externaleventutility.png   -amd-externaleventutility.png   -amd-radeon-einstellungen.png  

    -amd-external-events-client-module-erneut-appcrash.png  
    Geändert von ThorstenBerlin (29.10.2019 um 13:43 Uhr) Grund: Nachtrag erneuter Appcrash, Rechtschreibfehler beseitigt

  2. #2
    Porky
    gehört zum Inventar Avatar von Porky

    AW: HP 355 G2 "hängt" beim Ladebildschirm

    Ein Treiber, der bisher funktionierte, „verschleißt” nicht, und in den letzten Tagen kaum auch kein großes Windows Update, das eine Inkompatibilität hätte verursachen können. Ich würde erst einmal Datenträger und Dateisystem überprüfen. Danach natürlich trotzdem den 19.9.2 testen.

    P.S.: Danke für die ausführliche Fehlerbeschreibung. Da sollten sich andere Fragesteller mal eine Scheibe von abschneiden.
    Geändert von Porky (30.10.2019 um 21:55 Uhr)
    makodako, KnSN und ThorstenBerlin bedanken sich.

  3. #3
    ThorstenBerlin
    gehört zum Inventar Avatar von ThorstenBerlin

    AW: HP 355 G2 "hängt" beim Ladebildschirm

    @Porky

    Danke für die Tipps mit der Datenträger- und Dateisystemüberprüfung. Ich habe "chkdsk C: /f" in einer cmd mit Admin-Rechten gestartet.

    Nach dem Neustart "hing" der Laptop wieder beim HP-Logo, folglich Abbruch über Ein-/Aus-Taste, bis "Automatische Reparatur wird vorbereitet", dann "Diagnose des PCs wird ausgeführt" und "Automatische Reparatur" erschienen.

    Dann habe ich erneut "chkdsk C: /f" gestartet, dieses Mal funktionierte es und die Diagnose und Reparatur liefen ohne Fehler durch.

    Danach gab es keinen "Hänger". Dann führte ich in einer cmd mit Admin-Rechten "sfc /scannow" aus, Ergebnis: "Der Windows-Ressourcenschutz hat keine Integritätsverletzungen gefunden."

    Ich habe mir erlaubt, einen Screenshot von CrystalDiscInfo anzuhängen. Da ich in der Auswertung nicht so bewandert bin, freue ich mich, wenn mir jemand mehr dazu sagen könnte (danke!).

    Die unter "Mein System" genannte Crucial SSD habe ich am 7. Mai diesen Jahres bei MediaMarkt erworben und Windows 10 clean installiert (Treiber sind von HP, AMD und Realtek).

    Der Zuverlässigkeitsverlauf ist für heute ohne Fehler (nur Informationen, dass Updates für den Defender und den Store erfolgreich installiert wurden).

    Ich überlege, den AMD-Treiber mit DDU im abgesicherten Modus zu deinstallieren und den neuen (19.9.2) testweise zu installieren.

    Gruß

    Thorsten
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken -sfc.jpg   -cdi.jpg   -zuverlaessigkeitsverlauf-01.11.2019.jpg  
    Porky bedankt sich.

  4. #4
    Mark O.
    nicht mehr wegzudenken Avatar von Mark O.

    AW: HP 355 G2 "hängt" beim Ladebildschirm

    die Crucial MX500 ist laut CDI makellos

    lass das mal mit dem DDU, der ist sehr oft ziemlich übereifrig, die normale Install/Deinstall-Routine von AMD reicht aus
    ThorstenBerlin bedankt sich.

  5. #5
    ThorstenBerlin
    gehört zum Inventar Avatar von ThorstenBerlin

    AW: HP 355 G2 "hängt" beim Ladebildschirm

    @Mark O.

    Danke für die Antwort zu CDI.

    Ich werde also den Treiber über die eigene Deinstallationsroutine entfernen und den neuen testen.

    Eine Rückmeldung erfolgt auf jeden Fall.

  6. #6
    Mark O.
    nicht mehr wegzudenken Avatar von Mark O.

    AW: HP 355 G2 "hängt" beim Ladebildschirm

    vielleicht noch ein kleiner Tipp

    wenn du den AMD Treiber aktualisiert hast, deaktiviere mal den Dienst AMD External Events Utility

    der Treiber und alle seine Features funktioniert trotzdem ohne Probleme, aber der Dienst ist mitunter etwas aufmüpfig und mischt sich zu sehr ins System ein

  7. #7
    ThorstenBerlin
    gehört zum Inventar Avatar von ThorstenBerlin

    AW: HP 355 G2 "hängt" beim Ladebildschirm

    @ Mark O. und an alle anderen

    Ich habe den Laptop vom Netz getrennt (LAN-Kabel abgezogen, WLAN ist immer auf "AUS", natürlich NICHT von der Stromversorgung ) und den alten Treiber mit der eigenen Deinstallationsroutine entfernt sowie übriggebliebene AMD-Ordner manuell gelöscht.

    Nach einem Neustart habe ich den neuen Treiber installiert, neu gestartet und - wie von @Mark O. vorgeschlagen - "AMD External Events Utility" in den Diensten beendet und dann deaktiviert.

    Ich werde erst einmal noch nicht auf "gelöst" umstellen, sondern noch eine Weile beobachten, ob der "Hänger" nochmal auftritt.

    Trotzdem bedanke ich mich bei allen, die mir mit "Rat und Tat" zur Seite standen.
    Danke
    Mark O. bedankt sich.

  8. #8
    ThorstenBerlin
    gehört zum Inventar Avatar von ThorstenBerlin

    AW: HP 355 G2 "hängt" beim Ladebildschirm

    So, es ist WIEDER passiert:
    Der Laptop blieb beim Ladeskreis mit dem HP-Logo "hängen".

    Wieder musste ich den Laptop mit dem Ein-/Aus-Schalter abwürgen und neu starten.
    Es erschienen "Automatische Reparatur wird vorbereitet", dann "Diagnose des PCs wird ausgeführt" und "Automatische Reparatur".

    Dann erfolgte ohne mein Zutun "Diagnose des PCs wird ausgeführt".
    Es erschein ein blauer Bildschirmhintergrund mit dem Text "Automatische Reparatur - Ihr PC wurde nicht korrekt gestartet".

    In den erweiterten Optionen klickte ich auf Problembehandlung - der Laptop startete neu und hing erneut beim HP-Logo.
    Vorgehensweise wie oben schon genannt.

    Dieses Mal startete der Laptop korrekt.

    Der Ordner "C:/Windows/Minidump" ist leer.

    Im Zuverlässigkeitsverlauf sind 4 Einträge (siehe auch Spoiler):

    01.11.2019 = dwm.exe

    02.11.2019 = svchost.exe_InstallService

    05.11.2019 = Windows wurde nicht ordnungsgemäß heruntergefahren (21:22 Uhr) - Beschreibung: Das System wurde zuvor am 04.11.2019 um 03:14:08 unerwartet heruntergefahren

    05.11.2019 = Windows konnte nicht gestartet werden. Die Ursache des Problems kann nicht ermittelt werden (21:22 Uhr) - Beschreibung: Das Problem wwurde möglicherweise durch nicht angegebene Systemkonfigurationsänderungen verursacht.

    Bei den beiden Einträgen vom 05.11.2019 habe ich den Text wörtlich übernommen und auf Screenshots verzichtet.

    verborgener Text:


    Ich werde am Wochenende clean installieren und dann beobachten, ob der "Hänger" nochmals auftaucht.

  9. #9
    makodako
    gehört zum Inventar

    AW: HP 355 G2 "hängt" beim Ladebildschirm

    Deine Anhänge lassen sich nicht öffnen.
    PeteM92 bedankt sich.

  10. #10
    ThorstenBerlin
    gehört zum Inventar Avatar von ThorstenBerlin

    AW: HP 355 G2 "hängt" beim Ladebildschirm

    Sorry, bin erst heute abend wieder am Laptop.
    Ich lade die Screenshots dann erneut hoch.

    Nachtrag:
    Ich kam gestern nicht mehr dazu, die Anhänge neu zu erstellen, daher reiche ich sie jetzt nach:

    -dwm.jpg

    -svchost.jpg

    Nachtrag vom 12.11.2019:

    Die "Hänger" gehören der Vergangenheit an: die Unterputz-Wandsteckdose (2-fach) hatte Kontaktprobleme und wurde von einem Bekannten, der Elektro-Installateur (mit Meisterbrief und eigener Firma) ist, ausgetauscht.
    Ebenso wurde die gesamte Elektrik der Wohnung und der Sicherungskasten vom ihm überprüft = keine Probleme.
    An der o.g. Steckdose sind nur der Laptop und der Drucker angeschlossen.

    Ich setze daher dieses Thema auf "gelöst" und bedanke mich nochmals bei allen, die mir mit "Rat und Tat" zur Seite standen.
    Geändert von ThorstenBerlin (12.11.2019 um 06:15 Uhr) Grund: Nachtrag vom 12.11.2019

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163