Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 21
Danke Übersicht3Danke
Thema: "Es ist kein Audioausgabegerät installiert" Hallo Community, mein Lenovo Yoga 460 hat seit ca. 3 Wochen das Problem, dass das Lautsprechersymbol in der Taskleiste ein ...
  1. #1
    boxer42
    bekommt Übersicht

    "Es ist kein Audioausgabegerät installiert"

    Hallo Community,

    mein Lenovo Yoga 460 hat seit ca. 3 Wochen das Problem, dass das Lautsprechersymbol in der Taskleiste ein weißes Kreuz auf rotem Grund anzeigt, mit dem Text "Es ist kein Audioausgabegerät installiert". Die vorhandenen Audiogeräte sind aber alle im Geräte-Manager sichtbar und zeigen dort keine Fehler an. Ich habe schon die Problembehandlung von Windows verwendet und alle Treiber, die relevant sein könnten, neu installiert. Alles bliebt ohne Wirkung.

    Es könnte aus meiner Sicht sein, dass eines der Updates KB4524100 oder KB4517389 installiert wurde gerade bevor der Fehler auftrat. Mit Sicherheit kann ich das aber nicht sagen.

    Hat jemand eine Idee, woran das Problem liegen Könnte?

    Viele Dank, Rainer

  2. #2
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: "Es ist kein Audioausgabegerät installiert"

    Sind denn die Dienste für die Audiowiedergabe gestartet?
    Audiosrv und Audio Endpunkterstellung incl. deren Abhängigkeiten
    makodako bedankt sich.

  3. #3
    makodako
    gehört zum Inventar

    AW: "Es ist kein Audioausgabegerät installiert"

    Die Dienste findest du hier, unter dem markierten ist die Einstellung für Endpunkt zu finden. -dienste-audio.png

  4. #4
    boxer42
    bekommt Übersicht
    Ja, sorry, dass ich das nicht erwähnt habe. Beide Dienste sind gestartet mit Starttyp "Automatisch". Das gilt auch für die Abhängigkeiten.

  5. #5
    skorpion68
    gehört zum Inventar Avatar von skorpion68

    AW: "Es ist kein Audioausgabegerät installiert"

    Zitat Zitat von boxer42
    ... und alle Treiber, die relevant sein könnten, neu installiert.
    Hast du die Treiber direkt von hier laptops and netbooks :: thinkpad yoga series laptops :: thinkpad yoga 460contentdetail - DE heruntergeladen und installiert?

  6. #6
    boxer42
    bekommt Übersicht
    So weit dort vorhanden ja, ansonsten über die Automatik von Windows.

  7. #7
    boxer42
    bekommt Übersicht
    Hilfe?! Gibt es noch andere Ideen oder Erfahrungen zu diesem Problem?

  8. #8
    Porky
    gehört zum Inventar Avatar von Porky

    AW: "Es ist kein Audioausgabegerät installiert"

    Manchmal installiert Windows Update nicht so ganz passende Treiber und ersetzt dabei den gerade erst installierten richtigen, passiert z. B. häufig bei Touchpads. Sieh mal im Geräte-Manger nach, ob du Vorheriger Treiber auswählen kannst.

  9. #9
    boxer42
    bekommt Übersicht
    Konnte ich bei 2 Geräten, aber leider auch ohne Wirkung.



  10. #10
    hansjorg71
    gehört zum Inventar Avatar von hansjorg71

    AW: "Es ist kein Audioausgabegerät installiert"

    Hallo, welches der Audiogeräte ist denn als Standard ausgewählt ?

    Mal verschiedene als Standard aktivieren und testen !

    Gruß

  11. #11
    boxer42
    bekommt Übersicht
    Hmm.. "Es ist kein Audioausgabegerät installiert" - daher kann ich in den Sound Einstellungen auch keins als S
    Standard auswählen...

  12. #12
    1960tommy
    gehört zum Inventar Avatar von 1960tommy

    AW: "Es ist kein Audioausgabegerät installiert"

    Der Audiotreiber wird doch auf der Lenovo Support Page explizit angeboten, den sollte man in jedem Fall bevorzugen, egal was Windows selbst installiert, die Hersteller Treiber sind immer an die Hardware angepasst.

    http://pcsupport.lenovo.com/de/de/pr...loads/DS118501

    Ein typische Beispiel: Ich hatte hier einen Laptop, der zwar mit dem Standard Treiber von Realtek funktionierte, aber der Hardware-Lautstärkeregler funktionierte nur mit dem Hersteller Treiber, auch wenn der schon älter war

  13. #13
    boxer42
    bekommt Übersicht
    Hallo, vielen Dank. Ich hatte den Treiber auch schon von dort herunter geladen, insbesondere da die letzte Version vom 21.10. stammt und da war mein Problem ja schon da. Ich habe jetzt noch einmal den Treiber deinstalliert inkl. Löschen der Treiber-Dateien und den von Lenovo neu installiert. Leider ohne Erfolg...

  14. #14
    hansjorg71
    gehört zum Inventar Avatar von hansjorg71

    AW: "Es ist kein Audioausgabegerät installiert"

    Hallo, hast du bei Sound > Wiedergabe keine Audiogeräte ?

    -sound-wiedergabe.jpg

    Gruß
    Ps. funktioniert ein Kopfhörer ?

  15. #15
    boxer42
    bekommt Übersicht
    Genau so ist es, also in keiner Liste von Sound-Geräten taucht überhaupt ein Eintrag auf. Das ändert sich auch nicht, wenn ich ein weiteres Soundgerät, z.B. einen USB-Kopfhörer, anschließe.

Seite 1 von 2 1 2 LetzteLetzte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163