Ergebnis 1 bis 6 von 6
Thema: Onboard Sound | Mikrofon geht nicht Einen schönen guten Tag liebe Community! Ich habe lange das Internet und Anleitungen gewälzt und komme nun endgültig nicht mehr ...
  1. #1
    Puuchie
    Herzlich willkommen

    Onboard Sound | Mikrofon geht nicht

    Einen schönen guten Tag liebe Community!

    Ich habe lange das Internet und Anleitungen gewälzt und komme nun endgültig nicht mehr weiter. Auch der Support durch Bekannte schlug fehl und nun hoffe ich auf die Profis unter euch.

    Vor kurzem habe ich mir einen neuen PC angeschafft und bin nun auch zum ersten Mal mit Windows 10 in Berührung gekommen. An sich funktioniert alles zu meiner vollsten Zufriedenheit, bis auf die Tatsache, dass ich das System beim besten Willen nicht dazu bewegen kann das Mikrofon an meinem Headset zu erkennen. Die Soundausgabe funktioniert einwandfrei und über den hauseigenen Treiber von Creative kann ich problemlos zwischen Headset- und Lautsprecherausgabe wechseln. Das Mikrofon bleibt jedoch stumm.

    Soundkarte: Creative Sound Blaster X AE-5

    - Treiber sind offenkundig in Ordnung
    - Es wird mit grüner Markierung ein Mikrofon erkannt und auch als fehlend markiert wenn ich es abziehe
    - Es wurde mit zwei verschiedenen Headsets getestet die sonst einwandfrei funktionieren
    - Die Datenschutzeinstellungen wurden gecheckt
    - Mikrofonassistent empfängt nichts, ebenso wie Discord (nicht einmal schwache oder Störgeräusche)

    Nun, ich kann damit leben wenn ich das Headset nicht über die Soundkarte benutzen kann und es stattdessen über den Onboard Sound mache, was ich früher auch getan habe. (Backpanel Soundkarte für Lautsprecher; Frontpanel vom Mainboard fürs Headset bei Bedarf); nur geht auch das nicht.

    Ich bekomme das System nicht dazu auf das angesteckte Headset zu reagieren und im Gegensatz zur Soundkarte bekomme ich dort nicht einmal eine Soundausgabe zu Stande.

    Verbaut ist ein ASUS TUF Z370-Plus Gaming II

    Natürlich habe ich im BIOS nach der Einstellung gesucht die mir sagt, ob der Onboard Sound überhaupt aktiviert ist, aber so richtig weiter komme ich da nicht. Ich finde lediglich die im Handbuch vermerkten Einstelloptionen die ich von deaktiviert auf aktiviert gesetzt habe, aber offenbar nichts mit den guten alten rot/grün Buchsen zu tun haben sondern mit SPDIF und HDMI (was dann auch als Auswahloption in Windows selbst auftaucht wenn ich es aktiviere, aber natürlich keinen Sound ausgibt weil ich diese Anschlüsse an sich ja gar nicht benutze). Andere Optionen die mich mit Sicherheit auf den Soundchip schließen lassen habe ich nicht gefunden und experimentieren möchte ich da nun wirklich nicht.

    Vom Hersteller direkt habe ich den Chipsatztreiber und den Audiotreiber bezogen und installiert.
    Im Gerätemanager taucht jedoch nicht der bekannte Realtek Vermerk auf, was ich darauf schließe, dass der Chip gar nicht von mir aktiviert wurde und ich etwas vollkommen anderes gemacht habe unter der Onboard-Gerätekonfiguration oder der Treiber nicht der richtige war, was ich aber eher ausschließe da unter dem richtigen Produkt direkt von ASUS bezogen.

    Aus dem Handbuch/BIOS:

    Onboard-Gerätekonfiguration

    Azalia HD Audio-Controller (an oder aus)
    Wenn aktiviert:
    [SPDIF] oder [HDMI]

    DVI-Port-Audio (an oder aus)


    Interessant könnte vielleicht auch sein, dass ich BullGuard Security benutze um den PC zu schützen. Ich kann nur vermuten ob das Programm das Mikrofon zusätzlich blockiert auch wenn ich es in Windows selbst frei gegeben habe, denke aber nicht, dass das mein Problem ist.

    Letztendlich wäre es mir egal für welches der beiden Probleme ich eine Lösung finde also entweder
    - Das Mikrofon über die Soundkarte
    oder
    - Das Headset im Gesamten über Onboard (grün/rot; nicht HDMI oder SPDIF)


    Im Überblick:

    Windows 10 64bit
    Version 1903


    ASUS TUF Z370-Plus Gaming II

    Creative Sound Blaster X AE-5

    Ich entschuldige mich für den langen Text und bedanke mich herzlich allein schon für das durchlesen.
    Ich wollte so genau wie möglich sein damit der Leser direkt weiß um was es geht und welche Lösungsansätze bereits durchgekaut wurden, die man bei fleißigem "googlen" bekommt.

    Vielen Dank und eine gute Zeit!

  2. #2
    PeteM92
    gehört zum Inventar

    AW: Onboard Sound | Mikrofon geht nicht

    Hallo @Puuchi,

    erstmal Herzlich Willkommen hier im Forum!

    Hast Du in den Windows 10 Einstellungen im Abschnitt Datenschutz überprüft, ob das Mikrofon benutzt werden darf?

    Onboard Sound | Mikrofon geht nicht-mikrofon.png

    In dieses Menü kommst Du am einfachsten, indem Du die Windows-Taste und i-Taste gleichzeitig drückst und dann auf "Datenschutz" clickst.

  3. #3
    Puuchie
    Herzlich willkommen

    AW: Onboard Sound | Mikrofon geht nicht

    Vielen Dank!

    Ja, in den Datenschutzoptionen war ich schon unterwegs.
    Ich hatte große Hoffnung, dass es das ist, da sehr viele Leute offenbar genau dort die Lösung ihres Problems gefunden haben (und das wohl ein Win10 eigenes, neues Feature ist, das ich vorher nicht in Betracht gezogen habe), aber der Zugriff auf das Mikrofon war nie deaktiviert und auch ein hin und her schalten hat mich nicht weiter gebracht.
    Das System hat sogar eigenständig Discord als erlaubte Software eingetragen. Da liegt der Fehler also wohl nicht.

  4. #4
    PeteM92
    gehört zum Inventar

    AW: Onboard Sound | Mikrofon geht nicht

    Das Headset ist aber schon in Ordnung - also Du hast an einem anderen Rechner oder auch an einem Handy überprüft, daß das Mikrofon des Headsets funktioniert?
    Nenne auch mal Hersteller und Type des Headsets.

  5. #5
    makodako
    gehört zum Inventar

    AW: Onboard Sound | Mikrofon geht nicht

    Bitte deinstalliere BullGuard mit dem Removal Tool vom Hersteller. Es ist nicht auszuschließen das BullGuard der Verursacher ist. Der Windows Defender ist völlig ausreichend zum Schutz.

  6. #6
    Puuchie
    Herzlich willkommen

    AW: Onboard Sound | Mikrofon geht nicht

    Vielen lieben Dank nochmals für die Unterstützung und die Zeit, die sich die Leute hier mit lesen und auch antworten genommen haben!
    Es hat ein wenig bei mir gedauert, da Dinge einen manchmal beschäftigen und nach dem Vorschlag von makodako habe ich mich erst einmal mit dem BullGuard Support in Verbindung gesetzt um zu erfragen ob es bei ihnen ein derartig bekanntes Problem gibt oder nicht.

    Es gibt gute und schlechte Nachrichten:

    Das Problem hat sich erledigt und BullGuard ist nicht der Verursacher. Gerade als ich das Headset angeschlossen hatte um auf die vom Support vorgeschlagene Fehlersuche zu gehen und noch einmal zur Versicherung im Discord angetested habe, ging es. Einfach so. Ich habe im Vergleich zum letzten Testlauf (zumindest nicht bewusst) nichts verändert am System, aber die Stimme ist nun klar und deutlich da.
    Die Windows Konfiguration äußerst sich zwar "unzufrieden" mit dem Input wenn ich nicht besonders laut spreche, aber das ist irrelevant, denn im Discord ist die Stimme klar und deutlich und darauf kommt es am Ende an.

    Die schlechte Nachricht dazu ist: Es ist nicht nachvollziehbar was nun die Beseitigung des Problems ausgelöst hat sodass auch andere Leute davon profitieren könnten.

    Es tut mir unsäglich leid, dass ich so einen langen Text produziert habe nur um dann am Ende nicht einmal bestimmen zu können woran es denn nun gelegen hat, bin aber dennoch sehr denkbar für die Hilfe!

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163