Ergebnis 1 bis 15 von 15
Danke Übersicht22Danke
  • 1 Post By Silver Server
  • 1 Post By ichibansenshi
  • 2 Post By Mark O.
  • 3 Post By tkmopped
  • 1 Post By Porky
  • 2 Post By makodako
  • 3 Post By tkmopped
  • 2 Post By makodako
  • 1 Post By KnSN
  • 1 Post By ichibansenshi
  • 2 Post By tkmopped
  • 3 Post By ichibansenshi
Thema: RTX 2080 Ti wird nicht richtig erkannt / Treiberproblem oder Defekt? Ich habe gestern meine Asus RTX 2080 Ti ROG Strix 011G erhalten und habe diese eingebaut. Zuvor hatte ich alles ...
  1. #1
    ichibansenshi
    kennt sich schon aus

    RTX 2080 Ti wird nicht richtig erkannt / Treiberproblem oder Defekt?

    Ich habe gestern meine Asus RTX 2080 Ti ROG Strix 011G erhalten und habe diese eingebaut.
    Zuvor hatte ich alles neue Komponente installiert und Windows neu installiert:

    i9 9900K
    ASUS ROG Maximus XI Formula
    Corsair Vengeance LPX 2x16GB
    Corsair HX1000i (1000W Netzteil)


    Die Graka wird erkannt, ich habe Bild und alles, auch der Treiber erscheint in der aktuellen Version unter Programme aufgelistet. Jedoch wenn ich in den Gerätemanager gehe, steht da zwar unter PCI -> Nvidia RTX 2080 Ti , aber mit einem Ausrufezeichen:

    RTX 2080 Ti wird nicht richtig erkannt / Treiberproblem oder Defekt?-anmerkung-2019-11-06-100906.png

    Windows ist aktuell

    RTX 2080 Ti wird nicht richtig erkannt / Treiberproblem oder Defekt?-anmerkung-2019-11-06-102003.png

    Treiber zeigt es an als installiert

    RTX 2080 Ti wird nicht richtig erkannt / Treiberproblem oder Defekt?-anmerkung-2019-11-06-102221.png

    wenn ich jetzt z.B. Geforce experience installiere sind zwei Sachen seltsam. Ich kann den aktuellen Treiber suchen, runterladen und installieren. Am Schluss zeigt der auch an, dass die Installation erfolgreich war, aber normalerweise steht dan im GeForce experience dass die Treiber aktuell sind, aber in meinem Fall steht weiterhin die option "Express Installation" und "Benutzerdefiniert". Ich kann die Installation 1000 mal ausführen, jedes mal zeigt es an erfolgreich, aber die Treiber sind wie nicht drauf.
    Auch noch seltsam ist, dass GeForce experience nicht im Hintergrund läuft wenn ich das Fenster schliesse. Ich kann z.B. auch nicht das Nvidia Controllpanel starten.

    Da meine Graka später eingetroffen ist, wie meine anderen Komponenten, hatte ich zovor meine 1080 eingebaut. Da hat alles normal funktioniert, daher kann ich das Mainboard ausschliessen.

    Ich habe bereits Windows neu aufgesetzt, mit DDU im Abgesicherten Modus die alten Treiber gesäubert, aber hat alles nichts gebracht.

    Der Fehlercode im Gerätemanager ist: Dieses Gerät wurde angehalten, weil es Fehler gemeldet hat. (Code 43)

  2. #2
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: RTX 2080 Ti wird nicht richtig erkannt / Treiberproblem oder Defekt?

    https://support.microsoft.com/de-de/...ger-in-windows
    Ich würde die Grafikkarte vom Händler austauschen lassen.
    ichibansenshi bedankt sich.

  3. #3
    ichibansenshi
    kennt sich schon aus

    AW: RTX 2080 Ti wird nicht richtig erkannt / Treiberproblem oder Defekt?

    ja ich hatte befürchtet das ich resignieren muss. Ich habe die ganze Nach versucht das zu Fixen, aber vermutlich ist die Graka wirklich defekt.

    Danke
    Silver Server bedankt sich.

  4. #4
    Mark O.
    nicht mehr wegzudenken Avatar von Mark O.

    AW: RTX 2080 Ti wird nicht richtig erkannt / Treiberproblem oder Defekt?

    hast du mal probiert den Nvidia Treiber benutzerdefiniert ohne das Geforce Experience Geraffel zu installieren?

    das wäre eventuell noch ein Ansatz

    ich hatte bei meiner immer mal wieder Probleme, seit ich auf Geforce Experience verzichte, schnurrt die Karte
    makodako und ichibansenshi bedanken sich.

  5. #5
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: RTX 2080 Ti wird nicht richtig erkannt / Treiberproblem oder Defekt?

    Deaktiviere den (verdammten) Schnellstart und mache einfach einen Neustart des PC. Die Grafik funktioniert aber es werden noch einige Autostarteinträge nicht abgearbeitet werden können so lange der PC nicht neu gestartet ist. Mit herunterfahren schickst du den derzeit nur in einen Ruhezustand. Beim vermeintlichen Neustart wird alles nur aus der Hiberfil.sys geladen. Dazu sollte auch Fastboot im Bios deaktiviert sein.
    KnSN, ichibansenshi und gial bedanken sich.

  6. #6
    Porky
    gehört zum Inventar Avatar von Porky

    AW: RTX 2080 Ti wird nicht richtig erkannt / Treiberproblem oder Defekt?

    Hast du bei bei der Treibersuche als Treibertyp DCH ausgwählt? Hier der richtige Link (gleiche Versionsnummer): https://www.nvidia.de/Download/drive...aspx/153323/de
    ichibansenshi bedankt sich.

  7. #7
    PeteM92
    gehört zum Inventar

    AW: RTX 2080 Ti wird nicht richtig erkannt / Treiberproblem oder Defekt?

    Nur eine Anmerkung dazu:
    Zitat Zitat von tkmopped Beitrag anzeigen
    Deaktiviere den (verdammten) Schnellstart und mache einfach einen Neustart des PC.
    Wenn man bei Ein/Aus auf "Neu starten" clickt, macht Windows 10 einen kompletten Neustart - egal ob Schnellstart eingeschaltet ist oder nicht.
    Will man Windows 10 komplett herunterfahren - weil man z.B. von einem Memory-Stick booten will - dann clickt man mit gedrückter Shift-Taste auf "Herunterfahren". Auch das funktioniert bei eingeschaltetem Schnellstart.

  8. #8
    makodako
    gehört zum Inventar

    AW: RTX 2080 Ti wird nicht richtig erkannt / Treiberproblem oder Defekt?

    Bei SSD und NVME halte ich den Schnellstart für äußerst fragwürdig und kontraproduktiv.
    tkmopped und ichibansenshi bedanken sich.

  9. #9
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: RTX 2080 Ti wird nicht richtig erkannt / Treiberproblem oder Defekt?

    Das kann man halten wie man will. Wenn der Schnellstart nicht aktiv ist macht mein Windows jedes mal einen sauberen Neustart. Ohne alle möglichen mitgeschleppten Fehler aus der Hiberfil.sys . Mit einer SSD als Systemdatenträger macht dieser alte Kram (für HDD-Systeme gedacht) nicht wirklich einen Sinn. Ob Systemboot nun 12 oder 15 Sekunden dauert ist doch wirklich total Banane.
    Dasselbe mit Fastboot und " Hach, mein PC erkennt die neue Hardware nicht!" Die paar Sekunden machen das Kraut auch nicht fett.
    Was will man denn unbedingt "beschleunigen" ? Einen PC der ca 5 Mnuten zum booten braucht legt man hinters Auto und setzt zurück! Jedenfalls wenn der technisch nicht defekt ist.
    Das sind alles nur gelesene gefühlt schnellere Systeme.

    Was soll hier viel schneller gehen. Fastbbot aus und SS auch deaktiviertRTX 2080 Ti wird nicht richtig erkannt / Treiberproblem oder Defekt?-boottime.jpg
    ichibansenshi, KnSN und makodako bedanken sich.

  10. #10
    makodako
    gehört zum Inventar

    AW: RTX 2080 Ti wird nicht richtig erkannt / Treiberproblem oder Defekt?

    Mein Reden! Aber vielleicht fließt der Strom ja doch schneller durch den Schnellstart.
    ichibansenshi und tkmopped bedanken sich.

  11. #11
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: RTX 2080 Ti wird nicht richtig erkannt / Treiberproblem oder Defekt?

    Zitat Zitat von Mark O. Beitrag anzeigen
    hast du mal probiert den Nvidia Treiber benutzerdefiniert ohne das Geforce Experience Geraffel zu installieren?
    Hat er doch geschrieben, dass er unter anderem so vorgegangen ist, mehrmals.

    Außerdem hat GeForce Experience nichts damit zu tun, dass das Control Panel sich nicht aufrufen lässt.
    ichibansenshi bedankt sich.

  12. #12
    ichibansenshi
    kennt sich schon aus

    AW: RTX 2080 Ti wird nicht richtig erkannt / Treiberproblem oder Defekt?

    Zitat Zitat von Mark O. Beitrag anzeigen
    hast du mal probiert den Nvidia Treiber benutzerdefiniert ohne das Geforce Experience Geraffel zu installieren?

    das wäre eventuell noch ein Ansatz

    ich hatte bei meiner immer mal wieder Probleme, seit ich auf Geforce Experience verzichte, schnurrt die Karte
    Zitat Zitat von Porky Beitrag anzeigen
    Hast du bei bei der Treibersuche als Treibertyp DCH ausgwählt? Hier der richtige Link (gleiche Versionsnummer): https://www.nvidia.de/Download/drive...aspx/153323/de
    Habe ich auch bereits versucht, aber leider auch ohne Erfolg

    Zitat Zitat von tkmopped Beitrag anzeigen
    Deaktiviere den (verdammten) Schnellstart und mache einfach einen Neustart des PC. Die Grafik funktioniert aber es werden noch einige Autostarteinträge nicht abgearbeitet werden können so lange der PC nicht neu gestartet ist. Mit herunterfahren schickst du den derzeit nur in einen Ruhezustand. Beim vermeintlichen Neustart wird alles nur aus der Hiberfil.sys geladen. Dazu sollte auch Fastboot im Bios deaktiviert sein.
    Ich habe sogar mit der neuen Grafikkarte Windows komplett neu installiert. Mehr Neustart geht glaube ich nicht . Leider auch ohne Erfolg.
    Geändert von ichibansenshi (07.11.2019 um 16:54 Uhr)
    KnSN bedankt sich.

  13. #13
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: RTX 2080 Ti wird nicht richtig erkannt / Treiberproblem oder Defekt?

    Mehr Neustart geht glaube ich nicht
    Doch!
    Wenn Windows komplett neu installiert ist hat das mit dem vorherigen System nichts mehr zu tun. Standardmäßig ist der in den Energieoptionen stehende Schnellstart bei Neuinstallationen immer aktiv. Dann ist es aber ganau so, das immer wieder aus der Hiberfil.sys das System mit diesen "Voreinstellungen" geladen wird. Dann wird nicht neu gestartet sondern das system aus dem Ruhezustand aufgeweckt. Mit Connected und Modern Standby kommen da noch einige neuere Spielarten dazu die eine aktuelle Hardware können sollte.
    Fastboot ist im Bios gesetzt und überspringt die Hardwareerkennung des POST. Das verändert sich nicht wenn Windows neu installiert ist. Hardware, die das Bios nicht fehlerfrei erkennt kann dem installierten Windows nur unzureichend angeboten werden.
    Welches Bios installiert ist und wie das eingestellt ist wissen wir nicht. Genauso welche Systemtreiber (Intel Chipsatz/ CPU-SOC/ PCH usw) in welcher Version installiert sind und mit welchem Bios die zusammenarbeiten müssen.
    Das gelbe Dreieck bei dir bedeutet, das der GM zwar die RTX TI als solche erkannt hat aber diese in den derzeitigen Rahmenbedingungen nicht mit diesem Treiber und deinem System zusammenarbeiten läßt. Ob das am Chipsatz liegt oder am Bios könne man feststellen wenn man vor der Kiste sitzt und das kontrollieren kann.
    Dann installierst du noch einen Virenscanner oder Tools des Herstellers (gib bei ASUS einige davon) um das letzte bischen Leistung aus der CPU Quetschen zu können und wunderst dich wenn dein System komische Ansagen macht. (Muß bei dir nicht so sein)
    Eine Neuinstallation baut auch immer auf veraltete Treiber auf weil die neueren Versionen in der Treiberdatenbank von Windows (noch) nicht angekommen sind.
    KnSN und ichibansenshi bedanken sich.

  14. #14
    ichibansenshi
    kennt sich schon aus

    AW: RTX 2080 Ti wird nicht richtig erkannt / Treiberproblem oder Defekt?

    Danke. Das mit dem Fastboot im Bios habe ich tatsächlich nocht nicht ausprobiert, und es ist auch so dass die Graka nicht richtig erkannt wird im Bios. Er zeigt mir zwar schon an dass eine GTX 2080 im PCI Slot steckt, aber bei GPU informationen steht dann irgendeine Meldung.

    Ich habe die Karte jetzt eingesendet und sobald ich dann die neue oder meine alte retour bekomme, werde ich es nochmals testen.

  15. #15
    ichibansenshi
    kennt sich schon aus

    AW: RTX 2080 Ti wird nicht richtig erkannt / Treiberproblem oder Defekt?

    Ich wollte euch nur kurz updaten über den aktuellen Status. Heute ist meine Austauschkarte eingetroffen und siehe da, es war tatsächlich ein Dead on Arrival.... Jetzt hat alles reibungslos geklappt.
    Danke an Alle für die Hilfe.
    makodako, KnSN und tkmopped bedanken sich.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163