Ergebnis 1 bis 8 von 8
Danke Übersicht9Danke
Thema: Probleme mit AltGr Hallo ins Forum, ich habe seit kurzem ein Problem mit Zeichen in Verbindung mit meiner AltGr – Taste Es funktionieren ...
  1. #1
    kennt sich schon aus

    Probleme mit AltGr

    Hallo ins Forum, ich habe seit kurzem ein Problem mit Zeichen in Verbindung mit meiner AltGr – Taste
    Es funktionieren die Tasten
    \ } ] µ € @ |
    Nicht funktionieren die Geschweifte Klammer „auf“ , Eckige Klammer „auf“ und Hochzahlen für m3 und m2
    Ich bin völlig ratlos, es ist beinahe eine Katastrophe. Ich habe nichts bewußt installiert.
    Sobald ich AltGR und z.B. 7 drücke geht der Curser ins Nirvana und die Programmoberfläche scheint/ist deaktiviert. Ich muß mit der Maus ins Programmfenster klicken und es ist wieder aktiv, Dies ist bei allen Anwendungen so.
    Das Problem besteht nur in meinem Benutzer und zwar in allen Anwendungen, egal ob Textverarbeitung oder Bildbearbeitung, Web.
    Wo kann man hier ansetzen. Eine virtuelle Maschine habe ich nicht am laufen.
    Falls dieses Problem in ein anderes Thema gehört, bitte ich um Entschuldigung.
    Wer kann hier helfen, vielen Dank schon einmal für Eure Zeit.
    Gruß [email protected]
    Logitech Illuminated Keyboard K740 (aktuellster Treiber 6.69.126)

  2. #2
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Probleme mit AltGr

    Probiere erst mal eine andere Tastatur.
    [email protected] bedankt sich.

  3. #3
    kennt sich schon aus

    AW: Probleme mit AltGr

    Hallo Silver,
    ich habe gerade eine andere Tastatur (Silvercrest) getestet, gleiches Problem. Ich habe das Problem auch nur unter meinem Benutzer, bei meiner Frau funktioniert die Funktion wie erwartet.
    Gruß [email protected]
    Silver Server bedankt sich.

  4. #4
    Henry E.
    Moderator Avatar von Henry E.

    AW: Probleme mit AltGr

    Hallo [email protected] wurde eventuell die Tastatursprache verstellt? prüfe auch mal die Bildschirmtastatur ,

    Und lese auch mal hier

    https://www.drwindows.de/hardware-an...tionieren.html
    Geändert von Henry E. (06.11.2019 um 16:23 Uhr) Grund: Link
    Silver Server bedankt sich.

  5. #5
    kennt sich schon aus

    AW: Probleme mit AltGr

    Hallo Henry,
    vielen Dank: Tastatursprache ist Deutsch, Bildschirmtastatur(TapTip ? , hatte ich noch nie benutzt) zeigt das gleiche Ergebnis. Es geht leider nicht.
    Gruß [email protected]
    Silver Server bedankt sich.

  6. #6
    Henry E.
    Moderator Avatar von Henry E.

    AW: Probleme mit AltGr

    Dann scheint dein Win 10 Profil zerschossen sein, bitte lege ein neues an

    https://www.schieb.de/734047/windows...-zu-reparieren

  7. #7
    kennt sich schon aus

    AW: Probleme mit AltGr

    Hallo Henry, vielen Dank. Ich habe es mir ausgedruckt und werde es Morgen früh anpacken, mit Bauchschmerzen, nehme ich an
    Ich werde berichten.
    Henry E. bedankt sich.

  8. #8
    kennt sich schon aus

    AW: Probleme mit AltGr

    Hallo ins Forum ,
    das gute vorweg, es funktioniert wieder. Vielen Dank an alle, die sich aktiv mit meinem Problem beschäftigt haben, Klasse!
    Die Lösung war jedoch eine andere. Das erneuern des Benutzerprofiles hat keine Besserung gebracht. Ich habe ein neues Benutzerprofil, aus dem noch funktionierenden heraus, erstellt. Getestet, auch hier war der Fehler da. Zur Kontrolle zum bis dato noch funktionierenden gewechselt, dort ging es nun leider auch nicht mehr. „Benutzererstellung“ abgebrochen. Ich habe nun eine Systemwiederherstellung zum 03.11.2019 gemacht und es lief wieder. Wem auch immer, sei Dank.
    Nochmals zum Problem (für andere zur Info): sobald ich AltGr in Verbindung mit den Tasten 2;3; 7; 8: 9; 0; ß gedrückt habe hat sich das Anwendungsfenster deaktiviert (ist blaß geworden), der Cursor war nicht mehr zu sehen und die gewünschten Zeichen {[ ² ³ (restliche Funktion in Verbindung mit AltGr, wie @ }] u.s.w. war OK)wurden nicht geschrieben. Zuerst nur in meinem Profil, dann auch in einem anderen Profil. Beide sind ADMIN. Das einzige (kleine und zugleich komische) Problem was ich danach hatte war, dass Chrome nicht mehr funktionierte, auch nach 2x Neustart nicht, aber über Nacht „Selbstheilung“ es geht.
    Ich wünsche einen schönen Tag
    Gruß [email protected]
    Henry E. und makodako bedanken sich.

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163