Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 23

Thema: Rechner startet nicht mehr !

  1. #1
    nogaro
    treuer Stammgast

    Rechner startet nicht mehr !

    Hallo Freunde,
    Gestern hat es kurz geknistert und Windows ist mit einem nicht Blue sondern Grünscreen stehen geblieben. Dann auf einmal kam kein Bios mehr. Wenn ich Ihn jetzt einschalte geht er an, aber keine Anzeige BIOS ( Bildschirm ) bleibt schwarz. Ich kann Ihn auch nur abschalten wenn ich den EIN/AUS Schalter am Netzteil betätige. Wenn ich Ihn wieder einschalten möchte muss ich den Stromstecker ziehen und wieder rein stecken.
    Die Lüfter von Prozessor und Netzeil laufen und das Licht am Asus Bord leuchtet.

    Ich bin jetzt am überlegen ob das Netzteil ( ist ein Enermax ) ist oder das Mainbord sein Geist aufgegeben hat. Wechsel der Grafikkarte hat nichts gebracht.

    Ich tippe stark auf das MB wobei ich wenn ich ein Neues Aufrüstset kaufe nicht möchte das das auch wieder defekt geht.

    Gruß
    Peter

  2. #2
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Rechner startet nicht mehr !

    Schließe einen Systemlautsprecher an.
    Wenn Du den Rechner dann einschaltest wie oft piept es?
    https://www.amazon.de/sourcingmap%C2...e&sr=1-2-fkmr0

  3. #3
    nogaro
    treuer Stammgast

    AW: Rechner startet nicht mehr !

    Ist angeschlossen... pipt gar nicht !

  4. #4
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Rechner startet nicht mehr !

    Hallo @nogaro!
    Ich tippe ganz stark auf einen defekten Monitor oder defekte Grafikkarte.
    Kommt das Logo vom Monitorhersteller, wenn due den Monitor aus- und wieder einschaltest?

  5. #5
    nogaro
    treuer Stammgast

    AW: Rechner startet nicht mehr !

    Der Monitor läuft grad an einem anderen Rechner problemlos. Der ist deffenitiv OK weil ich auch grad mit Ihm schreibe bzw. als Zweitmonitor !
    Logo und BIOSanzeige kommen gar nicht !

  6. #6
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Rechner startet nicht mehr !

    Nur Motherboard, CPU und Netzteil nachließen. Wie oft piept es?

    RAM-Speicher, Grafikkarte, andere Steckkarten, und Laufwerkskabel vom Mainboard entfernen.
    Nur CPU + Lüfter + Stromkabel verbleiben auf dem Mainboard.
    PC einschalten, und auf die Pieptöne achten:

    keine Pieptöne => Netzteil, CPU oder Mainboard höchstwahrscheinlich defekt.

  7. #7
    nogaro
    treuer Stammgast

    AW: Rechner startet nicht mehr !

    Töne gibt es keine.
    Netzteil scheint einen weg zu haben genauso wie das Motherbord. Habe den Strom von dem einen Netzeil in das Bord vom anderen Rechner gesteckt und auch keine Reaktion. Genauso anders rum..das Netzteil wo OK ist in das Bord und auch keine Reation.
    Ich dachte eigentlich auf Markennetzteile kann man sich verlassen. War ja nicht billig das Teil.

  8. #8
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Rechner startet nicht mehr !

    Dann weißt Du ja was defekt ist. Entweder die neue Teile kaufen. Was beim alter des Rechners nicht einfach sein dürfte oder gleich einen neuen Rechner.

  9. #9
    nogaro
    treuer Stammgast

    AW: Rechner startet nicht mehr !

    Ich habe mir schon ein Aufrüstkit in Bobachtung gesetzt.
    Irgendwie habe ich nicht erwartet das ein Markennetzteil schneller verreckt als ein Billig-China Netzteil.

  10. #10
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Rechner startet nicht mehr !

    Ein Markennetzteil geht nicht so schnell defekt. Es kann sein das sich das Motherboard mit einem Kurzschluss verabschiedet hat und das Netzteil mit in den Tod gerissen hat? Aber das ist letztlich für Dich egal, kaputt ist kaputt.

  11. #11
    nogaro
    treuer Stammgast

    AW: Rechner startet nicht mehr !

    Das Mainbord war auch schon alt. Aber trotzdem nicht nicht langsam !
    Ich werde das nach dem Umbau nochmal prüfen ob ich das wieder in Gang bekomme. Evtl. habe ich ja was falsch gemacht.

  12. #12
    nogaro
    treuer Stammgast

    AW: Rechner startet nicht mehr !

    So habe das Netzteil jetzt mal auseinander geschraubt. Sicherung ist drin und die ist auch IO ! Ich werde das Netzteil wenn das neue System verbaut ist mit dem alten Rechner nochmal verbinden und schaun ob es dann geht.
    Möglich das es in einer Art Schutzschaltung ist.

  13. #13
    Mark O.
    gehört zum Inventar Avatar von Mark O.

    AW: Rechner startet nicht mehr !

    So habe das Netzteil jetzt mal auseinander geschraubt.
    das so ein Teil Restspannungen haben kann, die lebensgefährlich sind, weißt du aber schon oder?

    ist das wirklich ein Enermax Liberty 500W ATX 2.2 (ELT500AWT) aus deinem Profil? das ist Technik aus 2005 und gehört schon allein wegen des Alters ausgetauscht

  14. #14
    nogaro
    treuer Stammgast

    AW: Rechner startet nicht mehr !

    Das ganze Leben ist gefährlich Schon wen Du aus dem Bett steigst morgens !
    Warum ist es schlimm eine Technik von 2005 zu nutzen ! Wird das Netzteil denn schlecht ?

    Ich fahre ein 23 Jahre altes Auto ! Das hätte ich auch nach ein paar Jahren wegwerfen sollen weil es eine Technik drin hat von vor ein paar Jahren. Solange es funktioniert tut es doch sein Dienst, aber ich denke werde mir für DAS Bord noch ein neues kaufen, aber was ist empfehlenswert ?

  15. #15
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Rechner startet nicht mehr !

    Ja, @nogaro, das Netzteil wird dann schlecht.
    Zum ersten altern technische Bauteile und werden mit der Zeit unzuverlässig. Ich möchte fast wetten, dass die Elkos zur Spannungsglättung schon leicht aufgebeult sind. Das ist ein Zeichen, dass sie mit riesen Schritten ihrem Lebensende zueilen.

    Und zum zweiten ist die Technologie, nach der dieses Netzteil arbeitet, eben 15 Jahre alt.
    Und da hat sich gewaltig etwas geändert, bezüglich Zuverlässigkeit und Spannungsstabilität.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •