Ergebnis 1 bis 6 von 6

Thema: Nach Systemumstellung von WIN7 auf WIN10 Prob. mit Realtek Audio Manager

  1. #1
    backjoe
    Herzlich willkommen

    Nach Systemumstellung von WIN7 auf WIN10 Prob. mit Realtek Audio Manager

    Nach meiner Systemumstellung von Win7 auf Win10 habe ich ein Problem mit dem Realtek HD Audio Manager.
    An meinem Rechner habe ich ein Teufel 5.1 Soundsystem und unter Win7 hat alles wunderbar funktioniert. Nach dem Upgrade auf Win10, musste ich alle Einstellungen im Realtek HD Audio Manager neu machen. Das 1. , dass wenn ich dann im Audio Manager 5.1 einstelle, erkennt er nicht alle Lautsprecher (Seitliches Paar) und auch nach abziehen und neu einstecken der Lautsprecherstecker werden die Frontlausprecher nicht erkannt. Wenn ich 7.1 einstelle,wird das Seitliche Paar automatisch eingetragen. ??. Das kann ja nicht richtig sein. Dazu kommt als 2. , wenn ich nun meine Einstellungen mache, sind diese immer wieder nach dem Neustart der Rechners weg und ich fange wieder von vorne an.
    Ich habe dann nach neuer Software gesucht und auch einen neueren als dem instalierten Soundtreiber gefunden. Nach deinstalation des alten und neuinstalation des neuen Soundtreibers gab es aber den Sound Manager nicht mehr. Also ging die Suche nach einer Lösung los und so bin ich hier gelandet. Ich habe nun auch schon einiges hier im Forum zu dem Thema gelesen, aber für mich keine Lösung gefunden.
    Meine Frage, gibt es eine Audio Manager Software die ich extra instalieren kann und mit meinem Soundchip funktioniert, oder einen funktionierenden Treiber mit Soundmanger, dass alles wieder so funktioniert wie unter Win7.
    Vorab schon mal Danke für Hilfe.

    Mein System:
    Board , Gigabyte Z97X-SLI
    Prozessor , Intel Core i3-4370
    RAM , 8GB
    Grafik , Nvidia GTX 750TI
    Festplatten , 1. Crucial SSD 256GB,2.WD 3TB
    Sound , Realtek HD Audio on Board ALC 1150
    Geändert von backjoe (14.02.2020 um 17:35 Uhr)

  2. #2
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Nach Systemumstellung von WIN7 auf WIN10 Prob. mit Realtek Audio Manager

    Was für ein Soundchip oder Soundkarte hast Du.
    Wenn es ein oneboard Sound ist den Windows 10 Soundtreiber vom Motherboard Hersteller installieren.
    Bitte füge die Daten Deines Rechners ein, dann kann man besser helfen.

  3. #3
    backjoe
    Herzlich willkommen

    AW: Nach Systemumstellung von WIN7 auf WIN10 Prob. mit Realtek Audio Manager

    Mein System:
    Board , Gigabyte Z97X-SLI
    Prozessor , Intel Core i3-4370
    RAM , 8GB
    Grafik , Nvidia GTX 750TI
    Festplatten , 1. Crucial SSD 256GB,2.WD 3TB
    Sound , Realtek HD Audio on Board ALC 1150

  4. #4
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Nach Systemumstellung von WIN7 auf WIN10 Prob. mit Realtek Audio Manager

    https://www.gigabyte.com/de/Motherbo...l-driver-audio
    Hier gibt es den richtigen Treiber

  5. #5
    IngoBingo
    gehört zum Inventar

    AW: Nach Systemumstellung von WIN7 auf WIN10 Prob. mit Realtek Audio Manager

    Zitat Zitat von backjoe Beitrag anzeigen
    Nach deinstalation des alten und neuinstalation des neuen Soundtreibers gab es aber den Sound Manager nicht mehr.
    Neuere Versionen der Realtek Audiotreiber verwenden Realtek Audio Control aus dem Store.
    https://www.microsoft.com/de-de/p/re...mcsvpln?rtc=1#

    Wenn dein Treiber tatsächlich so aktuell ist, probier es bitte mal damit.

  6. #6
    backjoe
    Herzlich willkommen

    AW: Nach Systemumstellung von WIN7 auf WIN10 Prob. mit Realtek Audio Manager

    Zitat Zitat von Silver Server Beitrag anzeigen
    Danke für den Hinweis, aber leider hat mir dieser Treiber bei meinem Problem nicht geholfen. Beim versuch den Treiber zu instalieren, kam eine Fehlermeldung, dass angeblich kein passender Treiber vorhanden wäre.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •