Ergebnis 1 bis 8 von 8

Thema: Bluescreen Ich benötige bitte Hilfe

  1. #1
    Boernity
    Herzlich willkommen

    Bluescreen Ich benötige bitte Hilfe

    Guten Tag
    Ich habe mir im Juli 2019 einen Komplett PC bei Media Markt gekauft
    Da war auch alles super, doch irgendwann fing es an
    Ich habe seit ein paar Wochen unregelmässig aber doch ziemlich oft einen Bluescreen.
    Ich habe schon einiges versucht herauszubekommen woran es liegen könnte aber mitlerweile bin ich am Ende.
    Ich habe mir die dmp Dateien im Bluescreen Viewer angesehen werde aber irgenwie nicht schlau draus
    Arbeitsspeicher habe ich schon gegen neuen getauscht, aber auch das hat nichts geholfen
    Bei manchen Spielen wie z.B CoD läuft er gut und bei manch anderen wie z:B der Demo von Resident Evil 3 kommt sehr oft ein Bluescreen
    Ab und an bleibt der Mauszeiger stehen und es endet mit Bluescreen und Neustart
    Es wäre echt nett wenn ihr mir weiterhelfen könntet.

    Mein System
    Gigabyte M310 H
    Intel i7 8600
    32 GB Arbeitsspeicher Corsair Vengeance RGB Pro
    NVIDIA RTX 2070
    Angehängte Dateien Angehängte Dateien

  2.   Anzeige

     
  3. #2
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Bluescreen Ich benötige bitte Hilfe

    Guten Morgen @Boernity! Willkommen im Forum!
    In 4 der 5 Dumpfiles war der Stoppfehler ein WHEA-Error (0x124) und zwar ein "Internal Timer Error".
    Hier stellvertretend für der WHEA-Record aus der Dumpfile 032620-21140-01.dmp
    verborgener Text:
    !errrec ffff850f60905028
    ===============================================================================
    Common Platform Error Record @ ffff850f60905028
    -------------------------------------------------------------------------------
    Record Id : 01d602e46680675c
    Severity : Fatal (1)
    Length : 936
    Creator : Microsoft
    Notify Type : Machine Check Exception
    Timestamp : 3/25/2020 23:11:56 (UTC)
    Flags : 0x00000000

    ===============================================================================
    Section 0 : Processor Generic
    -------------------------------------------------------------------------------
    Descriptor @ ffff850f609050a8
    Section @ ffff850f60905180
    Offset : 344
    Length : 192
    Flags : 0x00000001 Primary
    Severity : Fatal
    Proc. Type : x86/x64
    Instr. Set : x64
    Error Type : Micro-Architectural Error
    Flags : 0x00
    CPU Version : 0x00000000000906ea
    Processor ID : 0x0000000000000001

    ===============================================================================
    Section 1 : x86/x64 Processor Specific
    -------------------------------------------------------------------------------
    Descriptor @ ffff850f609050f0
    Section @ ffff850f60905240
    Offset : 536
    Length : 128
    Flags : 0x00000000
    Severity : Fatal
    Local APIC Id : 0x0000000000000001
    CPU Id : ea 06 09 00 00 08 10 01 - ff fb fa 7f ff fb eb bf
    00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00
    00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00
    Proc. Info 0 @ ffff850f60905240

    ===============================================================================
    Section 2 : x86/x64 MCA
    -------------------------------------------------------------------------------
    Descriptor @ ffff850f60905138
    Section @ ffff850f609052c0
    Offset : 664
    Length : 272
    Flags : 0x00000000
    Severity : Fatal
    Error : Internal timer (Proc 1 Bank 4)
    Status : 0xbe00000000800400
    Address : 0xfffff80432c6399e
    Misc. : 0xfffff80432c6399e

    Wichtig ist Section 2 des WHEA-Record:
    Error : Internal timer (Proc 1 Bank 4)
    In allen 4 Dumpfiles ist ein interner Timerfehler eingetreten.
    Unterschiedlich ist jedes Mal Proc, also der Prozessor(Kern) und Bank, also die MCA-Bank.
    Das deutet darauf hin, dass nicht die CPU defekt, sondern ein Anpassungsfehler die Ursache ist.
    -> Übertaktung oder Überhitzung => Übertaktung zurück nehmen; für ausreichend Kühlung sorgen
    -> falsche CPU-Spannung => CPU-Spannung kontrollieren.

    In Dumpfile 032620-22015-01.dmp hat 3D Mark den Rechner zum Absturz gebracht.
    verborgener Text:
    PROCESS_NAME: 3DMarkTimeSpy.exe

    TRAP_FRAME: fffffc050e5f6870 -- (.trap 0xfffffc050e5f6870)
    NOTE: The trap frame does not contain all registers.
    Some register values may be zeroed or incorrect.
    rax=0000000000000046 rbx=0000000000000000 rcx=0000000015e3fc30
    rdx=0000000000000000 rsi=0000000000000000 rdi=0000000000000000
    rip=fffff803033531ff rsp=fffffc050e5f6a00 rbp=fffffc050e5f6a80
    r8=00000000003b0000 r9=0000000000000000 r10=0000000015e3fc30
    r11=0000000000000246 r12=0000000000000000 r13=0000000000000000
    r14=0000000000000000 r15=0000000000000000
    iopl=0 nv up di pl nz na pe nc
    nt!KiSystemCall64Shadow+0x7f:
    fffff803`033531ff 488945b0 mov qword ptr [rbp-50h],rax ss:0018:fffffc05`0e5f6a30=0000000040000024
    ....
    # Child-SP RetAddr Call Site
    00 fffffc05`0e5f6728 fffff803`031d41e9 nt!KeBugCheckEx
    01 fffffc05`0e5f6730 fffff803`031d052b nt!KiBugCheckDispatch+0x69
    02 fffffc05`0e5f6870 fffff803`033531ff nt!KiPageFault+0x46b
    03 fffffc05`0e5f6a00 00007ff9`0147c984 nt!KiSystemCall64Shadow+0x7f
    04 00000000`15e3fbf8 00000000`00000000 0x00007ff9`0147c984

    Beim Aufruf der Systemfunktion nt!KiSystemCall64Shadow kam es zum Speicherseitenfehler.
    Das würde ich erst mal nicht überbewerten, da die 4 WHEA-Error vordergründig wichtig sind.

    Desweiteren:
    In der Modulliste habe ich ein installiertes McAfee gesehen. Fremd-Sicherheitssoftware verursacht unter Windows 10 die verschiedensten Fehler.
    Ich empfehle, McAfee zu deinstallieren. Der Windows Defender ist ausreichend, gehört zum System und macht keine Probleme.
    Lade das MCPR-Tool von McAfee herunter und folge der Deinstallationsanleitung auf der McAfee-Seite.
    https://service.mcafee.com/webcenter...%3D4z1nxz0ut_9

    Nachtrag:
    Hast du schon mal eine Innenreinigung mit Staubsauger oder Pressluftspray und weichem Pinsel gemacht?
    Es ist unglaublich was für eine Menge Staub sich in einem halben Jahr ansammeln kann.
    Bitte nicht vergessen, das Netzkabel zu ziehen und dich selbst zu erden, zB durch Anfassen des Heizungsrohres oder der Wasserleitung.
    Geändert von Ari45 (27.03.2020 um 07:42 Uhr) Grund: Nachtrag angefügt

  4. #3
    Boernity
    Herzlich willkommen

    AW: Bluescreen Ich benötige bitte Hilfe

    Guten Morgen Ari
    Vielen Dank für die schnelle Antwort
    Also würdest du erstmal davon ausgehen das weder CPU noch Grafikkarte einen weg haben
    Ich benutze eigentlich die normalen Settings im BIOS, ich habe lediglich seit einer Woche das XMP auf Profil 1 gestellt, aufgrund des neuen Speichers.
    Wie sollte denn die CPU Spannung sein ?
    Und die Taktrate ?
    Würde mir eventuell eine AiO Wasserkühlung helfen
    McAfee habe ich jetzt desinstalliert, wäre eh im Juni abgelaufen
    Ich habe mir den Rechner mal genauer innen angesehen und keinen grossartigen Staub finden können allerdings habe ich jetzt auch kein Druckluft Spray da
    Vielen Dank erstmal .

  5. #4
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Bluescreen Ich benötige bitte Hilfe

    Hallo Boernity, zu der CPU-Spannung kann ich dir nicht viel sagen. Das kennen sich Andere hier viel besser aus.
    Zum Zeitpunkt des CPU-Z-Screenshots wurde die CPU mit 0,72 V. Ich denke mal die Spannung wir automatisch geregelt.
    Die CPU-Taktung war 4290 MHz. Das ist Turbo-Speed. Zum Testen würde ich den Turbospeed ausschalten.

    Bezüglich der Temperaturen solltest du dir HWInfo64 laden. Damit kannst du nicht nur deine Hardware abfragen, sondern auch die Temperaturen. Die Portable-Version reicht.
    Free Download HWiNFO Sofware | Installer & Portable for Windows, DOS
    Wenn du den Haken bei "Sensors only" entfernst, kannst du dir erstmal alles ansehen und später über das Menüband "Sensors" wieder einschalten.

  6. #5
    makodako
    Gast

    AW: Bluescreen Ich benötige bitte Hilfe

    Wann hast du den neuen Speicher eingebaut? Gibt es seit dem Einbau die Probleme?
    Also erstmal das Bild wie von @Ari45 gewünscht mit HWINFO64.
    Dann bleibe bei HWINFO64 in dem Modus und klicke die Info Bilder weg. Jetzt gehst du links auf das Pluszeichen bei Memory und klickst es an. Davon dann bitte auch ein Bild. Danke.

  7. #6
    Boernity
    Herzlich willkommen

    AW: Bluescreen Ich benötige bitte Hilfe

    Also ich habe den Speicher am Montag eingebaut, weil ich dachte das das Problem beheben könnte.
    Tat es aber nicht.
    Gestern versuchte ich mit 3D Mark zu testen ob es die Grafikkarte sein könnte
    Der Test schmierte mir nach 20 Sekunden ab
    Habe ich 2 Mal gemacht, immer dasselbe
    Also habe ich hier um Hilfe gebeten und auch sehr schnell bekommen
    Ich habe McAfee deinstalliert und mein erster Test mit 3D Mark lief ohne Probleme durch
    Ob es das schon war weiss ich allerdings noch nicht
    Wäre natürlich mega, wenn es so eine kleine Sache wäre
    Ich werde noch etwas testen
    Aber jetzt schonmal Vielen Dank
    Die Dateien die ihr sehen wollt habe ich angehängt
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken -img_1073.jpg   -img_1074.jpg  

  8. #7
    makodako
    Gast

    AW: Bluescreen Ich benötige bitte Hilfe

    Man kann auch mal Glück haben.
    Aber es gibt noch ein paar Dinge die du erledigen solltest. Stelle bitte in den Windows Energieoptionen bitte auf "Ausbalanciert", die Einstellung "Höchstleistung" bringt nichts außer Probleme.
    Dein BIOS ist auch nicht auf dem neuesten Stand und somit vermutlich auch der Chipsatz nicht.
    Bei dem RAM bin ich mir nicht sicher ob der auf den richtigen Bänken sitzt, kann ich aus Zeitgründen nicht kontrollieren.
    Vorläufig wäre das von meiner Seite erstmal alles.

  9. #8
    Boernity
    Herzlich willkommen

    AW: Bluescreen Ich benötige bitte Hilfe

    Okay ich habe jetzt auf Ausbalanciert gestellt
    Der RAM muss in den richtigen Steckplätzen sein, da ich nur zwei habe.
    Mein BIOS kann ich leider nicht updaten, da es ein Fertig PC ist und das Board von Gigabyte angepasst wurde für den Hersteller Hyrican.
    Die Funktion Q-Flash fehlt
    Die Demo von RE 3 die mir sonst immer abgeschmiert ist lief jetzt auch flüssig durch.
    Ich hoffe ich habe es jetzt überstanden und es war wirklich nur so ein scheiss Software Problem mit McAfee
    Muss man erstmal drauf kommen
    Ich sage gaaaanz Herzlichen Dank an Euch
    Liebe Grüsse Björn

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •