Ergebnis 1 bis 14 von 14

Thema: AW: Plötzlich kein Ton mehr - Probleme beim Einstellen

  1. #1
    Pistabacsi777
    gehört zum Inventar Avatar von Pistabacsi777

    AW: Plötzlich kein Ton mehr - Probleme beim Einstellen

    Hall an alle die hier mit dem Ton beschäftigt sind.Ich habe alles mitgelesen und auch anhand der Screenshots das Realtek High Definition zu Downloaden,leider komme ich nicht weiter.Hatte noch am Anfang von Win.10 Realtek,dann irgendwann hieß es,nicht kompatibel.Jetzt hab ich schon länger mit dem Ton Probleme beim Einstellen,ich hoffe ihr könnt mir weiterhelfen.Die Erklärungen waren bis jetzt alle sehr gut mit Bildern nachzuvollziehen.
    Ich stelle mal einige Bilder ein damit man sehen kann was Sache ist.-screenshot-11-.png-screenshot-12-.png-screenshot-13-.png-screenshot-14-.png-screenshot-15-.png-screenshot-16-.png-screenshot-18-.jpg-screenshot-19-.jpg

    Ich habe den Driver hochgeladen aber er muß doch entpackt werden,da hab ich etwas nicht fertig bekommen.

  2.   Anzeige

     
  3. #2
    Wolko
    Moderator Avatar von Wolko

    AW: Plötzlich kein Ton mehr - Probleme beim Einstellen

    ot:
    Hab dir mal ein eigenes Thema gegönnt

  4. #3
    PeteM92
    gehört zum Inventar

    AW: Plötzlich kein Ton mehr - Probleme beim Einstellen

    Frage (nur mal um das klar herauszustellen):

    Es geht schon um den Laptop HP ProBook 4540s aus Deinem "Mein System"?

    Du hast etliche unbekannte Geräte im Gerätemanager - ist das inzwischen bereinigt?

    Und Du stehst vor einem Neustart - hast Du den inzwischen durchgeführt?

    Nochwas: im letzten Bild kannst du einen der Sounds auswählen und dann auf "Testen" clicken - hörst Du dann etwas?

  5. #4
    Pistabacsi777
    gehört zum Inventar Avatar von Pistabacsi777

    AW: Plötzlich kein Ton mehr - Probleme beim Einstellen

    Hallo PeteM92!

    Danke für die schnelle Antwort.Es ist der Laptop,alles noch aktuell.Die unbekannten Geräte im Gerätemanager erscheinen immer wenn ich Realtek download gemacht habe,verstehe ich nicht.Hab es schon paar mal gelöscht.Der Neustart war schon mehrmals,aber danach geht nichts von dem Programm zu öffnen.Ich habe Ton aber der ist schon lange so leise seit ich den Realtek nicht mehr habe.Es steht immer auf 100% und bei Videos oder anderen Filmen ist es zu leise.-screenshot-22-.png
    Ich glaube etwas habe ich beim Download von Realtek falsch gemacht.
    -screenshot-23-.png Ich kann es nicht öffnen.

    -screenshot-25-.png
    Geändert von Pistabacsi777 (17.05.2020 um 20:18 Uhr)

  6. #5
    Porky
    gehört zum Inventar Avatar von Porky

    AW: Plötzlich kein Ton mehr - Probleme beim Einstellen

    Das Gerät hat HP-typisch IDT-Audio, da kann der Realtek-Treiber nicht funktionieren. Versuche den W8.1 Treiber von hier: HP ProBook 4540s Notebook-PC Software- und Treiber-Downloads | HP(R) Kundensupport

  7. #6
    florian-luca
    gehört zum Inventar

    AW: Plötzlich kein Ton mehr - Probleme beim Einstellen

    Hi
    meine Frage wäre, hast Du diese Einstellung immer noch ?
    Beitrag #1 Bild 8 von 8
    -anmerkung-2020-05-17-221325.jpg
    meine sieht so aus
    -anmerkung-2020-05-17-221401.jpg
    mfg

  8. #7
    laudon
    gehört zum Inventar Avatar von laudon

    AW: Plötzlich kein Ton mehr - Probleme beim Einstellen

    hi @florian
    sieht bei mir auch so aus, da ich z.b. keinen start-sound brauche. alles andere funktioniert einwandfrei.
    -unbenannt.png
    gruß

  9. #8
    PeteM92
    gehört zum Inventar

    AW: Plötzlich kein Ton mehr - Probleme beim Einstellen

    Zu Post #5:
    Das Gerät hat HP-typisch IDT-Audio, da kann der Realtek-Treiber nicht funktionieren.
    Da hat @Porky schon recht. Du hast eine IDT Hardware, da wird der Realtek Treiber kaum funktionieren. Wenn Du den installierst, ist das, wie wenn Du ein BMW-Lenkrad in einen VW einbauen willst - das ist kaum anpassbar.

  10. #9
    Pistabacsi777
    gehört zum Inventar Avatar von Pistabacsi777

    AW: AW: Plötzlich kein Ton mehr - Probleme beim Einstellen

    [email protected]!

    Ich habe die Einstellung jetzt wie Du,hab schon verschiedene probiert.-screenshot-30-.png



    [email protected]!

    Verstehe schon,nur hatte ich den Realtek vorher auch schon und da konnte ich den Ton besser einstellen.Jetzt ist alles auf Hundert% und man hört sehr leise,nicht das ich schwer höre aber es ist tatsächlich leise.Im Laufe der neuen Insider Builds ging dann irgendwann der Realtek nicht mehr.Welche Möglichkeit gibt es nun den Ton besser zu regulieren?
    Geändert von Wolko (19.05.2020 um 08:26 Uhr) Grund: Beiträge zusammengeführt. Bitte auch mal die "Bearbeiten-Funktion" benutzen.

  11. #10
    PeteM92
    gehört zum Inventar

    AW: Plötzlich kein Ton mehr - Probleme beim Einstellen

    Welche Möglichkeit gibt es nun den Ton besser zu regulieren?
    Du wirst Dir einen Computer mit eingebautem Realtek-Chip kaufen müssen, wenn Du unbedingt den Realtek-Treiber haben willst.

  12. #11
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: Plötzlich kein Ton mehr - Probleme beim Einstellen

    Der Laptop hat doch auch einen HDMI-Ausgang. Der steht überhaupt nicht in den Geräten. Auch wenn der nicht genutzt wird sollte der im GM aufgeführt werden.
    Mal ein hinweis: Du hast deine taskleiste so unendlich vollgepflastert das wohl bei jedem Programmstart erstmal residierender Programmcode ausgelagert werden muß. Der Autostart verlängert nicht nur die Bootzeiten sondern auch jeden zusätzlichen Programmstart. Nimm Autoruns von sysinternals und räum dort mal auf.
    Auch dein (ist wohl Sophos ?) Virenscanner und ein wohl aktivierter Schnellstart behindern Änderungen in der Treiberarchitektur und deren Zugriffe auf die Hardware.
    Wie aktuell die Einstellungen der Hardware , das Bios und die Treiber sind sieht man nicht. Um die normalen Inteltreiber installieren zu können ist der Laptop wohl zu alt. Ab Skylake kann man die Herstellertreiber mit denen von intel ersetzen wenn, hier HP, die Hersteller keine aktuellen Treiber einpflegen.

    Lese ich das richtig, das du eine Insiderinstallation betreibst?

  13. #12
    Pistabacsi777
    gehört zum Inventar Avatar von Pistabacsi777

    AW: Plötzlich kein Ton mehr - Probleme beim Einstellen

    @tkmopped!

    ja ich hab eine Insiderinstallation,bin schon von Anfang an Insider.Wegen der Taskleiste bin ich nur deswegen mit den vielen Icons bestückt,damit ich schnell etwas öffnen kann.Möglich das es nicht üblich ist aber ich bin totaler Laie was das alles betrifft.Hab mir selbst alles beigebracht und auch schon viel dazugelernt.Als Insider hat mich das neue Windows10 interessiert,hatte vorher 8,1.Ich weiß auch als Insider gibt es oft Probleme und Bugs nach neuen Builds,darum bin ich auch hier im dr.windows wo es viel Austausch gibt und auch Hilfe.Das der Laptop schon älter ist macht einiges etwas schwerer,ein neuer ist geplant wenn die Preise passen.
    Ich hatte aber immer Realtek High Definition und das Win.10 ist so verändert das dieses Programm nicht mehr kompatibel ist.
    Ich verstehe auch nicht was im GM immer wieder,trotz löschen Geräte neu aufgelistet sind,ich habe nichts angeschlossen und nutze auch nichts,außer Handy am Laptop.-screenshot-33-_li.jpg

  14. #13
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: Plötzlich kein Ton mehr - Probleme beim Einstellen

    Eine Insiderversion wird eben nicht als produktives System gewertet. Kann es auch gar nicht. Das dient dazu, die jeweils nächste Buld (jetzt 2010?) im vorab zu testen. Dabei werden immer mal wieder verschiedene Treiber und Konfigurationen aus dem Rennen genommen oder funktionieren einfach nicht mehr. Das ist die Natur der Sache und wird von Jedem, der eine Insiderinstallation verwendet, im Vorhinein mit Bestätigung der EULA abgenickt. Support gibt es dafür überhaupt nicht. Probleme sind eher garantiert als die Ausnahme!
    Das was du immer hattest ist nicht das, was Microsoft in den Insiderringen testet. Stabilität und allgemeines Funktionieren ist dabei beim Beginn einer neuen Runde nicht die oberste Priorität. Da werden Komponenten des WindowsKernels geändert um danach die Auswirkungen der Veränderungen protokollieren zu können. Auf einer breiteren Hardwarebasis.
    Wenn du stabiles Arbeiten willst dann kauf dir eine Windowslizenz. Daran führt kein Weg vorbei. Oder du benutzt den Schlüssel von deinem 8.1 um ein richtiges Windows zu aktivieren.
    Fairerweise solltest du den Einsatz einer Insiderversion bei deinen Threads angeben. Bei größeren Problemen mußt du halt warten bis Microsoft das repariert. Oder auch eben nicht. Das ist das Insiderrisiko, das dir niemand abnimmt.
    Da reicht es, das einfach neue Installationsroiutinen getestet werden das bei dir keine Treiber zu installieren sind. Beispielsweise. Die von den Herstellern gepflegten Treiber erwarten eine ganz bestimmte Installationsumgebung die eine Testversion eben generell nicht darstellen kann.

  15. #14
    Pistabacsi777
    gehört zum Inventar Avatar von Pistabacsi777

    AW: Plötzlich kein Ton mehr - Probleme beim Einstellen

    @tkmopped!

    Danke für die klare Erklärung und Erläuterung,ich bin mir schon bewußt wegen der Insiderversion.Ich hatte nicht daran gedacht es als Insider im Thread anzugeben,da mich einige kennen und sie es wissen.Werde es demnächst berücksichtigen,danke für den Hinweis.Ich hatte auch schon im Hub mit größeren Problemen geschrieben,dazu sind ja auch Insider da und was mein Laptop nicht mehr hergibt,da kann auch MS nichts ändern.Die Windowslizenz hab ich schon seit Anfang Windows10 und lief auch bis jetzt immer recht gut,bis auf Kleinigkeiten.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •