Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 19

Thema: Geklonte SSD bootet nicht

  1. #1
    elmaxos
    Herzlich willkommen

    Geklonte SSD bootet nicht

    Hallo,

    ich habe heute versucht von meiner alten S-ATA SSD (500 GB) auf meine neue NVMe SSD (1000 GB) umzuziehen. Dazu habe ich das gesamte Laufwerk mit (meiner Meinung nach) allen Partitionen geklont. Danach habe ich das neue Laufwerk im Boot Menü ausgewählt, alles hat geklappt, also wollte ich das alte Laufwerk bereinigen. Danach habe ich neu gestartet, und siehe da: es geht nichts mehr. Windows lässt sich nicht starten (im Boot Menü wird Windows Boot Manager oder so angezeigt). Ich habe nun Windows auf der alten Platte installiert um das hier zu schreiben. Habe auch die Partitionen der NVMe SSD angeschaut, und es sind 3 Partitionen vorhanden (Wiederherstellung (499 MB), eine ohne Namen (99 MB) und eine mit dem Laufwerkbuchstaben E (930 GB)). Wieso kann ich von der alten Platte nicht booten? Kann ich das irgendwie wiederherstellen?

  2.   Anzeige

     
  3. #2
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Geklonte SSD bootet nicht

    Beim Klonen geht oft was schief. Aus diesem Grund installiere ich immer neu.

    Zeige ein Bild der Datenträgerverwaltung.

  4. #3
    elmaxos
    Herzlich willkommen

    AW: Geklonte SSD bootet nicht

    Geklonte SSD bootet nicht-datentraegerverwaltung.png

    Hier siehst du die Datenträger. 0 ist die alte SSD, 2 ist die neue

    edit: nochmal genauer das bild:
    Geklonte SSD bootet nicht-datentraegerverwaltung2.png

  5. #4
    Porky
    gehört zum Inventar Avatar von Porky

    AW: Geklonte SSD bootet nicht

    Willkommen im Forum!
    Durch das Klonen verweisen die BCD-Einträge der EFI-Partition auf der NVMe-SSD auf die Partitionen der alten SSD. Das muss repariert werden. Damit du ein funktionierendes System behältst, die SSD abklemmen. Dann vom Installationsmedium starten, Eingabeaufforderung öffnen und
    bootrec /scanos
    bootrec /rebuildbcd
    ausführen. Dann sollte auch der Windows Boot Manager im UEFI neu geschrieben werden. Wenn das nicht ausreicht, die Startreparatur versuchen. Geht's dann immer noch nicht, ist etwas mehr Handarbeit angesagt.

  6. #5
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Geklonte SSD bootet nicht

    Die Festplattenpartitionen sehen für mich nicht gleich aus.
    Hast Du beim Klonen Systemklon ausgewählt?

    Und probiere das was Porky geschrieben hat.

    --------------------------

    Soweit ich weiß, ist das nicht so einfach. Im System ist in der Regel ein SATA-Treiber installiert. Die 960er-Serie benötigt aber einen NVMe-Treiber. SATA-Laufwerke nutzen das MBR- Partitionsschema. Die 960er können aber nur gebootet werden, wenn das GPT- Partitionsschema verwendet wird.

  7. #6
    Porky
    gehört zum Inventar Avatar von Porky

    AW: Geklonte SSD bootet nicht

    Ich habe nun Windows auf der alten Platte installiert um das hier zu schreiben.
    Aus den Bildern der Datenträgerverwaltung schließe ich: Die Neuinstallation auf der alten SSD erfolgte im MBR-Modus und es wurde manuell partitioniert und formatiert. Nicht schlimm für das „Notfallsystem”.

  8. #7
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Geklonte SSD bootet nicht

    Ich glaube nicht dass das klonen von einer SSD auf eine m.2 SSD NVMe funktioniert. Alleine schon wegen des Fehlenden NVMe Treiber. Außerdem ist es bei so einem wechsel immer Sinnvoller neu zu installieren.

  9. #8
    Porky
    gehört zum Inventar Avatar von Porky

    AW: Geklonte SSD bootet nicht

    Richtige Vorgehensweise für solch einen Umzug ist: NVMe-SSD einbauen und Windows einmal starten oder in einer administrativen Eingabeaufforderung
    sc Config stornvme Start=Boot
    ausführen, damit schon beim Starten ein NVMe Treiber geladen wird. Dann Backup erstellen und auf NVMe zurück schreiben.

  10. #9
    elmaxos
    Herzlich willkommen

    AW: Geklonte SSD bootet nicht

    Vielen Dank für eure Antworten. Wenn ich die alte Platte abklemme wird auf der NVMe SSD zwar eine Windows Installation gefunden, der zweite Befehl funktioniert allerdings auch da nicht, siehe Foto.

    Geklonte SSD bootet nicht-img_20200524_011821.jpg

    Starthilfe usw. funktioniert auch alles nicht, wenn ich die Windows Installation vom USB Stick starte.

  11. #10
    Thiersee
    treuer Stammgast Avatar von Thiersee

    AW: Geklonte SSD bootet nicht

    Zitat Zitat von Silver Server Beitrag anzeigen
    Ich glaube nicht dass das klonen von einer SSD auf eine m.2 SSD NVMe funktioniert. Alleine schon wegen des Fehlenden NVMe Treiber. Außerdem ist es bei so einem wechsel immer Sinnvoller neu zu installieren.
    Doch, es funktioniert!
    So habe ich gemacht, als ich von SSD auf NVMe umgezogen bin und später auch, als ich die NVMe auf einer SSD geklont habe, um eine grössere NVMe einzubauen.
    Außerdem hat Win10 schon einen NVMe-Treiber an Bord.

  12. #11
    .Bernd
    gehört zum Inventar Avatar von .Bernd

    AW: Geklonte SSD bootet nicht

    BCD, NVME - kann uU überhaupt nicht funktionieren.

    Welches Motherboard?
    Was für ein Windows 10? x86 oder x64?

    NVME wird teils nur von x64 unterstützt und x64 kann zwar BCD via BIOS, aber ich würde sagen, dass ist mit eine Ursache, weil kein UEFI.

    Und warum sehe ich kein UEFI? Weil nur NTFS-Partitionen zu sehen sind.

  13. #12
    elmaxos
    Herzlich willkommen

    AW: Geklonte SSD bootet nicht

    Mein System:

    Windows 10 Pro x64
    Mainboard: MSI B350M Pro-VDH
    CPU: Ryzen 2600

    Bootoption im UEFI ist UEFI+Legacy

  14. #13
    Ponderosa
    Windows-Cowboy Avatar von Ponderosa

    AW: Geklonte SSD bootet nicht

    @ Bernd
    Und warum sehe ich kein UEFI? Weil nur NTFS-Partitionen zu sehen sind.
    Bist du da nicht im Irrtum? Mein PC ist auch in UEFI/GPT eingerichtet. Sind aber auch alles NTFS Partitionen.
    Sieht man an der Datenträgerverwaltung "zu MBR konvertieren"
    Geklonte SSD bootet nicht-uefi-gpt-ntfs.png

    @ elmaxos
    Wenn du deine original Win 10 SSD noch am laufen hast, mach am besten eine Clean Installation auf der neuen SSD. Dann siehst du wenigstens ob es läuft.
    Kannst ja dann nachher nochmal klonen, wenn du möchtest.
    Oder gleich so lassen, und deine Programme installieren. Geht bestimmt schneller als klonen.

  15. #14
    .Bernd
    gehört zum Inventar Avatar von .Bernd

    AW: Geklonte SSD bootet nicht

    Er kann die NVME vermutlich nicht mit BCD starten, kein Einzelfall:
    Access Denied

    Er bootet grad mit CSM (uefi/legacy) und das macht für x64 keinen Sinn, allenfalls Dualbot mit x86. Und das dürfte auch der Stolperstein für die NVME sein. Und ja, UEFI ist was anderes als CSM (legacy)

  16. #15
    hansjorg71
    gehört zum Inventar Avatar von hansjorg71

    AW: Geklonte SSD bootet nicht

    Hallo, mal die alte SSD abklemmen und mit dem Stick booten dort in die Eingabeaufforderung und mal bcdedit starten und davon ein Bild + diskpart und list vol auch davon ein Bild !

    Gruß

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •