Seite 3 von 3 ErsteErste 123
Ergebnis 31 bis 44 von 44

Thema: CPU springt ohne jegliche Last auf 100% - vieles bisher versucht

  1. #31
    Dr. Cortana
    gehört zum Inventar Avatar von Dr. Cortana

    AW: CPU springt ohne jegliche Last auf 100% - vieles bisher versucht

    Zitat Zitat von Marco3104 Beitrag anzeigen

    Welches Windows update meinst du genau ?

    Wenn ich bei meinen Systeminformationen nachschaue steht dort:
    Version 10.0.18363 Build 18363
    Und wenn ich mit [strg] + R den befehl winver eingebe steht dort:
    Version 1909 (Build 18363.836)

    Auf der Microsoft website heißt es das neuste windows update das folgende ist:
    "Betriebssystembuilds 18362.836 und 18363.836"
    https://support.microsoft.com/de-de/help/4556799

    Aber ein guter hinweis so an sich. Zu diesem Zeitpunkt ist das Problem ca. zum ersten mal aufgetreten. Ich glaub ich deinstalliere mal das Mai update und geh zurück auf das April update evtl. hift das ja.
    OK.
    .836 ......... diese Info hatte mir gefehlt, ist die aktuellste 1909-Build, d.h. noch aktueller ist ja nur das Mai-Update (2004)

    Hast Du meine Vorschläge zumindest gelesen?
    CPU springt ohne jegliche Last auf 100% - vieles bisher versucht

  2.   Anzeige

     
  3. #32
    Marco3104
    bekommt Übersicht

    AW: CPU springt ohne jegliche Last auf 100% - vieles bisher versucht

    Hallo,
    sry für die Späte antwort. Also #15 hab ich mir angeschaut. Kaspersky befindet sich nicht mehr auf meinem Rechner. Ich hab jetzt trozdem das Tool heruntergeldaden. Da ich nicht mehr weiß welches Kaspersky auf meinem Rechner war und ich keinen Weg hab das herauszufinden (da keine einige spur mehr von Kaspersky auf meinem rechner ist, weder exisitert das installationverszeichnis, noch irgendwelche hinweiße auf Kaspersky in Appdata oder ProgramData). Firefox dürfte auch nicht das Problem sein. Ich hab bereits bevor das Problem aufgetreten ist Firefox geschlossen (es war also keine Instanz von firefox geöffnet) und ich hab extra firefox mal deinstalliert. Brachte beides nichts. Abgesehen davon dürfte doch eigentlich Firefox nicht der Auslöser sein. Selbst wenn Firefox geschlossen ist und das Problem auftritt, benötigt dach nächst größere Programm das geöffnet sicht den Großteil meiner CPU Leistung. Meistens war das dann Taskmanager (ca. 20% und Windows Defender Antovirus Sercive (ca. 50%+).

    Zu #11: Ich hab jetzt mal Windows Defender Echtzeitüberwachung (also Windows Defender Antovirus Sercive) komplett ausgeschalten.

    #15 hat bisher nichts gebracht und #11 teste ich jetzt. Falls #11 nicht funktioniert versuche ich mal den Windows Defender komplett zu deaktivieren.

    Inzwischen habe ich auch mal den Windows Performance recorder heruntergeladen
    Windows performance recorder - Microsoft Community
    Das ist mega das gute Debugg / Recording und Analyzer Programm von Microsoft. Hoffe das Hilft weiter. Aber bringt ja die Windows Defender deaktivierung was. Das Teste ich morgen und schau mal ob das immer noch passiert.

    Ich werd mich auf jeden fall morgen / ünermorgen nochmal melden und den aktuellen Status mitteilen.

  4. #33
    laudon
    gehört zum Inventar Avatar von laudon

    AW: CPU springt ohne jegliche Last auf 100% - vieles bisher versucht

    hi
    keine einzige spur mehr von Kaspersky auf meinem rechner
    sicher? geben sie im explorer rechts oben bei suche kaspersky ein. auch in der registery rechtsklick auf hkey_local_machine / suchen / kaspersky eingeben. die anderen einträge auch durchsehen.
    gruß
    Geändert von laudon (31.05.2020 um 03:09 Uhr)

  5. #34
    Marco3104
    bekommt Übersicht

    AW: CPU springt ohne jegliche Last auf 100% - vieles bisher versucht

    Hallo,
    also ich hab das nochmal überprüft und weder in der Registery noch im Explorer finde ich noch hinweiße auf Kaspersky (siehe Bild).



    Gestern habe ich die Echtzeitüberwachung von Windows Defender deaktiviert. Bisher ist noch das Problem noch nicht aufgetreten. Ich werde mich morgen nochmal melden. Falls es bis dahin nicht wieder auftritt denke ich, haben wir den Übeltäter mal schauen.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken CPU springt ohne jegliche Last auf 100% - vieles bisher versucht-explorer_regedit.png  

  6. #35
    laudon
    gehört zum Inventar Avatar von laudon

    AW: CPU springt ohne jegliche Last auf 100% - vieles bisher versucht

    hi
    mal so: powershell als admin und per strg+v einfügen:
    (Get-WmiObject -Namespace "root\SecurityCenter2" -Class AntiVirusProduct).displayName gucken ob nur der defender installiert ist.
    gruß

  7. #36
    Marco3104
    bekommt Übersicht

    AW: CPU springt ohne jegliche Last auf 100% - vieles bisher versucht

    Ja bei mir ist nur der Windows Defender Installiert. Hab ja malwarebytes und Kaspersky nur kurz installiert, scannen lasser und wieder deinstalliert.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken CPU springt ohne jegliche Last auf 100% - vieles bisher versucht-power-shell.png  

  8. #37
    laudon
    gehört zum Inventar Avatar von laudon

    AW: CPU springt ohne jegliche Last auf 100% - vieles bisher versucht

    hi
    haben sie malwarebytes genau wie kaspersky gesucht? da auch ich den defender benutze, habe ich mit der auslastung keinerlei probleme.
    gruß

    CPU springt ohne jegliche Last auf 100% - vieles bisher versucht-unbenannt.png

    ps. frage: ist im defender der punkt bei " schnellüberprüfung" gesetzt?

    CPU springt ohne jegliche Last auf 100% - vieles bisher versucht-unbenannt.png
    Geändert von laudon (31.05.2020 um 20:27 Uhr)

  9. #38
    Marco3104
    bekommt Übersicht

    AW: CPU springt ohne jegliche Last auf 100% - vieles bisher versucht

    Also eigentlich habe ich garkeine Probleme mit dem Windows Defender. Ich glaube auch das die Suche nach der Ursache immer wieder in eine Richtung ausschweift die wie ich glaube zu keinem ergebnis führt (nicht böse gemeint). Es ist völlig egal weches Programm gerade offen ist oder welches nicht. Aber und das ist der Punkt in dem moment indem das Problem auftritt, benötigen alle Programme / Dienste die gerade auf meinem Rechner laufen Plötzlich lauft Taskmanager 100% der Auslastung. Mein Rechner fängt sehr start an zu hängen. Alleine schon das Öffnen des Explorers / Taschenrechner (von windwos) oder das Aufrechterhalten des Taskmanagers benötigt beinahe die Gesamte Rechenleistung. ABER das zumindest nur im Taskmanager. Im Programm Prozess Explorer sieht man sehr gut, dass "Interrupts" IMMER dann auftritt, wenn das Problem besteht (das kann man sehr gut sehen in #28). Ich habe die starke Vermutung, dass dies der Auslöser ist.
    D.H. irgend eine hardware Komponente in meinem Rechner muss das Problem hervorrufen. Doch ich habe nicht herausgefunden wer das sein könnte oder ob ich richtig liege. Doch diese "Interrupts" ist bisher die einzige Konsistenz die bisher immer im zusammenhang mit dem Problem aufgetreten ist.
    Das würde auch sehr sinn ergeben, DENN im Taskmanager werden die "Interrupts" nicht angezeigt! D.H. nehmen wir als Beispiel das 1. Bild von #28. Dort sehen wir das "Interrupts" 60 % der CPU auslasten und direkt darunter "MsMpEng.exe" aka "Windows Defender Antivirus Service". Wenn ich nun zeitgleich den Taskmanager öffne, dann sehe ich, dass "MsMpEng.exe" aka "Windows Defender Antivirus Service" mehr als 30-40% einnimmt und "Interrupts" wird im Taskmanager gar nicht angezeigt. Dadurch wird die Auslastung aller anderen Programme, vom Taskmanager, nach oben skaliert.
    -> Schlussfolgerung muss sein, da das einzige (was mir bisher aufgefallen ist) immer wiederkehrende Event/Ereignis diese "Interrupts" sind muss der Auslöser derjenige sein, der diese "Interrupts" auslöst.
    Doch wer kann das sein? Laut google kann das leider so zimlich jede Hardware/Treiber sein. Jetzt muss ich also jegliche Hardware einzeln deaktivieren, wenn das Problem auftritt um zu überprüfen, ob es an diesem spezifischen Bauteil liegt oder nicht. Leider habe ich bisher keinen Weg gefunden wie mir Windows sagen kann WER diese Interrupts auslöst, was leider Sehr Sehr nervig ist. Denn um dies Herauszufinden sind mehrere Wochen arbeit angesagt. Bis ich jede einzelne Komponente im Gerätemanager durchgegangen bin. Das Schlimmste ist dabei das ich das ja nur machen kann, wenn mein Rechner das Problem mit der Auslastung hat und dabei habe ich ja ewige wartezeiten. Alleine den Geräte-Manager aufzurufen benötigt 1min wenn mein rechner wieder anfängt zu Laggen.

    P.S.: zu #34
    (das Ausschalten des Windows Defender bzw. Echtzeitüberwachung hat keine Abhilfe geschaft und kann somit auch ausgeschlossen werden)

  10. #39
    Mark O.
    gehört zum Inventar Avatar von Mark O.

    AW: CPU springt ohne jegliche Last auf 100% - vieles bisher versucht

    ich empfehle dir zwei Tools um die Interrupts zu analysieren

    LatencyMon ->LatencyMon | heise Download

    DPC Latency Checker ->DPC Latency Checker | heise Download

    Voraussetzung dafür: ein möglichst aktuelles BIOS und natürlich aktuelle Systemtreiber

  11. #40
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: CPU springt ohne jegliche Last auf 100% - vieles bisher versucht

    Ich habe nicht alles gelesen was die vorangehenden Threads angeht. Allerdings klingt dein Fehler nicht danach das eine Zuordnung von Interrupts so eine Prozessorlast auslösen könnte. Viel mehr sieht das so aus, als ob du deinen Ram mit jeder menge an Programmcode vollgestopft hast und bei jedem Programmaufruf, ein Auslagern auf einen extrem langsamen Datenträger beginnt. Wenn noch dazu einem Browser gestattet wird alle möglichen Fenster in richtig vielen Tabs offen zu halten geht deinem PC beizeiten die Puste aus. Dabei würde dich auch der doppelte Arbeitsspeicher nicht auf Dauer vor diesen Folgen retten.
    Inwieweit deine Übertakterei zusätzlich einen Einfluß auf die Geschichte hat kann man nur mutmaßen. Auch der schnellste Prozessor ist auf verfügbaren Speicher angewiesen.

    Die ganzen programme zu starten ist ja auch ein klacks für meinen Rechner.
    Genau das ist wohl ganz offensichtlich nicht der Fall.

    Alleine wenn ich sehe das dein Ram 5,2GB an aktivem Programmcode geladen hat (kein Spiel gestartet) und deine Grafikkarte trotz einer Auslastung der CPU von 100% immer noch mit 11% beschäftigt ist (Netzwerk genauso) hast du einfach keine Ressourcen frei. Diese müssen erst nach einem Programmaufruf geschaffen werden. Inwieweit du überhaupt noch Speicher , jenseits vom aktivem und dem zugesicherten Ram, aktuell zur Verfügung hast sieht man nicht. Du hast vorne irgendwo geschrieben, das du dein System genauso eingestellt hast wie es jetzt nicht läuft. Das wäre der Punkt, sich zuerst einmal Gedanken zu machen was aufzuräumen geht.
    Das deine Komponenten schnell wären steht außer Frage. Das sie es aktuell nicht sind aber auch.

  12. #41
    Dr. Cortana
    gehört zum Inventar Avatar von Dr. Cortana

    AW: CPU springt ohne jegliche Last auf 100% - vieles bisher versucht

    Vielleicht löst das dein performance-Problem, könnte ja sein, dass diese Version nicht so ressourcen hungrig ist...
    https://www.drwindows.de/news/firefo...-mac-und-linux

  13. #42
    Marco3104
    bekommt Übersicht

    AW: CPU springt ohne jegliche Last auf 100% - vieles bisher versucht

    Hallo,
    also ich bin mir absolut sicher, dass es weder an vollem Ram noch an einer Auslagerungsdatei liegt. Ich möchte noch einmal verdeutlichen zu was für eine Leistung mein Rechner zustande kommt, nur um entgültig den Fehler bei der Leistung zu beenden.

    Ich kann (auch aktuell) mein PC voll Belasten. D.H. Ich kann ohne Probleme Outlook, Word, Excel, Taskmanager, 10Tabs von Firefox, ein weiterer Tab mit Firefox und einem 4k Video, Steam, Blizzard App, andere beliebige kleine Programme laufen lassen, paralell mehere 100GB an Datein auf meinen Datenträgern verschieben UND zusätzlich auf einem anderen Monitor z.B. das neue Modern Warfare bei über 130FPS laufen lassen, ohne das ich auch nur den kleinsten Performance einbruch, irgendwelche wartezeiten bei Programwechseln oder beim Raustabben habe, noch das ich ein laggen meinses Rechners verspühre. Und das alles kann ich ohne Probleme über mehrere Stunden bzw. beliebig lange aufrechterhalten (CPU auf ca. 65°C und GPU auf ca. 60°C dabei). Selbst mein Rendern von HD Videos kann ich ohne Probleme mit meinem Rechner abreiten.

    Was aber auf jeden fall ein Fehler / Problem ist, ist wenn ich Windows frisch starte (alle Autostart Programme sind deaktiviert d.H. der RAM ist nur mit Windows und seinen Diensten beladen und war vorher nicht gefüllt worden) und Taskmanager öffne (also nur windows + Taskmanager). Wenn ich dann (und das passiert eben nur sporadisch) mein Handy an den Rechner anschließe, einen Installationsprozess starte (speziell direkt nachdem ich nach Adminrechten gefragt wurde) oder bei anderen Auslöser meine CPU auf 100% springen lässt, dann muss dies irgend ein Sytemfehler, Softwarefehler oder Defekte Hardware sein. DENN weder die meine Auslagerungsdatei nimmt an größe zu oder hat aktivität, noch irgendwelche Festplatten aktivitäten herrschen bei dem Problem vor (Auslagerungsdatei habe ich mit der Leistungsüberwachung aufgenommen und diese ändert Ihre Größe (die auserdem bei nahe 0% liegt) nicht noch werden irgendwelche aktivitäten der Auslagerungsdatei registriert).

    Was ich aber nicht weiß und da hast du vollkommen recht, ist warum meine GPU-Auslastung ansteigt. Wie auf meinen Bildern von #28 zu sehen ist, liegt meine GPU Auslastung bei ca. 2% und wenn das Problem auftritt steigt sie auf 8-10%. Woran das liegt oder ob es mit dem Problem zusammenhängt kann ich nicht genau sagen (evtl. liegt das daren, weil CPU auf 100% und diese ja den GPU die zu berechneten Bilder vorgibt -> Da CPU auf 100%, muss GPU lange auf berechnungen warten -> ergo Auslastung steigt). Was ich aber sagen kann ist das "Interrupts" während des Problems mehr als 60% meiner CPU einnimmt und "System Idle process" von 96% auf 0% absinkt obwohl nur Windows und Taskmanager laufen. Es muss also absolut mit Interrupts zusammenhängen.

    Was ich hier geschrieben hab ist nicht böse gemeint, bitte nicht falsch verstehen. Aber ich wollte nun mal die Fehlersuche bei der Leistung meines Rechners entgüötig ausschließen. Es kann nicht sein das meine CPU auf 100% springt ohne das etwas läuft aber ich gleichzeitig das oben beschriebene ohne Probleme machen kann.

    Trozdem vielen Dank für deine Antwort @tkmopped

    Was ich am wochenende aufjeden fall mir noch in Ruhe anschauen werde sind die Programme von #39 und der Lösungsvorschlag von #41. Leider habe ich unter der Woche wenig zeit, weswegen ich dies auf das Wochenende verschieben muss.

  14. #43
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: CPU springt ohne jegliche Last auf 100% - vieles bisher versucht

    CPU-DPC-Zeit (\%) - Microsoft.Windows.Client.Win7.Processor.PercentDPCTime (UnitMonitor) (DEU)

    Beim Fehlersuchen nur in eine Richtung schauen zu wollen ist eher kontraproduktiv. Wenn das bei dir sich so darstellt wie das im Prozeßexplorer angezeigt wird deutet auf jede Menge Prozesse im Taskmanager hin. Davon kommst du nicht weg!
    Außerdem kann!!! das an veralteten oder beschädigten Treibern von Hardwaregeräten liegen. Nicht nur von deinem Handy sondern aus der gesamten Signal- und Prozeßkette. Beginnend mit dem Chipsatz- und Prozessortreiber über IME (oder wie immer das jetzt gerade genannt wird) und Bios sowie Einflüsse von virtuellen Treibern, die von Virenscannern oder Ahnlichem installiert werden. Außerdem spielt auch der Zustand aller Laufwerke mit hinein.
    Wenn dein PC immer solch einen Zinnober veranstaltet wenn du dein Handyanschließt und auf dessen Massenspeicher zugreifen willst, solltest du das zuerst mit einem anderen Handy oder externen Datenspeichern gegentesten. Bleibt das nur bei deinem Handy hast du den Fehler eingegrenzt. Defekte oder zu heiße Speicherkarte wäre eine Möglichkeit. Beschädigte Daten auf der Karte oder dem internen Speicher. Genausogut kann das auch ins Uferlose ausarten.
    Hast du dein Smartphone schon einmal an einem anderen PC angeschlossen? Anderen Port? Anderes Kabel? Neuen Treiber installiert?
    Defender deaktivieren ist keine gute Idee. Auf einem Intelsystem schonmal gar nicht.

  15. #44
    Marco3104
    bekommt Übersicht

    AW: CPU springt ohne jegliche Last auf 100% - vieles bisher versucht

    Wie bereits ein paar mal erwähnt, kann das handy nicht er Auslöser sein. Denn auch ohne das ich das Handy anstecke wird das Problem hervorgerufen (ich hätte nie den fokus auf das Handy richten sollen). Wie gesagt, auch das starten von z.B. eines Installationsprozesses, oder Spieles beidem ich nach administratorrechten gefragt werde fängt das problem ab und zu an (nicht immer sagen wir mal 1/10).
    Mit dem rest hast du recht.

    Doch seit letzten Dienstag hatte ich bisher das Problem nicht mehr hab auch extra alles mögliche versucht das Probem wieder hervorzurufen. Wenn es bis nächstes Wochenende nicht wieder auftritt sehe ich das Problem als gelöst an. Ich muss aber ehrlich sagen ich weiß nicht genau was es Gefixt hat.


    Da ich es nicht leiden kann wenn in einem Thread wie diesem der OP nicht die Lösung des Problems beim Namen nennt, werde ich nächstes Wochenende eine ausführliche Liste schreiben mit möglichen Lösungen / was ich alles getan habe um das Problem lös zu werden und am ende dieses Threads anhängen. Solange das Problem bis nächstes Wochenende nicht wieder auftritt.

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •