Ergebnis 1 bis 8 von 8

Thema: Keine Tonausgabe mehr nach Update auf Build 1909 / Lenovo M715q

  1. #1
    va!n
    gehört zum Inventar Avatar von va!n

    Keine Tonausgabe mehr nach Update auf Build 1909 / Lenovo M715q

    Hallo zusammen,
    ich habe gestern abend mein Lenovo m715q mit Windows 10 Pro auf Build 1909 aktualisiert.

    Heute morgen musste ich allerdings feststellen, das keine Tonausgabe mehr erfolgt, obwohl im GeräteManager alles okay aussieht. Auch ist unter Windows die Lautstärke (Taskbar) komplett aufgedreht. Über Windows Update scheint es auch keinen neueren Audio-Treiber zu geben.

    Hat jemand eine Idee wie dieses zu beheben ist - oder gar gleiche Probleme?
    VIelen Dank, Thorsten


    Nachtrag:
    Ich habe mal versucht den Audio-Treiber zu deinstallieren und neu zu installieren...
    Der Audio-Treiber wird durch das Lenovo-Vantage (Updateprogramm) für Build 1903 ausgewiesen und installiert. Das Problem besteht nach wie vor.
    Geändert von va!n (01.06.2020 um 11:27 Uhr)

  2.   Anzeige

     
  3. #2
    Grisu_1968
    Staatl gepr. Wirtschafter Avatar von Grisu_1968

    AW: Keine Tonausgabe mehr nach Update auf Build 1909 / Lenovo M715q

    Welchen M715q hast du? M715q Desktop (ThinkCentre) oder M715q 2nd Gen Desktop (ThinkCentre).
    Wie Erfolgt die Tonausgabe über HDMI/DisplayPort (Monitor) oder über normale PC Lautsprecher z.b 3,5 Klinke-Kabel.
    Bei HDMI/DisplayPort wird der Treiber von AMD für die Tonausgabe verwendet und bei PC-Lautsprechern der Soundchip von Realtek.

    Link: Treiber & Software M715q Desktop (ThinkCentre)
    Link: Treiber & Software M715q 2nd Gen Desktop (ThinkCentre)

    Bei HDMI/DisplayPort also die aktuellen AMD Treiber für die Grafikkarte installieren oder bei Verwendung von PC-Lautsprechern aktuellen Treiber von Realtek.

  4. #3
    va!n
    gehört zum Inventar Avatar von va!n

    AW: Keine Tonausgabe mehr nach Update auf Build 1909 / Lenovo M715q

    Vielen Dank für Deine schnelle Rückmeldung @ Grisu_1968!
    Welche Version ich genau habe, dass ist eine gute Frage. Habe das Gerät seit Mitte letzten Jahres - und weiß ehrlich gesagt bis heute nicht wirklich, ob es der "2nd Gen" angehört oder nicht.

    Danke für den Hinweis bzgl Audio per HDMI (Grafiktreiber AMD) und PC-Lautsprecher per Realtek. Ich benutze die Ausgabe per HDMI, direkt über den Monitor.

    PS:
    Habe gerade im Lenovo Tool festgestellt, dass ich ein "m715q 2nd Ge" habe.
    Geändert von va!n (01.06.2020 um 12:38 Uhr)

  5. #4
    va!n
    gehört zum Inventar Avatar von va!n

    AW: Keine Tonausgabe mehr nach Update auf Build 1909 / Lenovo M715q

    Info:
    Ich habe mal den Grafikkartentreiber neu installiert - während im Hintergrund zum testen ein MP3 lief... Für einen Bruchteil der Sekunde ertönte während der Installation der Ton - und war auch sofort wieder weg. Auch nach einem Neustart besteht das Problem - seit dem Update auf Build 1909 :-(

  6. #5
    Porky
    gehört zum Inventar Avatar von Porky

    AW: Keine Tonausgabe mehr nach Update auf Build 1909 / Lenovo M715q

    Versuche den WHQL-Treiber direkt von AMD: https://www.amd.com/de/support/apu/a...-pro-a10-8770e

  7. #6
    Grisu_1968
    Staatl gepr. Wirtschafter Avatar von Grisu_1968

    AW: Keine Tonausgabe mehr nach Update auf Build 1909 / Lenovo M715q

    Habe gerade im Lenovo Tool festgestellt, dass ich ein "m715q 2nd Ge" habe.
    Dann ist dieser Treiber Richtig.
    Link: AMD Graphics Driver for Windows 10 (Version 1903, 1909) - ThinkCentre M715q 2nd Gen
    Link (Englisch): Readme Installation
    Readme Übersetzt mit DeepL Translator
    INSTALLATION DES AMD ANZEIGE-TREIBERS UND DES HD AUDIO-TREIBERS PER .INF DATEI
    _______________________________________________________________

    Anweisungen finden Sie in Ihrem Installations- und Setup-Benutzerhandbuch
    bei der Installation des AMD-Anzeigetreibers in Ihrem System.

    Schließen Sie vor der Installation des AMD-Grafiktreibers alle geöffneten Anwendungen
    und deaktivieren Sie jegliche Antiviren-Software, die auf Ihrem Computer läuft
    bis die Installation des AMD-Treibers abgeschlossen ist.


    So installieren Sie den AMD-Grafiktreiber:

    KLICKEN SIE RECHTS Uxxxxxx.inf DANN WÄHLEN SIE "INSTALLIEREN".

    So installieren Sie den HDMI-Audiotreiber:
    RECHTSKLICK AtihdWT6.inf, dann "INSTALLIEREN" auswählen

    Führen Sie Setup.exe-Installationstreiber aus.
    Treiber im Hintergrund installieren: Setup.exe /VERYSILENT
    Denn AMD HDMI Audiotreiber solltest du in diesem Verzeichnis finden: C:\DRIVERS\u6vdoc0us17\driver\Packages\Drivers\Audio\HDMI\WT64A
    Keine Tonausgabe mehr nach Update auf Build 1909 / Lenovo M715q-anmerkung-2020-06-02-101213.jpg

  8. #7
    va!n
    gehört zum Inventar Avatar von va!n

    AW: Keine Tonausgabe mehr nach Update auf Build 1909 / Lenovo M715q

    Vielen Dank für all die schnellen Rückmeldungen und Tipps / Hilfen!
    Erstaunlicherweise kam heute während des booten ein kurzer Windows-Assistent (Neue Features) und seit dem kommt auch wieder Sound.

    Die Build hat sich nicht geändert - ist nach wie vor die 1909. Sollte nicht schon längst die Build 2004 installiert haben?

  9. #8
    Grisu_1968
    Staatl gepr. Wirtschafter Avatar von Grisu_1968

    AW: Keine Tonausgabe mehr nach Update auf Build 1909 / Lenovo M715q

    2004 wird in Wellen Ausgerollt und bei manchen Geräten dauert es auch noch ein wenig länger da es auch Probleme gibt.
    Der M715q wurde aber von Lenovo mit 2004 getestet und es sollte da keine Probleme geben.
    Link: Lenovo Geräte getestet für Windows 10 Version 2004 (Mai 2020)

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •