Ergebnis 1 bis 5 von 5

Thema: Bild und Ton ruckeln dann Bluescreen.

  1. #1
    Magic_Max
    Herzlich willkommen

    Bild und Ton ruckeln dann Bluescreen.

    Hallo,

    Ich habe vor einer Woche die meinen neuen PC zusammen gebaut.
    Bis auf die Grafikkarte wurden alle Komponenten neu erworben.
    Seit gestern habe ich folgendes Problem:

    Nach einem Neustart dauerte das Hochfahren sehr lange. Als der Vorgang abgeschlossen war, glitt der Mauszeiger nicht mehr flüssig über den Bildschirm und Ton sowie Bild fingen an zu ruckeln. Beim Ton fühlt es sich an, als ob alles kurz hängen bleibt und es kommt ein verzerrtes Geräusch. ALs ich ihn danach Neustarten wollte, bekam ich einen Bluescreen. Nun versucht er sich beim Starten selbst zu reparieren, findet aber nichts.
    Ich hatte dieses Problem schon kurz nach dem ich das OS zum ersten mal aufgesetzt hatte. Allerdings habe ich es dann mit einer kompletten Windows Neuinstallation beheben können.
    Danach lief alles für drei Tage wie am Schnürchen.
    Weder die Auslastung von CPU, RAM oder GPU sowie die Temperaturen weisen beim auftreten des Problems erhöhte Werte auf.

    Meine Komponenten sind:

    Mainboard: B450M DS3H
    CPU: Ryzen 5 3600
    RAM: Corsair Vengeance LPX DDR4 3000 DIMM 2x 8GB
    GPU: R9 380X
    SSD: Samsung EVO 970 M2 500GB
    Netzteil: Fortron Hexa 500 Non-Modular 500 Watt
    Lüfter: be quiet Pure Wings 2PWM 1500U/min
    Bildschirm: Lg 25UM 56-P (21:9, Full HD)
    System: Windows 10 Pro 64 Bit

  2.   Anzeige

     
  3. #2
    Dr. Floyd Hall
    treuer Stammgast

    AW: Bild und Ton ruckeln dann Bluescreen.

    Hallo,
    hattest du nach der Neuinstallation alle wichtigen Treiber aktualisiert bzw. überprüft?

    Ansonsten auf den ersten Blick sicher ein HW-Problem.
    Alles was nicht unbedingt zum Funktionstest, ab/ausbauen.
    Dann Schwerpunkt setzen auf RAM, (GraKa) und Kühlermontage. Also:
    1. Wenn mehrere RAMs, diese einzeln testen und/oder zum Testen ersetzen (zum Testen reichen ja auch 2- 4GB)
    2. Ich sehe in deiner Auflistung keine externe GraKa, falls doch, dann zum Testen ausbauen und falls möglich onBoard DVI verwenden oder andere einsetzen
    3. Ist die CPU-Temperatur selbst wirklich OK? Falls nicht geprüft oder nicht sicher: Sitzt der Kühler korrekt auf der CPU UND ist ein Wärmeleitmittel z.B. Pad korrekt verwendet worden?

    Ansonsten auch Board-defekt in Betracht ziehen, weiteres Testen mit anderem Betriebsystem wird wahrscheinlich, wenn alle Treiber OK, nichts bringen, vdann vom Verkäufer testen/tauschen lassen.

    Gruß Floyd

  4. #3
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Bild und Ton ruckeln dann Bluescreen.

    IM Ordner C:/Windows/Minidump
    befinden sich die Informationen zum blue screen.
    Die letzten fünf Files auf den Desktop kopieren.
    Mit rar oder zip verpacken.
    Hier im Forum hoch laden.

  5. #4
    Mark O.
    gehört zum Inventar Avatar von Mark O.

    AW: Bild und Ton ruckeln dann Bluescreen.

    und zur weiteren Ferndiagnose benötigen wir auch noch eine Systemübersicht deines laufenden Rechners mittels HWiNFO v6.26 in der portablen Version, die du nicht installieren brauchst:

    HWINFO v6.26 Downloadübersicht

    Das Ganze möglichst so abbilden, dass wir eine komplette Systemübersicht als Screenshot erhalten, wie im folgenden Link sichtbar: Grossbildansicht | NETZWELT

  6. #5
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: Bild und Ton ruckeln dann Bluescreen.

    Du hast mehrere Baustellen.
    Zuerst deine Hardware:
    Zu dem Unsinn einen Ryzen 3000 auf ein B450 zu verbauen haben wir hier schon genug geschrieben. Dazu ist dieses B 450 eines der absoluten Billigkategorie. Darauf läuft der R5 3600 nur mit aktuellstem Bios und neuestem Chipsatztreiber. Direkt von AMD laden. Bios von Gigabyte.
    Das nächste Problem ist die veraltete Grafikkarte. Nicht an sich sondern in Verbindung mit diesem Netzteil. Wenn das neu sein sollte ist das ein absoluter Fehlkauf. Das kann nur ATX 2.3 , ist bestenfalls OEM-Qualität und würde eine R9 380 wohl geradeso antreiben können. Eine R9 380X , die idR. auch noch übertaktet laufen, wohl kaum auf Dauer. Alleine für ein System mit Ryzen-CPU muß das Netzteil wenigstens ATX 2.4 oder besser erfüllen. Das ist keine Frage der Höchstleistung sondern der Stabilitäten in Idle und Connected und modern Standby. Was dein FSP an 12 V überhaupt konstant leisten kann wäre die Gretchenfrage. Aber egal, das Ding mußt du sowieso ersetzen.
    Im Gegensatz zu #2 glaube ich nicht an einen Defekt eines Bauteils. Wenn du nämlich den Chipsatztreiber von AMD nicht installiert hast fehlt dir der Prozessortreiber (SOC) und dazu noch weitere wesentliche Komponenten in deiner Treiberlandschaft. Ohne diese Läuft die Kiste nicht. Keine zuverlässige Hardwareerkennung und deswegen fehlende Geräte im GM. Im Windows Setup werden diese Treiber nicht! mit installiert. Alleine deine Grafikkarte ist direkt mit der CPU angebunden und bräuchte dafür diese Treiber.
    Welchen Ram du verbaut hast schreibst du nicht. Ob der in der QVL steht kann man so nicht nachvollziehen. Damit kommt das noch extra zu dieser wackeligen Geschichte dazu.

    ZUm Bios: Wenn das nicht aktuell ist, kann diese CPU nicht die PCIe-Lanes zum PEG und zum Chipsatz Spezifikationskonform einstellen. Die CPU würde gerne PCIe 4.0 verwenden (für PEG, Chipsatz des Boards und NVME-Port) kann dies aber nicht weil das Board dieses nicht unterstützt. Das kann nur PCIe 3.0 zum PEG x16 und zur M2 SSD und de n Rest nur noch PCIe 2.0 . Ohne aktuelles Bios stimmen auch in dieser Frage die Einstellungen nicht. AGESA-Code 1.0.0.4B zusätzlich.
    Eine CPU mit ZEN+ der 2000er Serie wäre um Längen besser und günstiger gewesen. Alles das, was einen Ryzen 3000 besser macht als einen 2000er kannst du auf diesem Board nicht nutzen. Das der überhaupt läuft und nicht weiter humpelt brauchst du das neueste Bios. F50 vom 27.11.2019 wäre derzeit aktuell. Ob es später nochmal gepflegt wird glaube ich eher nicht.
    Derzeit kommen die B 550 in die Läden. Darauf hättest du wirklich noch warten können.

    Bios gibt es hier:B450M DS3H (rev. 1.0) | Mainboards - GIGABYTE Germany

    Mit dem ober erwähnten HWInfo können wir deine Gesamtsituation besser einschätzen. Den Screenshot direkt als Bild hier anhängen, keine externen Hoster.

    Hier mal eine Erläuterung zum HEXA+ von 2014
    Bei der Detailbetrachtung fallen die kleinen Einsparungen auf: Die zweiten vier Pins des 4+4-Pin-CPU-Steckers werden über dünnere 20-AWG-Kabel statt der üblichen 18-AWG-Drähte versorgt. Die beiden 6+2-Pol-Grafikkartenstecker teilen sich einen Kabelstrang, zudem sind die Massekabel zwischen dem ersten und dem zweiten Anschluss ebenfalls im 20-AWG-Querschnitt ausgeführt. Der dünnere Kabelquerschnitt ist in beiden Fällen in der Praxis wenig relevant, da sich das FSP Hexa+ an Otto-Normalbenutzer und nicht an eingefleischte Übertakter richtet. Zwei 6+2-Pol-Anschlüsse über einen Kabelstrang zu versorgen, kann hingegen die verwendeten 18-AWG-Kabel über das normalerweise vorgesehene Maß hinaus belasten, wenn die zulässige Leistungsaufnahme von 375 Watt durch eine High-End-Grafikkarte voll ausgereizt wird. Mit den üblichen Pixelbeschleunigern der oberen Mittelklasse, die besser zu Einsteiger-Netzteilen wie dem Hexa+ passen, gibt es hingegen keine Probleme.
    Da wurde genauso gespart wie an den Sicherheitsschaltungen. Ob du ein Hexa oder Hexa+ hast ändert außer der ATX-Spezifikation wenig.
    Geändert von tkmopped (05.06.2020 um 11:14 Uhr)

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •