Seite 2 von 2 ErsteErste 12
Ergebnis 16 bis 18 von 18

Thema: Blackscreen / Monitor "Kein Signal"

  1. #16
    Andreas996
    gehört zum Inventar

    AW: Blackscreen / Monitor "Kein Signal"

    @SilverServer

    Die Blackscreens kommen ja nicht grundsätzlich, sondern nur bei rechenintensiven Spielen zustande.Da die Spiele in Ulta High laufen,braucht die Grafikkarte das maximum an Strom.

    Deswegen auch meine Frage, ob das auch passiert, wenn die Grafik Einstellungen runter gesetzt werden.Sollte es da nämlich nicht zum Blackscreen kommen, würde ich vermuten, das bei Ultra High die Stromversorgung nicht mehr 100% gegeben ist, den in niedrigeren Einstellungen der Grafik, braucht die Karte natürlich weniger Saft.Ist aber nur eine Vermutung.

    Um das Netzteil auszuschließen, wäre es natürlich am besten dieses durchzumessen,b.z.w bei einem Computer Laden mal durchmessen lassen, weil die meisten haben ja kein Prüfgerät zur Hand.

  2.   Anzeige

     
  3. #17
    Danny_K
    bekommt Übersicht

    AW: Blackscreen / Monitor "Kein Signal"

    So ich habe probiert BF5 mit hoch bis sehr hoch Einstellung zu spielen. Es läuft, aber nun ruckeln die Video Sequenzen.
    Mir ist auch aufgefallen das die GPU nicht mehr die 100% Auslastung macht sondern bei ca 55% hält.
    Die CPU rennt zeitweise auf 94% und im durchschnitt 60%+.

    Wenn ich alles wieder auf Ultra stelle ist die GPU 99% Auslastung die CPU bleibt unverändert. Nach ca. 20min Black screen. Interne GPU stoppt auch das Bild. Ton läuft weiter im Hintergrund.
    Was mir noch auffällt ist, dass die resttaste nach dem drücken verzögert reagiert. Also auf das drücken der Taste folgt erst eine späte Reaktion. so 10 bis 15 Sekunden danach.



    Update!!! Habe jetzt ein blackscreen. Reset gedrückt und startet neu kein Signal. Power Taste gedrückt und gewartet und wieder eingeschaltet. PC fährt hoch kein Signal. Erst nach dem dritten Neustart wieder ein Bild.

    Nun schon wieder aber gleich beim starten des Spiels.

    Ein Kumpel hat sich bereit erklärt mit mir die Karte zu Testen. Sein Netzteil hat 1000w. sollten die Fehler dort auch auftreten, dann wieder zurück zu Asus.
    Geändert von Wolko (24.06.2020 um 09:46 Uhr) Grund: Beiträge zusammengeführt. Bitte die "Bearbeiten-Funktion" benutzen.

  4. #18
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: Blackscreen / Monitor "Kein Signal"

    Vom Netzteil und dessen Alter mal abgesehen - Wie heiß wird denn der ganze Kram überhaupt?
    Das die Vega einiges an Strom verbraucht ist bekannt, wie warm die dabei wird aber auch. Gerade mit der Vega 64 liegt der Verbrauch, nur bei der Grafik, mit Leistungsspitzen deutlich über 400W. Wenn die im Silentbios läuft etwas weniger und evtl. leiser, im Powermodus aber nicht. Das bedeutet aber nicht viel für die Temperaturen der Karte. Deren Hotspots liegen nämlich nicht direkt auf der GPU sondern auf deren Spannungswandlern, welche die Karte versorgen. Die Graka kann nach Spezifikation 300W direkt vom Netzteil beziehen und 75W vom PCIe-Port des Boards. Das insgesamt reicht aber nicht für diese Karte. Weil die über das Limit des PCIe-Ports (75W) hinausgegangen ist, hat AMD ein Biosupdate für alle Vegas, mit einer Korrektur der Stombalance, bereitgestellt. Alle Hersteller sollten das wohl verteilt haben. Das solltest du mal überprüfen. Übrigens gab es nicht ohne Grund auch Vega 64 mit Wasserkühlung direkt von den Herstellern.
    Die untere Grenze deines Systems wäre mMn. nach nicht deine 760W des Seasonic sondern ähnlich wie bei einem System mit einer GTX 1080TI mindestens 850W eines Markennetzteils. 850W von Be Quiet ist ok., oder Corsair (ab RM, TX, HX, AX) mit Spezifikation ATX 2.4 im Minimum. Aktuelle Netzteile können das evtl. sogar schon ATX 2.5.x . Ab Haswell CPU und besser wird sowas vorausgesetzt um stabil in Ruhezuständen zu laufen und Connected und Modern Standby zu gewährleisten.
    Gerade aber weil dein System erst, nach einer unterschiedlich langen Abkühlphase, wieder ein Bild anzeigt wären die Temperaturen zu kontrollieren. Wie heiß es dabei im Netzteil selber wird kann man mit deinem alten Dingens nicht herausfinden. Das wäre nämlich auch noch eine der Fragen.
    Zusätzlich - wie heiß ist es im Gehäuse? Hat das stauende Hitze? Ist das Netzteil vom Airflow entkoppelt unten im Gehäuse oder muß das zusätzlich Abwärme aus der Kiste schaufeln und ist oben verbaut.

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •