Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 24

Thema: Ebenfalls Bluescreen ntoskrnl.exe+3ddb60

  1. #1
    Benzerich
    bekommt Übersicht

    Ebenfalls Bluescreen ntoskrnl.exe+3ddb60

    Hallo,

    ich bin auf dieses Forum aufmerksam geworden, weil jemand ebenfalls den Bluescreen ntoskrnl.exe+3ddb60 hat. Ich habe nachdem ich meinen neuen Rechner Anfang Juli zusammen gebaut habe jetzt schon insgesamt schon fünf Bluescreens gehabt:

    verborgener Text:

    080120-8312-01.dmp 01.08.2020 14:37:26 KMODE_EXCEPTION_NOT_HANDLED 0x0000001e ffffffff`c0000005 fffff804`5e654a5a 00000000`00000000 ffffffff`ffffffff nvlddmkm.sys nvlddmkm.sys+5b4a5a x64 ntoskrnl.exe+3ddb60 C:\Windows\Minidump\080120-8312-01.dmp 16 15 19041 2.648.588 01.08.2020 14:38:17
    072820-10734-01.dmp 28.07.2020 09:09:10 IRQL_NOT_LESS_OR_EQUAL 0x0000000a 00000000`0000000f 00000000`00000002 00000000`00000000 fffff802`198044cb ntoskrnl.exe ntoskrnl.exe+3ddb60 x64 ntoskrnl.exe+3ddb60 C:\Windows\Minidump\072820-10734-01.dmp 16 15 19041 3.190.660 28.07.2020 09:10:08
    070920-7984-01.dmp 09.07.2020 09:11:26 SYSTEM_SERVICE_EXCEPTION 0x0000003b 00000000`c0000005 fffff804`396d4890 ffffda81`7f47f920 00000000`00000000 ntoskrnl.exe ntoskrnl.exe+3dda20 x64 ntoskrnl.exe+3dda20 C:\Windows\Minidump\070920-7984-01.dmp 16 15 19041 1.510.388 09.07.2020 09:12:12
    070720-9625-01.dmp 07.07.2020 18:28:28 KMODE_EXCEPTION_NOT_HANDLED 0x0000001e ffffffff`c0000005 fffff807`6ff3412b 00000000`00000000 00000000`45000018 CLASSPNP.SYS CLASSPNP.SYS+412b x64 ntoskrnl.exe+3dda20 C:\Windows\Minidump\070720-9625-01.dmp 16 15 19041 1.844.564 07.07.2020 18:29:18
    070620-8578-01.dmp 06.07.2020 23:34:40 IRQL_NOT_LESS_OR_EQUAL 0x0000000a 00000000`00001870 00000000`00000002 00000000`00000000 fffff806`5e01d8b7 ntoskrnl.exe ntoskrnl.exe+3dda20 x64 ntoskrnl.exe+3dda20 C:\Windows\Minidump\070620-8578-01.dmp 16 15 19041 1.752.316 06.07.2020 23:35:43


    Nach dem Bluescreen am 09.07. habe ich eine PCI USB Karte entfernt die ich in Verdacht hatte/nicht benötigt habe. Da es dann längere Zeit keinen Bluescreen gab dachte ich, das Problem gelöst zu haben. Die bleiben verbleibenden Bluescreen die ich jetzt am 28.07. bzw. jetzt gerade hatten traten relativ kurz nach Rechnerstart auf (~10 Minuten in Windows). Zwischenzeitlich hat der Rechner unter Volllast (Spiele mit hohen Anforderungen/VR) bereits tadellos funktioniert, ich gehe also nicht von einem Temperatur-Problem aus.
    Des weiteren habe ich bereits Chkdsk für alle Festplatten ausgeführt und Memtest86 für 10 Stunden laufen lassen, jeweils ohne Ergebnis. Auch Crystaldiskinfo zeigt alle vier Festplatten im grünen Bereich. Die nicht-SSDs sind allerdings schon relativ alt beide mit ca. 30k Stunden auf dem Buckel, werden aber auch selten benutzt.

    Hier in Kurzform:
    verborgener Text:

    AMD Ryzen 7 3700X 8x 3.60GHz So.AM4 BOX
    Noctua NH-D15 chromax.black, Dual-Tower CPU Kühler (140mm, Schwarz)
    Gigabyte X570 Aorus Elite AMD X570 So.AM4 Dual Channel DDR4 ATX Retail
    32GB G.Skill DDR4 PC 3600 CL16 KIT (2x16GB) 32GVKC Ripjaws
    2000GB Intel 660P M.2 2280 PCIe 3.0 x4 3D-NAND QLC (SSDPEKNW020T8X1)
    NZXT H510
    Seasonic Prime GX-850 Vollmodulares PC-Netzteil 80PLUS Gold 850 Watt
    ZOTAC GeForce GTX 1080 8GB Mini Grafikkarte


    Die volle Rechner-Konfiguration laut CPU-Z habe ich angehangen als TXT (DESKTOP-J6RR5AV).



    CPU-Z gibt den Monitor mit 59hz an, es ist aber in Wahrheit ein 144hz Monitor der auch mit 144hz läuft.
    Geplant ist die 1080 in naher Zukunft auszutauschen. Da beide Bluescreens aber in Windows passiert sind würde ich sie als Fehlerquelle eher mal ausschließen.

    Die Minidump Dateien habe ich mal einzelnd bzw. auch zusammen als Zip in Google Drive abgelegt: Minidump – Google Drive

    Overclocking verwende ich nur, soweit ich weiß, dass "normale" von AMD. Ist meine erste AMD-CPU. In meinem alten Rechner der hier nur so rumsteht hätte ich noch ein "Seasonic M12II-620 EVO (80+Bronze, ATX 12V, 620W) Netzteil" was ich wahrscheinlich verwenden könnte um das Netzteil zu testen. Da es allerdings nicht modular ist und der Fehler nur so sporadisch auftritt dachte ich, dass sei erstmal nicht der beste Anlaufpunkt.

    Was denkt ihr bzw. könnt ihr mal in die Files reinschauen und was näheres rausfinden?

    Danke

    Benzerich
    Angehängte Dateien Angehängte Dateien

  2.   Anzeige

     
  3. #2
    Mark O.
    gehört zum Inventar Avatar von Mark O.

    AW: Ebenfalls Bluescreen ntoskrnl.exe+3ddb60

    hallo
    da wartet einiges an Systempflege auf dich

    - das BIOS ist nicht aktuell, das solltest du als erstes updaten

    - danach gleich den Chipsatztreiber, den hat AMD gerade aktualisiert: https://www.amd.com/de/support/chips...ocket-am4/x570

    - die Firmware deiner Crucial MX300 SSD ist ebenfalls nicht aktuell

    - den Energiesparplan auf AMD Ryzen Balanced stellen, die Leistungsverluste dadurch sind gering, die Vorteile gleichen das locker aus, das System arbeitet stabiler

    - ist der Schnellstart bei dir aktiv geschaltet? dann deaktiviere ihn

    Windows 10: Schnellstart deaktivieren/aktivieren

    - hoffentlich werkelt auf dem System nicht auch noch ein 3rd-party Virenscanner
    Geändert von Mark O. (01.08.2020 um 18:11 Uhr)

  4. #3
    Benzerich
    bekommt Übersicht

    AW: Ebenfalls Bluescreen ntoskrnl.exe+3ddb60

    Hallo Mark,

    danke für die Hinweise, ich habe das jetzt denke ich soweit ausgeführt (neuer Cpu-Z Auswurf im Anhang).
    Mein XMB-Profile war anscheinend auch nicht eingestellt oder aber wurde durch das Update zurück gesetzt. Ich habe jetzt wieder Profile 1 ausgewählt. Mal schauen ob das alleine schon etwas gebracht hat.

    Danke

    Benzerich
    Angehängte Dateien Angehängte Dateien

  5. #4
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: Ebenfalls Bluescreen ntoskrnl.exe+3ddb60

    verborgener Text:
    [BIOS Information (Type 0) - Length 26 - Handle 0000h]
    Vendor American Megatrends Inc.
    BIOS Version F11
    BIOS Starting Address Segment f000
    BIOS Release Date 12/06/2019
    Ein Bios Update durchführen.
    X570 AORUS ELITE (rev. 1.0) | Mainboards - GIGABYTE Germany
    verborgener Text:
    [Memory Device (Type 17) - Length 84 - Handle 0013h]
    Physical Memory Array Handle 0009h
    Memory Error Info Handle 0012h
    Total Width 64 bits
    Data Width 64 bits
    Size 16384MB
    Form Factor 09h - DIMM
    Device Set [None]
    Device Locator DIMM 1
    Bank Locator P0 CHANNEL A
    Memory Type 1ah - Specification Reserved
    Type Detail 4080h - Synchronous
    Speed 3600MHz
    Manufacturer Unknown
    Serial Number
    Asset Tag Number [String Not Specified]
    Part Number F4-3600C16-16GVKC
    [Memory Device Mapped Address (Type 20) - Length 35 - Handle 0014h]
    Starting Address 00000000h
    Ending Address 01ffffffh
    Memory Device Handle 0013h
    Mem Array Mapped Adr Handle 000bh
    Partition Row Position [Unknown]
    Interleave Position [Unknown]
    Interleave Data Depth [Unknown]
    Extended Starting Address 0000000000000000h
    Extended Ending Address 0000000000000000h
    [32Bit Memory Error Information (Type 18) - Length 23 - Handle 0015h]
    [Memory Device (Type 17) - Length 84 - Handle 0016h]
    Physical Memory Array Handle 0009h
    Memory Error Info Handle 0015h
    Total Width [Unknown]
    Data Width [Unknown]
    Size [Not Populated]
    Form Factor 02h - Unknown
    Device Set [None]
    Device Locator DIMM 0
    Bank Locator P0 CHANNEL B
    Memory Type 02h - Unknown
    Type Detail 0004h - Unknown
    Speed 0MHz
    Manufacturer Unknown
    Serial Number
    Asset Tag Number [String Not Specified]
    Part Number Unknown
    [32Bit Memory Error Information (Type 18) - Length 23 - Handle 0017h]
    [Memory Device (Type 17) - Length 84 - Handle 0018h]
    Physical Memory Array Handle 0009h
    Memory Error Info Handle 0017h
    Total Width 64 bits
    Data Width 64 bits
    Size 16384MB
    Form Factor 09h - DIMM
    Device Set [None]
    Device Locator DIMM 1
    Bank Locator P0 CHANNEL B
    Memory Type 1ah - Specification Reserved
    Type Detail 4080h - Synchronous
    Speed 3600MHz
    Manufacturer Unknown
    Serial Number
    Asset Tag Number [String Not Specified]
    Part Number F4-3600C16-16GVKC
    Der Arbeitsspeicher taktet mit 3600 MHz. Der Prozessor ist aber für 3200MHz ausgelegt. Mal den Takt dem entsprechend einstellen und schauen ob es noch zu einem blue screen kommt?
    https://www.amd.com/de/products/cpu/amd-ryzen-5-3600x

    -----------------------

    verborgener Text:
    SYMBOL_NAME: nvlddmkm+5b4a5a

    MODULE_NAME: nvlddmkm

    IMAGE_NAME: nvlddmkm.sys

    STACK_COMMAND: .thread ; .cxr ; kb

    BUCKET_ID_FUNC_OFFSET: 5b4a5a

    FAILURE_BUCKET_ID: 0x1E_c0000005_R_STACKPTR_ERROR_nvlddmkm!unknown_function
    In der jüngsten Dumpfile trat ein Fehler mit dem Treiber der Grafikkarte auf.
    Den Treiber für die Grafikkarte neu installieren.
    Andere auch ältere Treiber versuchen.
    Grafikkarte tauschen.
    --------

    In einer anderen File weißt die Disk einen Fehler auf.
    verborgener Text:
    SYMBOL_NAME: disk!DiskDeviceControl+ab

    MODULE_NAME: disk

    IMAGE_NAME: disk.sys

    IMAGE_VERSION: 10.0.19037.1

    STACK_COMMAND: .thread ; .cxr ; kb

    BUCKET_ID_FUNC_OFFSET: ab

    FAILURE_BUCKET_ID: 0x1E_c0000005_R_disk!DiskDeviceControl

    OS_VERSION: 10.0.19041.1
    Geändert von Silver Server (01.08.2020 um 16:44 Uhr)

  6. #5
    PeteM92
    gehört zum Inventar

    AW: Ebenfalls Bluescreen ntoskrnl.exe+3ddb60

    @Silver Server,
    der Link auf den Prozessor ist falsch, der Text stimmt.
    https://www.amd.com/de/products/cpu/amd-ryzen-7-3700x

  7. #6
    Mark O.
    gehört zum Inventar Avatar von Mark O.

    AW: Ebenfalls Bluescreen ntoskrnl.exe+3ddb60

    danke für die Hinweise, ich habe das jetzt denke ich soweit ausgeführt (neuer Cpu-Z Auswurf im Anhang).
    Mein XMB-Profile war anscheinend auch nicht eingestellt oder aber wurde durch das Update zurück gesetzt. Ich habe jetzt wieder Profile 1 ausgewählt. Mal schauen ob das alleine schon etwas gebracht hat.
    ich hoffe du hast die vorgeschlagenen Einstellungen auch soweit umgesetzt


    Poste doch bitte mal einen Screenshot deines Systemlaufwerks also der SSD mittels CrystalDiskInfo (die portable Version ohne Installation) für die beiden SSDs, ziehe aber bitte das Fenster soweit auf, dass alle Attribute und auch die Rohwerte vollständig sichtbar sind, also keine Scrollbalken mehr erscheinen. Bitte mache den Screenshot aus Windows und nicht mit einer Kamera vom Bildschirm und nur den Screen von CrystalDiskInfo, mit Alt+Druck erzeugt Windows einen Screenshot des aktiven Fensters in der Zwischenablage oder probiere mal die Tastenkombination: Windows Taste + Shift + S

    CrystalDiskInfo - Download - ComputerBase

    für die Nvidia Grafikkarte würde ich den Treiber auch frisch installieren, aber vorher über DDU bereinigen

    wenn du die Treiber installierst verzichte dabei unbedingt auf den Geforce Experience Müll ->Ebenfalls Bluescreen ntoskrnl.exe+3ddb60-geforce-experience.jpg

  8. #7
    Benzerich
    bekommt Übersicht

    AW: Ebenfalls Bluescreen ntoskrnl.exe+3ddb60

    Klar habe die Sachen alle soweit umgesetzt.

    Screenshots:
    Ebenfalls Bluescreen ntoskrnl.exe+3ddb60-system-ssd.png
    Ebenfalls Bluescreen ntoskrnl.exe+3ddb60-zweite-ssd.png

    Verwende ehrlich gesagt schon ewig und drei Tage die Geforce-Experience und update darüber den Treiber auch regelmäßig. Ich würde jetzt erstmal abwarten und schauen ob die Firmware Updates/Energiesparplanänderung dafür sorgen, dass es keinen weiteren Bluescreen mehr gibt.

  9. #8
    Mark O.
    gehört zum Inventar Avatar von Mark O.

    AW: Ebenfalls Bluescreen ntoskrnl.exe+3ddb60

    Verwende ehrlich gesagt schon ewig und drei Tage die Geforce-Experience und update darüber den Treiber auch regelmäßig.
    das macht es nicht besser, dieser Treiber Bereich ist anfällig für Probleme, deren Zuordnung sehr oft sehr schwer fällt, darum kann ich davon nur abraten

    ich hatte den früher auch im Einsatz und immer wieder völlig absurde Probleme, die sich erst lösten nachdem ich durch einen Tipp darauf verzichtet habe

    die Laufwerke scheinen laut CDI ok zu sein

  10. #9
    Benzerich
    bekommt Übersicht

    AW: Ebenfalls Bluescreen ntoskrnl.exe+3ddb60

    So, gerade eben beim Total War-spielen ist der Bildschirm einfach eingefroren bis es nach ein paar Sekunden zum Neustart kam. Es war kein Bluescreen zu sehen aber der Bluescreen Viewer zeigt wieder ntoskrnl.exe+3ddb60 als Ursache an. Die aktuelle Minidump-Datei habe ich angehangen.

    Ich reinige jetzt den aktuellen Nvidia-Treiber und installiere einen Treiber von Mitte Mai. Mal schauen ob das hilft.
    Angehängte Dateien Angehängte Dateien

  11. #10
    Mark O.
    gehört zum Inventar Avatar von Mark O.

    AW: Ebenfalls Bluescreen ntoskrnl.exe+3ddb60

    da steht nichts neues drin

    neben den Treibern und dem Weglassen von Geforce Experience unbedingt darauf achten, das im BIOS das richtige XMP Profil aktiv ist sprich DDR4-3200

  12. #11
    Benzerich
    bekommt Übersicht

    AW: Ebenfalls Bluescreen ntoskrnl.exe+3ddb60

    Hi Mark,

    3200 und nicht 3600?

  13. #12
    Mark O.
    gehört zum Inventar Avatar von Mark O.

    AW: Ebenfalls Bluescreen ntoskrnl.exe+3ddb60

    richtig
    deine CPU unterstützt DDR4-3600 nicht, sondern maximal DDR4-3200 und der Speichercontroller sitzt nun mal in der CPU

  14. #13
    Benzerich
    bekommt Übersicht

    AW: Ebenfalls Bluescreen ntoskrnl.exe+3ddb60

    Verstehe, mit dem ganzen Thema Ram kenne ich mich ehrlich gesagt nicht gut aus.
    So sahen die Settings aus:
    Ebenfalls Bluescreen ntoskrnl.exe+3ddb60-vorher.jpg

    Unter Profile gibt es leider nur das eine Profil. Umgestellt habe ich jetzt lediglich den System Memory Multiplier - reicht das?
    Ebenfalls Bluescreen ntoskrnl.exe+3ddb60-nachher.jpg

    Denn alles was ich sonst unter Advanced Memory Settings gefunden habe wirkte sehr komplex auf mich. Sollte der SDP nicht eigentlich erkennen, dass die CPU nicht 3600 unterstützt? Und kann man circa abschätzen wie groß der Unterschied zwischen 3200 und 3600 ist?

  15. #14
    Mark O.
    gehört zum Inventar Avatar von Mark O.

    AW: Ebenfalls Bluescreen ntoskrnl.exe+3ddb60

    bei XMP muß mehr als dieses eine Profil auswählbar sein

  16. #15
    Benzerich
    bekommt Übersicht

    AW: Ebenfalls Bluescreen ntoskrnl.exe+3ddb60

    Ist es aber leider nicht? Es gibt nur Profile1 und disable.

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •