Ergebnis 1 bis 12 von 12

Thema: GPU geht kurz auf 100% und alles wird schwarz.

  1. #1
    JohannesK71083
    Herzlich willkommen

    Ausrufezeichen GPU geht kurz auf 100% und alles wird schwarz.

    Hallo,

    ich habe folgendes Problem: Wenn ich z.B. den Browser offen habe, kommt es manchmal vor, dass meine GPU für 1 Sec. auf 100% geht und dann alles "schwarz" wird (s. Screenshot). Es werden alle Programme schwarz, die meine GPU verwenden (Browser, Spiele, ...)

    Wenn dann einfach der Fall ist muss ich den Browser schliesen, aber wenn ich ihn wieder öffne, wird nach kurzer Zeit wieder alles "schwarz". Um es für eine Zeit wegzubekommen hilft nur PC-Neustart.

    Im Anhang sieht man den Taskmanager und das "schwarze" Programm und alle Anwendungen die offen sind.

    Was kann ich dagegen tun?

    MfG
    JohannesK71083
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken GPU geht kurz auf 100% und alles wird schwarz.-8.png   GPU geht kurz auf 100% und alles wird schwarz.-7.png   GPU geht kurz auf 100% und alles wird schwarz.-6.png   GPU geht kurz auf 100% und alles wird schwarz.-5.png   GPU geht kurz auf 100% und alles wird schwarz.-4.png  

    GPU geht kurz auf 100% und alles wird schwarz.-3.png   GPU geht kurz auf 100% und alles wird schwarz.-2.png   GPU geht kurz auf 100% und alles wird schwarz.-1.png  

  2.   Anzeige

     
  3. #2
    Tarantula-X
    treuer Stammgast

    AW: GPU geht kurz auf 100% und alles wird schwarz.

    hallo
    ich würde damit anfangen Norton zu deinstallieren und nur den Windows Defender nutzen und den Autostart von Windows 10 aufzuräumen

  4. #3
    JohannesK71083
    Herzlich willkommen

    AW: GPU geht kurz auf 100% und alles wird schwarz.

    Autostart ist aufgeräumt (s. Screenshot, der Rest ist deaktiviert) und Norton Antivirus habe ich nicht, sondern nur Norton Secure VPN (als VPN, welche aber meißtens aus ist).
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken GPU geht kurz auf 100% und alles wird schwarz.-autostart.png  

  5. #4
    Mark O.
    gehört zum Inventar Avatar von Mark O.

    AW: GPU geht kurz auf 100% und alles wird schwarz.

    aufgeräumt?

    nimm mal den Lenovo Gerümpel dort raus und iCloud gleich dazu, das funktioniert trotzdem alles auch ohne Autostart

    wenn du dann das System überprüfen willst, verwende den Process Explorer von Sysinternals: Process Explorer - Windows Sysinternals | Microsoft Docs

    damit siehst du in Echtzeit was im System Ressourcen Verbrauch erzeugt

  6. #5
    JohannesK71083
    Herzlich willkommen

    AW: GPU geht kurz auf 100% und alles wird schwarz.

    1. Lenovo Utility ist für die FN Hotkeys zuständig und brauche ich.
    Icloud brauche ich auch und startet sonst nicht! (habe es ausprobiert.)
    Das mit dem Process Explorer teste ich mal aus.

  7. #6
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: GPU geht kurz auf 100% und alles wird schwarz.

    Von den ganzen Lenovo Tools bis zu Streamdeck, AnyDesk, Teamviewer hast du jede Menge an Tools, die sich aktiv in der Prozeßliste aufhalten.
    Lenovo-Gedöns für FN Umschalter. Wärest du so freundlich erstmal deine Hardware zu nennen. Außerdem , was sollte denn angezeigt werden wenn das Fenster im Anschluß schwarz werden sollte? Du solltest deine Fehlerbeschreibung erstma überarbeiten. Damit oben kann doch keiner etwas anfangen. Streaming oder sonstwas über VPN? Was machst du da eigentlich?

    Programme, die deine GPU verwenden - das machen die alle!

  8. #7
    JohannesK71083
    Herzlich willkommen

    AW: GPU geht kurz auf 100% und alles wird schwarz.

    Ich habe das Lenovo IdeaPad S145 mit
    Code:
    AMD Ryzen 3500U with Radeon Vega Mobile Gfx
    und intigirierter Grafikeinhait. Außerdem habe ich eine
    Code:
    SAMSUNG MZALQ256HAJD-000L2
    und 12 GB Arbeitsspeicher.

    Zusätzliches:
    Razer Mamba
    Stream Deck (normal)
    MPOW Kopfhörer
    LAN Adapter
    USB Verteiler
    2. Bildschirm


    VPN ist nur installiert und benutze ich (fast) nie. Nur manchmal um nicht von einer amerikanischen Seite umgeleitet zu werden.


    Fehler:
    Meine GPU (integrierte Grafikeinheit) geht kurz auf 100%.
    Sofort werden alle beiden Bildschirme für 2 Sekunden schwarz (wie wenn der Explorer abstürzen würde)
    Danach sind alle Programme, die die GPU (viel) nutzen "schwarz" (zeigen nur noch scharzes bild)
    Man muss die Programme via Task Manager schliesen
    Wenn man sie wieder öffnet stürzen sie wieder nach kurzer Zeit ab
    Das einzige was hilft: PC-Neustart, dann ist es für einige Stunden/Tage weg.

    Ist aber schon min 30 Mal vorgekommen.

  9. #8
    Lappo
    ... Avatar von Lappo

    AW: GPU geht kurz auf 100% und alles wird schwarz.

    Ich versuche gerade aufzuschlüsseln was tatsächlich im Autostart liegt , kann ich leider nicht finden.


    Bei Dir laufen laut Screenshots:
    6 Apps.
    97 Hintergrundprozesse (!!).

    Ist das rechts in der Taskleiste neben dem Pfeil Panda ?

    Bei mir laufen aktuell 27 Hintergrundprozesse.

    Hast Du AnyDesk und Teamviewer im Autostart ?

    AnyDesk ist , was Grafikkarten älteren Jahrgangs angeht, extem 'zickig'.

    Die Auflistung Deiner Hardware wäre also , wie schon angesprochen . äusserst hilfreich.

    Upps , die Antwort bz. Hardware kam während ich schrieb.

    Also eine Radeon Mobile GFX.
    Kann ich leider nichts zu sagen , habe nur Intel und PCIe-Grafikkarten.

  10. #9
    JohannesK71083
    Herzlich willkommen

    AW: GPU geht kurz auf 100% und alles wird schwarz.

    Der Panda ist Discord. Teamviewer ist nicht im autostart und Anydesk auch nicht (hatte die davor geöffnet, waren dehalb wahrscheinlich noch offen. Außerdem die die GPU keinem vom älteren Jahrgang, daher ist das mit Anydesk unwahrscheinlich. Ich vermute eher, dass es mit Edge zusammenhängt, da es oft auftritt, wenn ich damit surfe. (s. Screenshot ganz oben)

  11. #10
    Lappo
    ... Avatar von Lappo

    AW: GPU geht kurz auf 100% und alles wird schwarz.

    Hast Du schon einen anderen Browser testhalber versucht ?

    Wenn Du selber vermutest das es mit dem Browser zusammenhängt wäre das für mich der nächste Ansatz.

    Der Panda ist Discord
    Ist mir auch gerade aufgefallen , habe Discord nur in der Taskleiste , nicht in den Symbolen.
    Geändert von Lappo (28.09.2020 um 18:58 Uhr) Grund: ergänzt

  12. #11
    Mark O.
    gehört zum Inventar Avatar von Mark O.

    AW: GPU geht kurz auf 100% und alles wird schwarz.

    testweise würde ich im Edge mal die Hardwarebeschleunigung deaktivieren

    ->GPU geht kurz auf 100% und alles wird schwarz.-edge.jpg

  13. #12
    tkmopped
    gehört zum Inventar Avatar von tkmopped

    AW: GPU geht kurz auf 100% und alles wird schwarz.

    Es gibt einige Stellen im System, die dir zeigen können was intern los ist und was, weswegen, nicht funktioniert. Ereignisanzeige und Zuverlässigkeitsverlauf um nur das wichtigste zu nennen.
    Was in deiner Prozeßliste allerdings komplett fehlt ist jeglicher Verweis auf den AMD Grafiktreiber und dessen Prozesse..
    Das wäre deine erste zu erledigende Maßnahme. Zuerst den Chipsatztreiber auf den aktuellen Stand bringen (2.07.14.327.) und danach den Grafiktreiber auf Version 20.9.1!
    Chipsatztreiber direkt von AMD!!!
    https://www.amd.com/de/support/chips...mobile-chipset
    Grafiktreiber dasselbe
    https://www.amd.com/de/support/apu/a.../amd-ryzen-5-1

    Das ohne diese Treiber das ganze nicht in Hardware beschleunigt dargestellt werden kann ist nicht verwunderlich. Die GPU übergibt das rendern der Webseite und eines Videostreams normalerweise an den Beschleunigerchip der Grafikkarte. Bei dir der IGPU (Vega9) des Ryzen 3500.
    Eine richtige Systemeinrichtung umfaßt wesentlich mehr als nur den Laptop in Betrieb zu nehmen. Du wirst noch einiges andere an neueren Treibern für deine Hardware zum aktualisieren finden. Bei Lenovo lohnt es sich nur eingeschränkt nach neuen Treibern zu suchen. Ob es zusätzlich ein neueres Bios gibt wäre auch noch die zu klärende Frage. Wenn ja sollte das als erstes auf die Todo-Liste kommen.
    Es hilft, zusätzlich den VLC-Player zu installieren um dessen Codecbasis im System verwenden zu können.
    Bei dir sind deine Probleme die Folge der nicht durchgeführten Systemeinrichtung und anschließend nicht fortlaufender Systempflege. Von Nichts wird Nichts, trifft da vollumfänglich zu. Das ist aber schnell geradegebogen.

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •