Anzeige
Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 16 bis 30 von 40

Thema: PC startet neu, keine Bluescreens mehr

  1. #16
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: PC startet neu, keine Bluescreens mehr

    Guten Morgen!
    Ich denke, @Porky hat mit der Radeon-Software den Finger auf der Wunde.
    Hier mal ein Auszug aus dem Debuggerlog von Dumpfile 102520-6515-01.dmp
    verborgener Text:
    ATTEMPTED_WRITE_TO_READONLY_MEMORY (be)
    An attempt was made to write to readonly memory. The guilty driver is on the
    stack trace (and is typically the current instruction pointer).
    When possible, the guilty driver's name (Unicode string) is printed on
    the bugcheck screen and saved in KiBugCheckDriver.
    Arguments:
    Arg1: ffffd28c46231160, Virtual address for the attempted write.
    Arg2: 8a00000005800121, PTE contents.
    Arg3: ffffcd8334ccf0d0, (reserved)
    Arg4: 000000000000000a, (reserved)
    // also ein Prozess versucht auf einen "Nur Lesespeicher" schreibend zuzugreifen
    .....
    PROCESS_NAME: amdow.exe // der aktive Prozess ist das AMD-Overlay-Modul
    ....
    TRAP_FRAME: ffffcd8334ccf0d0 -- (.trap 0xffffcd8334ccf0d0)
    NOTE: The trap frame does not contain all registers.
    Some register values may be zeroed or incorrect.
    rax=0000000000000000 rbx=0000000000000000 rcx=00000000000185f0
    rdx=000000000000005f rsi=0000000000000000 rdi=0000000000000000
    rip=fffff80630cefcea rsp=ffffcd8334ccf260 rbp=ffffcd8334ccf2e9
    r8=ffffcd8334ccf2e8 r9=ffffd900d4b51f30 r10=ffffcd8334ccf2e8
    r11=ffffd96cb65b2000 r12=0000000000000000 r13=0000000000000000
    r14=0000000000000000 r15=0000000000000000
    iopl=0 nv up ei pl nz na po nc
    nt!MiAddWorkingSetEntries+0x7da:
    fffff806`30cefcea 48890b mov qword ptr [rbx],rcx ds:00000000`00000000=????????????????
    // diese Funktion versucht Daten zu verschieben. Allerdings ist das Datensegment leer, bzw ein Datensegment mit der Adresse 0000 gibt es nicht.
    ....
    FAILURE_BUCKET_ID: 0xBE_nt!MiRaisedIrqlFault
    // das ist die Funktion, die den Fehler ausgelöst hat
    ...
    // und hier der letzte Thread
    !thread
    THREAD ffffbb07d6b76080 Cid 39e8.3a54 Teb: 0000001fac967000 Win32Thread: ffffbb07daecc2e0 RUNNING on processor 1
    Not impersonating
    GetUlongFromAddress: unable to read from fffff806316114cc
    Owning Process ffffbb07d648b080 Image: amdow.exe
    Attached Process N/A Image: N/A
    fffff78000000000: Unable to get shared data
    Wait Start TickCount 355998
    Context Switch Count 150910 IdealProcessor: 2
    ReadMemory error: Cannot get nt!KeMaximumIncrement value.
    UserTime 00:00:00.000
    KernelTime 00:00:00.000
    Win32 Start Address 0x00007ffdb94e1480
    Stack Init ffffcd8334ccfb90 Current ffffcd8334ccf670
    Base ffffcd8334cd0000 Limit ffffcd8334cc9000 Call 0000000000000000
    Priority 9 BasePriority 8 PriorityDecrement 0 IoPriority 2 PagePriority 5
    ...
    # Child-SP RetAddr Call Site
    00 ffffcd83`34cceed8 fffff806`30e4075e nt!KeBugCheckEx
    01 ffffcd83`34cceee0 fffff806`30cea6cf nt!MiRaisedIrqlFault+0x1be812
    02 ffffcd83`34ccef30 fffff806`30e0275e nt!MmAccessFault+0x4ef
    03 ffffcd83`34ccf0d0 fffff806`30cefcea nt!KiPageFault+0x35e
    04 ffffcd83`34ccf260 fffff806`30cef472 nt!MiAddWorkingSetEntries+0x7da
    05 ffffcd83`34ccf350 fffff806`30cf28b4 nt!MiAllocateWsle+0x662
    06 ffffcd83`34ccf410 fffff806`30cf4860 nt!MiCompleteProtoPteFault+0x1514
    07 ffffcd83`34ccf560 fffff806`30cf3c16 nt!MiResolveTransitionFault+0xac0
    08 ffffcd83`34ccf620 fffff806`30cec425 nt!MiResolveProtoPteFault+0x1236
    09 ffffcd83`34ccf720 fffff806`30cea369 nt!MiDispatchFault+0x3d5
    0a ffffcd83`34ccf860 fffff806`30e0275e nt!MmAccessFault+0x189
    0b ffffcd83`34ccfa00 00007ffd`94cec517 nt!KiPageFault+0x35e
    0c 0000001f`ae4ffb28 00000000`00000000 0x00007ffd`94cec517

    Auf dem Stack ist zu sehen, dass sofort nach dem Anlegen des Stack (#0c) durch amdow.exe ein Speicherseitenfehler eintritt.
    Dann wird von Stack #0a bis #04 versucht den Fehler abzufangen.
    Bei Stack #03 kommt es trotzdem erneut zu Seitenfehler (nt!KiPageFault), was letztendlich in Stoppfehler mündet.

    Die Hinweise von @Porky werden warscheinlich das Problem lösen.

  2.   Anzeige

     
  3. #17
    palpatin0
    bekommt Übersicht

    AW: PC startet neu, keine Bluescreens mehr

    Moin zusammen!

    Vielen Dank für die Hinweise. Ich habe gestern AsIO.sys und AsIO2.dll gelöscht. AsIO2.sys konnte ich leider nirgendwo finden. ASUS-Dienste habe ich soweit alle entfernt.

    Gestern hatte ich schon in der Radeon-Software auf Energie sparen umgestellt, leider hatte das nichts verändert.

    Ich teste später mein System mit den entfernten Dateien und Diensten und melde mich dann.

  4. #18
    Mark O.
    gehört zum Inventar Avatar von Mark O.

    AW: PC startet neu, keine Bluescreens mehr

    diese ganzen Dateien gehören zur AI Suite von Asus und zu EZ Update bzw. Asus Live Update von Asus

    das Zeug muß runter vom System, wobei die folgenden Links helfen sollten:

    So deinstallieren Sie Ihr ASUS Live Update von Windows – Alles Wissenswerte rund ums Kind

    How to uninstall Ai Suite III manually

    versuche die Tipps so gründlich wie möglich umzusetzen

    ansonsten ist eine clean Neuinstallation angesagt

  5. #19
    laudon
    gehört zum Inventar Avatar von laudon

    AW: PC startet neu, keine Bluescreens mehr

    hi
    falls die deinstallation nicht funktioniert hat, so mal:

    AI suite deinstallieren:
    in cmd als admin folgendes eingeben (jeden befehl einzeln eingeben -enter):

    sc stop asComSvc
    sc delete asComSvc
    sc stop AsSysCtrlService
    sc delete AsSysCtrlService
    sc stop AsusFanControlService
    sc delete AsusFanControlService


    gruß

  6. #20
    palpatin0
    bekommt Übersicht

    AW: PC startet neu, keine Bluescreens mehr

    Moin zusammen,

    den Tag über lief es super, nun gab es jedoch leider wieder einen Bluescreen. Vermutlich muss ich den Pc noch mal komplett zurücksetzen.

    Anbei der MiniDump.
    Angehängte Dateien Angehängte Dateien

  7. #21
    Mark O.
    gehört zum Inventar Avatar von Mark O.

    AW: PC startet neu, keine Bluescreens mehr

    immer schön im Hinterkopf behalten, dass dein jetziges Netzteil zu schwach dimensioniert ist

    das ganze aktuelle System Gegrunze kann auch dadurch ausgelöst werden, insbesondere dann wenn Last anliegt

  8. #22
    Silver Server
    gehört zum Inventar Avatar von Silver Server

    AW: PC startet neu, keine Bluescreens mehr

    Führe einen Arbeitsspeichertest aus.
    MemTest86 - Download now!

  9. #23
    palpatin0
    bekommt Übersicht

    AW: PC startet neu, keine Bluescreens mehr

    Das Netzteil kommt heute an, ich bin gespannt.

    @Silver Server: Einen MemTest habe ich bereits gemacht, dort sind keine Fehler aufgetreten.

  10. #24
    Mark O.
    gehört zum Inventar Avatar von Mark O.

    AW: PC startet neu, keine Bluescreens mehr

    hast du eine spezielle Quelle? weil die be quiet Netzteile sind zur Zeit schwer zu bekommen

  11. #25
    palpatin0
    bekommt Übersicht

    AW: PC startet neu, keine Bluescreens mehr

    Die Platinum-Version war erst ab Dezember lieferbar, ich habe mich für die Premium-Version entschieden:

    be Quiet! Straight Power 11 PC Netzteil ATX 850W BN284

  12. #26
    Mark O.
    gehört zum Inventar Avatar von Mark O.

    AW: PC startet neu, keine Bluescreens mehr

    das ist die alte Version aus 2018

    technisch nicht auf dem Stand der Dinge und überteuert

  13. #27
    palpatin0
    bekommt Übersicht

    AW: PC startet neu, keine Bluescreens mehr

    Naja, ne andere Wahl hatte ich nicht wirklich, alles ausverkauft. Leider hat auch der Austausch des Netzteils nichts gebracht, siehe Anhang. Einfach nur frustrierend.. Memtest war ok, Fetsplattenchecks waren ok. Vielleicht ist einfach die Grafikkarte im Eimer.
    Angehängte Dateien Angehängte Dateien

  14. #28
    Porky
    gehört zum Inventar Avatar von Porky

    AW: PC startet neu, keine Bluescreens mehr

    Einen Vorschlag habe ich noch: Lade dir den Radeon™ Pro Software for Enterprise Treiber herunter: https://www.amd.com/de/support/graph...eon-rx-vega-64
    Der ist auf Stabilität und nicht auf maximale Spieleperformance optimiert. Deaktiviere zuerst die Internetverbindung. Dann den alten Treiber ganz entfernen. Dazu starte
    C:\Programme\AMD\CIM\Bin64\AMDCleanupUtility.exe
    Das Deinstallieren erfolgt automatisch im abgesicherten Modus. Dann den neuen Treiber installieren und Internet wieder verbinden.

  15. #29
    Mark O.
    gehört zum Inventar Avatar von Mark O.

    AW: PC startet neu, keine Bluescreens mehr

    memtest hat nur dann Aussagekraft, wenn du die Module sowohl komplett als auch einzeln getestet hast

    die Post 18 und 19 hast du gelesen und umgesetzt? weil wenn der Asus Dreck nicht aus dem System raus ist, kommen wir keinen Schritt weiter, da kannst du bis zum Sanktnimmerleinstag Treiber installieren

  16. #30
    Porky
    gehört zum Inventar Avatar von Porky

    AW: PC startet neu, keine Bluescreens mehr

    AsIO2.sys wird immer noch geladen.

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •