Anzeige
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 15 von 19

Thema: System unerwartet runtergefahren

  1. #1
    Big Eddie C.
    C. wie Calzone Avatar von Big Eddie C.

    System unerwartet runtergefahren

    Ich habe seit ungefähr einer guten Woche ähnlichen Ärger. In diesem Zeitraum dreimal einfach eingefroren, einmal auch unmittelbar nach dem Start ohne ein einziges geöffnetes Programm.
    Gestern dann war schon der Anmeldebildschirm eingefroren, nach dem folgenden Kaltstart kam der Computer noch nicht einmal mehr bis dahin: "Bitte warten" ==> "Wiederherstellung - Windows wurde anscheinend nicht richtig geladen ..."

    Ist ja auch keine Wunder, wenn das System mehrfach nicht ordentlich heruntergefahren werden kann. Klar wird da was beschädigt.

    Ich habe daraufhin die Installation aus einer Paragon-Imagesicherung vom 4. Oktober wiederhergestellt, das ist am unkompliziertesten.
    Im Zuverlässigkeitsverlauf habe ich immer nachgeschaut, da steht aber immer nur "Windows wurde nicht ordnungsgemäß heruntergefahren".

    Ich warte jetzt mal ab, heute nachmittag musste ich leider schon wieder einen Kaltstart durchführen, mal schau'n wie das weitergeht.

  2.   Anzeige

     
  3. #2
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Windows friert nach ca. 30 Minuten ein

    Guten Morgen!
    @Big Eddie C. hast du auch im Zuverlässigkeitsverlauf bei so einem Eintrag "Windows wurde nicht ordnungsgemäß heruntergefahren" ganz rechts auf "Technische Details" geklickt.
    Manchmal fehlt der Link "Technische Details", aber ein Doppelklick in die Zeile der Meldung bringt oftmals doch diesen Dialog.

  4. #3
    Big Eddie C.
    C. wie Calzone Avatar von Big Eddie C.

    AW: Windows friert nach ca. 30 Minuten ein

    ot:
    Ich will ja @Laperinnis Thread nicht hitchhiken.
    Der Link zu den technischen Details wird angezeigt, aber da steht auch nur:
    "Beschreibung - Das System wurde zuvor am ‎28.‎10.‎2020 um 15:15:47 unerwartet heruntergefahren."

  5. #4
    laudon
    gehört zum Inventar Avatar von laudon

    AW: Windows friert nach ca. 30 Minuten ein

    hi @big eddie.
    vielleicht ein sfc /scannow laufen lassen.
    gruß

  6. #5
    Mark O.
    gehört zum Inventar Avatar von Mark O.

    AW: Windows friert nach ca. 30 Minuten ein

    @Big Eddie C.

    mach dir doch einfach einen eigenen Thread auf, schreib wie o.g. alle Daten rein inklusive HW Info Screen und dann gucken wir morgen mal rüber ok?

    System unerwartet runtergefahren-hwi-uebersicht.jpg
    Geändert von Mark O. (30.10.2020 um 14:34 Uhr)

  7. #6
    Big Eddie C.
    C. wie Calzone Avatar von Big Eddie C.

    AW: System unerwartet runtergefahren

    Ooooops ... !!

    Jetzt hat @Henry meinen locker hingeschluderten Einwurf in diesem Thread aus demselben herausgelöst und mitsamt der sich darauf beziehenden Antworten ein neues Thema aufgemacht.

    Ich bin mir schon darüber im Klaren, daß ich hier nachqualifizieren muss und fang mal an, der zeitlichen Reihe nach:

    1. Die Zurücksetzung des Systems am 27. Okt. um ca. 15:00h auf den Stand von Anfang Oktober hat den Fehler nicht beseitigt. Hier ist aber einzuschränken, daß die Zurücksetzung nur wenige Minuten währte, da sofort nach dem Start die September-Qualitäts-Updates reinströmten.
    Die Oktober-Qualitäts-Updates waren vor der Rücksetzung nicht installiert und sind es auch jetzt noch nicht.
    Meine derzeitige Build-Nummer: 18363.1082

    2. Schon am nächsten Tag fror das System unmittelbar nach der Anmeldung wieder ein. Nach Kaltstart war zunächst alles wieder in Ordnung. Dies ist der Stand von Beitrag #1 in diesem Thread.

    3. Weil ein Einfrieren ohne Fehlermeldung manchmal von der Grafikkarte ausgelöst wird, habe ich ein bisher aufgeschobenen nVidia-Update eingespielt, das war am 29. Okt. Die GraKa ist keine zwei Jahre alt, passiv gekühlt, wird nie besonders warm und war bei der letzten Entstaubungsaktion wirklich nicht besonders staubig gewesen.

    4. Heute früh, 30. Okt. ziemlich genau um 08:50h war bereits der Anmeldebildschirm nicht mehr bedienbar, genau wie zuletzt schon am 27. Okt. geschehen. Nach Kaltstart wieder o.k., aber nach Erledigung meiner Terminsachen habe ich mich doch etwas mehr dahintergeklemmt.

    5. Überprüfung des Zuverlässigkeitsverlaufs: Wie schon die Male zuvor wird da nur angezeigt "Das System wurde zuvor ... unerwartet heruntergefahren."

    6. Blick in die Ereignisanzeige, wie von @Ari45 alternativ empfohlen: Für das kurze Zeitfenster relativ viele Meldungen, aber ohne Nährwert.

    7. Verdacht fällt auf Maus- und Tastaturtreiber, ersetzt irgendwann in 2019 mittels der Software Logitech-Setpoint. Diese deinstalliert, dadurch werden auch die Logitech-Treiber durch Microsoft-Standard-Treiber ersetzt.
    Läuft erstmal gut, aber dann ...

    8. Heute, 30. Okt. um 16:05 friert das ziemlich frisch gestartete System wieder ein beim Scrollen im Firefox. Nach Kaltstart sfc /scannow erstmals ausgeführt (habe ich zuvor wirklich noch nie gemacht) mit folgendem Ergebnis:
    ... Der Windows-Ressourcenschutz hat beschädigte Dateien gefunden und erfolgreich repariert ...
    Nach dem zweiten Durchlauf von SFC:
    ... Der Windows-Ressourcenschutz hat keine Integritätsverletzungen gefunden ...
    Klingt ja erstmal beruhigend, bin gespannt darauf was die nächsten Tage so bringen.
    Geduld ist angesagt, diese Kanaille von Fehler zeigt sich nur alle paar Tage und versteckt sich zwischendurch in ihrem (bestimmt total versyphten) Bau. Ich liege auf der Lauer ...

    Auffällig finde ich, daß der Fehler bisher nie am lange laufenden Computer aufgetreten ist, immer nur direkt nach dem Start oder maximal 30 Minuten danach.

    Hier noch, wie von @Mark O. angeregt, ein Screenshot aus HWinfo 6.32:


    System unerwartet runtergefahren-screenshot-536-.png

  8. #7
    Mark O.
    gehört zum Inventar Avatar von Mark O.

    AW: System unerwartet runtergefahren

    ok danke, ich fang einfach mal an und schreibe was mir so auffällt

    das die HP Workstation ursprünglich für Windows XP respektive Vista gedacht war, weißt du ja sicherlich

    - BIOS gibt es kein aktuelleres, das ist schade und eigentlich HP untypisch


    - die Komplettbestückung des RAMs mag überraschen, aber dafür ist das Mainboard ausgelegt und die Xeon CPU macht da eigentlich auch keine Zicken, sofern alle 8 Module baugleich sind, trotzdem würde ich unbedingt einen memtest durchführen und auch wenn es schmerzt nicht nur komplett, sondern jedes Modul einzeln


    - von den 4 SATA Laufwerken würde ich gerne mal CDI Screenshots sehen, die alten Samsung Spinpoint Laufwerke sind mitunter sehr eigenwillig


    - ich sehe da einen der alten Marvell 91 Grusel-Controller, hast du an dem was angeschlossen? hoffentlich nicht, es gibt kaum etwas zickigeres, was auch auf deren Treiber zutrifft, insofern wäre eine Deaktivierung im BIOS sehr zu empfehlen


    - bei der Installation des Nvidia Treibers solltest du wegen Fehlerträchtigkeit und ständiger Sicherheitslücken auf den Bereich Geforce Experience verzichten ->System unerwartet runtergefahren-geforce-experience.jpg


    - ist der Schnellstart bei dir aktiv geschaltet? dann deaktiviere ihn

    Windows 10: Schnellstart deaktivieren/aktivieren


    - achte auch darauf, dass der Autostartbereich von Windows 10 nicht überladen ist, da sollte wenn möglich nur der Defender aktiv sein

    ->System unerwartet runtergefahren-windows-10-autostart.jpg


    - ach ja noch eine Empfehlung für die Xeon CPU, die reagiert allergisch auf alte ausgtrocknete Wärmeleitpaste, die solltest du mal erneuern und dafür auch gleich eine Empfehlung ->Thermal Grizzly Kryonaut Wärmeleitpaste, 1g ab €'*'6,54 (2020) | Preisvergleich Geizhals Deutschland


    das wäre es zunächst
    Geändert von Mark O. (31.10.2020 um 14:17 Uhr)

  9. #8
    Porky
    gehört zum Inventar Avatar von Porky

    AW: System unerwartet runtergefahren

    Und kontrolliere mal den Lüfter der Northbridge. Bei 8 Modulen hat die Einiges zu tun.

  10. #9
    Mark O.
    gehört zum Inventar Avatar von Mark O.

    AW: System unerwartet runtergefahren

    @Big Eddie C.
    sollte sich durch die o.g. Vorschläge nichts ändern, mußt du damit rechnen sich auf dem Mainboard der Workstation erste Elkos verabschiedet haben, oder dabei sind zu verabschieden. Eventuell kannst du das sehen (aufgeblähte oder ausgelaufene Elkos), aber auch wenn nichts zu sehen ist, können sich Elkos durch Alterung entladen

    das gilt auch für dein Netzteil

  11. #10
    Big Eddie C.
    C. wie Calzone Avatar von Big Eddie C.

    AW: System unerwartet runtergefahren

    Zuallererst ein ausdrückliches Dankeschön an alle Beteiligten für ihre zahlreichen Tipps, von denen ich noch längst nicht alle abgearbeitet habe!

    Zweitens vorläufige Entwarnung: Der Fehler ist seit dem 30. Oktober nachmittags nicht mehr aufgetreten. Ich lasse den Thread noch einige Tage als ungelöst offenstehen, da ich dem Braten noch nicht recht traue ...

    Hier die von @Mark O. erbetenen Screener von CrystalDiskInfo:

    System unerwartet runtergefahren-ssd-860.png --- System unerwartet runtergefahren-ssd-840.png --- System unerwartet runtergefahren-hdd-1000.png --- System unerwartet runtergefahren-hdd-200.png

    Einen richtig gründlichen Memtest (jedes Modul einzeln) habe ich noch nicht durchgeführt, aber einen Schnelltest über alle Module mit dem Bordmittel Windows-Speicherdiagnose: Keine Probleme erkannt.

    System unerwartet runtergefahren-mdsched.png

    Mein Plan war ja gewesen, immer nur eine Maßnahme durchzuführen und dann auf das Wiedereintreten des Fehlers zu warten. Um die Fehlerursache auch zu erkennen, einfach so aus Interesse. Nun aber versteckt sich der Fehler (miese Kanaille, hatte ich bereits erwähnt) und daher ergreife ich gar keine Maßnahme, vorerst.

    Sobald er sich wieder aus seinem Loch traut werde ich zuerst den von @Mark O. empfohlenen RAM-Test mit memtest86+ ausführen, jedes Modul einzeln. Scheint mir Hardware-seitig die wahrscheinlichste unter den möglichen Ursachen zu sein.

    Sofern er jedoch nicht wiederkehrt: Letzte Aktion war die Ausführung von sfc /scannow gewesen, die vorletzte die Entfernung von Logitech-Treibern für Trallball und Tastatur.


  12. #11
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: System unerwartet runtergefahren

    Guten Morgen!
    Das mit dem Memtest86 wird manchmal falsch empfohlen.
    Der Memtest wird mit allen Modulen gemacht. Wenn man ihn hat 4 Passes laufen lassen und es sind keine Fehler festgestellt worden, ist der Test zuende.
    Ist ja auch logisch, wo keine Fehler sind, bringt auch der Einzeltest nichts.

    Nur wenn Fehler auftreten, sind die Module einzeln zu testen.
    Bei zwei Modulen ist die Sache einfach:
    ein Modul -> raus -> Test -> keine Fehler -> dann ist das andere Modul defekt -> diese auch noch mal testen

    Bei 4 Modulen würde ich so vorgehen, wie bei der Suche in manchen Datenbanken (Stichwort Binäre Suche) vorgegangen wird:
    Modul 3 und 4 ausbauen -> testen -> bei Fehlern nur mit Modul 1 testen
    wenn keine Fehler auftreten -> Modul 1 und 2 ausbauen -> Modul 3 und 4 rein und testen -> bei Fehlern Modul 3 einzeln testen

    Es ist ja auch eine Frage der Zeit, so ein Test ist ja nicht in 5 Minuten erledigt. Da muss man die Testsystematik schon so wählen, dass man nicht den ganzen Tag am Testen ist.
    Geändert von Ari45 (03.11.2020 um 06:14 Uhr)

  13. #12
    Mark O.
    gehört zum Inventar Avatar von Mark O.

    AW: System unerwartet runtergefahren

    aber einen Schnelltest über alle Module mit dem Bordmittel Windows-Speicherdiagnose
    unter Windows oder unter DOS?

    das sagt leider gar nichts aus, so etwas liefert keine belastbaren Resultate, ein Memtest sollte grundsätzlich autark durchgeführt werden und nicht im laufenden System

    warum: Das Betriebssystem, sowie Applikationen und Treiber belegen selbst Speicher, dies würde wiederum die Ergebnisse verfälschen. Darum sollte solch ein Test ausschliesslich unter DOS durchgeführt werden, denn nur dort steht der komplette Speicher zur Verfügung.

    aber Achtung: memtest prüft den RAM lediglich auf die physikalisch/elektrische Funktion der Speicheradressen und berücksichtigt weder Übertaktungen noch Kompatibilität und auch keine Dual-Channel/Quad-Channel oder was auch immer Channel Konzeption


    Hier die von @Mark O. erbetenen Screener von CrystalDiskInfo
    die beiden Samsung SSDs zeigen laut HWInfo CRC Fehler, da solltest du die Steckverbindungen prüfe und zur Sicherheit die SATA Datenkabel ersetzen

    die Firmware der 860 Pro ist nicht aktuell

  14. #13
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: System unerwartet runtergefahren

    Schade dass die SMART-Werte nach Fehlerbeseitigung nicht zurück gesetzt werden.
    Ich habe eine neue Samsung SSD in mein neues System eingebaut. Die hatte von neu an schon über 100 CRC-Fehler, eventuell weil ich ein gebrauchtes SATA-Kabel benutzt habe.
    Das Kabel gewechselt und den CRC-Wert aufgeschrieben. Nun muss ich beobachten, ob der Wert zunimmt. Übersichtlicher wäre es, wenn die CRC-Werte resettet werden.

    Ich will damit nur sagen: auch eine neue SSD/HDD kann schon Lesefehler oder CRC-Fehler haben. Man muss es zwar erwähnen, um mögliche Fehlerquellen zu untersuchen, aber überbewerten darf man diese Werte nicht.

  15. #14
    Mark O.
    gehört zum Inventar Avatar von Mark O.

    AW: System unerwartet runtergefahren

    überbewerten muß man die CRC Fehler nicht, aber ignorieren eben auch nicht, schon gar nicht auf so einem alten System

  16. #15
    Big Eddie C.
    C. wie Calzone Avatar von Big Eddie C.

    AW: System unerwartet runtergefahren

    Wie ging es weiter?

    4. Nov. Einfrieren sofort nach Systemstart noch vor Anmeldung.
    5. Nov. Einfrieren sofort nach der Anmeldung. Nach Kaltstart Bluescreen: NMI_HARDWARE_FAILURE
    Das 'Sammeln von Informationen' startet leider nicht ==> kein Minidump erstellt.
    9. Nov. Nach Anmeldung ohne ein einziges offenes Programm Bluescreen KERNEL_SECURITY_CHECK_FAILURE
    Wieder kein Minidump.
    11. Nov. Der Computer bootet gar nicht mehr, mehrmals wiederholt. Die allerletzte BIOS-Anzeige deutet darauf hin, daß er vergessen hat, was er booten soll.

    Neue BIOS-Batterie lag schon bereit, ich hatte den Wechsel zusammen mit einem GraKa-Kreuztest ins Auge gefasst. Und schon Tage zuvor die BIOS-Einstellungen auf einen USB-Stick exportiert.

    Nach dem Wechsel der BIOS-Batterie und dem Reimport der alten Einstellungen ist kein Fehler mehr aufgetreten, seit immerhin 5 Tagen.
    Könnte es das gewesen sein? Ist das plausibel?


Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •