Ergebnis 1 bis 7 von 7
Thema: Knacksender Ton über TV-Karte Ich habe in meinem PC 2 TV-Karten. Eine Avermedia A700 PCI DVB-S , über der ich im MCE von Windows ...
  1. #1
    Shadow1988
    gehört zum Inventar Avatar von Shadow1988

    Knacksender Ton über TV-Karte

    Ich habe in meinem PC 2 TV-Karten. Eine Avermedia A700 PCI DVB-S, über der ich im MCE von Windows 7 fern gucke. Dies ohne Tonprobleme.

    Außerdem habe ich eine 2. Karte im PC verbaut, um daran meine Konsolen anschließen zu können. Es handelt sich dabei um eine Terratec Cinergy 400 TV.

    Dort habe ich aber einen knacksenden Ton, sobald ich die Konsole anschalte und spielen will. Es hört sich an, als hätte das Kabel Kontakt zu Metall, was aber nicht der Fall ist. Diese sind sogar im Ton Mixer von Windows "sichtbar".

    Der Ton kommt über den Audioeingang der TV Karte.

    Das eigentliche Problem sind "nur" die Knackser, welcher sehr nervig sind.

    Freue mich über eine Hilfestellung oder gar Lösung.

    Anmerkung: Im 1. Bild wird unter Audioeingang die TV Karte richtig angezeigt, aber keine Quelle.

    Edit 1: Knackser tauchen schon auf, wenn gar nichts an der Karte angschlossen ist, aber die Karte im Soundmixer "freigeschaltet" ist.

    Edit 2: Hätte hier noch einen USB 2.0 Videograbber, der aber keine 64-Bit Treiber hat, gäbe es hier einen "Trick" für die Treiber zu installieren?
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken -tonproblem-1.jpg   -tonproblem-2.jpg  
    Geändert von Shadow1988 (14.05.2010 um 20:10 Uhr)

  2. #2
    Shadow1988
    gehört zum Inventar Avatar von Shadow1988

    AW: Knacksender Ton über TV-Karte

    ot:
    Sry das ich gerade pushe, weiß nicht, ob da mein Beitrag untergegangen ist.

  3. #3
    prinblac
    Moderator Avatar von prinblac

    AW: Knacksender Ton über TV-Karte

    ot:
    Ich pushe mit...
    Ich habe keine TV-Karte...

  4. #4
    der.uwe
    Mod. a. D

    AW: Knacksender Ton über TV-Karte

    Hallo Shadow1988
    hast du mal eine der Karten ausgebaut? ob da das
    Problem auch noch da ist. Könnte mir aber auch vorstellen
    das es vielleicht ein Masse Problem ist.
    Treiber hast ja bestimmt die neusten drauf,
    Tausche mal die Steckplätze.

  5. #5
    mark-aus-51
    Monopolist Avatar von mark-aus-51

    AW: Knacksender Ton über TV-Karte

    Hi

    Ist zwar schon sehr lange her, aber ich meine dieses Problem an einem meiner PCs auch einmal mit einer Terratec Cinergy 400 TV analog gehabt zu haben. Das war vor 2 Jahren, bevor ich zu Hause komplett auf das Laptop und DVBT über USB umgestiegen bin.

    Ich meine zu erinnern, seinerzeit das Problem dadurch gelöst zu haben, den Audioausgang der TV-Karte über ein 3,5er Stereo-Klinkenkabel mit dem Eingang an meiner Soundkarte zu verbinden und dann die Soundkarte als Audioquelle zu wählen.

    ...ist schon eine gefühlte Ewigkeit her, daher keine Gewähr

    Gruß
    Markus

  6. #6
    Martin
    Webmaster Avatar von Martin

    AW: Knacksender Ton über TV-Karte

    Bist Du bei dem Thema schon weiter gekommen?
    Normalerweise kann man an der Art des "Knacksens" einigermaßen unterscheiden, ob es elektronisch erzeugt wird oder z.B. durch einen Wackelkontakt. Meist reichen ja schon kleinste Staubflusen - vielleicht mal mit Druckluftspray in die Anschlussbuchse pusten?

    Das Windows Media Center ist ziemlich ressourcenhungrig, von daher könnte das Knacken auch an simpler Überlastung liegen - wie ist denn die Systemauslastung, wenn das Problem auftritt?
    Starker Netzwerk-Verkehr ist ebenfalls eine potenzielle Ursache, obwohl Windows 7 eigentlich Multimedia-Anwendungen priorisiert und das Netzwerk drosselt. Dennoch ist das einen Blick wert.

  7. #7
    Shadow1988
    gehört zum Inventar Avatar von Shadow1988

    AW: Knacksender Ton über TV-Karte

    Upps, sorry Leute. War in letzter Zeit wegen Pfingsten ziemlich im Stress.

    ALSO:

    Vorweg, es läuft jetzt. Und zwar habe ich jetzt per Y-Kabel und Cinch auf 3,5mm Adapter den Ton an die Soundkarte direkt angeschlossen. Das Knacksen ist so verschwunden.

    ot:
    Der Tipp von Mark hat mich in diese Richtung geschubst.


    @Martin: Ich habe für diese TV Karte WinDVR 3 installiert, da das Mediacenter anscheinend Probleme mit meiner Terratec Karte hat.

    Staub etc. war und ist nichts vorhanden.

    Ich bedanke mich nochmals bei allen, die mir geholfen hatten.

Ähnliche Themen

  1. Frage: PC an TV über HDMI -->kein Ton
    Von Ha_Zwei_Oh im Forum Hardware & Treiber
    Antworten: 14
    Letzter Beitrag: 01.11.2014, 21:54
  2. Peripherie: Windows 7 SCSI Karte und Atheros PCI WLan Karte funktioniert nicht
    Von tneuhold im Forum Hardware & Treiber
    Antworten: 13
    Letzter Beitrag: 08.12.2009, 15:25
  3. Antworten: 2
    Letzter Beitrag: 07.05.2009, 09:34
  4. Netzwerk/Internet: Über Lan /Wan keine Möglichkeit ins Internet zukommen nur über USB
    Von Greenjacket im Forum Windows Vista allgemein
    Antworten: 17
    Letzter Beitrag: 22.07.2008, 05:18
  5. Internet über WLAN ok über LAN grausam
    Von m4y im Forum Windows Vista allgemein
    Antworten: 2
    Letzter Beitrag: 02.06.2008, 19:51

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163