Ergebnis 1 bis 9 von 9
Thema: Microsoft LifeCam zeigt kein Bild Hallo zusammen, ich habe eine Microsoft Life Cam Version 3.22 installiert. Leider kommt trotz der Meldung "erfolgreich installiert" kein Bild. ...
  1. #1
    hec
    bekommt Übersicht

    Blinzeln Microsoft LifeCam zeigt kein Bild

    Hallo zusammen,
    ich habe eine Microsoft Life Cam Version 3.22 installiert.
    Leider kommt trotz der Meldung "erfolgreich installiert" kein Bild. Allerdings
    habe ich die Frage bei der Installation "Windows Live Manager installieren" mit
    Nein beantwortet, da ich mir diese Software nicht antun möchte.

    Hat jemand auch dieses Problem und konnte das Problem gelöst werden?

    Vielen Dank für die Info

    HEC

  2. #2
    RobertfH
    Foren-Wischmopp Avatar von RobertfH

    AW: Microsoft LifeCam

    Schau dir doch mal bitte den Beitrag hier an:
    http://www.drwindows.de/hardware-and...vx-5000-a.html
    und hier:
    http://www.drwindows.de/hardware-and...ch-update.html

    Vielleicht helfen die Tipps schon.

  3. #3
    hec
    bekommt Übersicht

    AW: Microsoft LifeCam zeigt kein Bild

    Hallo RobertfH

    Danke, für den Tipp leider funktioniert es immmer noch nicht.
    Gruss HEC

  4. #4
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Microsoft LifeCam zeigt kein Bild

    Hallo Hec,
    wird denn die Kamera im Gerätemanager (unter Bildverarbeitungsgeräte) angezeigt?
    Schau auch mal in die Ereignisanzeige unter "Anwendung" und unter "System" ob es dort gelbe oder rote Markierungen gibt, die mit der Kamera in Verbindung stehen.

  5. #5
    hec
    bekommt Übersicht

    AW: Microsoft LifeCam zeigt kein Bild

    Hallo Ari45


    Ja, die Camera wird im Gerätemanager als Microsoft LifeCam VX-3000angezeigt (Gerätestatus: Das Gerät funktioniert einwandfrei.)

    Ja, in der Ereignisanzeige wird eine Warnung (gelbe Markierung ) angezeigt mit folgendem Text:
    Die Beschreibung für die Ereignis-ID "0" aus der Quelle "LifeCam" wurde nicht gefunden. Entweder ist die Komponente, die dieses Ereignis auslöst, nicht auf dem lokalen Computer installiert, oder die Installation ist beschädigt. Sie können die Komponente auf dem lokalen Computer installieren oder reparieren

    Aber es erfolgt kein Hinweis, was zu reparieren ist

    Gruss Hec

  6. #6
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Microsoft LifeCam zeigt kein Bild

    Also ich verstehe die Aussagen deines letzten Postings so:
    Die Kamera wird hardwareseitig als "i.O." erkannt.
    Aber die Weiterverabeitungs-Software ist fehlerhaft. Die Treiber und andere Software zur Weiterverarbeitung bestehen aus Funktionen und Funktionsgruppen die auch Komponenten genannt werden. Der Treiber kann durchaus fehlerfrei funktionieren aber eine andere DLL hat fehlerhafte Module oder Komponenten.
    Da man nicht weiß, welche DLL die Schuldige ist, bleibt nur eine Neuinstallation der gesamten Treibersoftware. Ich würde allerdings vorher eine Deinstallation empfehlen.
    Und beachte, dass bei den meisten WebCams erst die Treiber-Software installiert werden muss und dann erst die Kamera angesteckt werden darf. Ob das bei Deiner Kamera auch so ist, müsste einer Textdatei beschrieben sein.
    (Readme oder Readfirst oder Installation oder irgend sowas)

  7. #7
    hec
    bekommt Übersicht

    AW: Microsoft LifeCam zeigt kein Bild

    Hallo Ari54

    Deinstallation und Neuinstallation habe ich gleichfalls probiert ohne Erfolg. Auch das anstecken der Kamera, nachdem der Treiber-Software installiert wurde, habe ich lt. Anweisung gemacht. Auch ohne Erfolg.
    Jedenfalls bedanke ich mich für Deine Mühe.

    Gruss HEC

  8. #8
    Don Smeagle
    Karbolmäuschen Avatar von Don Smeagle

    AW: Microsoft LifeCam zeigt kein Bild

    Könnte es sien, dass die CAM von irgendeiner Sicherheits-Software blockiert wird (Firewall, Norton, usw.....)

  9. #9
    hec
    bekommt Übersicht

    AW: Microsoft LifeCam zeigt kein Bild

    Hallo Don_Smeagle

    Leider nicht bei diesem Problem. Trotzdem, vielen Dank

    Gruss hec

Ähnliche Themen

  1. Frage: Microsoft LifeCam Software - Problem nach Update
    Von cc5 im Forum Hardware & Treiber
    Antworten: 29
    Letzter Beitrag: 27.03.2010, 18:32
  2. Frage: Microsoft LifeCam VX-5000
    Von amaconiy im Forum Hardware & Treiber
    Antworten: 7
    Letzter Beitrag: 20.03.2010, 17:00
  3. Installation: Windows 7 zeigt schwarzes Bild nach Neu-Installation
    Von didi1311 im Forum Windows 7 allgemein
    Antworten: 17
    Letzter Beitrag: 19.01.2010, 12:06
  4. Peripherie: [gelöst] Laptopcam zeigt Bild auf dem Kopf stehend an
    Von Yana im Forum Hardware & Treiber
    Antworten: 9
    Letzter Beitrag: 21.12.2009, 11:22
  5. ASUS Webcam zeigt Bild verkehrt um an
    Von Yana im Forum Windows 7 allgemein
    Antworten: 1
    Letzter Beitrag: 20.12.2009, 20:08

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163