Ergebnis 1 bis 10 von 10
Thema: Soundprobleme seit Windows 7 .....mit dem Soundsystem. Seit wenigen Tagen habe ich auf WIN7 umgerüstet. Bisher lief der PC ganz gut, doch seit gestern ...
  1. #1
    Jobberknoll
    Ich bin, weil ich bin! Avatar von Jobberknoll

    Soundprobleme seit Windows 7

    .....mit dem Soundsystem.
    Seit wenigen Tagen habe ich auf WIN7 umgerüstet. Bisher lief der PC ganz gut, doch seit gestern gibt er keinen ton mehr von sich, auch das Mikro nimmt michts an. Ich kann nicht skypen und keine anderen Sprachprogramme benutzen. Auch nach jedem Neustart ist der NUM-Block gesperrt.
    Über USB angeschlossene Hardware findet er meistens nicht.
    Kann mir jemand helfen?

    Es grüßt herzlich und ganz doll:

    Jobberknoll

  2. #2
    Martin
    Webmaster Avatar von Martin

    AW: Soundprobleme seit Windows 7

    War das USB-Problem von Anfang an, oder hat das auch zuerst funktioniert?
    Wurden in der Zwischenzeit neue Treiber und Updates installiert?

    Wenn ein USB-Gerät angesteckt wird, erscheint es dann im Gerätemanager oder tut sich da einfach gar nichts?

  3. #3
    Jobberknoll
    Ich bin, weil ich bin! Avatar von Jobberknoll

    AW: Soundprobleme seit Windows 7

    Treiber sind alle auf dem neusten Stand, das USB-Problem war von Anfang an, da die sieben Anschlüsse nicht reichen, die ext. Senseo muss zwei Anschlüsse haben, habe ich einen HUB? mit vier zusätzlichen Anschlüssen. Es ist nicht fassbar, manchmal hat er das USB-Gerät sofort, meistens aber nicht, wenn er es findet, erscheint es auch. Mein größtes Problem ist aber die Soundgeschichte, icih skype sehr viel mit USA und China.
    MfG
    LoPe

  4. #4
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Soundprobleme seit Windows 7

    Hast Du den Upgrade-Advisor benutzt, bevor Du Windows 7 installiert hast? Vielleicht ist Deine Hardware nicht (oder nicht so ohne weiteres) kompatibel mit Windows 7.
    Downloaddetails: Windows 7 Upgrade Advisor

  5. #5
    Martin
    Webmaster Avatar von Martin

    AW: Soundprobleme seit Windows 7

    Bei der USB-Geräten vermute ich, dass die Energieversorgung nicht ausreichend ist - ist das ein passiver Hub? Dann solltest Du ihn durch einen aktiven ersetzen.

    Aber zur Soundkarte: Ist diese im Gerätemanager noch vorhanden?
    Falls ja, schau bitte mal in die Systemsteuerung unter Hardware und Sound, ob die Einstellungen noch alle korrekt sind.

  6. #6
    Jobberknoll
    Ich bin, weil ich bin! Avatar von Jobberknoll
    Den habe ich benutzt Das Soundproblem besteht doch erst seit zwei Tagen, vorher war es doch i.O.

    Schönen Gruß zurück
    Lothar

    Bitte erkläre mir den Unterschied zwischen einem passiven und einem aktiven Hub,

    MfG
    LoPe

    Ich muss jetzt mal aufhören, wie ich habe 44° au dem Balkon und 78% Luftfeuchtigkeit, mir läuft der Schweiß in Strömen,
    hört ihr mich stöhnen?*gtg*
    Bin heute Abend wieder online,
    ciao ihr alle und vorerst mal Danke!

    Lothar
    Geändert von der.uwe (19.08.2010 um 16:29 Uhr) Grund: Beiträge zusammengeführt.

  7. #7
    Gast
    Gast

    AW: Soundprobleme seit Windows 7

    Der aktive Hub hat seine eigene Stromversorgung. Damit liegen normalerweise an jedem seiner Anschlüsse 500mA an.
    Ein passiver Hub kriegt insgesamt nur 500mA und teilt die dann auf die einzelnen Anschlüsse auf. Da kanns dann bald einmal eng werden.

  8. #8
    Jobberknoll
    Ich bin, weil ich bin! Avatar von Jobberknoll

    AW: Soundprobleme seit Windows 7

    Ich wohne in Süditalien, hier gibt es zwar Elektronikläden, aber wie erkenne ich denn den aktiven Hub ?
    Mein PC bringt mich vorzeitig in die Hel,jetz funktionieren wieder Mikro und Lautsprecher und ich weiß nicht warum. Ich habe so einen Hub hier, glaube ich jedenfalls, der hat `ne eigene Stromversorgung und vier Anschlüsse nebeneinander und es steht drauf: USB 2.0 4-Port HUB und dann: M-HU2AP, auf der Rückseite einen Mini-Anschluss, den muss ich wohl an den PC hängen?
    Was ich mir in meinem Alter antue, grenzt schon an Masochismus und ich hatte mir geschworen, wenn ich noch die Rente erleben ddarf, liege ich nur am Meer auf der faulen Haut, Satz mit X.....war wohl nix, danke für deine Bemühungen
    MfG
    LoPe

  9. #9
    \-latte-/
    Redaktions-Team Avatar von \-latte-/

    AW: Soundprobleme seit Windows 7

    Ein aktiver Hub hat einen eigenen Stromanschluss (mit Netzteil).

  10. #10
    Gast
    Gast

    AW: Soundprobleme seit Windows 7

    Genau so ist es. Den Hub mit dem USB-Stecker am PC verbinden (vorzugsweise an Anschluß an der Rückseite des PC), deine USB-Geräte an die 4 Stecker an der Vorderseite.
    Und das kommt übrigens öfter vor, als du glaubst, daß nach einem Neustart wieder alles funktioniert, wie wenn nichts gewesen wäre.....

Ähnliche Themen

  1. Frage: Probleme seit Windows 7 64 Bit!
    Von tommy1985 im Forum Spielen unter Windows
    Antworten: 3
    Letzter Beitrag: 17.03.2010, 17:38
  2. System: Bootprobleme seit Windows 7
    Von Benenny im Forum Windows 7 allgemein
    Antworten: 7
    Letzter Beitrag: 04.03.2010, 15:45
  3. Peripherie: Windows 7 Soundprobleme
    Von Quappe im Forum Hardware & Treiber
    Antworten: 1
    Letzter Beitrag: 29.12.2009, 20:10
  4. Multimedia: Soundprobleme Windows 7 64Bit
    Von djrohr im Forum Windows 7 allgemein
    Antworten: 12
    Letzter Beitrag: 11.12.2009, 07:28
  5. Multimedia: Soundprobleme
    Von jumper im Forum Windows 7 allgemein
    Antworten: 5
    Letzter Beitrag: 07.07.2009, 10:39

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162