Seite 1 von 6 1 2 3 4 5 ... LetzteLetzte
Ergebnis 1 bis 15 von 90
Thema: Netzteil zu schwach? Hallo! Hab seit tagen eine neue grafikkarte gtx470 von evga hatte vorher eine ati 5750 drinnen, seitdem ich die gtx470 ...
  1. #1
    moerte
    nicht mehr wegzudenken Avatar von moerte

    Netzteil zu schwach?

    Hallo! Hab seit tagen eine neue grafikkarte gtx470 von evga hatte vorher eine ati 5750 drinnen, seitdem ich die gtx470 eingebaut habe startet der pc manchmal neu kann sein das das netzteil zu schwach ist? Mindestens 550 watt steht in der beschreibung von der graka ich habe 550watt netzteil drinnen

    danke

    mfg
    moerte

  2. #2
    metacom
    MS-DarT enhanced user Avatar von metacom

    AW: Netzteil zu schwach?

    Aloa

    Bitte einmal unter - > Systemsteuerung\System und Sicherheit\System -> Erweiterte Systemeinstellungen -> Erweitert

    unter dem Punkt "Starten und Wiederherstellen" -> "Systemfehler"
    Das häckchen raus nehmen bei Automatisch Neustart durchführen

    Danach mal die genaue fehlermeldung des Bluescreens hier posten.
    Ich vermute jedoch das dein Netzteil - wirklich etwas zu schwach auf der Brust ist.
    nvidia.de/gtx460/details Laut nvidia benötigt diese karte ja "Mindestens" 450W ausgeschlossen wird hier immer die Restliche Systemhardware (CPU / board / hd´s etc.)
    Ein netzteil mit mind. 20A auf der 12V Rail ist wichtig für HighEnd Grafikkarten.
    Ich würde dir zu einem Markennetzteil raten mit mind. 700W

    L.g.

  3. #3
    corvus
    gehört zum Inventar Avatar von corvus

    AW: Netzteil zu schwach?

    Heutzutage sollten es eher 30A an 12v sein. Jedes halbwegs moderne 550er kann aber mehr.
    Die ersten 550er erschienen noch primär für Highend-SockelA-PCs, bedienten hauptsächlich das 3,3/5v-Rail und hatten 15A an 12v.

  4. #4
    metacom
    MS-DarT enhanced user Avatar von metacom

    AW: Netzteil zu schwach?

    ot:
    corvus, will ja nicht flamen aber zählst du die -heut zu tage üblichen getrennten 12V schienen zusammen ?? bsp. ein datenauszug von einem 700W bequiet NT. mit 4x 12V schienen - Welches letztlich "Heut zu tage aktuell ist" - dieses hat "NUR" 18A auf der 12V rail

    verborgener Text:
    +3,3V 24 Ampere
    +5Vsb 3 Ampere
    +5V 28 Ampere
    +12V1 18 Ampere
    +12V2 18 Ampere
    +12V3 18 Ampere
    +12V4 18 Ampere
    +12V Gesamt 52 Ampere
    -12V 0.3 Ampere

  5. #5
    moerte
    nicht mehr wegzudenken Avatar von moerte

    AW: Netzteil zu schwach?

    Es kommt kein blue screen das is ja das komische, bilschirm zeigt nur an das er in stadby ist und in der zeit startet er neu

  6. #6
    DaTaRebell
    Gast

    AW: Netzteil zu schwach?

    Mit der GraKa und einer 4-Kern-CPU sollte dein Netzteil mindestens 650W aufbringen.

  7. #7
    metacom
    MS-DarT enhanced user Avatar von metacom

    AW: Netzteil zu schwach?

    Ergo "siehst du den Bluescreen nur nicht"

    Würde helfen wenn du in der Ereignissanzeige nach fehlern suchst die man auf "Energie" oder den Treiber der grafikkarte zurrück führen könnte.

    WindowsTaste + R -> eventvwr.msc
    Unter Windows-Protokolle -> System

    l.g.

  8. #8
    moerte
    nicht mehr wegzudenken Avatar von moerte

    AW: Netzteil zu schwach?

    Hier ist der Fehlercode
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Netzteil zu schwach?-fehler.png  

  9. #9
    metacom
    MS-DarT enhanced user Avatar von metacom

    AW: Netzteil zu schwach?

    Dacht ich mir´s doch - ein BSOD

    Zum fehler selbst, hier fehlt noch der "auslöser" quasie von welcher datei das ausgelöst wurde. "Vermuten" lässt sich hier aber die nvlddmkm.sys als *tip ins blaue*

    Frage: Bios von deinem P5kpl ist aktuell ?

  10. #10
    corvus
    gehört zum Inventar Avatar von corvus

    AW: Netzteil zu schwach?

    Metacom, die Wahrheit liegt dazwischen, und steht nicht drin in deinem Auszug.
    Die 18A sind die Maximalload eines Rails, die 52A eine eigtl. blödsinnige Summe der Maximallasten.
    Worauf es ankommt ist die Combined Load an 12v. Die kann man aber nicht aus v.g. Zahlen ableiten, die muß extra angeführt werden. Ist bei meinem Enermax Liberty 500w von 2007 schon 32A. Heute wär das bescheiden.

  11. #11
    moerte
    nicht mehr wegzudenken Avatar von moerte

    AW: Netzteil zu schwach?

    Sry hatte mein System nicht Aktuell
    Glaub schon das es Aktuell ist

    Asus M4A785-M

  12. #12
    NurEineFrage
    Bekommt übersicht Avatar von NurEineFrage

    AW: Netzteil zu schwach?

    Zitat Zitat von DaTaRebell Beitrag anzeigen
    Mit der GraKa und einer 4-Kern-CPU sollte dein Netzteil mindestens 650W aufbringen.
    Ich hab auch eine gtx 470

    einen AMD 6 Kern prozessor

    und 650 watt netzteil dabei Handelt es sich um Das Corsair Tx650W.

    Und bei mir läuft das einbahnfrei Bfbc 2 läuft ohne probleme so als beispiel oder Call of duty das neuste...

    Mfg Luka

  13. #13
    moerte
    nicht mehr wegzudenken Avatar von moerte

    AW: Netzteil zu schwach?

    Achja ich hab mir neues NEtzteil gekauft

    so ein zufall genau das selbe Corsair Tx650W

  14. #14
    NurEineFrage
    Bekommt übersicht Avatar von NurEineFrage

    AW: Netzteil zu schwach?

    Ist ja cool

    ich bin damit sehr sehr zufrieden

  15. #15
    moerte
    nicht mehr wegzudenken Avatar von moerte

    AW: Netzteil zu schwach?

    Kann man irgendwas machen wenn es die Datei ist,? nvlddmkm.sys
    Dann ist es ja der Treiber oder?


    mftg
    moerte

Seite 1 von 6 1 2 3 4 5 ... LetzteLetzte

Ähnliche Themen

  1. Peripherie: WLAN-Stick zu schwach
    Von Rialein im Forum Hardware & Treiber
    Antworten: 12
    Letzter Beitrag: 12.01.2011, 20:32
  2. System: Rechenleistung zu schwach
    Von Schnatter im Forum Windows 7 allgemein
    Antworten: 3
    Letzter Beitrag: 18.04.2010, 09:58
  3. Frage: Ist das Netzteil zu schwach?
    Von Nesatorix im Forum Hardware & Treiber
    Antworten: 25
    Letzter Beitrag: 21.12.2009, 08:52
  4. Frage: Netzteil zu schwach?
    Von Pura Vida im Forum Hardware & Treiber
    Antworten: 10
    Letzter Beitrag: 01.12.2009, 22:23
  5. Kaufberatung: Netzteil
    Von GothicIII im Forum Hardware & Treiber
    Antworten: 11
    Letzter Beitrag: 19.10.2009, 07:56

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163