Ergebnis 1 bis 10 von 10

Thema: CPU- und GPU-Temperatur seit Service Pack 1 sehr hoch

  1. #1
    heinerprahm
    kennt sich schon aus

    CPU- und GPU-Temperatur seit Service Pack 1 sehr hoch

    Moin,

    Ich bin neu hier, habe mich schon eingelesen, tolles Forum und habe gleich mal eine Frage ...

    Und zwar habe ich heute Morgen über die normale Update-Funktion von Win7 64 Home-Premium meines Notebooks HP62 mit I3 Core und ATI HD 5430 GK das Service Pack 1 installiert ... das klappte auch alles gut Rechner startete wieder ... aber die Lüftereinheit lief auf einmal auf Volllast und zwar durchgehend ...

    Core Temp im Systray und GPU-Z hatte ich schon drauf und da waren die Temperaturen vorher im Idle immer 32-30 Grad für die beiden Prozessorkerne und 48 Grad für die GPU ...

    ... und was lese ich da nach dem Service Pack 1 Update .... 64-69 Grad CPU und 81 Grad GPU und das ohne Last ...

    ... ich habe sonst nichts verändert, nur das Service Pack installiert, vorher gab es nie ein Problem, jetzt versuche ich das gerade zu deinstallieren, aber auch da hängt gibt es seit 20 Minuten nur das Fenster "Warten Sie, während die Updates deinstalliert werden" aber es bewegt sich nichts mehr ...

    Hat jemand vielleicht ein Lösung also entweder für das Temperaturproblem (ich kann mir gar nicht vorstellen wo das herkommen soll), oder aber wie ich mit dem anscheinend nicht funktionierenden Deinstallation umgehe ?

    Wäre für jeden Rat wirklich sehr dankbar !

    Viele Grüße
    Heiner

  2.   Anzeige

     
  3. #2
    Don Smeagle
    Karbolmäuschen Avatar von Don Smeagle

    AW: SP1 für Windows 7 - CPU und GPU Temperatur sehr hoch

    hallo und willkomen in unsrem Forum, heinerprahm

    hast du denn mal als Alternative die Nutzung eines Wiederherstellungspunkts versucht?
    einfach vor die Zeit setzen, als SP1 installiert wurde

  4. #3
    heinerprahm
    kennt sich schon aus

    AW: SP1 für Windows 7 - CPU und GPU Temperatur sehr hoch

    Hi Don,

    also mir ist es jetzt, bevor ich das gelesen hatte gelungen das Service Pack zu deinstallieren, das hat aber an dem Lüfter Problem nichts geändert, die laufen weiter auf vollen Touren, der Wiederherstellungspunkt ist weg ...

    Unter Programme Funktionen stehen jetzt aber mit heutigem Datum 3 Dutzend Updates, Sicherheitsupdates und Hotfixes ... die kann man leider nicht in einem Rutsch deinstallieren, sondern muss jeden einzeln anklicken ... Ich werde daher erstmal die normalen Updates deinstallieren, dann Neustart prüfen ob sich was verbessert hat, dann die Hotfixes, dann die Sicherheitsupdates ... ich werde berichten ...

    Viele Grüße
    Heiner
    Geändert von Don Smeagle (01.03.2011 um 10:32 Uhr) Grund: Bitte keine Vollzitate bei Direkt-Antworten

  5. #4
    heinerprahm
    kennt sich schon aus

    AW: CPU, GPU Temperatur seit Service Pack 1 sehr hoch

    @ Don ... Sorry für das Vollzitat

    Lagebericht ...

    Ich habe alle 53 Updates von heute deinstalliert in folgender Reihenfolge

    1. alle Updates mit Namen "Update für Windows 7 x64 basierte ..."
    - dann Neustart, keine Veränderung ... Temperaturen CPU weiterhin nahe 70 Grad, GPU über 80 Grad, Lüfter auf hochtouren

    2. alle Hotfixes
    - Neustart, ebenfalls keine Wirkung

    3. Kumulatives Update für Media Center
    - Neustart, ebenfalls keine Wirkung

    3. alle Sicherheitsupdates für Windows 7 x64 basierte
    - drei Updates ließen sich nicht deinstallieren

    KB980218
    KB972270
    KB971468

    - trotzdem Neustart, keine Wirkung

    4. wieder in die Update-Verwaltung, die 3 verblieben Updates ließen sich jetzt deinstallieren ...

    - Neustart ... Lüfter leise, Temperatur CPU 32-34 Grad, GPU 53 Grad

    ... also es wird eines der genannten 3 Updates sein, aber ich werde heute erstmal nicht testen, ob das stimmt, weil ich eigentlich arbeiten muss und jetzt schon 3 Stunden verloren habe ...

    @ Don, Vielen Dank für die Hilfestellung

    Viele Grüße
    Heiner

  6. #5
    diehousekatze
    treuer Stammgast Avatar von diehousekatze

    AW: CPU, GPU Temperatur seit Service Pack 1 sehr hoch

    die Erkenntnis sollte den Herren von Microsoft mal mitgeteilt werden,

    Nebenbei bemerkt... schön das ein PC Problem mal so schnell gelöst werden kann ;-)

  7. #6
    Roberto
    gehört zum Inventar Avatar von Roberto

    AW: CPU- und GPU-Temperatur seit Service Pack 1 sehr hoch

    Ich finde das auch sehr interessant, dass durch ein Update sowas passieren soll.

    Hast du denn nach der Installation des SP1 mal die Energieoptionen überprüft?

  8. #7
    heinerprahm
    kennt sich schon aus

    AW: CPU- und GPU-Temperatur seit Service Pack 1 sehr hoch

    @ Roberto

    An den Energieoptionen kann es nicht liegen, denn ich betreibe das Notebook fast ausschließlich am Netz und habe daher für Netz- und Akkubetrieb exakt die selben Energieoptionen eingestellt, welche auf maximale Leistung ausgelegt sind, alle Stromsparmöglichkeiten (auch im erweiterten Modus) sind in beiden Modi deaktiviert.

    (es hat zwar nichts mit dem Thema tun, aber zur Info, ich habe das damals nach dem Kauf ausgiebig getestet, der Unterschied der Akkulaufleistung bei diesem Notebook bei normalen Internetgebrauch, beträgt zwischen maximaler Ausnutzung aller Stromsparfunktionen und dem Abschalten all jener 1 3/4 Stunden, also 3:30 Std. mit und 1:45 Std. ohne ... die größten Auswirkungen hat das Display, wird dieses von der Helligkeit her maximal reduziert, was für die normale Betrachtung reicht, gewinnt man sofort 60min Akkulaufzeit, auch wenn sonst alle anderen Stromsparoptionen deaktiviert sind)

  9. #8
    oldschool
    Herzlich willkommen

    AW: CPU- und GPU-Temperatur seit Service Pack 1 sehr hoch

    @ Heiner,

    hallo ich bin auch neu hier und hab daselbe Prop.
    Habe alles was mit SP1 install wurde deinstall. aber immer noch Temp. zu hoch.
    Hast du vieleicht sonst noch nee Idee?

    Gruß
    Oldschool

  10. #9
    Roberto
    gehört zum Inventar Avatar von Roberto

    AW: CPU- und GPU-Temperatur seit Service Pack 1 sehr hoch


  11. #10
    oldschool
    Herzlich willkommen

    AW: CPU- und GPU-Temperatur seit Service Pack 1 sehr hoch

    @Roberto,

    wie gesagt temp. war ca 38° im Ruhezustand.Nach der Install von SP1 ca 47°.
    Es liegt alleine an den Updates unter SP1.
    Habe alle deinstall, leider keinen Erfolg.

    Gruß

    Oldschool

Ähnliche Themen

  1. Frage: CPU Temperatur zu hoch?
    Von Shinowak im Forum Hardware & Treiber
    Antworten: 4
    Letzter Beitrag: 11.02.2011, 13:35
  2. Peripherie: [gelöst] Temperatur der CPU zu hoch?
    Von empires71 im Forum Hardware & Treiber
    Antworten: 7
    Letzter Beitrag: 26.11.2010, 18:29
  3. Kaufberatung: HP TouchSmart tm2-Welche CPU und GPU?
    Von Schicke im Forum Hardware & Treiber
    Antworten: 3
    Letzter Beitrag: 01.11.2010, 17:49
  4. CPU-Auslastung sehr sehr hoch
    Von Darkman944 im Forum Hardware & Treiber
    Antworten: 37
    Letzter Beitrag: 04.08.2010, 15:12
  5. Frage: CPU-Temperatur ist zu hoch, warum?
    Von komarac88 im Forum Hardware & Treiber
    Antworten: 9
    Letzter Beitrag: 28.05.2010, 10:59

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •