Ergebnis 1 bis 9 von 9
Thema: Seit Windows 7-64 Bit kein 5.1-Sound mehr Hallo , ich habe seid dem ich W7 Pro 64 Bit habe leider kein 5.1 mehr. Ich habe die Logitech ...
  1. #1
    Soldiersman01
    kennt sich schon aus

    Frage Seit Windows 7-64 Bit kein 5.1-Sound mehr

    Hallo , ich habe seid dem ich W7 Pro 64 Bit habe leider kein 5.1 mehr.

    Ich habe die Logitech Z5500 und möchte wieder 5.1 genießen und was ist ich kann nurnoch mit 2 Boxen hören.

    Ein freund meint ich könnte mit Itunes das Programm beheben in sachen Musik. Aber da kenn ich mich jetzt garnicht aus.
    Bitte um hilfe.

    Kennt jemand irgendwelche kleinen Tricks ?

    Mfg Niklas

  2. #2
    Nelson
    gehört zum Inventar Avatar von Nelson

    AW: Seid W7 Pro 64Bit keine 5.1 mehr -.-

    Was für eine Soundkarte hast Du, und wurden dafür schon die Treiber installiert?

  3. #3
    Don Smeagle
    Karbolmäuschen Avatar von Don Smeagle

    AW: Seid W7 Pro 64Bit keine 5.1 mehr -.-

    ich glaube weniger dass es an deinen Boxen liegt, denn mehr an deiner soundkarte, für die du natürlich auch den 64-bit treiber installieren solltest

  4. #4
    FAT32
    Bit-Zähler Avatar von FAT32

    AW: Seid W7 Pro 64Bit keine 5.1 mehr -.-

    ITunes (sowie der Rest von Apples Software) ist Schrott und macht mehr Probleme als welche beheben.
    Welche Programme benutzt du um Musik/Filme wiederzugeben?
    Gibt es irgendwelche "Gelben"-Ausrufezeichen im Geräte-Manager?
    Einmal angaben zur Soundkarte wären nicht schlecht.

    MfG
    FAT32

  5. #5
    Soldiersman01
    kennt sich schon aus
    Ich habe noch eine Soundkarte aber bei den treibern steht das ich da noch strom anschließen soll aber da ich nicht das richtige kabel habe oder ich es verlegt habe -.- , [nebenbei es geht um die >ASUS XONAR D2X < ] nutze ich Onboard. von der ASUS Crosshair V

    Itunes benutze ich eigendlich nur weil ich damit Online Streams an und ausmachen kann wärend ich spiele , weil die G15 nur die und nicht z.B. Winap oder so nicht findet.

    Filme VLC aber ich gucke die dann mit nem USB stick aufn TV
    Geändert von yellow (01.09.2011 um 19:23 Uhr) Grund: Beiträge nach Doppelposting zusammengeführt:)

  6. #6
    Don Smeagle
    Karbolmäuschen Avatar von Don Smeagle

    AW: Seit Windows 7-64bit kein 5.1-Sound mehr

    ASUSTeK Computer Inc. - Motherboards- ASUS Crosshair V Formuladann solltest du trotzdem zu deiner ONBOARD, diese Treiber hier runterladen

  7. #7
    Soldiersman01
    kennt sich schon aus

    AW: Seit Windows 7-64bit kein 5.1-Sound mehr

    Hab ich ja alle nur bei realtek hd audio menager steht nur lautsprecherausfüllung und das ist dann kein surroundsound mehr sonder nur 2.1

  8. #8
    Don Smeagle
    Karbolmäuschen Avatar von Don Smeagle

    AW: Seit Windows 7-64bit kein 5.1-Sound mehr

    aber im Realtek menu kannst du das doch einstellen, welche art von sound du haben willst

  9. #9
    Soldiersman01
    kennt sich schon aus
    Ja das weiss ich ja 5.1 steht da bekomme ja aber trotzdem nur 2.1 !

    Und wieso steht bei mir immer das irgendetwas editiert wurde ? :S
    Geändert von Don Smeagle (02.09.2011 um 10:20 Uhr) Grund: Beiträge zusammen geführt - bitte zukünftig "Ändern"-Button nutzen

Ähnliche Themen

  1. Peripherie: Windows 7 - Nach Installation kein Sound mehr
    Von phenomenal im Forum Hardware & Treiber
    Antworten: 23
    Letzter Beitrag: 19.02.2012, 15:03
  2. System: [gelöst] Windows 7 spielt kein Sound mehr
    Von xKlixlXlx im Forum Windows 7 allgemein
    Antworten: 13
    Letzter Beitrag: 10.11.2011, 07:51
  3. Frage: Kein Sound mehr
    Von SiinTecZ im Forum Hardware & Treiber
    Antworten: 17
    Letzter Beitrag: 06.11.2010, 01:25
  4. Peripherie: Windows 7 Kein 7.1 Sound mehr
    Von Smidelis im Forum Hardware & Treiber
    Antworten: 21
    Letzter Beitrag: 04.12.2009, 17:17
  5. kein Sound mehr
    Von dzul im Forum Windows Vista allgemein
    Antworten: 3
    Letzter Beitrag: 26.10.2008, 09:24

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163