Ergebnis 1 bis 3 von 3

Thema: Scanner (Epson - Canon) funktionieren nicht mehr

  1. #1
    Menace
    Herzlich willkommen

    Scanner (Epson - Canon) funktionieren nicht mehr

    Erst einmal hallo an alle,

    ich habe 2 Scanner:
    Canon Canoscan 8800F
    Epson Stylus Office 625 FWD

    Nach einer Installation div. Programme und einer SSD funktionieren die Scanner nicht mehr, obwohl sie ohne Fehler im Gerätemanager und bei Geräten gefunden werden. Der Drucker funktioniert ohne Probleme. Bei der Installation bin ich auf AHCI gewechselt, was problemlos funktioniert. Ich habe keine Ausrufezeichen im Gerätemanager.

    Folgende Lösungsansätze habe ich ohne Besserung schon probiert:
    - Treiber de- und neuinstallation (der Scanner) (auch versteckte Installationen)
    - Treiber aktualisiert
    - USB Port gewechselt
    - USB Kabel gewechselt

    - Reparatur von Windows (CMD als Admin --> scf /scannow)

    - Folgende Dienste sind (wie vorher auch schon) aktiviert: - Shellhardwareerkennung + Windowsbilderfassung

    Folgende andere Probleme im Zusammenhang der Scanner treten auf:
    - Windows-Fax und Scan --> Scannen startet erst gar nicht (passiert gar nichts)
    - paint.net --> Fehlermeldung wiaaaut.dll konnte nicht geladen werden
    - PS CS4 --> kein Scanner angezeigt

    - Vuescan (findet nur Epson) --> scannt 2 cm und bricht dann ab

    Ich habe keine Ahnung, was ich jetzt noch machen kann. Im voraus schon vielen Dank für jede Idee oder Tipp.

  2. #2
    Henry E.
    Moderator Avatar von Henry E.

    AW: Scanner (Epson - Canon) funktionieren nicht mehr

    Hallo Menace und willkommen

    Hast Du die aktuellen Treiber auch schon probiert?

    Epson Stylus Office BX625FWD : Treiber und Software

    und hier die anderen

    CanoScan 8800F

  3. #3
    Menace
    Herzlich willkommen

    AW: Scanner (Epson - Canon) funktionieren nicht mehr

    Hallo Henry Earth,

    danke für die Hilfe.

    Beide Scanner haben neue Treiber und neuste Software bekommen. Dabei habe ich auch nicht angezeigte Treiberleichen entfernt.

    Ich habe ja auch gehofft, dass bei der Treiberinstallation vielleicht der Fehler angezeigt wird, aber leider lief alles glatt durch, nur der Scanner funktioniert trotzdem nicht.

    Deshalb vermute ich entweder etwas beim Laden der WIA-Treiber oder USB-Port.

    Nochmals: Danke für die Mühe und den Link.

Ähnliche Themen

  1. Antworten: 12
    Letzter Beitrag: 25.05.2011, 14:14
  2. Peripherie: Epson Stylus CX 5200 druckt nicht mehr
    Von maskera im Forum Hardware & Treiber
    Antworten: 14
    Letzter Beitrag: 18.12.2010, 19:37
  3. Peripherie: Epson Scanner Perfection 1200 Photo
    Von Stephan Hoernes im Forum Hardware & Treiber
    Antworten: 12
    Letzter Beitrag: 05.03.2009, 17:31
  4. Scanner Canon LIDE 50 läuft unter Vista64
    Von Duron im Forum Hardware & Treiber
    Antworten: 1
    Letzter Beitrag: 26.06.2008, 15:35
  5. Scanner Canon FB 630U
    Von ErsterAbonnnent im Forum Hardware & Treiber
    Antworten: 3
    Letzter Beitrag: 08.02.2008, 18:07

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •