Ergebnis 1 bis 5 von 5

Thema: Realtek HD Audio: Subwoofer wird nicht erkannt

  1. #1
    Plik
    Herzlich willkommen

    Realtek HD Audio: Subwoofer wird nicht erkannt

    Hallo zusammen,

    ich habe eine relativ altes 2.1 System von harman/kardon, mit dem ich immer sehr zufrieden war, aber seit kurzem kommt aus dem Subwoofer kein Bass mehr raus! Kaputt kann er nicht sein, denn wenn ich das System an mein Iphone anschließe, liefert er den Bass wie gewohnt! Wie man daraus erkennen kann, wird das komplette System nur über einen Klinken Stecker angeschlossen.
    Im Realtek HD Audio Manager kann ich auch nur "Stereo" anwählen, wobei natürlich auch bei den Test Tönen nur die beiden Speaker angesprochen werden.
    Habs schon mit nem neuen Treiber versucht, aber da hat sich nichts getan.
    Hat vielleicht jmd. ne Lösung?

  2.   Anzeige

     
  3. #2
    Master of Desaster
    Gast

    AW: Realtek HD Audio: Subwoofer wird nicht erkannt

    Hallo,
    im Realtek Sound-manager gibt es keine Option mehr für 2.1 Anlagen.
    Da mal auf 5.1 stellen und entsprechende angeschlossene Lautsprecher auswählen: siehe Bild
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Realtek HD Audio: Subwoofer wird nicht erkannt-soundmanager.jpg  

  4. #3
    Plik
    Herzlich willkommen

    AW: Realtek HD Audio: Subwoofer wird nicht erkannt

    Kann ich leider auch nicht... Bei mir ist Stereo ausgewählt und eingegraut. Ich habe keine Chance eine andere Option zu wählen (siehe Screenshot)
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Realtek HD Audio: Subwoofer wird nicht erkannt-hd.jpg  

  5. #4
    Ari45
    gehört zum Inventar Avatar von Ari45

    AW: Realtek HD Audio: Subwoofer wird nicht erkannt

    Kann es sein, dass du die falschen Treiber installiert hast oder hast du wirklich nur zwei Buchsen. Siehe meinen Screenshot.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Realtek HD Audio: Subwoofer wird nicht erkannt-realtek_audiomanager.jpg  

  6. #5
    Master of Desaster
    Gast

    AW: Realtek HD Audio: Subwoofer wird nicht erkannt

    Hallo,
    Es gibt ja da 2 Sound Chips.

    Einmal HD -Audio & AC97.
    Welche hast du denn??
    Sollte im Gerätemanager stehen: siehe Bild,
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Realtek HD Audio: Subwoofer wird nicht erkannt-auzdio.jpg  

Ähnliche Themen

  1. Peripherie: Realtek HD Headset wird nicht erkannt
    Von Nestiewarrior im Forum Hardware & Treiber
    Antworten: 8
    Letzter Beitrag: 13.05.2011, 20:16
  2. Peripherie: [gelöst] Audio Avance AC 97 wird nicht mehr erkannt
    Von Eowyn im Forum Hardware & Treiber
    Antworten: 4
    Letzter Beitrag: 20.03.2011, 14:45
  3. Peripherie: Realtek HD Audio System wird nicht richtig erkannt
    Von Nisame im Forum Hardware & Treiber
    Antworten: 6
    Letzter Beitrag: 19.03.2011, 14:32
  4. Antworten: 10
    Letzter Beitrag: 19.08.2010, 13:54
  5. Peripherie: Realtek HD Audio Treiber - Mikrofon wird nicht erkannt - Windows Vista
    Von DirQ im Forum Hardware & Treiber
    Antworten: 3
    Letzter Beitrag: 24.03.2010, 22:27

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •