Ergebnis 1 bis 3 von 3
Danke Übersicht3Danke
  • 3 Post By Marco1976
Thema: Nach Neuinstallation wird nur der Standard-Grafikkartentreiber verwendet Hi! Ich habe vor kurzem meinen Laptop (Lenovo G575) komplett neuinstalliert, da ich von Windows 8 auf Windows 7 wieder ...
  1. #1
    Natsuno
    Herzlich willkommen

    Nach Neuinstallation wird nur der Standard-Grafikkartentreiber verwendet

    Hi!
    Ich habe vor kurzem meinen Laptop (Lenovo G575) komplett neuinstalliert,
    da ich von Windows 8 auf Windows 7 wieder zurück wollte.
    Nun habe ich Windows 7 komplett neu installiert, jedoch bekomme
    ich es nicht hin, dass meine Grafikkarte genutzt wird.
    Ich habe bereits jeglichen Treiber der Grafikkarte installiert und weiß überhaupt nicht mehr weiter.
    Folgende Informationen kann ich euch geben:

    Eigentlich ist eine ATI Radeon HD 6300M drinnen, jedoch wird diese nie verwendet, seitdem ich den PC neugemacht habe.


    System Information

    verborgener Text:
    Time of this report: 7/30/2012, 04:21:55
    Machine name: SVEN-PC
    Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7600) (7600.win7_rtm.090713-1255)
    Language: German (Regional Setting: German)
    System Manufacturer: LENOVO
    System Model: 4383
    BIOS: InsydeH2O Version CCB.03.60.4241CN21WW(V1.07)
    Processor: AMD E-350 Processor (2 CPUs), ~1.6GHz
    Memory: 8192MB RAM
    Available OS Memory: 7786MB RAM
    Page File: 1467MB used, 14104MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 11
    DX Setup Parameters: Not found
    User DPI Setting: Using System DPI
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    DxDiag Version: 6.01.7600.16385 32bit Unicode

    ---------------
    Display Devices
    ---------------
    Card name: Standard-VGA-Grafikkarte
    Manufacturer: (Standardgrafikkartentypen)
    Chip type: AMD ATOMBIOS
    DAC type: 8 bit
    Device Key: Enum\PCI\VEN_1002&DEV_9802&SUBSYS_397B17AA&REV_00
    Display Memory: n/a
    Dedicated Memory: n/a
    Shared Memory: n/a
    Current Mode: 1024 x 768 (32 bit) (1Hz)
    Monitor Name: PnP-Monitor (Standard)
    Monitor Model:
    Monitor Id:
    Native Mode:
    Output Type:
    Driver Name: vga
    Driver File Version: 6.01.7600.16385 (German)
    Driver Version: 6.1.7600.16385
    DDI Version: unknown
    Driver Model: Unbekannt
    Driver Attributes: Final Retail
    Driver Date/Size: 7/14/2009 01:38:47, 15360 bytes
    WHQL Logo'd: n/a
    WHQL Date Stamp: n/a
    Device Identifier: {D7B71EE2-DB42-11CF-1B34-CB04AEC2CB35}
    Vendor ID: 0x1002
    Device ID: 0x9802
    SubSys ID: 0x397B17AA
    Revision ID: 0x0000
    Driver Strong Name: Unknown
    Rank Of Driver: Unknown
    Video Accel:
    Deinterlace Caps: n/a
    D3D9 Overlay: n/a
    DXVA-HD: n/a
    DDraw Status: Not Available
    D3D Status: Not Available
    AGP Status: Not Available
    Geändert von Ari45 (30.07.2012 um 06:16 Uhr) Grund: Spoiler gesetzt

  2. #2
    Marco1976
    Bin (fast) immer da Avatar von Marco1976

    AW: Nach Neuinstallation wird nur der Standard-Grafikkartentreiber verwendet

    Hallo Natsuno, herzlich willkommen.

    Schau mal hier Lenovo Support - Treiber und Software herunterladen (DE), da findest Du alle Treiber, die Dein Läppi braucht.

    Bei Läppis immer bei den Treiber vom Notebookhersteller bleiben, da das Board sehr oft stark modifiziert ist.
    Ari45, DaTaRebell und Manta1102 bedanken sich.

  3. #3
    Natsuno
    Herzlich willkommen

    AW: Nach Neuinstallation wird nur der Standard-Grafikkartentreiber verwendet

    Danke, aber ich habe bereits alle möglichen Treiber installiert und trotzdem gibt er mir nur die VGA Standard Grafikkarte aus.
    Es wird im Gerätemanager meine GraKa angezeigt und die VGA, aber eine deinstallation des VGA Treibers führt zur automatischen
    neuinstallation und die ATI wird niemals verwendet.

Ähnliche Themen

  1. Frage: Nur Standard VGA-Grafiktreiber nach Windows 7 Installation
    Von Homer im Forum Hardware & Treiber
    Antworten: 2
    Letzter Beitrag: 10.06.2012, 15:53
  2. Antworten: 36
    Letzter Beitrag: 30.05.2012, 14:13
  3. Antworten: 12
    Letzter Beitrag: 24.03.2012, 11:46
  4. Grafikkarte: [gelöst] Nach Neuinstallation von Vista wird nur VGA Standard-Grafikkarte erkannt.
    Von Manuel13 im Forum Hardware & Treiber
    Antworten: 5
    Letzter Beitrag: 09.04.2011, 11:51
  5. Grafikkarte: Nach Neuinstallation nur noch Standard VGA?
    Von Jeffxx im Forum Hardware & Treiber
    Antworten: 21
    Letzter Beitrag: 25.01.2011, 18:19

Stichworte

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163