Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 20
Danke Übersicht17Danke
Thema: Bluescreen nach RAM - Einbau Hallo Vielleicht könnt Ihr mir bei meinem Problem helfen. Ich habe seit einigen Monaten 2x 4 GB Kingston HyperX RAM ...
  1. #1
    RalfBab
    bekommt Übersicht

    Bluescreen nach RAM - Einbau

    Hallo

    Vielleicht könnt Ihr mir bei meinem Problem helfen.

    Ich habe seit einigen Monaten 2x 4 GB Kingston HyperX RAM Riegel DDR3 1333 CL9 240 PIN in meinem PC eingbaut.
    Nun dachte ich mir, kaufst die selben nochmals und baust sie ein. Gleichen RAM gekaufe - Einbau erledigt. Jetzt sind es 16 GB welche laut Hersteller auch auf dem Motherboard IPMIP-GS Series laufen.

    ABER Windows 7 startet nicht. BIOS erkennt laut Starteinstellungen die 16 GB. Sobald es zum WINDOW STARTET - Bildschirm kommt bootet der PC neu. Bluescreen: not fully ACPI compliant.

    Also 1 Riegel rausgegeben - mit 12 GB gestartet - Win 7 funktioniert.
    RAM-Riegel umgesteckt - mit 12 GB gestartet - Win 7 funktioniert.
    Ein defekt der RAM-Riegel ist also nicht möglich

    Hat jemand eine Lösung für mich?

    Vielen Dank im voraus.

  2. #2
    Marco1976
    Bin (fast) immer da Avatar von Marco1976

    AW: Bluescreen nach RAM - Einbau

    IPMIP-GS Series
    Was zum Henker ist denn das????? Noch nie gesehen, oder gehört.
    Rheinhold und csmulo bedanken sich.

  3. #3
    Rheinhold
    Gast

    AW: Bluescreen nach RAM - Einbau

    Ist das ein komplett PC oder selbst zusammengestellt?
    Nenne uns mal bitte die Bezeichnung des Mainboards.
    Kannst du hiermit auslesen, steht da, siehe Bild: CPU-Z - Info-Tool fr Prozessor & Mainboard
    Windows 7 ist manchmal, je nach Chipsatz und Board, etwas zickig bei " Vollbestückung " der RAM Bänke.
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Bluescreen nach RAM - Einbau-mainbord.jpg  
    DaTaRebell, Marco1976, FAT32 und 1 weitere bedanken sich.

  4. #4
    RalfBab
    bekommt Übersicht

    AW: Bluescreen nach RAM - Einbau

    danke für Eure Antworten. Hier die Bezeichnung laut CPU-Z: Pegatron Corporation Model: IPMIP-GSBluescreen nach RAM - Einbau-test.jpg

  5. #5
    Marco1976
    Bin (fast) immer da Avatar von Marco1976

    AW: Bluescreen nach RAM - Einbau

    Also Google hat mir verraten, dass die Kiste, bzw. das Board n Asus ist (sein könnte).
    Gib bitte mal den Hersteller und die Modellnummer des PCs preis, denn sonst suchen wir nächstes Jahr noch. Die Pegatronseite ist für n A....
    csmulo, FAT32 und Rheinhold bedanken sich.

  6. #6
    RalfBab
    bekommt Übersicht

    AW: Bluescreen nach RAM - Einbau

    dies hier ist er PROWORX PERFORM I5-650 1000 1010CZ JB5 PCs online kaufen bei MediaMarkt

    Gerätetyp: PC-System
    Bezeichnung: Proworx Perform i5-650 1000 0610CZ JBN
    Artikelnummer: 11201210

    Intel® Core™ i5-650 Prozessor (Box)
    Mainboard Pegatron IPMIP-GS

    wobei ich mehrere sachen bereits verändert habe zb. grafikkarte

    würde ein ACPI enabled funktionieren?
    Geändert von RalfBab (22.01.2013 um 18:08 Uhr)

  7. #7
    Marco1976
    Bin (fast) immer da Avatar von Marco1976

    AW: Bluescreen nach RAM - Einbau

    Hier ftp://download.chiligreen.com/Deskto...001-08-10b.pdf ist die Anleitung, die RAM-Beschreibungen sind nahezu nichtssagend, bzw. viel zu allgemein.
    Möglich auch, dass das BIOS nen Bug hat, aber n BIOS-Update scheint's da nicht zu geben.
    Allerdings: 12GB RAM reicht doch vollkommen.

    Nachtrag: Hier http://ftp.maxdata.de/MAXDATA%20PCs/...IPMIP-GS/BIOS/ hab ich für das Ding BIOSe gefunden; vergleiche mal Deine Version.
    csmulo und FAT32 bedanken sich.

  8. #8
    RalfBab
    bekommt Übersicht

    AW: Bluescreen nach RAM - Einbau

    Danke - Beschreibung hatte ich, aber ein Firmwareupdate des Bios oder Motherboard traue ich mich nicht.

    was ist mit der Funktion ACPI enabled (ist derzeit auf AUTO) ?

  9. #9
    Marco1976
    Bin (fast) immer da Avatar von Marco1976

    AW: Bluescreen nach RAM - Einbau

    Das mit dem BIOS war nur n Hinweis, trauen würde ich mich das in dem Fall auch nicht wirklich; vergleiche aber mal die Nummer.
    ACPI, was gibt's da zur Auswahl? Auto, enabled und disabled? Wenn ja, mach mal auf enabled, kannste zur Not auch wieder zurücksetzen.

  10. #10
    RalfBab
    bekommt Übersicht

    AW: Bluescreen nach RAM - Einbau

    okay im Bios unter ACPI gibts nur AUTO, S1 (Pos) oder S3 (STR).
    jemand eine Ahnung

  11. #11
    Fuscher
    Klugscheißer Avatar von Fuscher

    AW: Bluescreen nach RAM - Einbau

    Stell den Speicher im BIOS mal auf 1066MHz um kann sein das dein System bei Vollbestückung des Rams die 1333 nich schafft.

    mfg
    FAT32 bedankt sich.

  12. #12
    RalfBab
    bekommt Übersicht

    AW: Bluescreen nach RAM - Einbau

    Weißt du wie der Punkt im Menü heist wo ich das umstelle?

  13. #13
    Fuscher
    Klugscheißer Avatar von Fuscher

    AW: Bluescreen nach RAM - Einbau

    kann ich dir leider nicht sagen das BIOS bei vielen Komplett-PCs ist wie die Boards da drin ziemlich Custom... sollte in dem menu stehen wo du den fsb und den CPU Multiplikator einstellen kannst, wo das is ka.

    mfg
    FAT32 bedankt sich.

  14. #14
    csmulo
    gehört zum Inventar Avatar von csmulo

    AW: Bluescreen nach RAM - Einbau

    Was ist das für ein Bios?
    AMI,Award oder Phönix?
    mfg
    csmulo
    Marco1976 bedankt sich.

  15. #15
    RalfBab
    bekommt Übersicht

    AW: Bluescreen nach RAM - Einbau

    BIOS ist American megatrends

Seite 1 von 2 1 2 LetzteLetzte

Ähnliche Themen

  1. Motherboard: Nach RAM-Einbau bliebt der Bildschirm schwarz
    Von trinkler0 im Forum Hardware & Treiber
    Antworten: 8
    Letzter Beitrag: 14.07.2012, 20:20
  2. System: [gelöst] Vista 32bit startet nicht mehr nach Einbau von 3GB RAM
    Von schupo im Forum Windows Vista allgemein
    Antworten: 7
    Letzter Beitrag: 01.04.2012, 13:59
  3. [gelöst] 2x2 GB Ram Einbau
    Von Mrbejayo im Forum Hardware & Treiber
    Antworten: 4
    Letzter Beitrag: 24.01.2012, 20:26
  4. RAM: [gelöst] Bluescreens nach Einbau von neuem RAM?
    Von maik268 im Forum Hardware & Treiber
    Antworten: 20
    Letzter Beitrag: 26.10.2011, 16:59
  5. Frage: Probleme Nach Einbau von neuem Ram
    Von Lucien_Phoenix im Forum Hardware & Treiber
    Antworten: 1
    Letzter Beitrag: 20.11.2009, 07:55

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163