Ergebnis 1 bis 5 von 5
Danke Übersicht16Danke
  • 6 Post By areiland
  • 4 Post By 0815_neu
  • 4 Post By Marco1976
  • 2 Post By GeorgieBoy
Thema: Finde Treiber nicht. Hallo! System: Windows XP Professional SP3. Ich möchte/ich muss den Treiber „DFE-690TDX“ für den Cardbus Adapter D-Link löschen. Ich kann ...
  1. #1
    GeorgieBoy
    GeorgieBoy Avatar von GeorgieBoy

    Finde Treiber nicht.

    Hallo!

    System: Windows XP Professional SP3.

    Ich möchte/ich muss den Treiber „DFE-690TDX“ für den Cardbus Adapter D-Link löschen.

    Ich kann den Treiber nirgends finden. Auch nicht in der Registry.

    Wie ich in die missliche Lage kam: Ich musste das XP neu aufsetzen. Zuvor vergaß ich, den Cardbus Adapter zu entfernen. Dumme Sache. Denn erst nach der Installation des Treibers von CD, darf der Adapter eingesteckt werden.

    Nun funktioniert das Internet nicht. Also muss ich den Treiber identifizieren, dann löschen.

    Wo finde ich den Treiber? Im Gerätemanager nicht. In der Registry nicht(!)

    Helft mir bitte mal aufs Pferd.

    Danke!
    GeorgieBoy

  2. #2
    areiland
    Computer Legastheniker Avatar von areiland

    AW: Finde Treiber nicht.

    Lass Dir mal im Gerätemanager unter "Ansicht" die ausgeblendeten Geräte anzeigen und schau jetzt die Geräte durch.
    diogenes, GeorgieBoy, Elloh und 3 weitere bedanken sich.

  3. #3
    0815_neu
    gehört zum Inventar
    diogenes, csmulo, GeorgieBoy und 1 weitere bedanken sich.

  4. #4
    Marco1976
    Bin (fast) immer da Avatar von Marco1976

    AW: Finde Treiber nicht.

    Vielleicht geht's so:
    Stecke das Ding ab und bügel den Treiber nochmals drauf.
    Schau auch mal in der Systemsteuerung->Programme, ob er da drin ist, wenn ja, deinstalliere ihn.
    Da ich XP schon seit ca. 8 Jahren nicht mehr verwende, weiß ich nicht, ob Folgendes da funzt:
    Finde Treiber nicht.-umgebungsvariablen.png Wenn Du jetzt im Gerätemanager die Ausgeblendeten Geräte anzeigen lässt, siehst Du alles, was jemals an der Kiste dran war, dann kannste den Adapter dort auch finden und deinstallieren.

    Oh, ich war wieder n Bissel langsam.
    Elloh, diogenes, csmulo und 1 weitere bedanken sich.

  5. #5
    GeorgieBoy
    GeorgieBoy Avatar von GeorgieBoy

    AW: Finde Treiber nicht.

    Alles klar!

    "Dat Dingen läuft".

    Herzlichen Dank.
    GeorgieBoy
    Marco1976 und 0815_neu bedanken sich.

Ähnliche Themen

  1. Ich finde den WLAN Treiber nicht
    Von Tobichenx3 im Forum Windows Vista allgemein
    Antworten: 2
    Letzter Beitrag: 20.12.2012, 15:45
  2. [gelöst] Nach Neu-Installation finde ich keinen Netzwerkkarten-Treiber
    Von scater93 im Forum Windows sonstige
    Antworten: 5
    Letzter Beitrag: 23.08.2012, 16:06
  3. Antworten: 27
    Letzter Beitrag: 05.08.2011, 20:49
  4. Motherboard: [gelöst] Finde keine Treiber K8T Neo-V V2.0
    Von Suchit im Forum Hardware & Treiber
    Antworten: 3
    Letzter Beitrag: 30.06.2011, 04:47
  5. Tipp: [gelöst] Wie finde ich einen Treiber
    Von RobertfH im Forum Hardware & Treiber
    Antworten: 23
    Letzter Beitrag: 19.04.2010, 08:51

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163