Ergebnis 1 bis 14 von 14
Danke Übersicht18Danke
  • 1 Post By Rheinhold
  • 3 Post By Rheinhold
  • 2 Post By Rheinhold
  • 3 Post By ttoelle66
  • 2 Post By ttoelle66
  • 3 Post By ttoelle66
  • 3 Post By Rheinhold
  • 1 Post By Balduderbär
Thema: Intel RST Service läuft nach BIOS Update nicht mehr [email protected] habe heute an meinem Rechner ASUS Board P8P67 REV.3.1 ein BIOS Update durchführen lassen (bei einer IT Firma). Rechner ...
  1. #1
    Balduderbär
    Herzlich willkommen

    Ausrufezeichen Intel RST Service läuft nach BIOS Update nicht mehr

    [email protected]
    habe heute an meinem Rechner ASUS Board P8P67 REV.3.1 ein BIOS Update durchführen lassen (bei einer IT Firma).
    Rechner läuft soweit auch Prima, nur das Raid1 (Spiegelung der Platte) funktioniert nicht mehr.
    Daten wie folgt:
    Intel i7-2600K CPU 3,4 GHz
    Win 7 prof. 64 Bit
    8 GB Arbeitsspeicher Ripjaws X DDR 1600 CL7 12800
    2 x WDC 500 Platten - werden beide erkannt und laufen einwandfrei


    Frage wo kann ich das einstellen das der RST SERVICE wieder funktioniert und das Raid wieder läuft?

    Ich bin ABSOLUTER NEULING UND HABE KEINE AHNUNG ODER NUR WENIG VON PCs!

    Ich bitte um Geduld und sachliche Erklärung. Dafür im Vorfeld ein herzliches DANKESCHÖN!!!
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken -rapid-store.jpg   -130528195617.jpg   -130528195625.jpg   -130528195635.jpg   -130528195646.jpg  

    -130528195653.jpg   -130528195730.jpg  

  2. #2
    Rheinhold
    Gast

    AW: Intel RST Service läuft nach BIOS Update nicht mehr

    Nach einem Bios update werden die Werte da meist auf Default ( Standard ) gesetzt.
    Oft wird dann der Modus der Controller der Festplatten auf " IDE " gestellt.
    War das System vorher im " AHCI " Modus installiert läuft dann oft das Raid nicht mehr.
    Im Bios den Intel Controller von " IDE " auf "AHCI " umstellen!
    Balduderbär bedankt sich.

  3. #3
    Balduderbär
    Herzlich willkommen

    AW: Intel RST Service läuft nach BIOS Update nicht mehr

    Steht auf AHCI :-(

  4. #4
    Rheinhold
    Gast

    AW: Intel RST Service läuft nach BIOS Update nicht mehr

    Auch der Intel , nicht der Marvell wie in deinem Bild?
    Dann mal RST aktualisieren:
    http://www.computerbase.de/downloads...e-technologie/
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken -intel-ahci-ss.jpg  
    DaTaRebell, Balduderbär und ttoelle66 bedanken sich.

  5. #5
    Balduderbär
    Herzlich willkommen

    AW: Intel RST Service läuft nach BIOS Update nicht mehr

    Steht alles auf AHCI
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken -130528221909-ahci.jpg  

  6. #6
    Rheinhold
    Gast

    AW: Intel RST Service läuft nach BIOS Update nicht mehr

    Woran siehst du denn das kein Raid läuft?
    War da von Anfang an ein Raid System eingerichtet?
    Warum wurde ein Bios update durchgeführt, hakte was im System.?
    Was wurde durch den ( Fachbetrieb ) den noch geändert am System?
    Wurde an der Hardware was geändert und deshalb das Bios aktualisiert?

    Hast du den RST aktualisiert?
    DaTaRebell und Balduderbär bedanken sich.

  7. #7
    Balduderbär
    Herzlich willkommen

    AW: Intel RST Service läuft nach BIOS Update nicht mehr

    Das Raid System lief vor dem Bios Update einwandfrei.
    Nach Rückfrage mit der Computerfirma, hat das Problem nichts mit einem Update zu tun,
    sondern ist eine Einstellungsproblem im BIOS!
    Das Bios wurde nach dem Update auf Standart gesetzt, sprich die Einstellungen im Raid nicht beachtet.
    Das Update wurde gemacht um die BUGS vom Motherboard zu beheben. Rechner läuft einwandfrei bis auf das Raid.
    An der Hardware wurde nichts verändert. Nur das Bios Update durchgeführt.
    Ich sehe das Intel Raid Systemzeichen (war vor dem Update mit einem grünen Haken versehen) immer noch, jeoch jetzt mit einem blauen Kreis. Als Meldung steht dort: RST Service läuft nicht
    Angehängte Grafiken Angehängte Grafiken  

  8. #8
    ttoelle66
    Moderator a.D. Avatar von ttoelle66

    AW: Intel RST Service läuft nach BIOS Update nicht mehr

    @ Balduderbär,

    hier gibt es unterschiedliche BIOS-Versionen. Hast du geschaut, ob im BIOS bei AHCI auch RAID als Menüauswahl besteht. Hardware-RAID ist in der Regel ebenfalls als ROM im BIOS integriert. Gibt es beim Bootvorgang ein konfigurierbares RAID-Menü? Oft über STRG - I aufrufbar?

    Ansonsten versuche folgende Vorgehensweise: Installiere https://downloadcenter.intel.com/Det...ST%29&lang=deu < SetupRST.exe - Das Dritte von oben gesehen Downloaden und Installieren. Die bisherige Version wird ersetzt.

    Nach erfolgtem Neustart des Systems Rufe bitte über Start > Suchfeld > Dienste > rechte Maustaste "als Administrator ausführen" suche hier den Dienst Intel Rapid Storage Technology < Doppelklicke auf diesen Dienst < ändere den Startparameter auf Automatisch - eingestellt ist Automatisch (verzögert).

    Starte Dein System erneut und schaue bitte was Dir die RAID-Konsole jetzt anzeigt.
    Rheinhold, der.uwe und Balduderbär bedanken sich.

  9. #9
    Balduderbär
    Herzlich willkommen

    AW: Intel RST Service läuft nach BIOS Update nicht mehr

    Hallo ttoelle66 - habe im Bios von AHCI auf Raid umgestelt - beim Neustart kommt dann Missing System... Grüße, Andreas BIOS Version ist die 3602
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken -asus-bios-version.jpg  

  10. #10
    ttoelle66
    Moderator a.D. Avatar von ttoelle66

    AW: Intel RST Service läuft nach BIOS Update nicht mehr

    @Balduderbär,

    Rechner läuft einwandfrei bis auf das Raid.
    Ist dem so, wenn du auf AHCI das System startest, oder ist es nur die Intel Rapid Storage Technology Software, die nicht läuft?
    Des Wegen mein Ausführung zur Aktualisierung dieser.

    Deine BIOS Version hatte ich mir bereits beim Boardhersteller: http://www.asus.com/Motherboards/P8P...specifications angeschaut. Ist aktuell.

    Die Frage ist hier, dass das reines Hardware-RAID immer über ein zusätzliches ROM oder Controller gesteuert wird. Den es werden ja 2 Festplatten/SSD bedient.
    Geändert von ttoelle66 (29.05.2013 um 23:22 Uhr)
    der.uwe und Balduderbär bedanken sich.

  11. #11
    Balduderbär
    Herzlich willkommen
    Auf AHCI Startet der Rechner normal, allerdings ohne das das Raid läuft - Vor dem Bios Update lief das Raid einwandfrei... ich kann gerne mal alle Screens vom Bios online stellen... Intel Rapid Storage Technology ist installiert und war vor dem BIOS Update problemlos...

    Die Intel Rapid Storage Technology erkennt das Raid nicht mehr... wo vorher die einzelnen Platten unter Info zu sehen waren ist nun alles leer
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken -raid-info.jpg  
    Geändert von Ari45 (30.05.2013 um 06:31 Uhr) Grund: Beiträge zusammen geführt

  12. #12
    ttoelle66
    Moderator a.D. Avatar von ttoelle66

    AW: Intel RST Service läuft nach BIOS Update nicht mehr

    @Balduderbär,

    die Zuordnung eines RAID-Arrays egal ob im RAID0/RAID1 bedeutet das 2 separate Datenträger zu einem Array (Verbund) zusammengefasst werden. In Deinem Falle wenn alles richtig konfiguriert wäre ist im Gerätemanager unter Laufwerke dies als nur ein Verbundeintrag ersichtlich.

    -raid0-array.png

    In der Regel gibt es dazu in der Hardware und/oder dem BIOS eine RAID-Zuordnung:

    -raid-rom.jpg

    Wenn die von Dir benannte Fachfirma ein BIOS-Update durchführt, so ist es die Regel, auch gerade hier eine Voraussetzung, die bisherigen bzw. vor dem Update eingestellten Werte zu sichern (merken) und nach dem Update wieder ein zu stellen, um solch von Dir benannte Probleme von vornherein aus zu schließen.

    Die Zuordnung im Array der beiden zusammengefassten Datenträger erfolgt über Datenträger 0 und 1 zu dem RAID Verbund. Hierzu wird oft der angezeigte Name im ROM vergeben. Eine nachträgliche Ännderung ist aber ebenfalls über die Intel Rapid Storage Technology Software möglich.

    Jetzt ist die Frage, was zeigt Dein Gerätemanager zum RAID1 an? Wie ist die Ansicht in der Datenträgerverwaltung dargestellt?

    Das heißt, ist immer noch eine Zuordnung des RAID vorhanden oder werden die Datenträger als Separate erkannt.
    Balduderbär, Rheinhold und der.uwe bedanken sich.

  13. #13
    Rheinhold
    Gast

    AW: Intel RST Service läuft nach BIOS Update nicht mehr

    Gerade wenn im Bios einige neue Funktionen hinzugekommen sind, sollte das " keep DMI Data" disable werden und vorher und hinterher jeweils die "load optimized defaults" geladen und gespeichert werden!


    Als " Fachbetrieb " sollten die das wohl so gemacht haben?:
    Auf jeden Fall vor dem Flash nochmal ins Raid Bios und die genauen Daten notieren, da du sie hinterher beim
    Neueinrichten wieder genauso eintragen mußt wie vorher!
    Also welche Platten , Stripe-Size usw.!
    Vor dem Flash zur Sicherheit die Platten von den Ports nehmen - unbedingt darauf achten, dass sie hinterher wieder an die selben Ports kommen, und darum am besten die Kabel farblich markieren ( evtl. auch für später - mit verschieden farbigen Isolierband ) und aufschreiben auf welche Ports sie kommen müssen!

    Ist soweit alles vorbereitet - Platten abnehmen- mit Q-flash flashen -vorher die " load optimized Defaults " laden u.speichern und restarten - ins Bios und dann Q-flash starten.
    Hier dann das " keep DMI Data" auf dissabled stellen und dann den Flashvorgang durchführen!
    Ist das Bios geflasht wieder die "load optimized dafaults" laden - speichern - und restarten! - sofort wieder ins Bios!

    Jetzt kannst du deine gewohnten Einstellungen machen( Controller auf Raid usw. ) und speichern - ganz wichtig hierbei !!!
    Bei manchen neueren Biosen ist eine Option die ein Backup des Bios auf die Festplatte ablegt - dieses Backup schreibt Daten auf die HPA der Platte/n !
    Diese Option muss unbedingt auf Disable stehen - sonst könnte nachher dein Array zerstört werden da evtl. die Raid Informationen deiner Platten, die auch auf der HPA abgelegt sind, überschrieben werden! - es sei denn, du hättest die Platten im Neuzustand schon einmal leer und einzeln an Port 0 anlaufen lassen!


    Zur Sicherheit würde ich nochmals restarten und ins Bios gehen, um zu sehen, ob alle Einstellungen übernommen wurden und passen! Wenn alles ok ist, den Rechner ausschalten - dann erst die Platten genau wie vorher an die selben Ports hängen und dann nach dem Starten ins Raid Bios und dein Array genauso wie vorher ( Platten und Stripe Size ) zusammenführen! Nun müßte dein Raid wieder laufen wie vorher !

    Wichtig ist dass der Controller auf RAID gestellt ist, bevor die Platten wieder angeschlossen werden.
    ttoelle66, Balduderbär und DaTaRebell bedanken sich.

  14. #14
    Balduderbär
    Herzlich willkommen

    AW: Intel RST Service läuft nach BIOS Update nicht mehr

    Rechner wurde komplett NEU aufgesetzt. Beim Bios Update hat der Fachmann die Platten vom Raid nicht entfernt und das gesamte System zerschossen. Tolle Arbeit :-( , viele Daten nicht mehr vorhanden, weiß der Geier was da so alles gelaufen ist. Euch für eure Hilfe ein dickes Dankeschön, leider hat nichts geholfen. Ich bekomme nicht mal mehr Zugriff auf die alten Platten weshalb 2 neue mitverbaut worden sind. Euch noch eine schöne Restwoche! Grüße, Andreas
    ttoelle66 bedankt sich.

Ähnliche Themen

  1. Intel RST-Service läuft nicht
    Von Heribert im Forum Hardware & Treiber
    Antworten: 54
    Letzter Beitrag: 31.03.2014, 11:22
  2. Windows 7 startet nach BIOS-Update nicht mehr
    Von schaf im Forum Hardware & Treiber
    Antworten: 17
    Letzter Beitrag: 18.08.2012, 07:31
  3. Windows Update: User Account Control läuft nach Update nicht mehr
    Von solarman im Forum Probleme mit Patches und Windows Update
    Antworten: 2
    Letzter Beitrag: 10.03.2011, 19:24
  4. Peripherie: AC97 Soundkarte läuft nach Update nicht mehr
    Von franky_ im Forum Hardware & Treiber
    Antworten: 12
    Letzter Beitrag: 20.03.2010, 22:55
  5. Motherboard: Nach Bios-Update startet der PC nicht mehr
    Von straddi77 im Forum Hardware & Treiber
    Antworten: 7
    Letzter Beitrag: 15.01.2010, 06:25

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163