Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 15 von 18
Danke Übersicht18Danke
Thema: Fehlende Netzwerktreiber nach Neuinstallation Hallo Leute, ich hab gestern Win7 Home Premium installiert und nun fehlen mir die Netzwerktreiber,bzw weiß ich nicht welche Treiber ...
  1. #1
    Minhodini
    Herzlich willkommen

    Fehlende Netzwerktreiber nach Neuinstallation

    Hallo Leute,

    ich hab gestern Win7 Home Premium installiert und nun fehlen mir die Netzwerktreiber,bzw weiß ich nicht welche Treiber ich bei Gerätemanager installieren soll bei den Punkten:
    PCI-Geräte
    PCI-Kommunikationscontroller (einfach)
    SM-Bus-Controller
    Ethernet-Adapter (oder so ähnlich)
    Netzwerkadapter.

    Da mir die Netzwerktreiber oder Adapter fehlen kann ich nicht online updaten und ich hab mir auch ein paar Treiber und Dienstprogramme von der Seite Sony : heruntergeladen,aber ich weiß nciht wie ich weiter verfahren soll nach der Installation udn dem Neustart.
    Hoffe mir kann jmd erklären wie ich das Problem lösen kann!

    Mfg,
    Minh

    (Infos zum Laptop :Sony VAIO VPC-EJ2Z1E/B (VPCEJ2Z1E/B.G4, 4905524821994) im Überblick: Technische Daten, Bilder, Meinungen )

  2. #2
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: Fehlende Netzwerktreiber nach Neuinstallation von Win7

    Namd Minhodini.

    Was sind das für Treiber? Welche, die sich simpel per Doppelklick ausführen lassen, oder welche, bestehend aus Ordner und vielen INF-Dateien?

    Wie und worüber Du die Treiber installiert bekommst wird Dir in den folgenden beiden Guides Schritt für Schritt erläutert:

    Schritt 1: Treiber unter Windows 7 installieren und aktualisieren - Windows 7 Ratgeber - win7wissen.de

    Alternativ, falls verständlicher erklärt: Windows 7: So installieren Sie fehlende Hardware-Treiber - COMPUTER BILD

  3. #3
    Minhodini
    Herzlich willkommen

    AW: Fehlende Netzwerktreiber nach Neuinstallation von Win7

    Schonmal danke für die Links KnSN, ich werde mal reinschauen udn die Tools probieren.

    Das waren Treiber die man mit Doppelklick installiert und mein Problem ist halt den passenden Treiber bei den einzelnen Punkten da Unmengen von verschiedenen Treibern auftauchen die ich installieren kann wenn ich bei Gerätemanager auf "Treiber aktualisieren" drücke.
    KnSN bedankt sich.

  4. #4
    KnSN
    Side Channel Attacker Avatar von KnSN

    AW: Fehlende Netzwerktreiber nach Neuinstallation

    wb ^^

    Poste mal bitte ein Screenshot vom gesamten Ordnerinhalt: Snipping Tool - Microsoft Windows

  5. #5
    Marco1976
    Bin (fast) immer da Avatar von Marco1976

    AW: Fehlende Netzwerktreiber nach Neuinstallation

    Die Treiber, die der Gerätemanager bringt, kannste vergessen; nimm die aus Deinem Link ganz unten
    Vorinstallierte Treiber und Dienstprogramme

    Windows 7
    und ganz wichtig: Fang mit dem Chipset-Treiber an, denn ohne den, wird die vorhandene Hardware nicht richtig erkannt.
    Lade das Zeugs runter, beams auf nen USB-Stick und installiere es auf dem Problem-PC.
    KnSN und Jonn bedanken sich.

  6. #6
    Minhodini
    Herzlich willkommen

    AW: Fehlende Netzwerktreiber nach Neuinstallation

    Merci.

    Fehlende Netzwerktreiber nach Neuinstallation-1.jpg

    also hier links sind die ganzen Programme mit den Treibern von der Sony-Support Seite,rechts halt der Gerätemanager mit den Meldungen.

    Fehlende Netzwerktreiber nach Neuinstallation-2.jpg

    Das Fenster taucht auf nach dem ich auf "Treibersoftware aktualisieren", "Auf dem Computer nach Treibersoftware suchen" und "Aus einer Liste von Gerätetreibern auf dem Computer auswählen" klicke.

    Es gibt noch die Option an einem bestimmten Ort nach der Treibersoftware zu suchen nur leider weiß ich nciht wo der Ort ist wo die ganzen Treiber installiert sind.

    Fehlende Netzwerktreiber nach Neuinstallation-3.jpg

    Und letztenendes das Fenster wo verdammt viele Hersteller samt verschiedenen Treibern aufgelistet sind und ich keinen Plan habe welches der richtige ist.

    Ich hoffe ich verkompliziere das nicht irgendwie

  7. #7
    Marco1976
    Bin (fast) immer da Avatar von Marco1976

    AW: Fehlende Netzwerktreiber nach Neuinstallation

    Nimm die Treiber von der Sony-Seite und fang mit dem Chipset an. Die Sony-Geräte sind z.T. sehr abgewandelt, die Windows-Standard-Treiber funzen daher nicht wirklich.
    So, wie es aussieht, hast Du noch nicht einen einzigen Treiber installiert.
    KnSN, Minhodini und Jonn bedanken sich.

  8. #8
    Minhodini
    Herzlich willkommen

    AW: Fehlende Netzwerktreiber nach Neuinstallation

    Vielen Dank.

    Also einfach alle herunterladen und installieren? und kann ich auch alle auf einmal installieren und dann erst einmal neustarten oder sollte ich am besten nach jeder Installation den Laptop neustarten? hab da nich wirklich so den Plan von,bei meinem anderen Laptop hat alles einwandfrei geklappt
    Geändert von Minhodini (22.07.2013 um 23:53 Uhr)

  9. #9
    Marco1976
    Bin (fast) immer da Avatar von Marco1976

    AW: Fehlende Netzwerktreiber nach Neuinstallation

    Nach dem Chipset auf jeden Fall neu starten; beim Rest ist es anzuraten; wenn die Sony-Treiber gut sind, fordern sie das eh.
    Wenn Du alle Treiber drauf hast, geh mit Rechtsklick auf "Computer"->"Eigenschaften" und lass den Windowsleistungsindex neu bewerten; erst dann sind alle Geräte ins Windows voll integriert.
    Minhodini und KnSN bedanken sich.

  10. #10
    Minhodini
    Herzlich willkommen

    AW: Fehlende Netzwerktreiber nach Neuinstallation

    Hey,also ich hab jetzt alles installiert aber jetzt taucht die ganze Zeit die Meldung hier auf :

    Fehlende Netzwerktreiber nach Neuinstallation-unbenannt4.jpg

    Aktualisiert die ganze Zeit und kann kaum was machen...weißt du vielleicht wie ich das wegbekomme?
    Und was soll ich jetzt machen nachdem ich die ganzen Sachen installiert hab? Hab immer noch kein Internet, sieht man rechts unten in der Leiste

    also mir fehlt jetzt noch ein Ethernet-Controller :/

  11. #11
    Jonn
    Gast

    AW: Fehlende Netzwerktreiber nach Neuinstallation

    Fahre dein NB mal ganz normal runter,Akku entnehmen und dann Netzkabel(Stromkabel) anschliessem.Der Akku könnte defekt sein oder schlichtweg empty...
    Rheinhold bedankt sich.

  12. #12
    micha6070
    gehört zum Inventar Avatar von micha6070

    AW: Fehlende Netzwerktreiber nach Neuinstallation

    Morgen !

    Mach mal folgendes - Laptop runterfahren - Akku rausnehmen - vom Stromnetz trennen - Powertaste ca. 20 sec. drücken (im stromlosen Zustand) - mit Stromnetz verbinden und neu starten (ohne Akku!) - dann nochmal runterfahren und mit Akku neu starten . Hat bei meinem VAIO super funktioniert (diese Prozedur ruft die Installationsroutine mfür den Akku auf und installiert ihn).

    Gruß Micha !
    Rheinhold und HerrAbisZ bedanken sich.

  13. #13
    Rheinhold
    Gast

    AW: Fehlende Netzwerktreiber nach Neuinstallation

    Das ist dein Wirless Lan Treiber:
    Sony :
    KnSN, Jonn und Minhodini bedanken sich.

  14. #14
    Minhodini
    Herzlich willkommen

    AW: Fehlende Netzwerktreiber nach Neuinstallation

    Vielen vielen dank Leute,also mit den Treibern und der Internet ist alles wieder in Ordnung,

    nur lässt sich das Problem mit dem Akku leider nicht beheben durch Michas Anweisung...hat jmd da eine andere Idee wie das weggehen kann? Weil so ein Akku kann ja nicht einfach so leer oder kaputt gehen durch ein paar Installationen oder?
    yellow bedankt sich.

  15. #15
    HerrAbisZ
    unbequemer Zeitgenosse Avatar von HerrAbisZ

    AW: Fehlende Netzwerktreiber nach Neuinstallation

    Man kann noch die Kontakte prüfen - mit einem Glasfaserpapier etwas aufrauhen - Nagelfeile geht auch, aber natürlich im stromlosen Zustand.
    KnSN bedankt sich.

Seite 1 von 2 1 2 LetzteLetzte

Ähnliche Themen

  1. Fehlende Treiber nach Neuinstallation
    Von Schmiggz im Forum Hardware & Treiber
    Antworten: 12
    Letzter Beitrag: 13.09.2012, 10:10
  2. Installation: Nach Neuinstallation fehlt der Netzwerktreiber
    Von sconti im Forum Windows 7 allgemein
    Antworten: 3
    Letzter Beitrag: 04.09.2012, 10:19
  3. Motherboard: Grafik- und Netzwerktreiber nach Neu-Installation nicht vorhanden
    Von wanda20 im Forum Hardware & Treiber
    Antworten: 10
    Letzter Beitrag: 24.05.2009, 20:30
  4. Windows XP Fehlende Dateien nach Neu-Installation
    Von damir79 im Forum Windows sonstige
    Antworten: 10
    Letzter Beitrag: 31.03.2009, 16:52
  5. Antworten: 18
    Letzter Beitrag: 04.01.2008, 21:49

Lesezeichen


  • An Google übertragen Google
  • -->

    Berechtigungen

    • Neue Themen erstellen: Nein
    • Themen beantworten: Nein
    • Anhänge hochladen: Nein
    • Beiträge bearbeiten: Nein
    •  

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162