Ergebnis 1 bis 10 von 10

Thema: Probleme mit Razor Diamondback (Vista Home Premium 64bit)

  1. #1
    xeon2134
    Herzlich willkommen

    Probleme mit Razor Diamondback (Vista Home Premium 64bit)

    Hallo zusammen ,
    Ích habe folgendes Problem das Vista die Diamondback von Razer nicht erkennt und das net immer ab und zu hat er sie startet auch einwandfrei alles nur wenn ich dann eine Bewegung mit der Maus mache wird sie rausgeworfen.
    Weiß jemand woran das liegen könnte ?Danke schonmal im vorraus,

  2.   Anzeige

     
  3. #2
    Martin
    Webmaster Avatar von Martin

    AW: Probleme mit Razor Diamondback (Vista Home Premium 64bit)

    Hallo und willkommen
    Gibt es für die Maus eine spezielle Treibersoftware und ist diese installiert?

  4. #3
    xeon2134
    Herzlich willkommen

    AW: Probleme mit Razor Diamondback (Vista Home Premium 64bit)

    Es gibt eine ja. Ich hab sie auch dementsprechend runtergeladen die 64bit version und sie auch installiert aber getan hat sich nichts bis auf das wenn die Razer mal erkannt wird sich das Configuration tool öffnet und wenn ich die Razer bewege sich es wieder schließt und die Maus nicht mehr funktioniert

  5. #4
    Roberto
    gehört zum Inventar Avatar von Roberto

    AW: Probleme mit Razor Diamondback (Vista Home Premium 64bit)

    Ich habe das mit meiner Razer ganz anders gemacht. Zuerst so wie bei dir installiert. Dann habe ich mir im Razerordner (liegt glaube ich unter C:\Programme) die Treiberdateien gesichert. Image zurückgespielt auf das die Razersoftware wech ist. Dann habe ich den Treiber über den Gerätemanager (Eingabegeräte) aktualisiert auf den von Razer und läuft perfekt. Tipp für dich > den Treiber kannst du dann bei einer eventuellen Neuinstallation gleich per USB Stick mit einbinden.

  6. #5
    xeon2134
    Herzlich willkommen

    AW: Probleme mit Razor Diamondback (Vista Home Premium 64bit)

    Sprich muss ich jetzt wieder Vista neuinstallieren oder gibts da n anderen weg wie ich die Treibersoftware sauber rausbekomme ^^

  7. #6
    Roberto
    gehört zum Inventar Avatar von Roberto

    AW: Probleme mit Razor Diamondback (Vista Home Premium 64bit)

    Deinstalliere sie dochmal. Ist doch eine USB Maus. Probiere dochmal einen anderen USB Port.

  8. #7
    xeon2134
    Herzlich willkommen

    AW: Probleme mit Razor Diamondback (Vista Home Premium 64bit)

    Naja passiert nichts.
    Selbst wenn ich den USB Port wechsele kurz Strom drauf dann wird die Maus rausgeworfen

    Wo hast du den Treiber für den Gerätemanager her das er den findet ? oder hat er den automatisch gefunden?
    Geändert von Roberto (06.11.2008 um 15:26 Uhr) Grund: Doppelposts

  9. #8
    Roberto
    gehört zum Inventar Avatar von Roberto

    AW: Probleme mit Razor Diamondback (Vista Home Premium 64bit)

    Zitat Zitat von xeon2134 Beitrag anzeigen
    Wo hast du den Treiber für den Gerätemanager her
    Hab ich doch schon erwähnt.

  10. #9
    xeon2134
    Herzlich willkommen

    AW: Probleme mit Razor Diamondback (Vista Home Premium 64bit)

    Du hast nur gesagt das ich das Razerconfig-Programm deinstallieren soll maus anstöpslen eventuell anderer usb port und dann nochmal installieren es verändert sich aber nichts ...

  11. #10
    Roberto
    gehört zum Inventar Avatar von Roberto

    AW: Probleme mit Razor Diamondback (Vista Home Premium 64bit)

    Zitat Zitat von Murmel Beitrag anzeigen
    Zuerst so wie bei dir installiert. Dann habe ich mir im Razerordner (liegt glaube ich unter C:\Programme) die Treiberdateien gesichert.
    Liest du auch mal oder überfliegst du nur alles.

Ähnliche Themen

  1. [gelöst] 2 Vista Probleme: Kann DVD nicht lesen und "Öffnen mit .."
    Von AlexSam im Forum Windows Vista allgemein
    Antworten: 13
    Letzter Beitrag: 10.01.2012, 08:32
  2. Probleme beim Upgrade Vista Home Premium zu Ultimate
    Von drhofu im Forum Windows Vista allgemein
    Antworten: 23
    Letzter Beitrag: 09.10.2008, 10:12
  3. Vista Home Premium 64bit Abstürze (gelöst?)
    Von afriman im Forum Windows Vista allgemein
    Antworten: 1
    Letzter Beitrag: 24.09.2008, 09:21
  4. Kyocera FS 720 +Vista Home Premium 64bit
    Von Makaveli im Forum Hardware & Treiber
    Antworten: 1
    Letzter Beitrag: 09.06.2008, 21:32
  5. Update von Vista Home Premium 32bit auf Ultimate 64bit
    Von Jacky im Forum Windows Vista allgemein
    Antworten: 3
    Letzter Beitrag: 02.08.2007, 23:22

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •