Ergebnis 1 bis 11 von 11

Thema: Windows Vista Home Premium 64bit Probleme

  1. #1
    Lord_Bernet
    Herzlich willkommen

    Ausrufezeichen Windows Vista Home Premium 64bit Probleme

    Hi Community, mir scheint ich wäre nicht der einzigste mit den ganzen Problemen.

    Viele Probleme konnte ich bereits mit dem super DebugTool ausmerzen, aber jetzt stehe ich vor einem Rätsel.

    Folgende Meldung:


    verborgener Text:
    Microsoft (R) Windows Debugger Version 6.9.0003.113 X86
    Copyright (c) Microsoft Corporation. All rights reserved.


    Loading Dump File [C:\Windows\MEMORY.DMP]
    Kernel Summary Dump File: Only kernel address space is available

    Symbol search path is: SRV*C:\symbols*Symbol information
    Executable search path is:
    Windows Server 2008 Kernel Version 6001 (Service Pack 1) MP (4 procs) Free x64
    Product: WinNt, suite: TerminalServer SingleUserTS Personal
    Built by: 6001.18145.amd64fre.vistasp1_gdr.080917-1612
    Kernel base = 0xfffff800`01e03000 PsLoadedModuleList = 0xfffff800`01fc8db0
    Debug session time: Thu Nov 13 11:33:23.955 2008 (GMT+1)
    System Uptime: 0 days 1:10:11.892
    Loading Kernel Symbols
    ................................................................................ ...........................................................
    Loading User Symbols
    PEB is paged out (Peb.Ldr = 000007ff`fffdf018). Type ".hh dbgerr001" for details
    Loading unloaded module list
    .....
    *******************************************************************************
    * *
    * Bugcheck Analysis *
    * *
    *******************************************************************************

    Use !analyze -v to get detailed debugging information.

    BugCheck 50, {fffff68008002f28, 0, fffff80001efe7ed, 2}

    PEB is paged out (Peb.Ldr = 000007ff`fffdf018). Type ".hh dbgerr001" for details
    PEB is paged out (Peb.Ldr = 000007ff`fffdf018). Type ".hh dbgerr001" for details
    Probably caused by : memory_corruption ( nt!MiAgeWorkingSet+22d )

    Followup: MachineOwner
    ---------

    2: kd> !analyze -v
    *******************************************************************************
    * *
    * Bugcheck Analysis *
    * *
    *******************************************************************************

    PAGE_FAULT_IN_NONPAGED_AREA (50)
    Invalid system memory was referenced. This cannot be protected by try-except,
    it must be protected by a Probe. Typically the address is just plain bad or it
    is pointing at freed memory.
    Arguments:
    Arg1: fffff68008002f28, memory referenced.
    Arg2: 0000000000000000, value 0 = read operation, 1 = write operation.
    Arg3: fffff80001efe7ed, If non-zero, the instruction address which referenced the bad memory
    address.
    Arg4: 0000000000000002, (reserved)

    Debugging Details:
    ------------------

    PEB is paged out (Peb.Ldr = 000007ff`fffdf018). Type ".hh dbgerr001" for details
    PEB is paged out (Peb.Ldr = 000007ff`fffdf018). Type ".hh dbgerr001" for details

    READ_ADDRESS: fffff68008002f28

    FAULTING_IP:
    nt!MiAgeWorkingSet+22d
    fffff800`01efe7ed 498b1f mov rbx,qword ptr [r15]

    MM_INTERNAL_CODE: 2

    DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT

    BUGCHECK_STR: 0x50

    PROCESS_NAME: svchost.exe

    CURRENT_IRQL: 0

    TRAP_FRAME: fffffa6001d087e0 -- (.trap 0xfffffa6001d087e0)
    NOTE: The trap frame does not contain all registers.
    Some register values may be zeroed or incorrect.
    rax=0000098000000000 rbx=fffff80001f73b88 rcx=0000000fffffffff
    rdx=00000010005e5d09 rsi=fffff683ff7ecc18 rdi=fffff80001f73bb0
    rip=fffff80001efe7ed rsp=fffffa6001d08970 rbp=000000000000000c
    r8=0000000000000005 r9=0000000000000003 r10=0000000000000005
    r11=00000000000008cb r12=0000000000000000 r13=0000000000000000
    r14=0000000000000000 r15=0000000000000000
    iopl=0 nv up ei ng nz na po cy
    nt!MiAgeWorkingSet+0x22d:
    fffff800`01efe7ed 498b1f mov rbx,qword ptr [r15] ds:00000000`00000000=????????????????
    Resetting default scope

    LAST_CONTROL_TRANSFER: from fffff80001e66524 to fffff80001e58350

    STACK_TEXT:
    fffffa60`01d086e8 fffff800`01e66524 : 00000000`00000050 fffff680`08002f28 00000000`00000000 fffffa60`01d087e0 : nt!KeBugCheckEx
    fffffa60`01d086f0 fffff800`01e56ed9 : 00000000`00000000 fffffa60`0196f000 00000000`00000800 fffff700`01080498 : nt!MmAccessFault+0x534
    fffffa60`01d087e0 fffff800`01efe7ed : 00000000`00000000 00000000`00000001 00000000`00000407 fffff700`01080498 : nt!KiPageFault+0x119
    fffffa60`01d08970 fffff800`01f20e61 : fffffa80`05002480 00000000`00000001 fffffa60`01d08ba0 fffffa60`01d08bd0 : nt!MiAgeWorkingSet+0x22d
    fffffa60`01d08b30 fffff800`01ec5424 : fffffa80`0000035a 00000000`00000002 fffff800`01fb4390 00000000`00000000 : nt!MiProcessWorkingSets+0x231
    fffffa60`01d08ba0 fffff800`01e47b10 : fffffa80`018a1b00 00000000`00000001 00000000`00000007 00000000`00000000 : nt! ?? ::FNODOBFM::`string'+0x326b8
    fffffa60`01d08c10 fffff800`0207aff3 : fffffa80`018a1bb0 00000000`00000080 00000000`00000000 00000000`00000001 : nt!KeBalanceSetManager+0x120
    fffffa60`01d08d50 fffff800`01e92546 : fffffa60`01963180 fffffa80`018a1bb0 fffffa60`0196cd40 00000000`00000001 : nt!PspSystemThreadStartup+0x57
    fffffa60`01d08d80 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KxStartSystemThread+0x16


    STACK_COMMAND: kb

    FOLLOWUP_IP:
    nt!MiAgeWorkingSet+22d
    fffff800`01efe7ed 498b1f mov rbx,qword ptr [r15]

    SYMBOL_STACK_INDEX: 3

    SYMBOL_NAME: nt!MiAgeWorkingSet+22d

    FOLLOWUP_NAME: MachineOwner

    MODULE_NAME: nt

    DEBUG_FLR_IMAGE_TIMESTAMP: 48d1ba35

    IMAGE_NAME: memory_corruption

    FAILURE_BUCKET_ID: X64_0x50_nt!MiAgeWorkingSet+22d

    BUCKET_ID: X64_0x50_nt!MiAgeWorkingSet+22d

    Followup: MachineOwner
    ---------

    Bitte um Hilfe !
    Geändert von yellow (13.11.2008 um 12:09 Uhr) Grund: Spoiler gesetzt

  2.   Anzeige

     
  3. #2
    yellow
    Moderator Avatar von yellow

    AW: Windows Vista Home Premium 64bit Probleme

    Hallo
    PAGE_FAULT_IN_NONPAGED_AREA (50)
    diese Meldung deutet auf ein Ram Problem hin.
    Stop-Fehler PAGE_FAULT_IN_NONPAGED_AREA (50)
    auch von Vorteil wäre es, wenn du mal deine System Infos
    in dein Profil eintragen würdest
    <--------------------

  4. #3
    Lord_Bernet
    Herzlich willkommen

    AW: Windows Vista Home Premium 64bit Probleme

    Habe jetzt komplett neu Installiert und vorher formatiert, hatte die Schnautze voll von den ständigen abstürzen, Bluescreens usw.

    Kaum neu installiert ist auch schon der erste Bluescreen aufgetaucht, mit der Fehlermeldung Win32k.sys

    Ich frage mich warum Windows Vista auf den Markt kommt wenn es noch so unausgefreit ist ?

    UPDATE !!!!

    Habe nun mein System bei "Mein System" angegeben, die Soundkarte habe ich ausgebaut weil ich dachte es liegt daran. Benutze nun den Onboard Sound auf dem Mainboard, weiss aber nicht ob der was taugt.

  5. #4
    Martin
    Webmaster Avatar von Martin

    AW: Windows Vista Home Premium 64bit Probleme

    Zitat Zitat von Lord_Bernet Beitrag anzeigen
    Kaum neu installiert ist auch schon der erste Bluescreen aufgetaucht, mit der Fehlermeldung Win32k.sys

    Ich frage mich warum Windows Vista auf den Markt kommt wenn es noch so unausgefreit ist ?
    Die Frage wäre berechtigt, wenn das generell so wäre.
    Vista ist in der Tat wesentlich empfindlicher gegen RAM-Inkompatibilitäten, hier würde ich in diesem Fall die Ursache vermuten. Wie viel GB RAM hast Du?

  6. #5
    Crazyholger
    kennt sich schon aus Avatar von Crazyholger

    AW: Windows Vista Home Premium 64bit Probleme

    Hallo,
    Ich hatte das gleiche Problem nach der Installation der Chipsatztreiber von der CD. Danach machte ich das Update der neueren Versionen vom Hersteller. Währenddessen kamen die ganzen Updates rein von Vista, und da muß sich was gebissen haben. Nach dem Formatieren Kabel raus, neuste Treiber rein, und dann Vista updates...Jetzt liebe und verstehe ich mein OS.

    Gruß Holger

  7. #6
    Roberto
    gehört zum Inventar Avatar von Roberto

    AW: Windows Vista Home Premium 64bit Probleme

    Zitat Zitat von Lord_Bernet Beitrag anzeigen
    Ich frage mich warum Windows Vista auf den Markt kommt wenn es noch so unausgefreit ist ?
    Frage mal ASUS bezüglich der P5Q Boards, speziell das Problem mit den Quad Core CPU's.

    Neueste Biosversion 1406 schon drauf? Da gibt es eine Option im Ai Tweaker Menü, welche sich "CPU Margin Enhancement" nennt und diese sollte auf Performance stehen. Auch übervolten die Boards der P5Q Reihe im Bezug auf die Motherboardspannungen stark, wenn diese im Bios auf "Auto" bzw. der niedrigsten Einstellung stehen. Nicht zutreffend bei der "SB Voltage" und "PCIE SATA Voltage". Man sollte die Spannungen eine Stufe höher stellen als das Minimale. Bei der Option "DRAM Voltage" kannst du sogar 0,08 V von der vom Hersteller vorgesehenen Spannung abziehen. Ist also z.B. 2,2V angegeben, stelle 2,12V im Bios ein.

  8. #7
    Lord_Bernet
    Herzlich willkommen

    AW: Windows Vista Home Premium 64bit Probleme

    Sodelle den Übeltäter habe ich nun gefasst. Nach vielen Tests und ehwig vielen abstürzen und Bluescreens... bla bla ... habe ich nun einen defekten Ram Riegel ausfindig gemacht. Ich habe einzelnd die beiden Ram Riegel im MemTest 86 getestet so wie das Diagnosetool für Rammodule unter Windows Vista. Der eine Ram Riegel läuft ohne Probleme und ohne Fehler.

    Der andere hingegen zeigt zwar keine Fehler an, doch der PC hängt sich bei MemTest 86 so wie Speicherdiagnosetool von Windows auf. Starte ich den PC mit dem "defekten" Ram Riegel kommen andauernd Blue Screens oder PC startet sofort neu... usw. beim anderen Riegel der in Ordnung ist, läuft alles prima.

    Ich werde erst mal den Riegel zurück geben danach etwas an den Einstellungen am Bios vornehmen damit dies "compatibler" läuft, ebenso Bios Update. Wobei beim Bios Update mir der Updater nichts angzeigt was neu wäre.

    @Murmel
    Der DRam wäre 1,9V, also könnte ich dann 1,82V einstellen damit es den 1,9V enspricht ? Ebenso muss ich mal testen das es auf 1600 läuft und nicht wie standart auf 1333. Obwohl es 1800 sind, so weit wie ich das gelesen habe unterstützt das Mainboard leider keine 1800 DDR3, nur bis 1600 DDR3.
    Finde ich schade

  9. #8
    yellow
    Moderator Avatar von yellow

    AW: Windows Vista Home Premium 64bit Probleme

    @Lord_Bernet,
    diese Meldung deutet auf ein Ram Problem hin.
    dann lag ich ja doch nicht so falsch
    aber schön das du den Übeltäter gefunden hast

  10. #9
    Roberto
    gehört zum Inventar Avatar von Roberto

    AW: Windows Vista Home Premium 64bit Probleme

    Zitat Zitat von Lord_Bernet Beitrag anzeigen
    Wobei beim Bios Update mir der Updater nichts angzeigt was neu wäre.
    Welches hast du denn drauf? Lass die Finger von diesen Windows Flash Tools. Mit EZ Flash und nem USB Stick ist das sicherer.

    Zitat Zitat von Lord_Bernet Beitrag anzeigen
    Der DRam wäre 1,9V, also könnte ich dann 1,82V einstellen damit es den 1,9V enspricht ?
    Ja, wenn er aber nicht Stabil läuft, dann immer um 0,01 erhöhen aber nur bis max 1,9V.

    Zitat Zitat von Lord_Bernet Beitrag anzeigen
    Ebenso muss ich mal testen das es auf 1600 läuft und nicht wie standart auf 1333.
    Probieren. Sollte sich statt Vista aber der PC mit PAGE_FAULT_IN_NONPAGED_AREA verabschieden, dann wieder die MHz zurücksetzen.

    Ich hätte den jetzigen RAM auch mal mit etwas weniger MHz als den 1333 getestet. Auch mit festen Timings und einer festen VDimm, also den 1,82V.

  11. #10
    Lord_Bernet
    Herzlich willkommen

    AW: Windows Vista Home Premium 64bit Probleme

    Sodelle, der Dram läuft nun auf 1,7V und das eigentlich stabil bei 1333Mhz.

    Bisher kann ich nun alles soweit möglich fehlerfrei nutzen. Leider hatte ich gestern Abend beim Herunterfahren einen Bluescreen bekommen der wiederum Page Fault gelump beinhaltete.

    Wollte gestern im Bios die Einstellungen auf standart setzen, dann starte der PC aber nicht mehr neu , wieder alles zurück geschraubt dann gings wieder.

    Würde ja gerne alles Manuell einstellen um vom Auto weg zu kommen, leider mag der nicht meine Einstellungen. Hat da jemand vielleicht ne Idee was ich alles einstellen könnte um eine gute Stabilität zu erreichen ?

    Ich musste auch leider feststellen das mein PC nun sehr langsam geworden ist (jedenfalls kommt es mir so vor) es sind zwar nur noch 1GB ram drinnen aber das der zum Ausführen für Programme so ehwig lang braucht usw...

    Ein Bios Update habe ich gemacht, jedoch was das für eines genau war stand nicht dort. Beim Bios Windows Updater gibt es nen Patch für BootBlock 21, den kann ich aber nicht installieren.

  12. #11
    Lord_Bernet
    Herzlich willkommen

    AW: Windows Vista Home Premium 64bit Probleme

    So die Kiste läuft wieder (na endlich) einwandfrei.

    Jetzt Frage ich mich aber bezüglich Ram einiges.

    Momentan habe ich nur 2gb kit (2x1gb)
    CellShock DDR3 1800
    Timings: 8-7-6-21
    PC3-14400, 1,9v

    Kosten momentan neu: 386 Euro
    Laut dem Onlinehändler PCMunster
    Kennt jemand bessere Ram als die CellShock DDR3 1800 und zum günstigeren Preis ?

    Ich konnte leider nicht viel über die CellShock lesen, anscheindend haben das nicht viele.

    Auserdem was sagt 8-7-6-21 aus ? Ist das on Ordnung ?

Ähnliche Themen

  1. Frage: Probleme mit Razor Diamondback (Vista Home Premium 64bit)
    Von xeon2134 im Forum Hardware & Treiber
    Antworten: 9
    Letzter Beitrag: 06.11.2008, 15:29
  2. Probleme beim Upgrade Vista Home Premium zu Ultimate
    Von drhofu im Forum Windows Vista allgemein
    Antworten: 23
    Letzter Beitrag: 09.10.2008, 10:12
  3. Vista Home Premium 64bit Abstürze (gelöst?)
    Von afriman im Forum Windows Vista allgemein
    Antworten: 1
    Letzter Beitrag: 24.09.2008, 09:21
  4. Kyocera FS 720 +Vista Home Premium 64bit
    Von Makaveli im Forum Hardware & Treiber
    Antworten: 1
    Letzter Beitrag: 09.06.2008, 21:32
  5. Update von Vista Home Premium 32bit auf Ultimate 64bit
    Von Jacky im Forum Windows Vista allgemein
    Antworten: 3
    Letzter Beitrag: 02.08.2007, 23:22

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •